<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>What is the true number of vaccine-related deaths? - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="What is the true number of vaccine-related deaths?" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2021-06/230379.png" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2021-06/230379.png" /><meta property="og:url" content="https://www.americanthinker.com/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths.html" /><meta property="og:description" content="Based on official data from Open VAERS and the CDC, 5,993 Americans have died out of 146,171,792 Americans who are fully vaccinated as of June 11. This corresponds to a ratio of about four deaths out of 100,000 who are fully vaccinated.

When VAERS..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="Based on official data from Open VAERS and the CDC, 5,993 Americans have died out of 146,171,792 Americans who are fully vaccinated as of June 11. This corresponds to a ratio of about four deaths out of 100,000 who are fully vaccinated.

When VAERS..." /><meta name="twitter:description" content="Based on official data from Open VAERS and the CDC, 5,993 Americans have died out of 146,171,792 Americans who are fully vaccinated as of June 11. This corresponds to a ratio of about four deaths out of 100,000 who are fully vaccinated.

When VAERS..." /><meta property="photoCredit" content="Chaves" /><meta property="photoCreditURL" content="Chaves" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.3';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?v=1.1&nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.1"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2021/06/a_bigoted_food_fight_in_the_city_of_unbrotherly_loveum_hate.html">&laquo; A bigoted food fight in the city of (un)brotherly love...um, hate</a> | <a href="/blog/2021/06/mrna_vaccines_appear_to_be_damaging_red_blood_cells.html">mRNA vaccines appear to be damaging red blood cells &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths.html', 'Based+on+official+data+from+Open+VAERS+and+the+CDC%2C+5%2C993+Americans+have+died+out+of+146%2C171%2C792+Americans+who+are+fully+vaccinated+as+of+June+11.+This+corresponds+to+a+ratio+of+about+four+deaths+out+of+100%2C000+who+are+fully+vaccinated.%0D%0A%0D%0AWhen+VAERS...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="156645">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="156645"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

            <!--temp disabled since email to doesnt work-->
			<!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
            
            <div class="mailto-icon">
                <a href="mailto:?subject= What is the true number of vaccine-related deaths? &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths.html ">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                         viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                         alt="Email" class="at-icon at-icon-email">
                        <g>
                            <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                            <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                        </g>
                    </svg>
                    Email</a>
            </div>




		</div>                <!-- startprint -->
		<div class="article_date">June 22, 2021</div>

		<h1>What is the true number of vaccine-related deaths?</h1>

		<div class="author">By <a href="/author/antoniorchaves/">Antonio R. Chaves</a></div>

            <!-- desktop -->
                                    <script type="text/javascript">
                        if(page_width_onload > 479) {
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1609270282082-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                        }
                    </script>                            
                
                <div class="article_body"><p><?xml encoding="UTF-8"><p>Based on official data from Open VAERS and the CDC, <a href="https://www.openvaers.com/covid-data">5,993</a> Americans have died out of <a href="https://covid.cdc.gov/covid-data-tracker/#vaccination-trends">146,171,792</a> Americans who are fully vaccinated as of June 11. This corresponds to a ratio of about four deaths out of 100,000 who are fully vaccinated.</p>
                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p><span font-size:="" new="" times="">When VAERS death rates are compared with COVID-19 vaccination rates from December to June, and odd pattern emerges: Vaccine-related deaths decline just as vaccination rates </span><em font-size:="" new="" style="font-family: " times="">reach their peak</em><span font-size:="" new="" times=""> in April (Graph 1). This implies that the VAERS death rate started at 18 per 100,000 on the 1</span><sup new="" style="font-family: " times="">st</sup><span font-size:="" new="" times=""> of February, then dropped to around 3.1 per 100,000 on the 1</span><sup new="" style="font-family: " times="">st</sup><span font-size:="" new="" times=""> of June (Table). If this remarkable trend really took place, why didn&rsquo;t it make headlines?</span></p><p style="text-align: center;"><img alt="" src="https://www.americanthinker.com/images/bucket/2021-06/230377_5_.png" style="margin: 5px; width: 480px; height: 372px;"></p><p><a href="https://www.numbersandfacts.com/resources/VAERS/vx%20trends%20final.jpg"><strong>Graph</strong></a><strong>1</strong><strong>: Comparing VAERS death rates by month with overall vaccination rates from December 2020 to June 2021</strong>. Vaccination rates were provided by the CDC&rsquo;s <a href="https://covid.cdc.gov/covid-data-tracker/#vaccination-trends">COVID Data Tracker</a>. Death rates were provided by <a href="https://wonder.cdc.gov/vaers.html">VAERS</a>.</p><p>&nbsp;</p><table border="1" cellpadding="0" cellspacing="0" width="438">
	<tbody>
		<tr>
			<td style="width:102px;">
			
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p><strong>Date in 2021</strong></p>
			</td>
			<td style="width:96px;">
			
                    <script>
                        if (publir_show_ads) {
                             document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_9.js'>" + "</scr"+"ipt>");
                         }
                    </script><p><strong>Cumulative VAERS deaths</strong></p>
			</td>
			<td style="width:96px;">
			<p><strong>Cumulative Fully vaccinated</strong></p>
			</td>
			<td style="width:144px;">
			
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270310645-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270310645-0');
                                    });
                                }
                            </script><p><strong>Calculated Deaths </strong></p>

			<p><strong>per 100K Fully Vaccinated</strong></p>
			</td>
		</tr>
		<tr>
			<td style="width:102px;">
			<p>February 1</p>
			</td>
			<td style="width:96px;">
			<p align="center">1,395</p>
			</td>
			<td style="width:96px;">
			
                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609270282082-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609270282082-0');
                                });
                            }
                        </script><p>7,617,413</p>
			</td>
			<td style="width:144px;">
			<p align="center">18</p>
			</td>
		</tr>
		<tr>
			<td style="width:102px;">
			<p>March 1</p>
			</td>
			<td style="width:96px;">
			<p align="center">2,577</p>
			</td>
			<td style="width:96px;">
			<p>29,435,446</p>
			</td>
			<td style="width:144px;">
			<p align="center">8.8</p>
			</td>
		</tr>
		<tr>
			<td style="width:102px;">
			<p>April 1</p>
			</td>
			<td style="width:96px;">
			<p align="center">3,679</p>
			</td>
			<td style="width:96px;">
			<p>63,676,884</p>
			</td>
			<td style="width:144px;">
			<p align="center">5.8</p>
			</td>
		</tr>
		<tr>
			<td style="width:102px;">
			<p>May 1</p>
			</td>
			<td style="width:96px;">
			<p align="center">4,232</p>
			</td>
			<td style="width:96px;">
			<p>110,085,143</p>
			</td>
			<td style="width:144px;">
			<p align="center">3.8</p>
			</td>
		</tr>
		<tr>
			<td style="width:102px;">
			<p>June 1</p>
			</td>
			<td style="width:96px;">
			<p align="center">4,375</p>
			</td>
			<td style="width:96px;">
			<p>139,242,635</p>
			</td>
			<td style="width:144px;">
			<p align="center">3.1</p>
			</td>
		</tr>
	</tbody>
</table><p><strong>Table: Comparing VAERS death rates per 100K vaccinated over time</strong>. The vaccine death rate was calculated by dividing <a href="https://wonder.cdc.gov/vaers.html">VAERS deaths</a> per month by the total vaccinated. Cumulative total vaccinated was provided by the CDC&rsquo;s <a href="https://covid.cdc.gov/covid-data-tracker/#vaccination-trends">COVID Data Tracker</a>.</p><p>Silicon valley inventor/entrepreneur <a href="https://www.treatearly.org/team/steve-kirsch">Steve Kirsch</a> claims &ldquo;inside sources&rdquo; told him the true death count is <a href="https://twitter.com/stkirsch/status/1404091942737092612">25,800</a> and that the CDC has been &ldquo;reclassifying&rdquo; most vaccine-related deaths. These are serious accusations and given the ubiquity of &ldquo;anonymous sources&rdquo; spreading fake news it is unwise to relay this information unless it leads to citable evidence.</p><p>Fortunately, Kirsch did not only cite an anonymous source. He also provided instructions for accessing these &ldquo;hidden&rdquo; deaths from the CDC at the 20:20 time mark of <a href="https://trialsitenews.com/are-the-covid-19-vaccines-safe-and-effective/">this video</a>. Following these instructions, I downloaded the CDC file and found that the &ldquo;unclassified&rdquo; death rate trend &ldquo;coincidentally&rdquo; follows the vaccination trend with remarkable consistency (Graph 2).</p><p style="text-align: center;"><img alt="" src="https://www.americanthinker.com/images/bucket/2021-06/230378_5_.png" style="margin: 5px; width: 572px; height: 372px; border-width: 2px; border-style: solid;"></p><p><a href="https://www.numbersandfacts.com/resources/VAERS/unclassif%20deaths%20line.jpg"><strong>Graph2</strong></a><strong>: Comparing &ldquo;unclassified&rdquo; death rates by week with overall vaccination rates from December 2020 to June 2021</strong>. Vaccination rates were provided by the CDC&rsquo;s <a href="https://covid.cdc.gov/covid-data-tracker/#vaccination-trends">COVID Data Tracker</a>. Death rates were provided the CDC&rsquo;s &ldquo;<a href="https://catalog.data.gov/dataset/weekly-counts-of-deaths-by-state-and-select-causes-2019-2020">Weekly Provisional Counts of Deaths by State and Select Causes</a>.&rdquo;</p><p><span font-size:="" new="" times="">If values prior to December (left bar in Graph 3) are subtracted from values December to June (right bar in Graph 3), the number of excess &ldquo;unclassified&rdquo; deaths is 32,060. This is comparable to Steve Kirsch&rsquo;s difference of 25,800 (My calculation may be higher because I downloaded the data a few days after Kirsch posted the video).</span></p><p style="text-align: center;"><img alt="" src="https://www.americanthinker.com/images/bucket/2021-06/230379_5_.png" style="border-width: 2px; border-style: solid; margin: 5px; width: 499px; height: 304px;"></p><p><a href="https://www.numbersandfacts.com/resources/VAERS/unclassif%20deaths%20bar.jpg"><strong>Graph3</strong></a><strong>: Total &ldquo;unclassified&rdquo; deaths before and after vaccine availability</strong>. Death rates were provided the CDC&rsquo;s &ldquo;<a href="https://catalog.data.gov/dataset/weekly-counts-of-deaths-by-state-and-select-causes-2019-2020">Weekly Provisional Counts of Deaths by State and Select Causes</a>.&rdquo;</p><p>A total of 32,060 vaccine-related deaths from December to June comes out to a death rate of 21 per 100,000 fully vaccinated. This is almost the same the VAERS death rate recorded for the beginning of February (Table). Is this another &ldquo;coincidence&rdquo;?</p><p>For the sake of argument, let&rsquo;s suppose a massive number of people reporting these &ldquo;unclassified&rdquo; deaths were unsure if their loved one had died from the vaccine, so they avoided reporting to VAERS in fear of being prosecuted for the <a href="https://vaers.hhs.gov/reportevent.html">federal crime</a> of &ldquo;false reporting.&rdquo; How could the CDC have failed to notice this trend in &ldquo;unclassified&rdquo; death?</p><p><span font-size:="" new="" times="">For the sake of argument, let&rsquo;s suppose that after February the CDC started relocating massive number of vaccine-related adverse events to another database to ensure their vaccination drive proceeded without interruption.</span></p><p><span font-size:="" new="" times="">Occam&rsquo;s razor favors the second scenario, but either way the CDC has a lot of explaining to do.</span></p><p><em><strong>Antonio Chaves teaches biology at a local community college. His interest in economic and social issues stems from his experience <a href="http://entropyrider.com/">teaching environmental science</a>. His older articles with graphs and images are available <a href="https://www.numbersandfacts.com/">here</a>.</strong></em></p><p><em><strong>Images: Antonio Chaves</strong></em></p>
</div>
            <!-- end desktop -->		
        


        <!-- stopprint -->

        		
    		<!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

        

            
                <!-- /1011927/AT_ThirdWindow -->
                <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                    </script>
                </div>  

                   <!-- <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>-->
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths.html', 'Based+on+official+data+from+Open+VAERS+and+the+CDC%2C+5%2C993+Americans+have+died+out+of+146%2C171%2C792+Americans+who+are+fully+vaccinated+as+of+June+11.+This+corresponds+to+a+ratio+of+about+four+deaths+out+of+100%2C000+who+are+fully+vaccinated.%0D%0A%0D%0AWhen+VAERS...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="156645">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="156645"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

            <!--temp disabled since email to doesnt work-->
			<!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
            
            <div class="mailto-icon">
                <a href="mailto:?subject= What is the true number of vaccine-related deaths? &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/06/what_is_the_true_number_of_vaccinerelated_deaths.html ">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                         viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                         alt="Email" class="at-icon at-icon-email">
                        <g>
                            <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                            <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                        </g>
                    </svg>
                    Email</a>
            </div>




		</div>
		
				<div id="related-footer"></div>
        
		<!--<div id='vuukle-comments'></div>-->

        <div id="div-gpt-ad-1497448474263-2"></div>
        <script>
            if (!window.vuukleLoaded) {
                window.vuukleLoaded = 1;
                let e = document.createElement('script');
                e.type = 'text/javascript';
                e.src = 'https://cdn.vuukle.com/static/prebid3.js';
                (document.head || document.documentElement).appendChild(e);
            }
            window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
                window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-2");
            }))
        </script>
       <!--vuukle_comments-->

	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <!--MEWE btn-->
        <a href="https://mewe.com/i/americanthinker" target="_blank"><img class="mewe_btn" src="/assets/images/mewe.png" alt="American Thinker on MeWe" /></a>

        <!--GAB-->
        <a href="https://gab.com/Americanthinker" target="_blank" ><svg fill="#21cf7a" class="_8iyry _1UYAV" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="50px" height="30px" viewBox="0 0 50 30" xml:space="preserve"><g><path class="_2H90t" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0
c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3
c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4
c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path><path class="_2H90t" d="M45.6,7.7c-2.4-1-5-0.6-6.7,1L38.6,9V4.5V0h-2.4h-2.4v11v11h2.4h2.4v-0.7v-0.7l0.3,0.3
c2.4,2.4,6.9,1.9,9.3-0.9C51.5,15.9,50.1,9.6,45.6,7.7z M43.7,17.5c-2.1,1.4-5.1-0.2-5.1-2.8c0-2.1,1.9-3.7,3.9-3.3
C45.4,12.1,46.2,15.8,43.7,17.5z"></path><path class="_2H90t" d="M31.5,12.5c-0.7-3.7-3.1-5.5-7.1-5.3c-1.7,0.1-4,0.7-4.8,1.4l-0.1,0.1l0.7,1.7c0.4,0.9,0.7,1.7,0.7,1.7
c0,0,0.1,0,0.2-0.1c2.7-1.4,5.4-0.9,5.6,1.1l0,0.2l-0.4-0.1c-3-0.8-6.3-0.1-7.7,1.6c-1.8,2.2-0.9,5.8,1.7,7.1
c2.1,1,4.6,0.6,6.1-0.8l0.2-0.2v0.6v0.6h2.4h2.4v-4C31.7,13.7,31.7,13.3,31.5,12.5z M26.9,16.4c-0.1,0.7-0.5,1.5-1,2
c-1.2,1.1-3,0.7-3.2-0.7c-0.2-1,0.6-1.7,2-1.8c0.1,0,0.2,0,0.2,0c0,0,0.2,0,0.4,0c0.5,0,1,0.1,1.4,0.2l0.3,0.1L26.9,16.4z"></path></g></svg></a>

        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

    <!--<script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>-->


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2021</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>

        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>



	</div></body>

</html>