<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>Parents are outraged by a teachers’ union official’s hypocrisy - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="Parents are outraged by a teachers’ union official’s hypocrisy" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2021-03/227682.png" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2021-03/227682.png" /><meta property="og:url" content="https://www.americanthinker.com/blog/2021/03/parents_are_outraged_by_a_teachers_union_officials_hypocrisy.html" /><meta property="og:description" content="A video showing the president of Berkeley’s teachers’ union – after refusing to send teachers back to school for in-class learning – dropping his daughter off at an in-person preschool has outraged parents in reliably leftist ..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="A video showing the president of Berkeley’s teachers’ union – after refusing to send teachers back to school for in-class learning – dropping his daughter off at an in-person preschool has outraged parents in reliably leftist ..." /><meta name="twitter:description" content="A video showing the president of Berkeley’s teachers’ union – after refusing to send teachers back to school for in-class learning – dropping his daughter off at an in-person preschool has outraged parents in reliably leftist ..." /><meta property="photoCredit" content="YouTube screengrab" /><meta property="photoCreditURL" content="https://www.youtube.com/watch?v=LjfxgDx9xFA&ab_channel=GuerillaMomz" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.2';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?v=1.1&nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.1"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
          <!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
          <a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
            <li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2021/03/a_canadian_city_added_a_sadistic_child_abuse_twist_to_its_covid_response.html">&laquo; A Canadian city added a sadistic child abuse twist to its COVID response</a> | <a href="/blog/2021/03/new_zealand_debates_punishing_rulebreakers_who_get_covid.html">New Zealand debates punishing ‘rule-breakers’ who get Covid &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/03/parents_are_outraged_by_a_teachers_union_officials_hypocrisy.html', 'A+video+showing+the+president+of+Berkeley%26rsquo%3Bs+teachers%26rsquo%3B+union+%26ndash%3B+after+refusing+to+send+teachers+back+to+school+for+in-class+learning+%26ndash%3B+dropping+his+daughter+off+at+an+in-person+preschool+has+outraged+parents+in+reliably+leftist+...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/03/parents_are_outraged_by_a_teachers_union_officials_hypocrisy_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="154178">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/03/parents_are_outraged_by_a_teachers_union_officials_hypocrisy_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="154178"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>                <!-- startprint -->
		<div class="article_date">March 2, 2021</div>

		<h1>Parents are outraged by a teachers’ union official’s hypocrisy</h1>

		<div class="author">By <a href="/author/andrea_widburg/">Andrea Widburg</a></div>

            <!-- desktop -->
                                    <script type="text/javascript">
                        if(page_width_onload > 479) {
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1609270282082-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                        }
                    </script>                            
                
                <div class="article_body"><p><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A video showing the president of Berkeley&rsquo;s teachers&rsquo; union &ndash; after refusing to send teachers back to school for in-class learning &ndash; dropping his daughter off at an in-person preschool has outraged parents in reliably leftist Berkeley, California. This show of hypocrisy and elitism was too much for them.</span></span></p>


                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A group calling itself &ldquo;Guerilla Momz&rdquo; has posted just two videos, but they&rsquo;re powerful. The first, posted five days ago, focuses on a January 20 statement from Matt Meyer, the president of the Berkeley Federation of Teachers:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Public health officials have been saying that schools can open safely in the red tier if there is rigorous adherence to risk mitigation practices such as mask wearing and social distancing, and community transmission as well. But these are kids. They don&rsquo;t rigorously adhere to anything. Teachers are asking for a more conservative tier for reopening because of our real-life expertise in classroom management. Teachers and caregivers know that kids will sometimes follow the rules and sometimes they won&rsquo;t. Real life children do not keep their masks on. They do not keep distance from each other or their teachers. Given the realities of working with real children in-person, we need to account for the inevitable lapses in risk mitigation practices by choosing a standard of lower transmission for re-opening.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="337" src="https://www.youtube.com/embed/v70ItqqMSfI" width="600"></iframe></span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This video got almost no views. However, what set the Berkeley parent community on fire was the video that Guerilla Momz posted three days ago. To ominous music, it shows a sign on a gate in Berkeley, California, on February 18. The sign notifies people that the Berkeley Unified School District has closed the &ldquo;entire field and campus&rdquo; for 24 hours a day &ldquo;until further notice.&rdquo; Over still shots of empty hallways and classrooms, text banners state,</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Berkeley public schools have been blocked from reopening for a *year*. Thousands of our children are suffering learning loss, social isolation, and mental health breakdowns.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And suddenly, there&rsquo;s live footage of a masked man walking while holding the hand of a blurred-out small child. &ldquo;Meet Matt Meyer, president of Berkeley Teachers Union. He takes his child to private school every weekday while blocking Berkeley from opening schools because &lsquo;it is not safe.&rsquo;&rdquo; The video also captures the fact that as Meyer walks his toddler to her preschool, he&rsquo;s wearing a hoodie that has emblazoned on the back the words &ldquo;Berkeley Federation of Teachers Local 1078.&rdquo;</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270310645-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270310645-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">When the video shifts to Meyer, freed from childcare, walking back to his car, it reiterates that &ldquo;our children are suffering learning loss, social isolation, and mental health breakdowns.&rdquo; It then shows an empty playground and demands, &ldquo;Open our public schools now. Fulltime. In person. Not just for your child. For every child.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="337" src="https://www.youtube.com/embed/LjfxgDx9xFA" width="600"></iframe></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This video exploded on the internet yesterday. In addition to over 200,000 views, it got <a href="https://www.sfgate.com/education/article/Berkeley-teachers-union-head-in-person-preschool-15989536.php?IPID=SFGate-HP-Editors-Picks">written up in the local papers</a>, the <a href="https://www.kqed.org/news/11862469/after-leading-school-closures-berkeley-teachers-union-president-spotted-dropping-daughter-off-at-in-person-preschool">local PBS station</a>, <a href="https://www.youtube.com/watch?v=7rqIEFiUk7A&amp;feature=youtu.be&amp;ab_channel=FoxNews">Tucker Carlson</a>, the <em><a href="https://nypost.com/2021/03/01/california-teachers-union-head-slammed-for-taking-kid-to-school/">New York Post</a></em>, and even England&rsquo;s <em><a href="https://www.dailymail.co.uk/news/article-9313011/California-teachers-union-president-blasted-hypocrite-dropping-daughter-school.html">Daily Mail</a></em> (which, as always, has the most detailed coverage). And of course, there are the responses to the video on the internet:</span></span></p>

<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Right on for calling out hypocrisy! <a href="https://twitter.com/hashtag/OpenSchoolsNow?src=hash&amp;ref_src=twsrc%5Etfw">#OpenSchoolsNow</a> <a href="https://twitter.com/hashtag/openschools?src=hash&amp;ref_src=twsrc%5Etfw">#openschools</a></span></span></p>
<span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&mdash; Leya Leydiker (@leyaleydiker) <a href="https://twitter.com/leyaleydiker/status/1366253052248739841?ref_src=twsrc%5Etfw">March 1, 2021</a></span></span></blockquote>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609270282082-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609270282082-0');
                                });
                            }
                        </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></span></p>

<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en"><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Teachers unions need to be disbanded immediately. Give students the money to make their own decisions. These people don&rsquo;t believe what they are pushing, it&rsquo;s for power.<br />
<br />
Stop harming our children! Fund the students.</span></span></p>
<span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">&mdash; Brian Gress (@bgresshrh) <a href="https://twitter.com/bgresshrh/status/1366049942733643776?ref_src=twsrc%5Etfw">February 28, 2021</a></span></span></blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></span></p>

<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en"><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Wow, is this for real? The hypocrisy is staggering. <a href="https://twitter.com/hashtag/openschoolsnow?src=hash&amp;ref_src=twsrc%5Etfw">#openschoolsnow</a></span></span></p>
<span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">&mdash; CG (@ChristinaGrada1) <a href="https://twitter.com/ChristinaGrada1/status/1366013914568343556?ref_src=twsrc%5Etfw">February 28, 2021</a></span></span></blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></span></p>

<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en"><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Just shocked at how brazen these people are. Shows how entitled they are. As if this isn&rsquo;t something ppl would figure out.</span></span></p>
<span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">&mdash; Ilana (@NYC_essentialSW) <a href="https://twitter.com/NYC_essentialSW/status/1366059301345853446?ref_src=twsrc%5Etfw">February 28, 2021</a></span></span></blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></span></p>

<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en"><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Thank you for posting this. To the naysayers, Berkeley parents have watched the BFT move so many goalposts it isn&rsquo;t funny. The hypocrisy of this is hysterical. Who needs daycare now...</span></span></p>
<span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">&mdash; sidefree (@sidepenja) <a href="https://twitter.com/sidepenja/status/1366466709729595392?ref_src=twsrc%5Etfw">March 1, 2021</a></span></span></blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Parents who have had their lives put on hold as their children struggle at home with the travesty that is distance learning are righteously angry. (I happen to think that much of public school education is also a travesty, but that&rsquo;s a subject for a different post.)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><a href="https://www.foxnews.com/us/berkeley-teachers-union-president-seen-dropping-daughter-off-at-in-person-preschool">Meyer pushed back</a>, claiming that the video was &ldquo;very inappropriate&rdquo; and that, despite his daughter being completely blurred, that it intruded on her privacy. He also insisted that she needed to go to a private preschool because there were &ldquo;no public options for kids her age.&rdquo;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">What Meyer seems to miss is that, because of his stand on in-person teaching, there are no public-school options for kids of any age in the Berkeley public school district. He also insisted that the difference was one of scale &ndash; a tiny preschool versus a big public school &ndash; but that&rsquo;s weak sauce when one considers that there is <a href="https://www.bbc.com/news/health-56072460">no evidence</a> that schools are dangerous COVID vectors.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">People will tolerate a person&rsquo;s bad ideas if he lives with the consequences of those ideas. The outrage greeting Meyer&rsquo;s lifestyle choices reflects a growing sense, even among Berkeley residents, that the people controlling their destinies in very unpleasant ways have no intention of abiding by their own rules.</span></span></p>

<p><em><strong>IMAGE: </strong><a href="https://www.youtube.com/watch?v=LjfxgDx9xFA&amp;ab_channel=GuerillaMomz">Matt Meyer</a>. YouTube screengrab.</em></p></div>
            <!-- end desktop -->		
        


        <!-- stopprint -->

        		
    		<!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

        

            
                <!-- /1011927/AT_ThirdWindow -->
                <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                    </script>
                </div>  

                   <!-- <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>-->
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/03/parents_are_outraged_by_a_teachers_union_officials_hypocrisy.html', 'A+video+showing+the+president+of+Berkeley%26rsquo%3Bs+teachers%26rsquo%3B+union+%26ndash%3B+after+refusing+to+send+teachers+back+to+school+for+in-class+learning+%26ndash%3B+dropping+his+daughter+off+at+an+in-person+preschool+has+outraged+parents+in+reliably+leftist+...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/03/parents_are_outraged_by_a_teachers_union_officials_hypocrisy_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="154178">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/03/parents_are_outraged_by_a_teachers_union_officials_hypocrisy_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="154178"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
		
				<div id="related-footer"></div>
        
		<!--<div id='vuukle-comments'></div>-->

        <div id="div-gpt-ad-1497448474263-2"></div>
        <script>
            if (!window.vuukleLoaded) {
                window.vuukleLoaded = 1;
                let e = document.createElement('script');
                e.type = 'text/javascript';
                e.src = 'https://cdn.vuukle.com/static/prebid3.js';
                (document.head || document.documentElement).appendChild(e);
            }
            window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
                window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-2");
            }))
        </script>
       <!--vuukle_comments-->

	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <a href="https://parler.com/profile/AmericanThinkerEditor"><img src="/assets/images/parler_icon.png" alt="American Thinker on Parler" /></a>

        <!--MEWE btn-->
        <a href="https://mewe.com/i/americanthinker" target="_blank"><img class="mewe_btn" src="/assets/images/mewe.png" alt="American Thinker on MeWe" /></a>

        <!--GAB-->
        <a href="https://gab.com/Americanthinker" target="_blank" ><svg fill="#21cf7a" class="_8iyry _1UYAV" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="50px" height="30px" viewBox="0 0 50 30" xml:space="preserve"><g><path class="_2H90t" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0
c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3
c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4
c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path><path class="_2H90t" d="M45.6,7.7c-2.4-1-5-0.6-6.7,1L38.6,9V4.5V0h-2.4h-2.4v11v11h2.4h2.4v-0.7v-0.7l0.3,0.3
c2.4,2.4,6.9,1.9,9.3-0.9C51.5,15.9,50.1,9.6,45.6,7.7z M43.7,17.5c-2.1,1.4-5.1-0.2-5.1-2.8c0-2.1,1.9-3.7,3.9-3.3
C45.4,12.1,46.2,15.8,43.7,17.5z"></path><path class="_2H90t" d="M31.5,12.5c-0.7-3.7-3.1-5.5-7.1-5.3c-1.7,0.1-4,0.7-4.8,1.4l-0.1,0.1l0.7,1.7c0.4,0.9,0.7,1.7,0.7,1.7
c0,0,0.1,0,0.2-0.1c2.7-1.4,5.4-0.9,5.6,1.1l0,0.2l-0.4-0.1c-3-0.8-6.3-0.1-7.7,1.6c-1.8,2.2-0.9,5.8,1.7,7.1
c2.1,1,4.6,0.6,6.1-0.8l0.2-0.2v0.6v0.6h2.4h2.4v-4C31.7,13.7,31.7,13.3,31.5,12.5z M26.9,16.4c-0.1,0.7-0.5,1.5-1,2
c-1.2,1.1-3,0.7-3.2-0.7c-0.2-1,0.6-1.7,2-1.8c0.1,0,0.2,0,0.2,0c0,0,0.2,0,0.4,0c0.5,0,1,0.1,1.4,0.2l0.3,0.1L26.9,16.4z"></path></g></svg></a>

        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

    <!--<script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>-->


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2021</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>

        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>



	</div></body>

</html>