<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>Cancel culture attacks John Kass, the Chicago Tribune’s top columnist - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="Cancel culture attacks John Kass, the Chicago Tribune’s top columnist" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2020-07/222512.jpg" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2020-07/222512.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist.html" /><meta property="og:description" content="Since 1980, John Kass has been a fixture at the Chicago Tribune, where he writes columns about political topics. The Tribune has labeled him their &ldquo;lead columnist.&rdquo; Kass hews conservative but works to be even-handed.

That even-handedne..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="Since 1980, John Kass has been a fixture at the Chicago Tribune, where he writes columns about political topics. The Tribune has labeled him their &ldquo;lead columnist.&rdquo; Kass hews conservative but works to be even-handed.

That even-handedne..." /><meta name="twitter:description" content="Since 1980, John Kass has been a fixture at the Chicago Tribune, where he writes columns about political topics. The Tribune has labeled him their &ldquo;lead columnist.&rdquo; Kass hews conservative but works to be even-handed.

That even-handedne..." /><meta property="photoCredit" content="YouTube screen grab" /><meta property="photoCreditURL" content="https://www.youtube.com/watch?v=0FoIfjTmRvY" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=2" />

        <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = false;</script><script>var do_air_tv = true;</script>
      <script async="" src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js"></script>

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>

    
        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.2';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>


                
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">   
          <script type='text/javascript'>
            if(page_width_onload >= 768) {
              document.write('<div id="div-gpt-ad-1345489840937-3" style="width:300px; height:250px;"></div>');
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
            }
          </script>
      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
          <!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
          <a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
            <li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
          </ul>
        </div>

      </nav>

      <!-- AT_320_by_50_mobile -->
      <div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
        <script type='text/javascript'>
          if(page_width_onload < 768) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
          }
        </script>
      </div>

      <!-- NDN Code Block -->         

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2020/07/only_the_times_could_make_victims_out_of_rich_people_fleeing_new_york.html">&laquo; Only the Times could make victims out of rich people fleeing New York</a> | <a href="/blog/2020/07/jerry_nadlers_bizarre_denial_reveals_the_medias_coverup.html">Jerry Nadler’s bizarre denial reveals the media’s cover-up &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist.html', 'Since+1980%2C+John+Kass+has+been+a+fixture+at+the+Chicago+Tribune%2C+where+he+writes+columns+about+political+topics.+The+Tribune+has+labeled+him+their+%26ldquo%3Blead+columnist.%26rdquo%3B+Kass+hews+conservative+but+works+to+be+even-handed.%0D%0A%0D%0AThat+even-handedne...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="149293">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="149293"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>                <!-- startprint -->
		<div class="article_date">July 28, 2020</div>

		<h1>Cancel culture attacks John Kass, the Chicago Tribune’s top columnist</h1>

		<div class="author">By <a href="/author/andrea_widburg/">Andrea Widburg</a></div>



            <!-- legacy mobile -->
            <div class="article_body top mrf-hidden"><p><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Since 1980, John Kass has been a fixture at the <em>Chicago Tribune</em>, where he writes columns about political topics. The <em>Tribune</em> has labeled him their &ldquo;lead columnist.&rdquo; Kass hews conservative but works to be even-handed.</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1345489840937-3"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1345489840937-3');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">That even-handedness wasn&rsquo;t enough to save Kass, though, when he asserted, correctly, that prosecutors who got massive election funding from George Soros groups are a big part of the problem with the growing lawlessness in America&rsquo;s Democrat-run cities. The same leftists who loath Israel sprang to Soros&rsquo;s defense: Kass, they said, was anti-Semitic, and had to be punished. The <em>Tribune</em> bowed before them.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It all started with a Kass column entitled &ldquo;<a href="https://outline.com/gbLGRm">Something grows in the big cities run by Democrats: An overwhelming sense of lawlessness</a>.&rdquo; The first paragraph states facts that all honest people must acknowledge are accurate; the second paragraph explains the Democrat mayors&rsquo; dilemma;&nbsp;and the third paragraph brings up George Soros:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">President Donald Trump is sending federal law enforcement into the big cities run by Democratic mayors, where murder and gang shootings are out of control and where once vibrant downtown areas are on their way to becoming ghost towns.</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099776462-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099776462-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And naturally, the Democratic mayors, backing Joe Biden, are on the defensive, upset that the president might win political advantage, even as the mayors feud with their own police departments, as the violence rises in their towns, as children are gunned down.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But these Democratic cities are also where left-wing billionaire George Soros has spent millions of dollars to help elect liberal social justice warriors as prosecutors. He remakes the justice system in urban America, flying under the radar.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Nor does Kass stop with that single mention. He&rsquo;s an old-fashioned journalist, so he gives the facts to support his assertion that Kim Foxx, who is a prosecutor in Chicago, which is one of America&rsquo;s most crime-wracked cities,&nbsp;received enormous sums of money from a George Soros organization. Since her election, she has not worked to protect Chicago</span></span><span font-size:="" new="" style="font-family: " times="">&rsquo;s&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">law-abiding citizens:</span></span></p>

<blockquote>

                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099718955-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099718955-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In Democratic Chicago, for example, the Soros prosecutor is Cook County State&rsquo;s Attorney Kim Foxx. In her 2020 campaign, she reportedly received at least $2 million from a Soros backed political action committee.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Foxx doesn&rsquo;t have a stellar legal reputation. Her office is under investigation for how it handled that Jussie Smollett fiasco. But she&rsquo;d like to climb the ladder and become a U.S. senator.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Foxx announced years ago she wouldn&rsquo;t aggressively prosecute shoplifters. This preceded a wave of shoplifting gangs violently hitting the boutiques on North Michigan Avenue, long before looting and unrest grew out of the George Floyd protests.</span></span></p>
</blockquote>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1455834208841-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1455834208841-0');
                                });
                            }
                        </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Please note that Kass said nothing about Jews, Judaism, or Israel. He merely identified Foxx&rsquo;s funding source. For the sin of telling the people in Chicago that George Soros funded a radical leftist prosecutor, Kass had to be taken down. The <em>Chicago Tribune Guild</em> announced that <a href="https://www.robertfeder.com/2020/07/27/tribune-colleagues-blast-john-kass-column-antithetical-values/">merely &ldquo;invoking&rdquo; Soros</a> in a negative light was antithetical to their values. &nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Let me pause here for a minute to discuss George Soros and today&rsquo;s leftists. Soros is genetically Jewish. That&rsquo;s his sole connection to Judaism. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a 14-year-old during World War II, Soros worked with the Nazis. That was not his fault. He was a teenager and did what he needed to survive. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">What is Soros</span></span><span font-size:="" new="" style="font-family: " times="">&rsquo;s&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">fault is that he feels no guilt or sadness about this collaboration. At 14, if he had possessed a normal moral sense, Soros should have known what he did was wrong. His is a psychopathic world view:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/sxAWcoycoJc" width="560"></iframe></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Soros, in common with other leftists, is <a href="https://www.breakingisraelnews.com/139286/netanyahus-son-george-soros-destroying-israel-from-inside/">extremely hostile to Israel</a>, the Jewish homeland by virtue of history, purchase, law, and the rules of warfare. He funds groups all over the world that have as their goal Israel&rsquo;s destruction. He is a reminder that some of the worst anti-Semites in the world are Jews (e.g., Karl Marx). A person who is concerned about Soros&rsquo;s vast reach through an endless network of leftist organizations is to be philo-Semitic, not anti-Semitic.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Nevertheless, Chicago&rsquo;s media leftists saw their opportunity and seized it. The Chicago Tribune Guild accused Kass of being anti-Semitic. Think about this risible claim: Kass</span></span><span font-size:="" new="" style="font-family: " times="">&rsquo;s&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">sin was to identify a man who worked with Nazis and loathes Israel, but who happens to be genetically Jewish, and who pays to elect prosecutors who are destroying American cities.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This is a perverse form of leftist jiujitsu. The left is becoming frighteningly anti-Semitic, both as to Israel and as to Jews in America. Its</span></span><span font-size:="" new="" style="font-family: " times="">&nbsp;anti-Semites are not fringe figures. They&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">sit at the heart of Congress, sports, the media, and the entertainment world. It takes real chutzpah for members of an anti-Semitic political party to attack as anti-Semitic those who call out nominal Jews for their nefarious conduct.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Still, the perversity worked. With <a href="https://www.chicagotribune.com/about/ct-editors-note-differentiating-opinion-writing-from-news-coverage-20200727-2mhjdu2jujcfjhl35wnd4td6aq-story.html">exquisite timing</a>, the <em>Chicago Tribune&rsquo;s</em> editor-in-chief, Colin McMahon, announced a formatting change that just coincidentally booted Kass from his &ldquo;page 2&rdquo; status (which is apparently a big deal at the <em>Tribune</em>):</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">So, print readers looking for&nbsp;<a href="https://www.chicagotribune.com/columns/john-kass/" target="_blank">John Kass</a>&nbsp;or&nbsp;<a href="https://www.chicagotribune.com/columns/dahleen-glanton/" target="_blank">Dahleen Glanton</a><strong>&mdash;</strong>&nbsp;whether to nod in agreement or exclaim in furious dissent &mdash; will merely have to flip toward the back of the paper&rsquo;s front section and find the&nbsp;<a href="https://www.chicagotribune.com/columns/" target="_blank">Tribune Voices page</a>. If John and Dahleen are writing that day, that&rsquo;s where they will reside.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Maybe it is nothing more than a remodel, but the lefties are doing their victory dance. Robert Feder, an openly leftist blogger who describes Kass as the <em>Tribune&rsquo;s</em> &ldquo;white male conservative standard-bearer,&rdquo; <a href="https://www.robertfeder.com/2020/07/27/tribune-moving-john-kass-column-maintain-credibility-news-coverage/">contends</a> that the &ldquo;Tribune [is] moving John Cass column &lsquo;to maintain credibility of news coverage.&rsquo;&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Every day, cancel culture reminds people that, if they challenge the leftist narrative, the leftists will come for them. The only way to defeat this is <a href="https://www.newsweek.com/defeat-cancel-culture-vote-republican-opinion-1518933">a resounding victory for Republicans</a> from the president down to the local dog catcher.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Image</strong>: <a href="https://www.youtube.com/watch?v=0FoIfjTmRvY">YouTube screengrab</a></span></span></p></div>
            <!-- end legacy mobile -->

            <!-- desktop -->
                                
                    <script type="text/javascript">
                        if(page_width_onload > 479) { 
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1455834208841-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
                        }
                    </script>                            
                
                <div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Since 1980, John Kass has been a fixture at the <em>Chicago Tribune</em>, where he writes columns about political topics. The <em>Tribune</em> has labeled him their &ldquo;lead columnist.&rdquo; Kass hews conservative but works to be even-handed.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">That even-handedness wasn&rsquo;t enough to save Kass, though, when he asserted, correctly, that prosecutors who got massive election funding from George Soros groups are a big part of the problem with the growing lawlessness in America&rsquo;s Democrat-run cities. The same leftists who loath Israel sprang to Soros&rsquo;s defense: Kass, they said, was anti-Semitic, and had to be punished. The <em>Tribune</em> bowed before them.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It all started with a Kass column entitled &ldquo;<a href="https://outline.com/gbLGRm">Something grows in the big cities run by Democrats: An overwhelming sense of lawlessness</a>.&rdquo; The first paragraph states facts that all honest people must acknowledge are accurate; the second paragraph explains the Democrat mayors&rsquo; dilemma;&nbsp;and the third paragraph brings up George Soros:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">President Donald Trump is sending federal law enforcement into the big cities run by Democratic mayors, where murder and gang shootings are out of control and where once vibrant downtown areas are on their way to becoming ghost towns.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And naturally, the Democratic mayors, backing Joe Biden, are on the defensive, upset that the president might win political advantage, even as the mayors feud with their own police departments, as the violence rises in their towns, as children are gunned down.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But these Democratic cities are also where left-wing billionaire George Soros has spent millions of dollars to help elect liberal social justice warriors as prosecutors. He remakes the justice system in urban America, flying under the radar.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Nor does Kass stop with that single mention. He&rsquo;s an old-fashioned journalist, so he gives the facts to support his assertion that Kim Foxx, who is a prosecutor in Chicago, which is one of America&rsquo;s most crime-wracked cities,&nbsp;received enormous sums of money from a George Soros organization. Since her election, she has not worked to protect Chicago</span></span><span font-size:="" new="" style="font-family: " times="">&rsquo;s&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">law-abiding citizens:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In Democratic Chicago, for example, the Soros prosecutor is Cook County State&rsquo;s Attorney Kim Foxx. In her 2020 campaign, she reportedly received at least $2 million from a Soros backed political action committee.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Foxx doesn&rsquo;t have a stellar legal reputation. Her office is under investigation for how it handled that Jussie Smollett fiasco. But she&rsquo;d like to climb the ladder and become a U.S. senator.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Foxx announced years ago she wouldn&rsquo;t aggressively prosecute shoplifters. This preceded a wave of shoplifting gangs violently hitting the boutiques on North Michigan Avenue, long before looting and unrest grew out of the George Floyd protests.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Please note that Kass said nothing about Jews, Judaism, or Israel. He merely identified Foxx&rsquo;s funding source. For the sin of telling the people in Chicago that George Soros funded a radical leftist prosecutor, Kass had to be taken down. The <em>Chicago Tribune Guild</em> announced that <a href="https://www.robertfeder.com/2020/07/27/tribune-colleagues-blast-john-kass-column-antithetical-values/">merely &ldquo;invoking&rdquo; Soros</a> in a negative light was antithetical to their values. &nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Let me pause here for a minute to discuss George Soros and today&rsquo;s leftists. Soros is genetically Jewish. That&rsquo;s his sole connection to Judaism. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a 14-year-old during World War II, Soros worked with the Nazis. That was not his fault. He was a teenager and did what he needed to survive. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">What is Soros</span></span><span font-size:="" new="" style="font-family: " times="">&rsquo;s&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">fault is that he feels no guilt or sadness about this collaboration. At 14, if he had possessed a normal moral sense, Soros should have known what he did was wrong. His is a psychopathic world view:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/sxAWcoycoJc" width="560"></iframe></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Soros, in common with other leftists, is <a href="https://www.breakingisraelnews.com/139286/netanyahus-son-george-soros-destroying-israel-from-inside/">extremely hostile to Israel</a>, the Jewish homeland by virtue of history, purchase, law, and the rules of warfare. He funds groups all over the world that have as their goal Israel&rsquo;s destruction. He is a reminder that some of the worst anti-Semites in the world are Jews (e.g., Karl Marx). A person who is concerned about Soros&rsquo;s vast reach through an endless network of leftist organizations is to be philo-Semitic, not anti-Semitic.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Nevertheless, Chicago&rsquo;s media leftists saw their opportunity and seized it. The Chicago Tribune Guild accused Kass of being anti-Semitic. Think about this risible claim: Kass</span></span><span font-size:="" new="" style="font-family: " times="">&rsquo;s&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">sin was to identify a man who worked with Nazis and loathes Israel, but who happens to be genetically Jewish, and who pays to elect prosecutors who are destroying American cities.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This is a perverse form of leftist jiujitsu. The left is becoming frighteningly anti-Semitic, both as to Israel and as to Jews in America. Its</span></span><span font-size:="" new="" style="font-family: " times="">&nbsp;anti-Semites are not fringe figures. They&nbsp;</span><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">sit at the heart of Congress, sports, the media, and the entertainment world. It takes real chutzpah for members of an anti-Semitic political party to attack as anti-Semitic those who call out nominal Jews for their nefarious conduct.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Still, the perversity worked. With <a href="https://www.chicagotribune.com/about/ct-editors-note-differentiating-opinion-writing-from-news-coverage-20200727-2mhjdu2jujcfjhl35wnd4td6aq-story.html">exquisite timing</a>, the <em>Chicago Tribune&rsquo;s</em> editor-in-chief, Colin McMahon, announced a formatting change that just coincidentally booted Kass from his &ldquo;page 2&rdquo; status (which is apparently a big deal at the <em>Tribune</em>):</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">So, print readers looking for&nbsp;<a href="https://www.chicagotribune.com/columns/john-kass/" target="_blank">John Kass</a>&nbsp;or&nbsp;<a href="https://www.chicagotribune.com/columns/dahleen-glanton/" target="_blank">Dahleen Glanton</a><strong>&mdash;</strong>&nbsp;whether to nod in agreement or exclaim in furious dissent &mdash; will merely have to flip toward the back of the paper&rsquo;s front section and find the&nbsp;<a href="https://www.chicagotribune.com/columns/" target="_blank">Tribune Voices page</a>. If John and Dahleen are writing that day, that&rsquo;s where they will reside.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Maybe it is nothing more than a remodel, but the lefties are doing their victory dance. Robert Feder, an openly leftist blogger who describes Kass as the <em>Tribune&rsquo;s</em> &ldquo;white male conservative standard-bearer,&rdquo; <a href="https://www.robertfeder.com/2020/07/27/tribune-moving-john-kass-column-maintain-credibility-news-coverage/">contends</a> that the &ldquo;Tribune [is] moving John Cass column &lsquo;to maintain credibility of news coverage.&rsquo;&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Every day, cancel culture reminds people that, if they challenge the leftist narrative, the leftists will come for them. The only way to defeat this is <a href="https://www.newsweek.com/defeat-cancel-culture-vote-republican-opinion-1518933">a resounding victory for Republicans</a> from the president down to the local dog catcher.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Image</strong>: <a href="https://www.youtube.com/watch?v=0FoIfjTmRvY">YouTube screengrab</a></span></span></p></div>
            <!-- end desktop -->		
        


        <!-- stopprint -->
		
		<!-- Donate Buttons Widget -->
        <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
            <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                ></script>
            </div>
        </div>


                                <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist.html', 'Since+1980%2C+John+Kass+has+been+a+fixture+at+the+Chicago+Tribune%2C+where+he+writes+columns+about+political+topics.+The+Tribune+has+labeled+him+their+%26ldquo%3Blead+columnist.%26rdquo%3B+Kass+hews+conservative+but+works+to+be+even-handed.%0D%0A%0D%0AThat+even-handedne...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="149293">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="149293"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
		
				<div id="related-footer"></div>
        
		<div id='vuukle-comments'></div>

		<script>
                    var login_from_vuukle = function() {

                        if(typeof loginModal !== 'undefined') {
                            loginModal.loadModal("sign-in-up");
                        }
                    }
                    var VUUKLE_CONFIG = {
                        apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                        //articleId: "300149293",
                        articleId: "149293",
                        img: "https://www.americanthinker.com/images/bucket/2020-07/222512_5_.jpg",                        /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                        link: 'https://www.[url]',
                        url: 'https://www.americanthinker.com/blog/2020/07/cancel_culture_attacks_john_kass_the_chicago_tribunes_top_columnist_comments.html',
                        ads: {
                        	enabled: false
                        },
                        comments: {
                            maxChars: 20000,
                            enabled: false,
                            toxicityLimit: '0', // disabled
                            auth: {
                                facebook: false,
                                google: false,
                                twitter: false,
                                disqus: false,
                                password: false,
                                vuukle: false,
                                sso: {
                                    onClick: login_from_vuukle
                                }
                            },
                        }
                    };
                    // DON'T EDIT BELOW THIS LINE
                    (function() {
                        var d = document,
                            s = d.createElement('script');
                        s.src = 'https://cdn.vuukle.com/platform.js';
                        s.onload = function() {

                            if(typeof window.vuukleSSO == 'function') {
                                window.vuukleSSO();
                            } else {
                                window.vuukleFirst = true;
                            }
                        };
                        (d.head || d.body).appendChild(s);
                    })();
                </script>

	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img
                    src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a><a
                href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif"
                                                                   alt="American Thinker on Twitter"/></a><a
                class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img
                    src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/></a>
    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2020</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>
        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>



	</div></body>

</html>