<!DOCTYPE html>
<html>

	<head>
				<meta charset=utf-8 />
		<title>Corruption blinders of the media and other Democrats</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Corruption blinders of the media and other Democrats" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2019-09/216179.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats.html" /><meta property="og:description" content="More reasons why we need to drain the swamp." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" /><meta property="photoCredit" content="Picpedia" /><meta property="photoCreditURL" content="https://www.picpedia.org/highway-signs/c/corruption.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=1" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		

                <script>
								/* Wrapper for AmericanThinker, generated on 2019-01-16T14:29:34-05:00 */
								(function() {
								    var w = window;
								    var h = 'clarium.global.ssl.fastly.net';
								    w._clrm = w._clrm || {};
								    w._clrm.gpt = {
								        propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
								        confiantCdn: h,
								        sandbox: 0,
								        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
								        activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=,|||MjM4NjI5NjY0NQ==,|||MjM4NTc2NjMwMQ==',
								        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
								            console.log("w00t one more bad ad nixed.", arguments);
								        }
								    };
								    var e = document.createElement('script');
								    e.async = true;
								    e.src = '//' + h + '/gpt/a/wrap.js?v2';
								    var s = document.getElementsByTagName('script')[0];
								    Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
								    s.parentNode.insertBefore(e, s);
								})();
								</script>

		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>

		
			<script id="pubsubs" type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script>

	    <script>
	      // Subscriber Initialization
	      pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
	      pubsubs.ad_callbacks = ['show_ads'];
	      pubsubs.init();

	      if (display_ads_server) {} else {
	          $('head').append('<style>div[id^="div-gpt-ad-"]{display: none !important;}</style>');
	      }

	      function show_ads() {
	          $('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>');
	      }

	      if (display_ads_server) {
	        var googletag = googletag || {};
	          googletag.cmd = googletag.cmd || [];

	         (function() {
	              var opxsTK1 = document.createElement("script");
	              opxsTK1.type = "text/javascript";
	              opxsTK1.async = true;
	              opxsTK1.src = "//a.publir.com/platform/7.js";
	              var opxsTargetTK1 = document.getElementsByTagName("head")[0];
	              opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
	          })();

	       (function() {
	        var s=document.createElement('script');
	        s.async="async";
	        s.type="text/javascript";
	        s.src='/assets/js/load_ads.js?v=2.2';
	        var h=document.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	          })();
	      }

	      var googletag = googletag || {};
	      googletag.cmd = googletag.cmd || [];
	    </script>

		            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="no-comments" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							document.write('<div id="div-gpt-ad-1345489840937-3" style="width:300px; height:250px;"></div>');
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<!--<a href="/video"><span>Video</span></a>-->
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
					<a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
					<a href="/static/contact_information.html"><span>Contact</span></a>
					<!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
					<a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
				</div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<!--<a href="/video"><span>Video</span></a>-->
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<!--<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>-->
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2019/09/iowa_democrats_obviously_dont_believe_the_global_warming_hysteria_their_presidential_candidates_are_peddling.html">&laquo; Iowa Democrats obviously don’t believe the global warming hysteria their presidential candidates are peddling</a> | <a href="/blog/2019/09/canadas_global_warming_models_threw_out_actual_historical_data_and_substituted_models_of_what_the_temperature_emshouldem_have_been.html">Canada’s global warming models threw out actual historical data and substituted models of what the temperature <em>should</em> have been &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats.html', 'Most+journalists+and+Democrats+didn%26rsquo%3Bt+express+any+concerns+when%3A%0D%0A%0D%0A%0D%0A%09VP+Biden+threatened+%28promised%29+Ukraine+that+he+would+cut+off+a+billion+dollars+in+aid+to+them+if+they+didn%26%2339%3Bt+fire+the+prosecutor+investigating+a+company+his+son+was+invo...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="142299">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="142299"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                <!-- startprint -->
		<div class="article_date">September 22, 2019</div>

		<h1>Corruption blinders of the media and other Democrats</h1>

		<div class="author">By <a href="/author/jack_hellner/">Jack Hellner</a></div>



            <!-- legacy mobile -->
            <div class="article_body top mrf-hidden"><p><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Most journalists and Democrats didn&rsquo;t express any concerns when:</span></span></p>

<ul>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">VP Biden threatened (promised) Ukraine that he would cut off a billion dollars in aid to them if they didn&#39;t fire the prosecutor investigating a company his son was involved with.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hunter Biden got paid $50,000 a month as a board member of a corrupt Ukrainian gas company when he had no expertise on the product of the company.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama promised the very dangerous Russia and Putin that he would be flexible if he was reelected (somehow no one at FBI or elsewhere was ever concerned that Russia may have tried to influence the 2012 election to elect the flexible president.)</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hillary, Obama and many others violated the nation&#39;s security laws by using her non-government computer.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama gave kickbacks to union supporters when he violated the nation&#39;s bankruptcy law with the bailout of GM.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama used taxpayer dollars to reward political supporters like at Solyndra.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hillary, through her family and foundation, got huge amounts of speech money and donations from foreign countries. Russia, for example, got Uranium for their generosity. (If there is any doubt about whether they were kickbacks, that should have disappeared when the donations dried up and speech fees dropped or dried up when she no longer could return favors)</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama shipped over $1 billion in taxpayer money in unmarked bills, to Iran tyrants, who still pledge death to America, to get a deal.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama dictatorially stopped a years&rsquo; long investigation into a billion dollar a year drug running ring by terrorists to appease Iranian tyrants because he was more concerned about his legacy than the safety, health and lives of the American people.&nbsp;</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hillary and the DNC paying over $10 million [corrected] to buy a fake dossier from a foreign national to destroy Trump. It appears they didn&#39;t think they could beat him based on the truth or their policy proposals.&nbsp;</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama and his administration, including the FBI, Justice Department, the intelligence agencies and the State Department, using the fake dossier as a source for FISA warrants and to infiltrate the Trump campaign with informants. (they obviously didn&#39;t believe their record or policies would win the votes). Instead of the media and other Democrats caring about this pure corruption they have participated in perpetuating the lies about Russian collusion for over three years.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The Obama Administration, at the Justice Department, EPA and CFPB using taxpayer money for political purposes and political supporters by creating slush funds from money confiscated from businesses that they pretended would go to victims.&nbsp;</span></span></li>
</ul>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1345489840937-3"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1345489840937-3');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">If the media and Democrats want to investigate anything, how about a possible corrupt payback from Netflix to Obama? Obama gave the very wealthy Netlfix, Google and others huge financial benefits with net neutrality and Netflix gave the Obama&#39;s a huge contract even though they had no video production expertise or experience. It is similar to paying Biden&#39;s son huge amounts of money with no expertise.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">But now when President Trump may have said something to a foreign leader about investigating corruption by Biden&#39;s son, that is supposed to be an impeachable offense. Shouldn&#39;t a President want political corruption by politicians to be investigated? Shouldn&#39;t the media and other Democrats be more concerned about the corruption itself than the phone call?</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">From this story, it appears that the media and other Democrats believe that every phone call that Trump makes to a foreign leader should become public knowledge if any bureaucrat makes a whistle blower report when they disagree with something the president does. That would certainly be cumbersome, and foreign leaders would no longer want to have discussions if every discussion could be made public.&nbsp;</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099776462-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099776462-0');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Elizabeth Warren says she wants to get rid of corruption but not once have I heard her complain about the massive corruption during the Obama years or at her precious CFPB, so she really doesn&#39;t care.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Isn&#39;t it odd that no bureaucrats seemed to care about the corruption of Obama/Biden? &nbsp;It shows why we need to drain the swamp. </span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Graphic credit: <a href="https://www.picpedia.org/highway-signs/c/corruption.html">Picpedia</a></span></span></p>
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099718955-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099718955-0');
                                    });
                                }
                            </script></div>
            <!-- end legacy mobile -->

            <!-- desktop -->
                                
                    <script type="text/javascript">
                        if(page_width_onload > 479) { 
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1455834208841-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
                        }
                    </script>                            
                
                <div class="article_body"><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Most journalists and Democrats didn&rsquo;t express any concerns when:</span></span></p>

<ul>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">VP Biden threatened (promised) Ukraine that he would cut off a billion dollars in aid to them if they didn&#39;t fire the prosecutor investigating a company his son was involved with.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hunter Biden got paid $50,000 a month as a board member of a corrupt Ukrainian gas company when he had no expertise on the product of the company.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama promised the very dangerous Russia and Putin that he would be flexible if he was reelected (somehow no one at FBI or elsewhere was ever concerned that Russia may have tried to influence the 2012 election to elect the flexible president.)</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hillary, Obama and many others violated the nation&#39;s security laws by using her non-government computer.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama gave kickbacks to union supporters when he violated the nation&#39;s bankruptcy law with the bailout of GM.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama used taxpayer dollars to reward political supporters like at Solyndra.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hillary, through her family and foundation, got huge amounts of speech money and donations from foreign countries. Russia, for example, got Uranium for their generosity. (If there is any doubt about whether they were kickbacks, that should have disappeared when the donations dried up and speech fees dropped or dried up when she no longer could return favors)</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama shipped over $1 billion in taxpayer money in unmarked bills, to Iran tyrants, who still pledge death to America, to get a deal.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama dictatorially stopped a years&rsquo; long investigation into a billion dollar a year drug running ring by terrorists to appease Iranian tyrants because he was more concerned about his legacy than the safety, health and lives of the American people.&nbsp;</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hillary and the DNC paying over $10 million [corrected] to buy a fake dossier from a foreign national to destroy Trump. It appears they didn&#39;t think they could beat him based on the truth or their policy proposals.&nbsp;</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Obama and his administration, including the FBI, Justice Department, the intelligence agencies and the State Department, using the fake dossier as a source for FISA warrants and to infiltrate the Trump campaign with informants. (they obviously didn&#39;t believe their record or policies would win the votes). Instead of the media and other Democrats caring about this pure corruption they have participated in perpetuating the lies about Russian collusion for over three years.</span></span></li>
	<li><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The Obama Administration, at the Justice Department, EPA and CFPB using taxpayer money for political purposes and political supporters by creating slush funds from money confiscated from businesses that they pretended would go to victims.&nbsp;</span></span></li>
</ul>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">If the media and Democrats want to investigate anything, how about a possible corrupt payback from Netflix to Obama? Obama gave the very wealthy Netlfix, Google and others huge financial benefits with net neutrality and Netflix gave the Obama&#39;s a huge contract even though they had no video production expertise or experience. It is similar to paying Biden&#39;s son huge amounts of money with no expertise.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">But now when President Trump may have said something to a foreign leader about investigating corruption by Biden&#39;s son, that is supposed to be an impeachable offense. Shouldn&#39;t a President want political corruption by politicians to be investigated? Shouldn&#39;t the media and other Democrats be more concerned about the corruption itself than the phone call?</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">From this story, it appears that the media and other Democrats believe that every phone call that Trump makes to a foreign leader should become public knowledge if any bureaucrat makes a whistle blower report when they disagree with something the president does. That would certainly be cumbersome, and foreign leaders would no longer want to have discussions if every discussion could be made public.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Elizabeth Warren says she wants to get rid of corruption but not once have I heard her complain about the massive corruption during the Obama years or at her precious CFPB, so she really doesn&#39;t care.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Isn&#39;t it odd that no bureaucrats seemed to care about the corruption of Obama/Biden? &nbsp;It shows why we need to drain the swamp. </span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Graphic credit: <a href="https://www.picpedia.org/highway-signs/c/corruption.html">Picpedia</a></span></span></p></div>
            <!-- end desktop -->		
        


        <!-- stopprint -->
		
		<!-- Donate Buttons Widget - M.B. Added 4.19.18 -->
		<div class="donate">
			<div id="publirDonate"></div>
			<script src="https://a.publir.com/donate/7.js"></script>
		</div>


                                <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats.html', 'Most+journalists+and+Democrats+didn%26rsquo%3Bt+express+any+concerns+when%3A%0D%0A%0D%0A%0D%0A%09VP+Biden+threatened+%28promised%29+Ukraine+that+he+would+cut+off+a+billion+dollars+in+aid+to+them+if+they+didn%26%2339%3Bt+fire+the+prosecutor+investigating+a+company+his+son+was+invo...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="142299">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="142299"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
		
				<div id="related-footer"></div>
        
		<div id='vuukle-comments'></div>

		<script>
                    var login_from_vuukle = function() {

                        if(typeof loginModal !== 'undefined') {
                            loginModal.loadModal("sign-in-up");
                        }
                    }
                    var VUUKLE_CONFIG = {
                        apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                        //articleId: "300142299",
                        articleId: "142299",
                        img: "https://www.americanthinker.com/images/bucket/2019-09/216179_5_.jpg",                        /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                        link: 'https://www.[url]',
                        url: 'https://www.americanthinker.com/blog/2019/09/corruption_blinders_of_the_media_and_other_democrats_comments.html',
                        ads: {
                        	enabled: false
                        },
                        comments: {
                            maxChars: 20000,
                            enabled: false,
                            toxicityLimit: '0', // disabled
                            auth: {
                                facebook: false,
                                google: false,
                                twitter: false,
                                disqus: false,
                                password: false,
                                vuukle: false,
                                sso: {
                                    onClick: login_from_vuukle
                                }
                            },
                        }
                    };
                    // DON'T EDIT BELOW THIS LINE
                    (function() {
                        var d = document,
                            s = d.createElement('script');
                        s.src = 'https://cdn.vuukle.com/platform.js';
                        s.onload = function() {

                            if(typeof window.vuukleSSO == 'function') {
                                window.vuukleSSO();
                            } else {
                                window.vuukleFirst = true;
                            }
                        };
                        (d.head || d.body).appendChild(s);
                    })();
                </script>

	</div>

	<div class="column_364">

    <div class="double_top">
            <div class="follow_us">

      <h3>FOLLOW US ON</h3>

      <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a><a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>
      </div>

    </div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

	</div>

</main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2019</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>