<!DOCTYPE html>
<html>

	<head>
				<meta charset=utf-8 />
		<title>Moral Relativism Taking Over Everything: Sports, Politics, Libraries</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Moral Relativism Taking Over Everything: Sports, Politics, Libraries" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2019-05/213595.jpg" /><meta property="og:url" content="https://www.americanthinker.com/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries.html" /><meta property="og:description" content="It&#39;s everywhere. You can&#39;t escape it. You can only fight it." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" /><meta property="photoCredit" content="Pxhere" /><meta property="photoCreditURL" content="https://pxhere.com/en/photo/666781" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=2" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		

                <script>
								/* Wrapper for AmericanThinker, generated on 2019-01-16T14:29:34-05:00 */
								(function() {
								    var w = window;
								    var h = 'clarium.global.ssl.fastly.net';
								    w._clrm = w._clrm || {};
								    w._clrm.gpt = {
								        propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
								        confiantCdn: h,
								        sandbox: 0,
								        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
								        activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=,|||MjM4NjI5NjY0NQ==,|||MjM4NTc2NjMwMQ==',
								        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
								            console.log("w00t one more bad ad nixed.", arguments);
								        }
								    };
								    var e = document.createElement('script');
								    e.async = true;
								    e.src = '//' + h + '/gpt/a/wrap.js?v2';
								    var s = document.getElementsByTagName('script')[0];
								    Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
								    s.parentNode.insertBefore(e, s);
								})();
								</script>

		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>

		
			<script id="pubsubs" type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script>

	    <script>
	      // Subscriber Initialization
	      pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
	      pubsubs.ad_callbacks = ['show_ads'];
	      pubsubs.init();

	      if (display_ads_server) {} else {
	          $('head').append('<style>div[id^="div-gpt-ad-"]{display: none !important;}</style>');
	      }

	      function show_ads() {
	          $('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>');
	      }

	      if (display_ads_server) {
	        var googletag = googletag || {};
	          googletag.cmd = googletag.cmd || [];

	         (function() {
	              var opxsTK1 = document.createElement("script");
	              opxsTK1.type = "text/javascript";
	              opxsTK1.async = true;
	              opxsTK1.src = "//a.publir.com/platform/7.js";
	              var opxsTargetTK1 = document.getElementsByTagName("head")[0];
	              opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
	          })();

	       (function() {
	        var s=document.createElement('script');
	        s.async="async";
	        s.type="text/javascript";
	        s.src='/assets/js/load_ads.js?v=2.2';
	        var h=document.getElementsByTagName('script')[0];
	        h.parentNode.insertBefore(s,h);
	          })();
	      }

	      var googletag = googletag || {};
	      googletag.cmd = googletag.cmd || [];
	    </script>

		            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="no-comments" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							document.write('<div id="div-gpt-ad-1345489840937-3" style="width:300px; height:250px;"></div>');
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<!--<a href="/video"><span>Video</span></a>-->
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
					<a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
					<a href="/static/contact_information.html"><span>Contact</span></a>
					<!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
					<a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
				</div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<!--<a href="/video"><span>Video</span></a>-->
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
    <main role="main" class="article">

        <div class="column_610">

            <a id="a0142895"></a>

            <div class="breadcrumbs">
                <ul>
                    <li><a href="/archives.html">Archives Home &rarr;</a></li>
                    <li>Articles</li>
                </ul>
            </div>

                            <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                    <script type="text/javascript">
                        if (page_width_onload >= 640) {
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1455834208841-2');
                            });
                        }
                    </script>
                </div>
            
            		<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries.html', 'In+a+letter+he+wrote+in+1953%2C+C.S.+Lewis+lamented+the+%26quot%3Bapostasy+of+the+great+part+of+Europe+from+the+Christian+faith.%26quot%3B%26nbsp%3B%26nbsp%3BThis+apostasy%2C+Lewis+warned%2C+presented+%26quot%3Bvery+grave+dangers.%26quot%3B%26nbsp%3B%26nbsp%3BIf+Lewis+could+see+Europe+to...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="142895">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="142895"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
            <!-- startprint -->
            <div class="article_date">October 21, 2019</div>

            <h1>Moral Relativism Taking Over Everything: Sports, Politics, Libraries</h1>

            <div class="author">By <a
                        href="/author/trevor_thomas/">Trevor Thomas</a>
            </div>


            <!-- legacy mobile -->
            <div class="article_body top mrf-hidden"><p><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In a letter he wrote in 1953, C.S. Lewis lamented the &quot;apostasy of the great part of Europe from the Christian faith.&quot;&nbsp;&nbsp;This apostasy, Lewis warned, presented &quot;very grave dangers.&quot;&nbsp;&nbsp;If Lewis could see Europe today, he would rightly conclude that his warnings went almost completely unheeded.</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1345489840937-3"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1345489840937-3');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Lewis continued:</span></span></p>

<blockquote>
<p align="left"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">For my part I believe we ought to work not only at spreading the Gospel (that certainly) but also at a certain preparation for the Gospel. It is necessary to recall many to the law of nature&nbsp;<em>before</em>&nbsp;we talk about God.&nbsp;&nbsp;For Christ promises forgiveness of sins: but what is that to those who, since they do not know the law of nature, do not know that they have sinned? ... Moral relativity is the enemy we have to overcome before we tackle Atheism.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If moral relativity was an &quot;enemy&quot; in 1950s Europe, I&#39;m not sure of the correct noun to describe what it is in twenty-first-century America.&nbsp;&nbsp;What&#39;s a more definitive word than &quot;enemy&quot;?&nbsp;&nbsp;For, while atheism is still <a href="https://www.pewresearch.org/fact-tank/2016/06/01/10-facts-about-atheists/">quite rare</a> in the U.S., moral relativism is rampant &mdash; far more rampant than in 1953 Europe, I would wager.&nbsp;&nbsp;The National Basketball Association (NBA) provides the latest in a long line of recent examples.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Since so many of us pay little to no attention to the NBA, you may have forgotten their &quot;principled&quot; stand on the North Carolina &quot;bathroom bill.&quot;&nbsp;&nbsp;<a href="http://www.charlotteobserver.com/news/politics-government/article61786967.html">In late February of 2016</a>, ignoring science and sound morality, liberals on the Charlotte City Council passed an ordinance that would allow men into women&#39;s restrooms, locker rooms, and so on.&nbsp;&nbsp;As is typical with the Left, the ordinance applied not only to city-owned property, but to private businesses as well.&nbsp;&nbsp;In other words, Charlotte liberals &quot;legislated morality,&quot; and they did so to the point of forcing all of the city&#39;s citizens to adhere to perverse liberal dogma.</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099776462-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099776462-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To correct this gross injustice, the North Carolina Legislature passed a commonsense law (H.B. 2) that reversed the foolish Charlotte city ordinance.&nbsp;&nbsp;In opposition to H.B. 2, <a href="https://www.trevorgrantthomas.com/2016/08/nba-players-should-boycott-their-all.html">later in 2016</a>, ignoring the long understood truths on sex and sexuality, and goose-stepping along with the rest of the liberal elite, the NBA decided to pull its all-star game from the city of Charlotte.&nbsp;&nbsp;To justify the NBA&#39;s discrimination against the good people of North Carolina, an NBA spokesman declared, &quot;We have been guided ... by the long-standing core values of our league.&nbsp;&nbsp;These include not only diversity, inclusion, fairness and respect for others but also the willingness to listen and consider opposing points of view.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Guess who doesn&#39;t &quot;consider opposing points of view&quot;: the godless communists who run China.&nbsp;&nbsp;Because it has billions of dollars on the line, when Houston Rockets general manager Daryl Morey tweeted his support for the pro-democracy protesters in Hong Kong &mdash; and the Chinese reacted <a href="https://nba.nbcsports.com/2019/10/10/nba-china-feud-could-hit-leagues-bottom-line-which-has-teams-thinking-of-lower-salary-cap/">as communists do</a> in such situations &mdash; many in the NBA <a href="https://townhall.com/tipsheet/guybenson/2019/10/07/nba-abomination-n2554266">scrambled to grovel</a> before the totalitarian state.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In other words, according to the &quot;morals&quot; of the NBA, allowing men into women&#39;s restrooms and locker rooms is worth a &quot;principled&quot; stand, but supporting liberty in Hong Kong is a no-no.&nbsp;&nbsp;What&#39;s more, it seems the NBA is willing to enthusiastically <a href="https://thefederalist.com/2019/10/16/nba-stands-behind-political-protest-when-its-anti-american-rebukes-protest-when-its-anti-china/">support political protests</a> that are anti-American but cautiously rebuke protests that are anti-Chinese.</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099718955-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099718955-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At The Federalist, David Marcus <a href="https://thefederalist.com/2019/10/09/the-nbas-hypocrisy-over-china-and-charlotte-is-astounding/">was astounded</a> by the NBA&#39;s hypocrisy. He wrote,</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The NBA has very consciously crafted an image as a woke corporation.&nbsp;&nbsp;While showing support for protests against the U.S. government, and even engaging in a protest such as their stunt in Charlotte, the NBA is trying to position itself as a moral entity.&nbsp;&nbsp;Even as an arbiter of what is morally acceptable.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Marcus concludes, &quot;This is cultural relativism at an astounding level.&quot;&nbsp;&nbsp;I think we&#39;re dealing with not mere &quot;cultural relativism&quot; in this instance, but rather moral relativism &quot;at an astounding level.&quot;&nbsp;&nbsp;How askew must one&#39;s moral compass be to conclude that communism &mdash; in which millions are unjustly imprisoned and worse &mdash; is tolerable, but keeping men out of women&#39;s restrooms is repugnant?&nbsp;&nbsp;As I&#39;m sure C.S. Lewis would agree, such ignorance of sin is indeed &quot;astounding&quot; &mdash; and telling.</span></span></p>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1455834208841-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1455834208841-0');
                                });
                            }
                        </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Another astounding and telling moral collapse&nbsp;&nbsp;&mdash;<a href="https://www.trevorgrantthomas.com/2016/04/travel-bans-bathroom-trans-more-liberal.html">thanks to</a> the <a href="https://www.trevorgrantthomas.com/2016/05/bathroom-madness-natural-consequence-of.html">Obama administration</a> and organizations like the NBA &mdash; is the fact that we now must debate who is a male, even in one of the most conservative parts of the U.S.!&nbsp;&nbsp;<a href="https://www.trevorgrantthomas.com/2015/06/the-confederate-flag-and-liberal-mob.html">As was the case</a> in 2015, <a href="https://www.docdroid.net/4vS5iWM/arranged-by-state-district-1.pdf#page=3">according to</a> the Cook Partisan Voting Index, my congressional district &mdash; the Georgia ninth (GA-9) &mdash; is the third most conservative district in the U.S. (Trump beat Hillary here 78% to 19%.)</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Half of Pickens County, Georgia is in GA-9.&nbsp;&nbsp;The other half is in GA-14, the tenth most conservative district in the U.S. (Trump 75%, Hillary 22%).&nbsp;&nbsp;In 2016, Pickens County went for Trump over Hillary 74% to 21%.&nbsp;&nbsp;In spite of this, about a week ago, the Atlanta-Journal Constitution (AJC) <a href="https://www.ajc.com/news/education/north-georgia-school-district-allow-transgender-students-use-preferred-bathroom/V5r9s5OXISHeM5G91VXnlI/">reported</a> that, per a directive from their misinformed school superintendent, Carlton Wilson, the Pickens County school system had decided &quot;to allow transgender students to use preferred bathroom.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Pickens County residents were justly irate and demanded a hearing.&nbsp;&nbsp;They got one, and the school board rightly reversed the superintendent&#39;s decision.&nbsp;&nbsp;The AJC, Georgia&#39;s largest &mdash; and very liberal &mdash; newspaper <a href="https://www.ajc.com/news/local-education/just-pickens-county-school-board-longer-allows-transgender-students-use-bathroom-their-choice/DuE2ClxwDd7aP41JKE372N/">was quick to show</a> its disappointment and disapproval.&nbsp;&nbsp;The headline on the news declared, &quot;Pickens County school board no longer allows transgender students to use bathroom of their choice.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The first sentence of the piece stated, &quot;Bowing to pressure from parents and residents, the Pickens County Board of Education announced today that it will no longer allow transgender students to use restrooms of their choice.&quot;&nbsp;&nbsp;&quot;Bowing to pressure&quot; should&#39;ve read &quot;surrendering to science&quot; or &quot;kowtowing to the truth,&quot; but liberals are so blinded by their efforts to undo any and every reminder of absolute truth that they will seemingly go to no end to spread their deceit.&nbsp;&nbsp;Again, this is happening in one of the most conservative parts of America.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In what should surprise no one &mdash; because <a href="https://www.theatlantic.com/health/archive/2013/05/the-real-problems-with-psychiatry/275371/">psychology isn&#39;t science</a> and because the field is dominated by the godless &mdash; <a href="https://www.breitbart.com/politics/2019/10/17/american-psychological-association-publishes-guide-to-provide-safe-environment-for-transgender-students/">according to</a> recent reports, the American Psychological Association (APA) &quot;has published a guide that instructs graduate programs in psychology to end language that refers to biological differences among individuals.&quot;&nbsp;&nbsp;Breitbart also reports that &quot;[t]he&nbsp;<a href="https://www.apa.org/apags/governance/subcommittees/supporting-diverse-students.pdf" target="_blank">guide</a>&nbsp;was authored by the APA&#39;s Graduate Students (APAGS) subcommittee on Sexual Orientation and Gender Diversity.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Breitbart also notes, &quot;The guide contains an &#39;Action Plan&#39; in which the APAGS committee instructs graduate programs to &#39;include pronouns as part of class introductions&#39;: &#39;We don&#39;t know someone&#39;s gender pronouns from their appearance, so it&#39;s important to ask.&#39;&quot;&nbsp;&nbsp;So graduate students in psychology are now going to be instructed to ignore biology further and grossly pervert the English language.&nbsp;&nbsp;Thus, future Americans seeking mental health help from these fools will be driven even further from the truth.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Portland liberals are so far removed from the truth that they&#39;ve decided to <a href="https://pjmedia.com/trending/portland-bans-urinals-in-195m-gender-neutral-remodel-of-government-building/">ban urinals</a> in their $195-million remodel of the Portland Building, which houses the city&#39;s administrative offices.&nbsp;&nbsp;In an email to city employees explaining this ignorant decision, Portland chief administrative officer Tom Rinehart said, &quot;I am convinced that this is the right way to ensure success as your employer, remove arbitrary barriers in our community, and provide leadership that is reflective of our shared values.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Similar perverse &quot;leadership&quot; and &quot;values&quot; <a href="https://pjmedia.com/parenting/kaiser-permanente-ad-promotes-drag-queen-story-hour/">recently led</a> insurance giant Kaiser Permanente to promote the evil &quot;Drag Queen Story Time.&quot; The television ad shows a grown man dressed as a woman laughing and dancing with small children.&nbsp;&nbsp;As Tyler O&#39;Neil rightly notes, this is a &quot;clear attempt to normalize Drag Queen Story Hour.&nbsp;&nbsp;The smiling, laughing children are a subliminal message that full-grown men dressing up like women and acting sexual around children is fun, not disturbing.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The extent that moral relativism has corrupted our culture is most disturbing.&nbsp;&nbsp;America will never truly be &quot;great&quot; until our lives, families, and institutions &mdash; corporate, educational, medical, political, spiritual, and the like &mdash; are dominated by the truth.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>Trevor Grant Thomas: At the Intersection of Politics, Science, Faith, and Reason.<br />
<a href="http://www.trevorgrantthomas.com/">www.trevorgrantthomas.com</a><br />
Trevor is the author of </em><a href="https://www.amazon.com/Trevor-and-Michelle-Thomas/e/B00HVZS6P8/ref=ntt_dp_epwbk_0">The Miracle and Magnificence of America</a><em>.<br />
<a href="mailto:tthomas@trevorgrantthomas.com">tthomas@trevorgrantthomas.com</a></em></strong></span></span></p></div>
            <!-- end legacy mobile -->

            <!-- desktop -->
                                
                    <script type="text/javascript">
                        if(page_width_onload > 479) { 
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1455834208841-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
                        }
                    </script>                            
                
                <div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In a letter he wrote in 1953, C.S. Lewis lamented the &quot;apostasy of the great part of Europe from the Christian faith.&quot;&nbsp;&nbsp;This apostasy, Lewis warned, presented &quot;very grave dangers.&quot;&nbsp;&nbsp;If Lewis could see Europe today, he would rightly conclude that his warnings went almost completely unheeded.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Lewis continued:</span></span></p>

<blockquote>
<p align="left"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">For my part I believe we ought to work not only at spreading the Gospel (that certainly) but also at a certain preparation for the Gospel. It is necessary to recall many to the law of nature&nbsp;<em>before</em>&nbsp;we talk about God.&nbsp;&nbsp;For Christ promises forgiveness of sins: but what is that to those who, since they do not know the law of nature, do not know that they have sinned? ... Moral relativity is the enemy we have to overcome before we tackle Atheism.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If moral relativity was an &quot;enemy&quot; in 1950s Europe, I&#39;m not sure of the correct noun to describe what it is in twenty-first-century America.&nbsp;&nbsp;What&#39;s a more definitive word than &quot;enemy&quot;?&nbsp;&nbsp;For, while atheism is still <a href="https://www.pewresearch.org/fact-tank/2016/06/01/10-facts-about-atheists/">quite rare</a> in the U.S., moral relativism is rampant &mdash; far more rampant than in 1953 Europe, I would wager.&nbsp;&nbsp;The National Basketball Association (NBA) provides the latest in a long line of recent examples.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Since so many of us pay little to no attention to the NBA, you may have forgotten their &quot;principled&quot; stand on the North Carolina &quot;bathroom bill.&quot;&nbsp;&nbsp;<a href="http://www.charlotteobserver.com/news/politics-government/article61786967.html">In late February of 2016</a>, ignoring science and sound morality, liberals on the Charlotte City Council passed an ordinance that would allow men into women&#39;s restrooms, locker rooms, and so on.&nbsp;&nbsp;As is typical with the Left, the ordinance applied not only to city-owned property, but to private businesses as well.&nbsp;&nbsp;In other words, Charlotte liberals &quot;legislated morality,&quot; and they did so to the point of forcing all of the city&#39;s citizens to adhere to perverse liberal dogma.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To correct this gross injustice, the North Carolina Legislature passed a commonsense law (H.B. 2) that reversed the foolish Charlotte city ordinance.&nbsp;&nbsp;In opposition to H.B. 2, <a href="https://www.trevorgrantthomas.com/2016/08/nba-players-should-boycott-their-all.html">later in 2016</a>, ignoring the long understood truths on sex and sexuality, and goose-stepping along with the rest of the liberal elite, the NBA decided to pull its all-star game from the city of Charlotte.&nbsp;&nbsp;To justify the NBA&#39;s discrimination against the good people of North Carolina, an NBA spokesman declared, &quot;We have been guided ... by the long-standing core values of our league.&nbsp;&nbsp;These include not only diversity, inclusion, fairness and respect for others but also the willingness to listen and consider opposing points of view.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Guess who doesn&#39;t &quot;consider opposing points of view&quot;: the godless communists who run China.&nbsp;&nbsp;Because it has billions of dollars on the line, when Houston Rockets general manager Daryl Morey tweeted his support for the pro-democracy protesters in Hong Kong &mdash; and the Chinese reacted <a href="https://nba.nbcsports.com/2019/10/10/nba-china-feud-could-hit-leagues-bottom-line-which-has-teams-thinking-of-lower-salary-cap/">as communists do</a> in such situations &mdash; many in the NBA <a href="https://townhall.com/tipsheet/guybenson/2019/10/07/nba-abomination-n2554266">scrambled to grovel</a> before the totalitarian state.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In other words, according to the &quot;morals&quot; of the NBA, allowing men into women&#39;s restrooms and locker rooms is worth a &quot;principled&quot; stand, but supporting liberty in Hong Kong is a no-no.&nbsp;&nbsp;What&#39;s more, it seems the NBA is willing to enthusiastically <a href="https://thefederalist.com/2019/10/16/nba-stands-behind-political-protest-when-its-anti-american-rebukes-protest-when-its-anti-china/">support political protests</a> that are anti-American but cautiously rebuke protests that are anti-Chinese.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At The Federalist, David Marcus <a href="https://thefederalist.com/2019/10/09/the-nbas-hypocrisy-over-china-and-charlotte-is-astounding/">was astounded</a> by the NBA&#39;s hypocrisy. He wrote,</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The NBA has very consciously crafted an image as a woke corporation.&nbsp;&nbsp;While showing support for protests against the U.S. government, and even engaging in a protest such as their stunt in Charlotte, the NBA is trying to position itself as a moral entity.&nbsp;&nbsp;Even as an arbiter of what is morally acceptable.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Marcus concludes, &quot;This is cultural relativism at an astounding level.&quot;&nbsp;&nbsp;I think we&#39;re dealing with not mere &quot;cultural relativism&quot; in this instance, but rather moral relativism &quot;at an astounding level.&quot;&nbsp;&nbsp;How askew must one&#39;s moral compass be to conclude that communism &mdash; in which millions are unjustly imprisoned and worse &mdash; is tolerable, but keeping men out of women&#39;s restrooms is repugnant?&nbsp;&nbsp;As I&#39;m sure C.S. Lewis would agree, such ignorance of sin is indeed &quot;astounding&quot; &mdash; and telling.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Another astounding and telling moral collapse&nbsp;&nbsp;&mdash;<a href="https://www.trevorgrantthomas.com/2016/04/travel-bans-bathroom-trans-more-liberal.html">thanks to</a> the <a href="https://www.trevorgrantthomas.com/2016/05/bathroom-madness-natural-consequence-of.html">Obama administration</a> and organizations like the NBA &mdash; is the fact that we now must debate who is a male, even in one of the most conservative parts of the U.S.!&nbsp;&nbsp;<a href="https://www.trevorgrantthomas.com/2015/06/the-confederate-flag-and-liberal-mob.html">As was the case</a> in 2015, <a href="https://www.docdroid.net/4vS5iWM/arranged-by-state-district-1.pdf#page=3">according to</a> the Cook Partisan Voting Index, my congressional district &mdash; the Georgia ninth (GA-9) &mdash; is the third most conservative district in the U.S. (Trump beat Hillary here 78% to 19%.)</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Half of Pickens County, Georgia is in GA-9.&nbsp;&nbsp;The other half is in GA-14, the tenth most conservative district in the U.S. (Trump 75%, Hillary 22%).&nbsp;&nbsp;In 2016, Pickens County went for Trump over Hillary 74% to 21%.&nbsp;&nbsp;In spite of this, about a week ago, the Atlanta-Journal Constitution (AJC) <a href="https://www.ajc.com/news/education/north-georgia-school-district-allow-transgender-students-use-preferred-bathroom/V5r9s5OXISHeM5G91VXnlI/">reported</a> that, per a directive from their misinformed school superintendent, Carlton Wilson, the Pickens County school system had decided &quot;to allow transgender students to use preferred bathroom.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Pickens County residents were justly irate and demanded a hearing.&nbsp;&nbsp;They got one, and the school board rightly reversed the superintendent&#39;s decision.&nbsp;&nbsp;The AJC, Georgia&#39;s largest &mdash; and very liberal &mdash; newspaper <a href="https://www.ajc.com/news/local-education/just-pickens-county-school-board-longer-allows-transgender-students-use-bathroom-their-choice/DuE2ClxwDd7aP41JKE372N/">was quick to show</a> its disappointment and disapproval.&nbsp;&nbsp;The headline on the news declared, &quot;Pickens County school board no longer allows transgender students to use bathroom of their choice.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The first sentence of the piece stated, &quot;Bowing to pressure from parents and residents, the Pickens County Board of Education announced today that it will no longer allow transgender students to use restrooms of their choice.&quot;&nbsp;&nbsp;&quot;Bowing to pressure&quot; should&#39;ve read &quot;surrendering to science&quot; or &quot;kowtowing to the truth,&quot; but liberals are so blinded by their efforts to undo any and every reminder of absolute truth that they will seemingly go to no end to spread their deceit.&nbsp;&nbsp;Again, this is happening in one of the most conservative parts of America.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In what should surprise no one &mdash; because <a href="https://www.theatlantic.com/health/archive/2013/05/the-real-problems-with-psychiatry/275371/">psychology isn&#39;t science</a> and because the field is dominated by the godless &mdash; <a href="https://www.breitbart.com/politics/2019/10/17/american-psychological-association-publishes-guide-to-provide-safe-environment-for-transgender-students/">according to</a> recent reports, the American Psychological Association (APA) &quot;has published a guide that instructs graduate programs in psychology to end language that refers to biological differences among individuals.&quot;&nbsp;&nbsp;Breitbart also reports that &quot;[t]he&nbsp;<a href="https://www.apa.org/apags/governance/subcommittees/supporting-diverse-students.pdf" target="_blank">guide</a>&nbsp;was authored by the APA&#39;s Graduate Students (APAGS) subcommittee on Sexual Orientation and Gender Diversity.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Breitbart also notes, &quot;The guide contains an &#39;Action Plan&#39; in which the APAGS committee instructs graduate programs to &#39;include pronouns as part of class introductions&#39;: &#39;We don&#39;t know someone&#39;s gender pronouns from their appearance, so it&#39;s important to ask.&#39;&quot;&nbsp;&nbsp;So graduate students in psychology are now going to be instructed to ignore biology further and grossly pervert the English language.&nbsp;&nbsp;Thus, future Americans seeking mental health help from these fools will be driven even further from the truth.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Portland liberals are so far removed from the truth that they&#39;ve decided to <a href="https://pjmedia.com/trending/portland-bans-urinals-in-195m-gender-neutral-remodel-of-government-building/">ban urinals</a> in their $195-million remodel of the Portland Building, which houses the city&#39;s administrative offices.&nbsp;&nbsp;In an email to city employees explaining this ignorant decision, Portland chief administrative officer Tom Rinehart said, &quot;I am convinced that this is the right way to ensure success as your employer, remove arbitrary barriers in our community, and provide leadership that is reflective of our shared values.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Similar perverse &quot;leadership&quot; and &quot;values&quot; <a href="https://pjmedia.com/parenting/kaiser-permanente-ad-promotes-drag-queen-story-hour/">recently led</a> insurance giant Kaiser Permanente to promote the evil &quot;Drag Queen Story Time.&quot; The television ad shows a grown man dressed as a woman laughing and dancing with small children.&nbsp;&nbsp;As Tyler O&#39;Neil rightly notes, this is a &quot;clear attempt to normalize Drag Queen Story Hour.&nbsp;&nbsp;The smiling, laughing children are a subliminal message that full-grown men dressing up like women and acting sexual around children is fun, not disturbing.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The extent that moral relativism has corrupted our culture is most disturbing.&nbsp;&nbsp;America will never truly be &quot;great&quot; until our lives, families, and institutions &mdash; corporate, educational, medical, political, spiritual, and the like &mdash; are dominated by the truth.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>Trevor Grant Thomas: At the Intersection of Politics, Science, Faith, and Reason.<br />
<a href="http://www.trevorgrantthomas.com/">www.trevorgrantthomas.com</a><br />
Trevor is the author of </em><a href="https://www.amazon.com/Trevor-and-Michelle-Thomas/e/B00HVZS6P8/ref=ntt_dp_epwbk_0">The Miracle and Magnificence of America</a><em>.<br />
<a href="mailto:tthomas@trevorgrantthomas.com">tthomas@trevorgrantthomas.com</a></em></strong></span></span></p></div>
            <!-- end desktop -->

            <!-- stopprint -->

            <!-- Donate Buttons Widget - M.B. Added 4.19.18 -->
            <div class="donate">
                <div id="publirDonate"></div>
                <script src="https://a.publir.com/donate/7.js"></script>
            </div>

                                <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>
            
            		<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries.html', 'In+a+letter+he+wrote+in+1953%2C+C.S.+Lewis+lamented+the+%26quot%3Bapostasy+of+the+great+part+of+Europe+from+the+Christian+faith.%26quot%3B%26nbsp%3B%26nbsp%3BThis+apostasy%2C+Lewis+warned%2C+presented+%26quot%3Bvery+grave+dangers.%26quot%3B%26nbsp%3B%26nbsp%3BIf+Lewis+could+see+Europe+to...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="142895">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="142895"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                            <div id="related-footer"></div>
                        

            <div id='vuukle-comments'></div>

            <script>
                var login_from_vuukle = function () {

                    if (typeof loginModal !== 'undefined') {
                        loginModal.loadModal("sign-in-up");
                    }
                }
                var VUUKLE_CONFIG = {
                    apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                    articleId: "200142895",
                    img: "https://www.americanthinker.com/images/bucket/2019-05/213595_5_.jpg",                    /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                    link: 'https://www.[url]',
                    url: 'https://www.americanthinker.com/articles/2019/10/moral_relativism_taking_over_everything_sports_politics_libraries_comments.html',
                    ads: {
                        enabled: false
                    },
                    comments: {
                        maxChars: 20000,
                        enabled: false,
            toxicityLimit: '0', // disabled
                        auth: {
                            facebook: false,
                            google: false,
                            twitter: false,
                            disqus: false,
                            password: false,
                            vuukle: false,
                            sso: {
                                onClick: login_from_vuukle
                            }
                        },
                    }
                };
                // DON'T EDIT BELOW THIS LINE
                (function () {
                    var d = document,
                        s = d.createElement('script');
                    s.src = 'https://cdn.vuukle.com/platform.js';
                    s.onload = function () {

                        if (typeof window.vuukleSSO == 'function') {
                            window.vuukleSSO();
                        } else {
                            window.vuukleFirst = true;
                        }
                    };
                    (d.head || d.body).appendChild(s);
                })();
            </script>

        </div>

        <div class="column_364">


            <div class="double_top">
                    <div class="follow_us">

      <h3>FOLLOW US ON</h3>

      <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a><a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>
      </div>

    </div>                
                <!--<div id="ora_container"></div>-->
            </div>


            <div class="side_links">

                <script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>
                <script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>

            </div>

            		<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>

            <div id="related-sidebar">
                <div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
                        <script type='text/javascript'>
                            if (page_width_onload >= 768) {
                                document.write('<div id=\'div-gpt-ad-1345489840937-4\'></div>');
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1345489840937-4');
                                });
                            }
                        </script>
                </div>

            </div>


        </div>

    </main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id = VUUKLE_CONFIG.articleId;
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2019</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>