<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>Governor Charlie Baker must ride along - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="Governor Charlie Baker must ride along" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2021-12/234373.jpg" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2021-12/234373.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2021/12/governor_charlie_baker_must_ride_along.html" /><meta property="og:description" content="Some residents of the Commonwealth have witnessed or seen footage of Massachusetts State Police troopers who have been removed from their posts by illegal order of the oaf governor, Charlie Baker.

If not, the scenario usually plays out this way: T..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="Some residents of the Commonwealth have witnessed or seen footage of Massachusetts State Police troopers who have been removed from their posts by illegal order of the oaf governor, Charlie Baker.

If not, the scenario usually plays out this way: T..." /><meta name="twitter:description" content="Some residents of the Commonwealth have witnessed or seen footage of Massachusetts State Police troopers who have been removed from their posts by illegal order of the oaf governor, Charlie Baker.

If not, the scenario usually plays out this way: T..." /><meta property="photoCredit" content="YouTubescreengrab" /><meta property="photoCreditURL" content="https://www.youtube.com/watch?v=DjrDVOBJIy0" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.5';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?v=1.1&nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.2"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

        <a id="a0160461" data-postId="a0160461"></a>

		<div class="blog_nav">
			<a href="/blog/2021/12/antisoros_da_in_san_diego_thows_the_book_at_antifa.html">&laquo; Anti-Soros D.A. in San Diego thows the book at antifa</a> | <a href="/blog/2021/12/when_science_mixes_with_politics_all_we_get_is_politics.html">‘When science mixes with politics, all we get is politics’ &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		

		<div class="social_tools">
            <script async type="text/javascript" src="//talk.hyvor.com/web-api/count/"></script>
    
        <a href="#commentsSection">
            <div class="comments">
                <i class="far fa-comments"></i>
                <span data-talk-mode="number" data-talk-id="a0160461"></span>
            </div>
        </a>
    
    <!-- SHARE -->
    <!-- <span>
        <a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/12/governor_charlie_baker_must_ride_along.html', 'Some+residents+of+the+Commonwealth+have+witnessed+or+seen+footage+of+Massachusetts+State+Police+troopers+who+have+been+removed+from+their+posts+by+illegal+order+of+the+oaf+governor%2C+Charlie+Baker.%0D%0A%0D%0AIf+not%2C+the+scenario+usually+plays+out+this+way%3A+T...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>    </span> -->



    <div class="addthis_native_toolbox"></div> 


    <!-- COMMENTS SPOT.IM -->
        <!-- <script type="text/javascript"
        src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
        data-spot-id="160461">
    </script>
    <span>
        <img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/12/governor_charlie_baker_must_ride_along_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="160461"></div> Comments</a>
    </span> -->

    <span class="separator print">|</span>

    <!-- PRINT -->
        <span class="print">
        <a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
    </span>

    <span class="separator email">|</span>

    <!-- EMAIL -->
    <!-- <span class="addthis_toolbox addthis_default_style email">
        <a class="addthis_button_email"> &nbsp;Email</a>
    </span> -->

    <!--temp disabled since email to doesnt work-->
    <!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
    
    <div class="mailto-icon">
        <a href="mailto:?subject= Governor Charlie Baker must ride along &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/12/governor_charlie_baker_must_ride_along.html ">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                alt="Email" class="at-icon at-icon-email">
                <g>
                    <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                    <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                </g>
            </svg>
            Email</a>
    </div>

</div>
                <!-- startprint -->
		<div class="article_date">December 9, 2021</div>

		<h1>Governor Charlie Baker must ride along</h1>

		<div class="author">
            By <a data-author="Matthew May" href="/author/matthew_may/">Matthew May</a>
        </div>

        <!-- desktop -->
                                    <script type="text/javascript">
                        if(page_width_onload > 479) {
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1609270282082-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                        }
                    </script>                            
                
                <div class="article_body"><p><?xml encoding="UTF-8"><p>Some residents of the Commonwealth have witnessed or seen footage of Massachusetts State Police troopers who have been removed from their posts by illegal order of the oaf governor, Charlie Baker.</p>
                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p>If not, the scenario usually plays out this way: Two State Police troopers or representatives arrive at the private residences of fellow troopers who have had to make the agonizing choice between their livelihood and the natural right to determine their own medical care. </p><p>In other words, they can play Russian Roulette with their immune system and submit to an mRNA injection under duress or lose their jobs.</p><p align="center"><img alt="" src="https://www.americanthinker.com/images/bucket/2021-12/234373_5_.jpg" style="width: 600px; height: 268px;"></p><p align="center">Photo credit: YouTube <a href="https://www.youtube.com/watch?v=DjrDVOBJIy0">screengrab</a></p><p>The troopers are read a script and ordered to surrender their cruisers, equipment, and badges on the spot. </p>
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p>Their families and neighbors look on, often in tears or silent rage at a humiliating and debased spectacle more apt for East Germany than the United States.</p>
                    <script>
                        if (publir_show_ads) {
                             document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_9.js'>" + "</scr"+"ipt>");
                         }
                    </script><p>The badges surrendered were worn by individuals who were not long ago lauded as heroes, essential, on the frontlines. Their "vaccination status" was of no consequence, and undoubtedly the furthest thing from the minds of those citizens who sought their immediate assistance.</p><p>The badges were worn by individuals for whom danger and uncertainty was a part of the job, bravely entering situations into which there was the possibility of no return. </p>
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270310645-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270310645-0');
                                    });
                                }
                            </script><p>Now they are anathema, suddenly and imperceptibly a danger to the citizens they served and protected.</p><p>One of the surrendered badges was that of a trooper who wore the shield of her father, who was killed in the line of duty. </p><p>Another was worn by a trooper who gained national renown for his uncommon kindness to a homeless woman in Fall River. </p>
                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609270282082-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609270282082-0');
                                });
                            }
                            if (publir_show_ads) {
                                document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_19.js'>" + "</scr"+"ipt>");
                            }
                        </script><p>Others were worn by those simply fulfilling their oaths and enforcing the laws (actual laws) of Massachusetts every hour that they were on the job.</p><p>Many heretofore healthy troopers who took the jab out of necessity (and after being denied medical or religious exemptions) have had adverse reactions, and their health and well-being has been forever compromised. </p><p>Outrageous is too mild a word to describe the situation that Baker has created.</p><p>If the lummox from Swampscott wants to exert tyrannical power, he should have the courage of his convictions. Baker should ride along and be present each and every time a Massachusetts State Trooper is forced to surrender his or her badge, cruiser, and equipment. </p><p>Perhaps if Baker, another in a long line of Harvard-educated idiots, were to cast his dull, soulless eyes into those whose lives he is marring for nothing, a flicker of recognition might register. </p><p>He might have a faint recollection of the natural rights of man, the concept that medical freedom and sovereignty over one's body is one's own and not that of the state, and that such coercion is not in the interest of public health, but in service of all-encompassing power and authority without end.</p><p>Alas, it is a bridge too far for a man so lacking in self-awareness that he does not realize that he has brought infamy upon a place considered the birthplace of American liberty. </p><p>From the shot heard 'round the world to get a shot or the state kills your civil liberty...this is Charlie Baker's Massachusetts.</p>
</div>

		<div class="social_tools">
            <script async type="text/javascript" src="//talk.hyvor.com/web-api/count/"></script>
    
        <a href="#commentsSection">
            <div class="comments">
                <i class="far fa-comments"></i>
                <span data-talk-mode="number" data-talk-id="a0160461"></span>
            </div>
        </a>
    
    <!-- SHARE -->
    <!-- <span>
        <a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/12/governor_charlie_baker_must_ride_along.html', 'Some+residents+of+the+Commonwealth+have+witnessed+or+seen+footage+of+Massachusetts+State+Police+troopers+who+have+been+removed+from+their+posts+by+illegal+order+of+the+oaf+governor%2C+Charlie+Baker.%0D%0A%0D%0AIf+not%2C+the+scenario+usually+plays+out+this+way%3A+T...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>    </span> -->



    <div class="addthis_native_toolbox"></div> 


    <!-- COMMENTS SPOT.IM -->
        <!-- <script type="text/javascript"
        src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
        data-spot-id="160461">
    </script>
    <span>
        <img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/12/governor_charlie_baker_must_ride_along_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="160461"></div> Comments</a>
    </span> -->

    <span class="separator print">|</span>

    <!-- PRINT -->
        <span class="print">
        <a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
    </span>

    <span class="separator email">|</span>

    <!-- EMAIL -->
    <!-- <span class="addthis_toolbox addthis_default_style email">
        <a class="addthis_button_email"> &nbsp;Email</a>
    </span> -->

    <!--temp disabled since email to doesnt work-->
    <!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
    
    <div class="mailto-icon">
        <a href="mailto:?subject= Governor Charlie Baker must ride along &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/12/governor_charlie_baker_must_ride_along.html ">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                alt="Email" class="at-icon at-icon-email">
                <g>
                    <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                    <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                </g>
            </svg>
            Email</a>
    </div>

</div>

                    <!-- hyvor comment section -->
            <section id="commentsSection"></section>
            <script src="/assets/js/hyvorComments.js"></script>
                
        <!-- end desktop -->		
        


        <!-- stopprint -->

        		
    		<!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

        

            
                <!-- /1011927/AT_ThirdWindow -->
                <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                    </script>
                </div>  

                   <!-- <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>-->
            
        <script>
            if (publir_show_ads) {
            document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_29.js'></scr"+"ipt>");
            } 
        </script>
		
		
		<div id="related-footer"></div>
        

       <span class="support_text">If you experience technical problems, please write to <a href="mailto:helpdesk@americanthinker.com">helpdesk@americanthinker.com</a></span>
	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <!--MEWE btn-->
        <a href="https://mewe.com/i/americanthinker" target="_blank"><img class="mewe_btn" src="/assets/images/mewe.png" alt="American Thinker on MeWe" /></a>

        <!-- PARLER btn -->
        <a href="https://parler.com/user/AmericanThinkerEditor" target="_blank"><img src="/assets/images/parler_icon.png" alt="American Thinker on Parler"></a>
        
        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
            <script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2021</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>

        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>

	</div></body>
</html>