<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>How is it that Quebec-educated Kamala Harris could go to Paris and not be able to speak French? - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="How is it that Quebec-educated Kamala Harris could go to Paris and not be able to speak French?" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2021-11/234086.jpg" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2021-11/234086.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french.html" /><meta property="og:description" content="After I wrote my Kamala Harris shopping-spree piece here, deriding Harris&#39;s rude refusal to speak French to the locals at a fancy cookware shop in Paris, AT editor Thomas Lifson pointed out something important: 

Kamala Harris actually oug..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="After I wrote my Kamala Harris shopping-spree piece here, deriding Harris&#39;s rude refusal to speak French to the locals at a fancy cookware shop in Paris, AT editor Thomas Lifson pointed out something important: 

Kamala Harris actually oug..." /><meta name="twitter:description" content="After I wrote my Kamala Harris shopping-spree piece here, deriding Harris&#39;s rude refusal to speak French to the locals at a fancy cookware shop in Paris, AT editor Thomas Lifson pointed out something important: 

Kamala Harris actually oug..." /><meta property="photoCredit" content="vandernold/cspan youtube screenshot" /><meta property="photoCreditURL" content="https://www.youtube.com/watch?v=9xtNXOqx2s0" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/6.0.0-beta2/css/all.min.css" integrity="sha512-YWzhKL2whUzgiheMoBFwW8CKV4qpHQAEuvilg9FAn5VJUDwKZZxkJNuGM4XkWuk94WCrrwslk8yWNGmY1EduTA==" crossorigin="anonymous" referrerpolicy="no-referrer" />
    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.5';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?v=1.1&nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.1"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2021/11/hollywood_arrogance_seth_rogen_dismisses_car_breakins_as_lviing_in_a_big_city_.html">&laquo; Hollywood arrogance: Seth Rogen dismisses car break-ins as 'living in a big city'</a> | <a href="/blog/2021/11/daddy_what_does_it_mean_to_be_middleclass.html">'Daddy, what does it mean to be middle-class?' &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french.html', 'After+I+wrote+my+Kamala+Harris+shopping-spree+piece+here%2C+deriding+Harris%26%2339%3Bs+rude+refusal+to+speak+French+to+the+locals+at+a+fancy+cookware+shop+in+Paris%2C+AT+editor+Thomas+Lifson+pointed+out+something+important%3A%26nbsp%3B%0D%0A%0D%0AKamala+Harris+actually+oug...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="160188">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="160188"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

            <!--temp disabled since email to doesnt work-->
			<!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
            
            <div class="mailto-icon">
                <a href="mailto:?subject= How is it that Quebec-educated Kamala Harris could go to Paris and not be able to speak French? &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french.html ">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                         viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                         alt="Email" class="at-icon at-icon-email">
                        <g>
                            <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                            <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                        </g>
                    </svg>
                    Email</a>
            </div>




		</div>                <!-- startprint -->
		<div class="article_date">November 26, 2021</div>

		<h1>How is it that Quebec-educated Kamala Harris could go to Paris and not be able to speak French?</h1>

		<div class="author">By <a href="/author/monicashowalter/">Monica Showalter</a></div>

            <!-- desktop -->
                                    <script type="text/javascript">
                        if(page_width_onload > 479) {
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1609270282082-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                        }
                    </script>                            
                
                <div class="article_body"><p><?xml encoding="UTF-8"><p>After I wrote my Kamala Harris shopping-spree piece <a href="https://www.americanthinker.com/blog/2021/11/kamala_harris_goes_on_a_shopping_spree_in_paris.html">here</a>, deriding Harris's rude refusal to speak French to the locals at a fancy cookware shop in Paris, AT editor Thomas Lifson pointed out something important:&nbsp;</p>
                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p>Kamala Harris actually ought to be able to speak&nbsp;French.</p><p>Here's how <a href="https://www.dailymail.co.uk/video/news/video-2556253/Video-Kamala-Harris-spends-500-cookware-store-Paris.html">she did</a>:</p><p align="center"><iframe allowfullscreen="" frameborder="0" height="337" id="molvideoplayer" scrolling="no" src="https://www.dailymail.co.uk/embed/video/2556253.html" title="MailOnline Embed Player" width="600"></iframe></p><p>Turns out she was educated during her four high school years in Montreal, Canada, where her mother worked as a cancer researcher during the late 1970s, early 1980s. Montreal is Canada's top&nbsp;French-speaking city. In 1<a href="https://en.wikipedia.org/wiki/Charter_of_the_French_Language">977, approximately just&nbsp;when she arrived</a>,&nbsp;a law was passed in Quebec requiring the use of the French language. Apparently, there were a lot of Kamalas around who weren't doing it.&nbsp;Despite that law, she still doesn't seem to have picked up any French.</p>
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p>Here's <a href="https://en.wikipedia.org/wiki/Kamala_Harris">Wikipedia</a>:</p><blockquote>

                    <script>
                        if (publir_show_ads) {
                             document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_9.js'>" + "</scr"+"ipt>");
                         }
                    </script><p>When she was twelve, Harris and her sister moved with their mother to&nbsp;<a href="https://en.wikipedia.org/wiki/Montreal" title="Montreal">Montreal</a>,&nbsp;<a href="https://en.wikipedia.org/wiki/Quebec" title="Quebec">Quebec</a>, where Shyamala had accepted a research and teaching position at the&nbsp;<a href="https://en.wikipedia.org/wiki/McGill_University" title="McGill University">McGill University</a>-affiliated&nbsp;<a href="https://en.wikipedia.org/wiki/Jewish_General_Hospital" title="Jewish General Hospital">Jewish General Hospital</a>.<sup id="cite_ref-31"><a href="https://en.wikipedia.org/wiki/Kamala_Harris#cite_note-31">[30]</a></sup>&nbsp;Harris attended a French-speaking primary school,&nbsp;<a href="https://en.wikipedia.org/wiki/List_of_Montreal_Catholic_School_Commission_schools#Francophone_primary_schools" title="List of Montreal Catholic School Commission schools">Notre-Dame-des-Neiges</a>,<sup id="cite_ref-32"><a href="https://en.wikipedia.org/wiki/Kamala_Harris#cite_note-32">[31]</a></sup>&nbsp;then&nbsp;<a href="https://en.wikipedia.org/wiki/F.A.C.E._School" title="F.A.C.E. School">F.A.C.E. School</a>,<sup id="cite_ref-33"><a href="https://en.wikipedia.org/wiki/Kamala_Harris#cite_note-33">[32]</a></sup>&nbsp;and finally&nbsp;<a href="https://en.wikipedia.org/wiki/Westmount_High_School" title="Westmount High School">Westmount High School</a><sup id="cite_ref-35"><a href="https://en.wikipedia.org/wiki/Kamala_Harris#cite_note-35">[b]</a></sup>&nbsp;in&nbsp;<a href="https://en.wikipedia.org/wiki/Westmount,_Quebec" title="Westmount, Quebec">Westmount, Quebec</a>, graduating in 1981.</p>
</blockquote><p>Here's a press account from the Toronto Star of her own claims to speaking French <a href="https://www.thestar.com/news/world/2018/12/29/kamala-harriss-classmates-from-her-canadian-high-school-cheer-her-campaign-for-us-president.html">dating from her campaign</a>:</p><blockquote>

                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270310645-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270310645-0');
                                    });
                                }
                            </script><p>Asked via email how her Westmount years influenced her, Harris expressed no particular fondness for Montreal, Quebec or Canada.</p>

<p>&ldquo;While my sister Maya and I made great friends and even learned some French, we were happy to return home to California,&rdquo; she said through a spokesperson.</p>
</blockquote><p>Which like everything else she says about herself, seems to be&nbsp;an exaggeration. "Some" French, for her, is apparently three words.</p>
                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609270282082-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609270282082-0');
                                });
                            }
                            if (publir_show_ads) {
                                document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_19.js'>" + "</scr"+"ipt>");
                            }
                        </script><p>As best we can tell from this video above of her shopping in a French cookware store,&nbsp;speaking a lot of English loudly, she then speaks&nbsp;to a French shop clerk in the background an observed total of three French words, one of which is "oui." The rest of her conversation with him is in English and the clerk struggles to understand it. She couldn't help him out?</p><p>If she was educated for four years in Montreal and at a pair of nice high schools, at least one of which was French-speaking, how is it she didn't know&nbsp;enough French to get through that simple transaction that anyone working with&nbsp;a tourist-oriented app such as <a href="https://preply.com/en/blog/best-language-learning-apps/">DuoLingo</a> would be able to get through? She could have hidden the ignorance with translators, but no, she bulled on through in English, which is kind of obnoxious, given that she was in a foreign country and&nbsp;polite people always try to converse with the locals in the local language. French is far from the hardest one to learn, too.</p><p>Yet she didn't learn it. Now, to be fair, it's true that if one doesn't practice one's language, it's likely one will get very rusty if not forget a lot of it. But a four-year immersion is going to be forgotten a lot less quickly than a learned course or a short trip to a foreign country. She should have been able to get by on a basic tourist-French transaction.</p><p>What we have here is someone with an opportunity of a lifetime to learn another language in the best immersion-style who didn't bother to even try to learn it while she could. Now she goes to Paris and can't speak a thing. Worse still <a href="https://www.americanthinker.com/blog/2021/11/kamala_harris_tries_to_communicate_with_the_french_by_addressing_them_in_pepe_le_pews_accent.html">her French was basically a Pepe Le Pew French accent</a>&nbsp;in English since she never mastered the actual French language, which is especially obnoxious.&nbsp;</p><p>No wonder the French reportedly ignored her visit for the most part. She should have been able to speak basic French on that trip, and that was too much for her. It comports with her lousy academic record and her climb to the top through winning the favors of powerful men.</p><p>This person was representing the United States of America abroad? Color us who've tried to learn foreign languages just a little disgusted. And color all Americans pretty embarrassed.</p><p><em>Image: Screen shot from <a href="https://www.youtube.com/watch?v=9xtNXOqx2s0">Vandernold Productions/C-SPAN video</a>, via YouTube</em></p><p>To comment, you can find the MeWe post for this article <a href="https://mewe.com/p/americanthinkerforum/show/61a10b9e9525ed2637367ded">here</a>.</p>
</div>
            <!-- end desktop -->		
        


        <!-- stopprint -->

        		
    		<!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

        

            
                <!-- /1011927/AT_ThirdWindow -->
                <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                    </script>
                </div>  

                   <!-- <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>-->
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french.html', 'After+I+wrote+my+Kamala+Harris+shopping-spree+piece+here%2C+deriding+Harris%26%2339%3Bs+rude+refusal+to+speak+French+to+the+locals+at+a+fancy+cookware+shop+in+Paris%2C+AT+editor+Thomas+Lifson+pointed+out+something+important%3A%26nbsp%3B%0D%0A%0D%0AKamala+Harris+actually+oug...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="160188">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="160188"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

            <!--temp disabled since email to doesnt work-->
			<!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
            
            <div class="mailto-icon">
                <a href="mailto:?subject= How is it that Quebec-educated Kamala Harris could go to Paris and not be able to speak French? &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/11/how_is_it_that_quebeceducated_kamala_harris_could_go_to_paris_and_not_be_able_to_speak_french.html ">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                         viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                         alt="Email" class="at-icon at-icon-email">
                        <g>
                            <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                            <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                        </g>
                    </svg>
                    Email</a>
            </div>




		</div>
        <script>
            if (publir_show_ads) {
            document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_29.js'></scr"+"ipt>");
            } 
        </script>
		
		
		<div id="related-footer"></div>
        
		<!--<div id='vuukle-comments'></div>-->

        <div id="div-gpt-ad-1497448474263-2"></div>
        <script>
            if (!window.vuukleLoaded) {
                window.vuukleLoaded = 1;
                let e = document.createElement('script');
                e.type = 'text/javascript';
                e.src = 'https://cdn.vuukle.com/static/prebid3.js';
                (document.head || document.documentElement).appendChild(e);
            }
            window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
                window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-2");
            }))
        </script>
       <!--vuukle_comments-->

	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <!--MEWE btn-->
        <a href="https://mewe.com/i/americanthinker" target="_blank"><img class="mewe_btn" src="/assets/images/mewe.png" alt="American Thinker on MeWe" /></a>

        <!--GAB-->
        <a href="https://gab.com/Americanthinker" target="_blank" ><svg fill="#21cf7a" class="_8iyry _1UYAV" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="50px" height="30px" viewBox="0 0 50 30" xml:space="preserve"><g><path class="_2H90t" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0
c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3
c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4
c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path><path class="_2H90t" d="M45.6,7.7c-2.4-1-5-0.6-6.7,1L38.6,9V4.5V0h-2.4h-2.4v11v11h2.4h2.4v-0.7v-0.7l0.3,0.3
c2.4,2.4,6.9,1.9,9.3-0.9C51.5,15.9,50.1,9.6,45.6,7.7z M43.7,17.5c-2.1,1.4-5.1-0.2-5.1-2.8c0-2.1,1.9-3.7,3.9-3.3
C45.4,12.1,46.2,15.8,43.7,17.5z"></path><path class="_2H90t" d="M31.5,12.5c-0.7-3.7-3.1-5.5-7.1-5.3c-1.7,0.1-4,0.7-4.8,1.4l-0.1,0.1l0.7,1.7c0.4,0.9,0.7,1.7,0.7,1.7
c0,0,0.1,0,0.2-0.1c2.7-1.4,5.4-0.9,5.6,1.1l0,0.2l-0.4-0.1c-3-0.8-6.3-0.1-7.7,1.6c-1.8,2.2-0.9,5.8,1.7,7.1
c2.1,1,4.6,0.6,6.1-0.8l0.2-0.2v0.6v0.6h2.4h2.4v-4C31.7,13.7,31.7,13.3,31.5,12.5z M26.9,16.4c-0.1,0.7-0.5,1.5-1,2
c-1.2,1.1-3,0.7-3.2-0.7c-0.2-1,0.6-1.7,2-1.8c0.1,0,0.2,0,0.2,0c0,0,0.2,0,0.4,0c0.5,0,1,0.1,1.4,0.2l0.3,0.1L26.9,16.4z"></path></g></svg></a>

        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

    <!--<script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>-->


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2021</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>

        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>

	</div></body>
</html>