<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>First Biden t-shirts, now Kamala Harris children's books handed out to border surgers - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="First Biden t-shirts, now Kamala Harris children's books handed out to border surgers" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2021-04/228989.jpg" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2021-04/228989.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers.html" /><meta property="og:description" content="The Biden administration is loud and insistent that its dinner-triangle policies have nothing to do with the migrant surge rolling through our southern border. Never mind what the President of Mexico says, Biden and his vice president, Kamala Ha..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="The Biden administration is loud and insistent that its dinner-triangle policies have nothing to do with the migrant surge rolling through our southern border. Never mind what the President of Mexico says, Biden and his vice president, Kamala Ha..." /><meta name="twitter:description" content="The Biden administration is loud and insistent that its dinner-triangle policies have nothing to do with the migrant surge rolling through our southern border. Never mind what the President of Mexico says, Biden and his vice president, Kamala Ha..." /><meta property="photoCredit" content="Monica Showalter" /><meta property="photoCreditURL" content="https://www.flickr.com/photos/94411881@N04/albums/72157710456400632" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.3';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?v=1.1&nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.1"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2021/04/kamala_once_again_displays_signs_of_a_weird_personality_disorder.html">&laquo; Kamala once again displays signs of a weird personality disorder</a> | <a href="/blog/2021/04/once_long_ago_the_new_york_times_claimed_a_commitment_to_diversity_of_thought.html">Once, long ago, The New York Times claimed a commitment to diversity of thought &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers.html', 'The+Biden+administration+is+loud+and+insistent+that+its+dinner-triangle%26nbsp%3Bpolicies+have+nothing+to+do+with+the+migrant+surge+rolling+through+our+southern+border.+Never+mind+what+the+President+of+Mexico+says%2C+Biden+and+his+vice+president%2C+Kamala+Ha...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="155375">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="155375"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

            <!--temp disabled since email to doesnt work-->
			<!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
            
            <div class="mailto-icon">
                <a href="mailto:?subject= First Biden t-shirts, now Kamala Harris children's books handed out to border surgers &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers.html ">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                         viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                         alt="Email" class="at-icon at-icon-email">
                        <g>
                            <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                            <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                        </g>
                    </svg>
                    Email</a>
            </div>




		</div>                <!-- startprint -->
		<div class="article_date">April 25, 2021</div>

		<h1>First Biden t-shirts, now Kamala Harris children's books handed out to border surgers</h1>

		<div class="author">By <a href="/author/monicashowalter/">Monica Showalter</a></div>

            <!-- desktop -->
                                    <script type="text/javascript">
                        if(page_width_onload > 479) {
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1609270282082-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                        }
                    </script>                            
                
                <div class="article_body"><p><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The Biden administration is loud and insistent that its dinner-triangle&nbsp;policies have nothing to do with the migrant surge rolling through our southern border. Never mind what the President of Mexico says, Biden and his vice president, Kamala Harris, are adamant.</span></span></p>


                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;The truth is, nothing has changed,&quot; Biden told the nation in a national address. Explaining the surge, Biden <a href="https://thehill.com/homenews/administration/544941-biden-migrants-arent-coming-to-us-because-im-a-nice-guy">claimed</a>: &quot;I&#39;d like to think it&#39;s because I&#39;m a nice guy, but it&#39;s not.&quot; He insisted&nbsp;that the surgers were just seasonal surgers, nothing to do with his recission of President Trump&#39;s migration treaties with Mexico and Central America, nor his attempt to halt funding for the border wall, or his promise to the migrants themselves&nbsp;that if they enter as unaccompanied children dumped off by human smugglers in the desert or entering through a border wall hole in a high-speed car chase, they won&#39;t be sent back. Nothing to see here, move along.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Now that the illegal migrants are&nbsp;fanning out&nbsp;across the country,&nbsp;they&#39;re&nbsp;not just getting free&nbsp;Biden t-shirts on the Mexico side, they&#39;re getting free &quot;welcome&nbsp;packets&quot; at a new&nbsp;Long Beach migrant shelter as a reward for&nbsp;their illegal entry, like a party favor&nbsp;for making it across, and certainly a sales tool for human smugglers to use to whip up&nbsp;more &quot;business&quot; to keep the surge coming.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Don&#39;t come here now, say Joe, but if you do, start with&nbsp;this welcome packet here in Long Beach.&nbsp;&nbsp;</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Who is doing the welcoming? Well, perhaps the packet itself will offer a clue:&nbsp;It includes not only a new backpack, shoes, toiletries, and clothing, but a 2019 children&#39;s book with a retail value of <a href="https://www.amazon.com/Superheroes-Are-Everywhere-Kamala-Harris/dp/1984837494/ref=pd_bxgy_img_3/144-7854326-9997826?_encoding=UTF8&amp;pd_rd_i=1984837494&amp;pd_rd_r=441b59dc-745a-48d8-b026-9d95fceca2aa&amp;pd_rd_w=rxjTp&amp;pd_rd_wg=zUezh&amp;pf_rd_p=fd3ebcd0-c1a2-44cf-aba2-bbf4810b3732&amp;pf_rd_r=6119RMEV79RN1QEK8VM2&amp;psc=1&amp;refRID=6119RMEV79RN1QEK8VM2">$17.99</a>, authored by none other than Vice President Kamala Harris, titled&nbsp;&quot;Superheroes are Everywhere.&quot;</span></span></p>


                    <script>
                        if (publir_show_ads) {
                             document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_9.js'>" + "</scr"+"ipt>");
                         }
                    </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Which is a little ironic, given that Kamala is&nbsp;nowhere near the border herself. Whoever these superheroes are that appear &quot;everywhere,&quot; Kamala is not one of them in&nbsp;a border crisis. She&#39;s made herself scarce and was last seen&nbsp;shilling Joe Biden&#39;s $3 trillion infrastructure deal in New Hampshire with&nbsp;protestors chanting that she went to&nbsp;the wrong border.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Maybe she could have titled it this:</span></span></p>

<p style="text-align: center;"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2021-04/228990_5_.jpg" /></span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270310645-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270310645-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">More seriously, who paid for this <a href="https://www.amazon.com/Superheroes-Are-Everywhere-Kamala-Harris/dp/1984837494/ref=pd_bxgy_img_3/144-7854326-9997826?_encoding=UTF8&amp;pd_rd_i=1984837494&amp;pd_rd_r=082bff4c-5a45-46ed-9406-e387adc5ab1e&amp;pd_rd_w=5koib&amp;pd_rd_wg=yncgA&amp;pf_rd_p=fd3ebcd0-c1a2-44cf-aba2-bbf4810b3732&amp;pf_rd_r=2D34S1WG1WFPC62BVAVN&amp;psc=1&amp;refRID=2D34S1WG1WFPC62BVAVN">$17.99</a> book to hand out to every illegal border surger that Biden is welcoming into the country? How many were handed out? If it was a thousand kids at the Long Beach facility, that could mean $17,990 for Kamala&#39;s bankbook assuming the books were only handed out there alone.&nbsp;The New York Post, which <a href="https://nypost.com/2021/04/23/kamala-harris-isnt-at-the-southern-border-but-migrant-kids-are-getting-her-book/">broke the story</a> and has a great cover,&nbsp;reported that no one at&nbsp;the Long Beach center wanted to&nbsp;say.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Well, someone paid. And someone connected to the Bidenites doesn&#39;t want you to know.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It&#39;s as mysterious a purchase as the Biden t-shirts being worn by thousands of illegals who demanded to be allowed into the U.S.</span></span></p>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609270282082-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609270282082-0');
                                });
                            }
                        </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It does point&nbsp;to a pretty strong possibility of corruption, for one. Book deals with their big payouts and large buying orders, have been endless sources of corruption since at least the 1990s.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And it certainly resembles&nbsp;what the Democrat mayor of Baltimore was successfully prosecuted for last year -&nbsp;her &quot;Healthy Holly&quot; series&nbsp;- and last April&nbsp;she&nbsp;checked in for a three-year stretch in federal prison for that&nbsp;book&nbsp;scheme.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Remember <a href="https://www.baltimoresun.com/politics/bs-md-pol-pugh-sentenced-20200227-7yffn67n2nhfbmzhjdo4pzomku-story.html">this</a>?</span></span></p>

<blockquote>
<div data-type="text">
<div>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">[Baltimore Mayor Catherine] Pugh&rsquo;s political fall began in March&nbsp;<a href="https://www.baltimoresun.com/politics/bs-md-umms-legislation-20190312-story.html" target="_blank">when The Baltimore Sun revealed she had entered into a no-bid deal</a>&nbsp;with the University of Maryland Medical System, where Pugh sat on the board of directors, to buy 100,000 copies of her sloppily self-published &ldquo;Healthy Holly&rdquo; books for $500,000. She later resigned from the board&nbsp;<a href="https://www.baltimoresun.com/maryland/baltimore-city/bs-md-pugh-resigns-20190502-story.html" target="_blank">and as mayor</a>&nbsp;amid multiple investigations into her finances and the book sales. In total, she netted more than $850,000, prosecutors say.</span></span></p>
</div>
</div>

<div data-type="text">
<div>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At the same time, she failed to print thousands of copies,&nbsp;<a href="https://www.baltimoresun.com/politics/bs-md-pol-pugh-books-20200214-vvhhyg63yvewrd6eyx6gpf7l2a-story.html" target="_blank">double-sold thousands more</a>&nbsp;and took many others to use for self-promotion, according to prosecutors. Investigators also uncovered that she laundered illegal campaign contributions and failed to pay taxes.</span></span></p>
</div>
</div>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Based on this book stunt, about which Kamala claims to know nothing (a <a href="https://www.americanthinker.com/blog/2018/12/kamala_harris_taking_i_dont_recall_to_new_heights.html">typical claim for her</a>), she&nbsp;appears to have taken that Baltimore incident&nbsp; not as a cautionary tale, but as a how-to guide.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Surge in, and somehow, it gets profitable for Kamala, who benefits from these book sales, which incidentally are rather useless to the migrants, given that they&nbsp;are written in a language the migrants don&#39;t&nbsp;understand, but could&nbsp;work&nbsp;a propaganda tool based on&nbsp;the byline. Can you imagine what the press would say if, say, Ivanka Trump, were to pull a book-sales stunt like this on some pet cause of hers?</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The press of course, reports nothing about this incredibly suspicious matter, but obviously, someone is buying the books, which financially benefit&nbsp;Kamala, and then distributing the books&nbsp;as keepsakes for every illegal managing to break into the country. It almost looks like a plot to propagandize them actually, for a profit, and turn them early into Democrat voters. Win-win-win-win.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Who might be behind this book-for-profit scheme? It has the look of the other money-making schemes done by Kamala&#39;s greedy relatives, such as Meena Harris, who was <a href="https://www.americanthinker.com/blog/2021/02/joe_getting_nervous_biden_white_house_tells_meena_harris_to_quit_profiting_off_kamala_harris_family_name.html">warned by Joe</a>&nbsp;to quit&nbsp;trying to cash in on the vice president&#39;s name, as&nbsp;she&nbsp;blithely ignored the old foof. Even the <a href="https://www.amazon.com/Superheroes-Are-Everywhere-Kamala-Harris/dp/1984837494/ref=pd_bxgy_img_3/144-7854326-9997826?_encoding=UTF8&amp;pd_rd_i=1984837494&amp;pd_rd_r=441b59dc-745a-48d8-b026-9d95fceca2aa&amp;pd_rd_w=rxjTp&amp;pd_rd_wg=zUezh&amp;pf_rd_p=fd3ebcd0-c1a2-44cf-aba2-bbf4810b3732&amp;pf_rd_r=6119RMEV79RN1QEK8VM2&amp;psc=1&amp;refRID=6119RMEV79RN1QEK8VM2">book itself</a> purportedly written by Kamala Harris, looks a <a href="https://www.amazon.com/Kamala-Mayas-Idea-Meena-Harris/dp/0062937405/ref=pd_bxgy_img_2/144-7854326-9997826?_encoding=UTF8&amp;pd_rd_i=0062937405&amp;pd_rd_r=37e9f308-3166-4a90-94e1-0daabafae200&amp;pd_rd_w=6QsNU&amp;pd_rd_wg=z1xjC&amp;pf_rd_p=fd3ebcd0-c1a2-44cf-aba2-bbf4810b3732&amp;pf_rd_r=5K8H6DY7Y4GT04XFY0SB&amp;psc=1&amp;refRID=5K8H6DY7Y4GT04XFY0SB">hell of a lot like Meena&#39;s own kid&nbsp;book</a>, and on Amazon, the two are sold together as a packet with another book for $38.04. It&#39;s enough to make&nbsp;one wonder about the actual authorship of this book, making one wonder if it was just put out there as a money-making tool for Kamala. To be fair, the graphics, which appear similar, are done by two different artists, and the publishers are different, but the formulaic likeness of the two books remains still&nbsp;uncanny.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In any case, Victory Girls took their hand to some creative writing and offered some helpful suggestions for future works to Kamala, based on the gagworthy content of her children&#39;s book&nbsp;-- I&#39;ll post just a portion, click to <a href="https://victorygirlsblog.com/migrant-kids-get-kamala-superhero-book-while-she-visits-new-hampshire/">read the whole thing</a>:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Gag me with a spoon. With the exception of the border patrol agents who found them in the desert or loaded them on the bus to go to the holding facility while the kids are processed, I am sure these kids cannot identify with any of Kammie&rsquo;s superheroes. And, interestingly, the friendly neighborhood cop is not in her list of superheroes.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">How about a demotivational book,&rdquo;Supervillains Are Everywhere&rdquo;. For instance:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;Mom and Dad&rdquo; &ndash; Mom and Dad who sold me for the third time to a single, male adult who wanted to cross the Southern Border.</span></span></p>
</blockquote>

<p><em>Photo illustration by <a href="https://www.flickr.com/photos/94411881@N04/albums/72157710456400632">Monica Showalter </a>with use of two cropped <a href="https://pixabay.com/fr/photos/plage-mur-fronti%C3%A8re-san-diego-4283866/">images</a> from <a href="https://pixabay.com/fr/photos/grimper-mur-d-escalade-gar%C3%A7on-3804797/#_=_">Pixabay</a> / Pixabay license</em></p>

<p>To comment, you can find the MeWe post for this article <a href="https://mewe.com/p/americanthinkerforum/show/60856e2e5865066cd074e7a8">here</a>.</p></div>
            <!-- end desktop -->		
        


        <!-- stopprint -->

        		
    		<!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

        

            
                <!-- /1011927/AT_ThirdWindow -->
                <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                    </script>
                </div>  

                   <!-- <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>-->
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers.html', 'The+Biden+administration+is+loud+and+insistent+that+its+dinner-triangle%26nbsp%3Bpolicies+have+nothing+to+do+with+the+migrant+surge+rolling+through+our+southern+border.+Never+mind+what+the+President+of+Mexico+says%2C+Biden+and+his+vice+president%2C+Kamala+Ha...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="155375">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="155375"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

            <!--temp disabled since email to doesnt work-->
			<!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
            
            <div class="mailto-icon">
                <a href="mailto:?subject= First Biden t-shirts, now Kamala Harris children's books handed out to border surgers &body=Check out this Article from AmericanThinker https://www.americanthinker.com/blog/2021/04/first_biden_tshirts_now_kamala_harris_childrens_books_handed_out_to_border_surgers.html ">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                         viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                         alt="Email" class="at-icon at-icon-email">
                        <g>
                            <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                            <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                        </g>
                    </svg>
                    Email</a>
            </div>




		</div>
		
				<div id="related-footer"></div>
        
		<!--<div id='vuukle-comments'></div>-->

        <div id="div-gpt-ad-1497448474263-2"></div>
        <script>
            if (!window.vuukleLoaded) {
                window.vuukleLoaded = 1;
                let e = document.createElement('script');
                e.type = 'text/javascript';
                e.src = 'https://cdn.vuukle.com/static/prebid3.js';
                (document.head || document.documentElement).appendChild(e);
            }
            window.vuuklehb = window.vuuklehb || {}, window.vuuklehb.que = window.vuuklehb.que || [], window.vuuklehb.que.push((function() {
                window.vuuklehb.vInitSlot && window.vuuklehb.vInitSlot("div-gpt-ad-1497448474263-2");
            }))
        </script>
       <!--vuukle_comments-->

	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <a href="https://parler.com/profile/AmericanThinkerEditor"><img src="/assets/images/parler_icon.png" alt="American Thinker on Parler" /></a>

        <!--MEWE btn-->
        <a href="https://mewe.com/i/americanthinker" target="_blank"><img class="mewe_btn" src="/assets/images/mewe.png" alt="American Thinker on MeWe" /></a>

        <!--GAB-->
        <a href="https://gab.com/Americanthinker" target="_blank" ><svg fill="#21cf7a" class="_8iyry _1UYAV" version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" width="50px" height="30px" viewBox="0 0 50 30" xml:space="preserve"><g><path class="_2H90t" d="M13.8,7.6h-2.4v0.7V9l-0.4-0.3C10.2,7.8,9,7.2,7.7,7.2c-0.2,0-0.4,0-0.4,0c-0.1,0-0.3,0-0.5,0
c-5.6,0.3-8.7,7.2-5.4,12.1c2.3,3.4,7.1,4.1,9.7,1.5l0.3-0.3l0,0.7c0,1-0.1,1.5-0.4,2.2c-1,2.4-4.1,3-6.8,1.3
c-0.2-0.1-0.4-0.2-0.4-0.2c-0.1,0.1-1.9,3.5-1.9,3.6c0,0.1,0.5,0.4,0.8,0.6c2.2,1.4,5.6,1.7,8.3,0.8c2.7-0.9,4.5-3.2,5-6.4
c0.2-1.1,0.2-0.8,0.2-8.4l0-7.1H13.8z M9.7,17.6c-2.2,1.2-4.9-0.4-4.9-2.9C4.8,12.6,7,11,9,11.6C11.8,12.4,12.3,16.1,9.7,17.6z"></path><path class="_2H90t" d="M45.6,7.7c-2.4-1-5-0.6-6.7,1L38.6,9V4.5V0h-2.4h-2.4v11v11h2.4h2.4v-0.7v-0.7l0.3,0.3
c2.4,2.4,6.9,1.9,9.3-0.9C51.5,15.9,50.1,9.6,45.6,7.7z M43.7,17.5c-2.1,1.4-5.1-0.2-5.1-2.8c0-2.1,1.9-3.7,3.9-3.3
C45.4,12.1,46.2,15.8,43.7,17.5z"></path><path class="_2H90t" d="M31.5,12.5c-0.7-3.7-3.1-5.5-7.1-5.3c-1.7,0.1-4,0.7-4.8,1.4l-0.1,0.1l0.7,1.7c0.4,0.9,0.7,1.7,0.7,1.7
c0,0,0.1,0,0.2-0.1c2.7-1.4,5.4-0.9,5.6,1.1l0,0.2l-0.4-0.1c-3-0.8-6.3-0.1-7.7,1.6c-1.8,2.2-0.9,5.8,1.7,7.1
c2.1,1,4.6,0.6,6.1-0.8l0.2-0.2v0.6v0.6h2.4h2.4v-4C31.7,13.7,31.7,13.3,31.5,12.5z M26.9,16.4c-0.1,0.7-0.5,1.5-1,2
c-1.2,1.1-3,0.7-3.2-0.7c-0.2-1,0.6-1.7,2-1.8c0.1,0,0.2,0,0.2,0c0,0,0.2,0,0.4,0c0.5,0,1,0.1,1.4,0.2l0.3,0.1L26.9,16.4z"></path></g></svg></a>

        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

    <!--<script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>-->


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2021</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>

        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>



	</div></body>

</html>