<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>Kamala’s creepy ‘constant on-camera presence for Biden’ attracting notice even from MSM - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="Kamala’s creepy ‘constant on-camera presence for Biden’ attracting notice even from MSM" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2021-02/227091.png" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2021-02/227091.png" /><meta property="og:url" content="https://www.americanthinker.com/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm.html" /><meta property="og:description" content="Is she right there whenever Biden faces the cameras in case he keels over? Or is this some attempt to add presidential “gravitas” to a problematic choice for the ticket, so lacking in appeal that she dropped out of the presidential field ..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="Is she right there whenever Biden faces the cameras in case he keels over? Or is this some attempt to add presidential “gravitas” to a problematic choice for the ticket, so lacking in appeal that she dropped out of the presidential field ..." /><meta name="twitter:description" content="Is she right there whenever Biden faces the cameras in case he keels over? Or is this some attempt to add presidential “gravitas” to a problematic choice for the ticket, so lacking in appeal that she dropped out of the presidential field ..." /><meta property="photoCredit" content="YouTubescreengrab" /><meta property="photoCreditURL" content="https://www.youtube.com/watch?v=HU-gsKci3g0" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.2';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
          <!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
          <a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
            <li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2021/02/north_carolinas_lt_governor_shows_how_to_fight_back_against_a_corrupt_media.html">&laquo; North Carolina's lt. governor shows how to fight back against a corrupt media</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm.html', 'Is+she+right+there+whenever+Biden+faces+the+cameras+in+case+he+keels+over%3F+Or+is+this+some+attempt+to+add+presidential+%26ldquo%3Bgravitas%26rdquo%3B+to+a+problematic+choice+for+the+ticket%2C+so+lacking+in+appeal+that+she+dropped+out+of+the+presidential+field+...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="153612">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="153612"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>                <!-- startprint -->
		<div class="article_date">February 4, 2021</div>

		<h1>Kamala’s creepy ‘constant on-camera presence for Biden’ attracting notice even from MSM</h1>

		<div class="author">By <a href="/author/thomaslifson/">Thomas Lifson</a></div>

            <!-- desktop -->
                                    <script type="text/javascript">
                        if(page_width_onload > 479) {
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1609270282082-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                        }
                    </script>                            
                
                <div class="article_body"><p><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Is she right there whenever Biden faces the cameras in case he keels over? Or is this some attempt to add presidential &ldquo;gravitas&rdquo; to a <a href="https://www.americanthinker.com/blog/2021/02/kamala_harris_already_becoming_a_problem_for_biden_white_house.html">problematic</a> choice for the ticket, so lacking in appeal that she dropped out of the presidential field before the Iowa caucuses? &nbsp;Or, are we being prepared for Harris to assume the presidency sooner than anyone expected?</span></span> <span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Whatever the motives, Joe Biden&rsquo;s handlers seem to have decided that they need to double-team presidential public events when the cameras start rolling. Amie Parnes reports in <a href="https://thehill.com/homenews/administration/537035-kamala-harris-is-constant-on-camera-presence-for-biden?rl=1">The Hill</a>:</span></span></p>

<blockquote>

                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">When President Biden has delivered remarks or held photo ops during the first two weeks of his administration, Vice President Harris has been a consistent presence, always in the room if not right by his side.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The White House has painted a deliberate picture of a president and vice president in lockstep together.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">When Biden&nbsp;has signed executive orders, spoken about the coronavirus pandemic or met with GOP senators on a relief package, Harris&nbsp;has been&nbsp;in the picture.</span></span></p>
</blockquote>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Parnes quotes anonymous sources who claim that Kamala adds value, that she&rsquo;s a member of the team, that Biden understands well the value of a VP (standing there, doing noting as he speaks or signs), finally, with a named source:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">&ldquo;The White House is clearly communicating the president values the VP and she is more&nbsp;of a deputy&nbsp;president than a leader with a discrete portfolio,&rdquo; said Democratic strategist Jamal Simmons.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Then, there are identity politics race-mongering implications that are cited as important:</span></span></p>

<blockquote>

                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270310645-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270310645-0');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The 78-year-old president is a white man&hellip;. (snip)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Katherine Jellison, a professor of history at Ohio University and a scholar of women&rsquo;s studies, said it also signals &ldquo;how much President Biden recognizes the key role Black women played in getting him to the White House.&rdquo;&nbsp; (snip)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The vice president has also been signaling that she could serve as the administration&rsquo;s voice in speaking directly to minority communities about getting the COVID-19 vaccination. </span></span></p>
</blockquote>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609270282082-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609270282082-0');
                                });
                            }
                        </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">But I wonder if it really adds luster to Harris to show up, masked, with nothing better to do than just stand there? </span></span></p>

<p style="text-align: center;"><img alt="" src="https://www.americanthinker.com/images/bucket/2021-02/227091_5_.png" style="width: 600px; height: 324px;" /></p>

<p style="text-align: center;"><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Biden signs Executive orders on immigration, Feb. 2, 2021 with Kamala standing silently </span></span></p>

<p style="text-align: center;"><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">(<a href="https://www.youtube.com/watch?v=HU-gsKci3g0">YouTube</a> screengrab, cropped)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Of course, when she went out on her own and gave interviews to a TV stations in West Virginia and Arizona, it became a <a href="https://www.americanthinker.com/blog/2021/02/kamala_harris_already_becoming_a_problem_for_biden_white_house.html">big mess</a>, so keeping her tethered to Biden in public with her mouth covered up may be simply gaffe-protection.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Clearly, the Biden-Harris (or Harris-Biden) administration (as Joe has called it) is a team like no other in the history of the presidency. </span></span></p></div>
            <!-- end desktop -->		
        


        <!-- stopprint -->
		
		<!-- Donate Buttons Widget -->
        <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
            <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                ></script>
            </div>
        </div>


            
                <!-- /1011927/AT_ThirdWindow -->
                <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                    </script>
                </div>  

                   <!-- <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>-->
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm.html', 'Is+she+right+there+whenever+Biden+faces+the+cameras+in+case+he+keels+over%3F+Or+is+this+some+attempt+to+add+presidential+%26ldquo%3Bgravitas%26rdquo%3B+to+a+problematic+choice+for+the+ticket%2C+so+lacking+in+appeal+that+she+dropped+out+of+the+presidential+field+...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

			<!-- COMMENTS VUUKLE -->
			 
			<!-- <span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span> -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="153612">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="153612"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
		
				<div id="related-footer"></div>
        
		<!--<div id='vuukle-comments'></div>-->

		<script>
                    var login_from_vuukle = function() {

                        if(typeof loginModal !== 'undefined') {
                            loginModal.loadModal("sign-in-up");
                        }
                    }
                    var VUUKLE_CONFIG = {
                        apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                        //articleId: "300153612",
                        articleId: "153612",
                        img: "https://www.americanthinker.com/images/bucket/2021-02/227091_5_.png",                        /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                        link: 'https://www.[url]',
                        url: 'https://www.americanthinker.com/blog/2021/02/kamalas_creepy_constant_oncamera_presence_for_biden_attracting_notice_even_from_msm_comments.html',
                        ads: {
                        	enabled: false
                        },
                        comments: {
                            maxChars: 20000,
                            enabled: false,
                            toxicityLimit: '0', // disabled
                            auth: {
                                facebook: false,
                                google: false,
                                twitter: false,
                                disqus: false,
                                password: false,
                                vuukle: false,
                                sso: {
                                    onClick: login_from_vuukle
                                }
                            },
                        }
                    };
                    // DON'T EDIT BELOW THIS LINE
                    (function() {
                        var d = document,
                            s = d.createElement('script');
                        s.src = 'https://cdn.vuukle.com/platform.js';
                        s.onload = function() {

                            if(typeof window.vuukleSSO == 'function') {
                                window.vuukleSSO();
                            } else {
                                window.vuukleFirst = true;
                            }
                        };
                        (d.head || d.body).appendChild(s);
                    })();
                </script>

	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <a href="https://parler.com/profile/AmericanThinkerEditor"><img src="/assets/images/parler_icon.png" alt="American Thinker on Parler" /></a>

        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

    <!--<script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>-->


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2021</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>
        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>



	</div></body>

</html>