<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>'Now is the time for all good men to come to the aid of their country' - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="'Now is the time for all good men to come to the aid of their country'" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2020-12/225949.jpg" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2020-12/225949.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country.html" /><meta property="og:description" content="
&#39;Now is the time for all good men to come to the aid of their country&#39;


The above sentence was devised by Charles E. Weller as a typing drill.  Originally the last two words were “the party” but typing books long a..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="
&#39;Now is the time for all good men to come to the aid of their country&#39;


The above sentence was devised by Charles E. Weller as a typing drill.  Originally the last two words were “the party” but typing books long a..." /><meta name="twitter:description" content="
&#39;Now is the time for all good men to come to the aid of their country&#39;


The above sentence was devised by Charles E. Weller as a typing drill.  Originally the last two words were “the party” but typing books long a..." /><meta property="photoCredit" content="Twitter screengrab" /><meta property="photoCreditURL" content="https://twitter.com/Logan_Ratick/status/1338969202296844288" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />


            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.2';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
      <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">   
          <script type='text/javascript'>
            if(page_width_onload >= 768) {
              document.write('<div id="div-gpt-ad-1345489840937-3" style="width:300px; height:250px;"></div>');
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
            }
          </script>
      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
          <!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
          <a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
            <li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
          </ul>
        </div>

      </nav>

      <!-- AT_320_by_50_mobile -->
      <div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
        <script type='text/javascript'>
          if(page_width_onload < 768) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
          }
        </script>
      </div>

      <!-- NDN Code Block -->         

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2020/12/the_associated_press_cheers_ruthless_authoritarianism.html">&laquo; The Associated Press cheers ruthless authoritarianism</a> | <a href="/blog/2020/12/mitch_mcconnell_warns_republican_senators_not_to_object_when_electors_are_certified_on_january_6th.html">Mitch McConnell warns Republican senators not to object when electors are certified on January 6th &raquo;</a>		</div>
		
                    <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                <script type="text/javascript">
                    if (page_width_onload >= 640) {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-2');
                        });
                    }
                </script>
            </div>
        		


				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country.html', '%0D%0A%26%2339%3BNow+is+the+time+for+all+good+men+to+come+to+the+aid+of+their+country%26%2339%3B%0D%0A%0D%0A%0D%0AThe+above+sentence+was+devised+by+Charles+E.+Weller+as+a+typing+drill.%26nbsp%3B%26nbsp%3BOriginally+the+last+two+words+were+%26ldquo%3Bthe+party%26rdquo%3B+but+typing+books+long+a...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="152496">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="152496"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>                <!-- startprint -->
		<div class="article_date">December 16, 2020</div>

		<h1>'Now is the time for all good men to come to the aid of their country'</h1>

		<div class="author">By <a href="/author/patricia_mccarthy/">Patricia McCarthy</a></div>

            <!-- desktop -->
                                
                    <script type="text/javascript">
                        if(page_width_onload > 479) { 
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1455834208841-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
                        }
                    </script>                            
                
                <div class="article_body"><p><blockquote>
<p>&#39;Now is the time for all good men to come to the aid of their country&#39;</p>
</blockquote>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1345489840937-3"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1345489840937-3');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The above sentence was devised by Charles E. Weller as a typing drill.&nbsp;&nbsp;Originally the last two words were &ldquo;the party&rdquo; but typing books long ago changed that to &ldquo;their country.&rdquo;&nbsp;&nbsp;Suddenly it seems a very important call to arms, so to speak.&nbsp;&nbsp;The United States as founded is certainly under attack; that has been true almost from the beginning.&nbsp;&nbsp;It began in earnest with the election of Abraham Lincoln and his intent to end slavery.&nbsp;&nbsp;The racists hated Lincoln easily as much as our left hates Trump and for pretty much all the same reasons.&nbsp;&nbsp;Clearly it is the left today that values skin color and sexual orientation over any and all other human characteristics.&nbsp;&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">That Lincoln prevailed until he didn&rsquo;t was a miracle.&nbsp;&nbsp;Trump&rsquo;s 2016 victory was an unexpected lightning bolt for left that assumed a Clinton victory was in the bag.&nbsp;&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Then there was the Woodrow Wilson administration and his &ldquo;progressive&rdquo; (racist) agenda.&nbsp;&nbsp;His crowd too wanted to diminish the profundity of the Constitution.&nbsp;&nbsp;In short, there have always been anti-freedom anarchists among our population thanks in part to the freedoms guaranteed by the Constitution they want to shred because &ldquo;it was written by old white men.&rdquo;&nbsp;&nbsp;&nbsp;They could not care less about the fact of those men&rsquo;s brilliance, courage, dedication and loss that went into the writing of that singular document.</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099776462-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099776462-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Today we find ourselves, the whole of the American populace, under attack by a vicious, anti-American left that is totalitarian by nature.&nbsp;&nbsp;These are the folks who&nbsp;would kill&nbsp;free speech, impose&nbsp;wealth redistribution, punish white people for being born white, promote LGBT and trans issues as if they accounted for half the population.&nbsp;They want to do away with suburbs because they deem them unfair to city dwellers.&nbsp;&nbsp;They plan to pack the SCOTUS with six more leftist judges in order to invalidate the opinions of any conservatives on the court.&nbsp;&nbsp;They intend to make Puerto Rico and Washington, D.C. into states so they can have four more Democrat senators.&nbsp;&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And the most egregious aspect of the left today is that they feel entitled to cheat to win.&nbsp;&nbsp;They do not even care that everyone knows they cheated; they are confident that the&nbsp;old fix they count on was and remains &ldquo;in.&rdquo;&nbsp;&nbsp;And it seems they are correct; no judge nor justice (except for Justices Clarence Thomas and Samuel Alito) has had the guts to do the right thing and uphold not only the Constitution but their own state constitutions.&nbsp;&nbsp;Bottom line?&nbsp;&nbsp;The country is under attack and all good men and women do need to come the aid of their nation.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At the moment every Trump supporter must write to their Republican House or Senate member of Congress and demand they speak up at the Jan.&nbsp;6 counting of the electoral votes:</span></span></p>

<blockquote>

                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099718955-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099718955-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><a data-saferedirecturl="https://www.google.com/url?q=https://www.archives.gov/electoral-college/key-dates&amp;source=gmail&amp;ust=1608184199768000&amp;usg=AFQjCNGYV9p5tqel_znJydeuWuKQVn1EyA" href="https://www.archives.gov/electoral-college/key-dates" target="_blank">January 6, 2021&mdash;Congress counts the electoral votes</a></strong></span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Congress meets in joint session to count the electoral votes. The vice president, as president of the Senate, presides over the count and announces the results of the Electoral College vote. The president of the Senate then declares which persons, if any, have been elected president and vice president of the United States.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If any objections to the electoral votes are made, they must be submitted in writing and be signed by at least one member of the House and one Senator. If objections are presented, the House and Senate withdraw to their respective chambers to consider the&nbsp;merits of the objection(s) under procedures set out in federal law.</span></span></p>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1455834208841-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1455834208841-0');
                                });
                            }
                        </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If no presidential candidate wins at least 270 electoral votes (a majority of the 538 available votes), under the 12th Amendment to the Constitution, the House of Representatives decides the presidential election. If necessary, the House would elect the president by majority vote, choosing from among the three candidates who received the greatest number of electoral votes. The vote would be taken by state, with each state having one vote. (The District of Columbia does not vote because it doesn&#39;t have voting members in the House of Representatives.)</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If no Vice Presidential candidate wins at least 270 electoral votes (a majority or the 538 available votes), under the 12th Amendment the Senate elects the Vice President. If necessary, the Senate would elect the Vice President by majority vote, choosing between the two candidates who received the greatest number of electoral votes. Each Senator would have one vote.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Rep.&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://www.al.com/news/2020/12/mo-brooks-congress-has-final-verdict-in-election-fight.html&amp;source=gmail&amp;ust=1608184199768000&amp;usg=AFQjCNECK0HTNS-dl1WC5_cX1xZ2J--iRA" href="https://www.al.com/news/2020/12/mo-brooks-congress-has-final-verdict-in-election-fight.html" target="_blank">Mo Brooks of Alabama has declared</a>&nbsp;he will contest the electoral college votes as counted on Dec. 14 from the House.&nbsp;&nbsp;He has good reason to do so. Wisconsin Sen. Ron Johnson and Kentucky Sen. Rand Paul have indicated they would do the same from the Senate.&nbsp;&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Of course, most of the other squishy Republicans in Congress are not on board.&nbsp;&nbsp;They are willing to let the obvious and proven vote fraud in at least four&nbsp;swing states stand but a two-hour debate would ensue.&nbsp;&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Who knows what additional evidence may be revealed before Jan.&nbsp;6?&nbsp;&nbsp;There is certainly enough proof of mass cheating to overturn the election results as of now, but it is doubtful all those cowardly Republicans will develop a spine between now and then.&nbsp;&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Trump&rsquo;s popularity and populism scares all those establishment Republicans as much as it offends our Marxist/socialist Democrats.&nbsp;&nbsp;Only time will tell, twenty-one days to be exact.&nbsp;&nbsp;Needless to say, we constitutional conservatives are not holding our collective breath.&nbsp;&nbsp;We know how lily-livered most Republicans in Congress are; they campaign on upholding the Constitution but they don&rsquo;t mean it.&nbsp;&nbsp;It&rsquo;s campaign rhetoric.&nbsp;&nbsp;We must all celebrate the good guys &ndash; Ron Johnson, Matt Gaetz, Tom Cotton, Ted Cruz (why isn&rsquo;t he willing to object to the electoral count?)&nbsp;&nbsp;Jim Jordan, Steve Scalise, Elise Stefanik, and a few others, but we must also bemoan the fact that most of the others&nbsp;do not have the true grit their offices require.&nbsp;&nbsp;They just don&rsquo;t.&nbsp;</span></span></p>

<p><span style="font-family:arial,helvetica,sans-serif;"><em><span style="font-size:14px;">Image credit: <a href="https://twitter.com/Logan_Ratick/status/1338969202296844288">Twitter screen shot</a></span></em></span></p>

<p>&nbsp;</p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Mitch McConnell on Tuesday congratulated Biden &amp; Harris for their win!&nbsp;&nbsp;He knows as well as the rest of us that they did not &ldquo;win,&rdquo; they were, so far, installed by a massive swindle.&nbsp;&nbsp;He did not need to do that.&nbsp;&nbsp;He could have supported the President&rsquo;s continued fight for the truth of how the left planned and pulled off the greatest electoral fraud in US history.&nbsp;&nbsp;Trump has done more for the elevation of the GOP than any president since Reagan and still most of the republicans in congress leave him twisting in the wind with only his eighty million supporters on his side. (There is no way Biden got&nbsp;&nbsp;13m more votes than Obama!)&nbsp;&nbsp;But those republicans in congress have all the power.&nbsp;&nbsp;Isn&rsquo;t it about time they used it to insure this election was legal and above board (it surely was not) and step up to the plate on January 6?&nbsp;&nbsp;Wouldn&rsquo;t now be a good time for them to show some actual valor?&nbsp;&nbsp;Every republican in Congress should object to the false electoral count.&nbsp;&nbsp;&nbsp;Let the courage of a few inspire them all.&nbsp;<em>&ldquo;Courage is contagious.&nbsp;&nbsp;When a brave man takes a stand, the spines of others are often stiffened.&rdquo;</em>&nbsp;Billy Graham.</span></span></p>

<p>&nbsp;</p></div>
            <!-- end desktop -->		
        


        <!-- stopprint -->
		
		<!-- Donate Buttons Widget -->
        <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
            <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                ></script>
            </div>
        </div>


                                <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>
            		                
				<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country.html', '%0D%0A%26%2339%3BNow+is+the+time+for+all+good+men+to+come+to+the+aid+of+their+country%26%2339%3B%0D%0A%0D%0A%0D%0AThe+above+sentence+was+devised+by+Charles+E.+Weller+as+a+typing+drill.%26nbsp%3B%26nbsp%3BOriginally+the+last+two+words+were+%26ldquo%3Bthe+party%26rdquo%3B+but+typing+books+long+a...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="152496">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="152496"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
		
				<div id="related-footer"></div>
        
		<div id='vuukle-comments'></div>

		<script>
                    var login_from_vuukle = function() {

                        if(typeof loginModal !== 'undefined') {
                            loginModal.loadModal("sign-in-up");
                        }
                    }
                    var VUUKLE_CONFIG = {
                        apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                        //articleId: "300152496",
                        articleId: "152496",
                        img: "https://www.americanthinker.com/images/bucket/2020-12/225949_5_.jpg",                        /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                        link: 'https://www.[url]',
                        url: 'https://www.americanthinker.com/blog/2020/12/now_is_the_time_for_all_good_men_to_come_to_the_aid_of_their_country_comments.html',
                        ads: {
                        	enabled: false
                        },
                        comments: {
                            maxChars: 20000,
                            enabled: false,
                            toxicityLimit: '0', // disabled
                            auth: {
                                facebook: false,
                                google: false,
                                twitter: false,
                                disqus: false,
                                password: false,
                                vuukle: false,
                                sso: {
                                    onClick: login_from_vuukle
                                }
                            },
                        }
                    };
                    // DON'T EDIT BELOW THIS LINE
                    (function() {
                        var d = document,
                            s = d.createElement('script');
                        s.src = 'https://cdn.vuukle.com/platform.js';
                        s.onload = function() {

                            if(typeof window.vuukleSSO == 'function') {
                                window.vuukleSSO();
                            } else {
                                window.vuukleFirst = true;
                            }
                        };
                        (d.head || d.body).appendChild(s);
                    })();
                </script>

	</div>

	<div class="column_364">

    <div class="double_top">
        <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <a href="https://parler.com/profile/AmericanThinkerEditor"><img src="/assets/images/parler_icon.png" alt="American Thinker on Parler" /></a>

        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>        
        <!--<div id="ora_container"></div>-->
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							document.write("<div id='div-gpt-ad-1345489840937-4'></div>");
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				
			</div>


		</div>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

	</div>

</main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2020</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>
        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>



	</div></body>

</html>