<!DOCTYPE html>
<html>

	<head>
		                <script type="text/javascript" async>
                	
		   			function getCookieValue(a) {var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)'); return b ? b.pop() : '';}	
           	   		if( getCookieValue('MarfeelGarda')=="" || getCookieValue('MarfeelGarda')!='NO' ){


                    	/*!function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);*/

                    	
                    	window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,r,n,o,i,a){var l=!/marfeelgarda=no|fromt=yes/i.test(i+";"+o);function c(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),r.reload())}if(/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(n)&&2&a.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(n)&&1&a.dt||/marfeelgarda=off|marfeelcherokee/i.test(i)){l&&e.write('<plaintext style="display:none">');var f=setTimeout(c,1e4),u=e.createElement("script"),s=e.getElementsByTagName("script")[0];u.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",u.onerror=c,u.onload=function(){t.marfeel||c(),clearTimeout(f)},s.parentNode.insertBefore(u,s)}else{var d=r.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+r.hostname+(a.multi&&d.length>1&&d[1].length?"/"+d[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);
											
                   	} 

                </script>


        		<meta charset=utf-8 />
		<title>Trump Tower on Obama Avenue: The Democrats’ despicable name-change game</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Trump Tower on Obama Avenue: The Democrats’ despicable name-change game" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2019-08/215418.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game.html" /><meta property="og:description" content="One little problem: regulations require that honorees be dead for two years before they can be considered for a street name." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" /><meta property="photoCredit" content="Jorge Lascar" /><meta property="photoCreditURL" content="https://www.flickr.com/photos/jlascar/7181836700" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=1" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		

                <script>
								/* Wrapper for AmericanThinker, generated on 2019-01-16T14:29:34-05:00 */
								(function() {
								    var w = window;
								    var h = 'clarium.global.ssl.fastly.net';
								    w._clrm = w._clrm || {};
								    w._clrm.gpt = {
								        propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
								        confiantCdn: h,
								        sandbox: 0,
								        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
								        activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=,|||MjM4NjI5NjY0NQ==,|||MjM4NTc2NjMwMQ==',
								        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
								            console.log("w00t one more bad ad nixed.", arguments);
								        }
								    };
								    var e = document.createElement('script');
								    e.async = true;
								    e.src = '//' + h + '/gpt/a/wrap.js?v2';
								    var s = document.getElementsByTagName('script')[0];
								    Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
								    s.parentNode.insertBefore(e, s);
								})();
								</script>

		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


		<!-- subscriber scripts -->
                <script type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script> 
		<!--<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>-->
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
                                 
				function createCookie(name,value,days, expire_in_hours ) {
					if (days) {
						//allows us to set cookie expirations based on hours rather than days
						if(typeof expire_in_hours !== 'undefined' && expire_in_hours == true){
							var date = new Date();
							date.setTime(date.getTime()+(days*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}else{
							var date = new Date();
							date.setTime(date.getTime()+(days*24*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}
					}
					else var expires = "";
					document.cookie = name+"="+value+expires+"; path=/; domain=."+getDomain()+"";
				}
				
				function readCookie(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(';');
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
					return null;
				}

				function eraseCookie(name) {
					createCookie(name,"",-1);
				}

				function getDomain(){
					var path = window.location.host;
					if(path.substr(0,3)=='www'){
						var per=path.indexOf('.')
						per=per+1;
						path=path.substr(per);
					}
					return path;
				}

				function get_query_param(name){
					var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
				    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
				}

				if( /*parseInt( get_query_param("ad_free_temp") ) == 1 ||*/ parseInt( readCookie("ad_free_temp") ) == 1 ){
					display_ads_server = false;

					/*if( !readCookie("ad_free_temp") ){

						createCookie("ad_free_temp", "1", 7);
					}*/
				}
                
                //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
                
				if(display_ads_server){

                                       //temporarily do not run ads on iOS / RCP
                                       
                                       //console.log('testing testing '+ iOS); 
                                       /*if(iOS==true){
                                           return false;
                                       }*/

					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='/assets/js/load_ads.js?v=2.2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				}  
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
                 //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
			    if(display_ads_server){

                                //temporarily do not run ads on iOS / RCP
 
								  //console.log('testing testing '+ iOS); 
								  //if(iOS==true){
								    //return false;
								  //}

  
					  //publir fscomscore
					  var pubcomscore = document.createElement('script');
					  pubcomscore.type = 'text/javascript';
					  pubcomscore.async = true;
					  pubcomscore.setAttribute('data-cfasync', false);
					  pubcomscore.src = '//a.pub.network/core/fscomscore.js'; 
					  document.getElementsByTagName('head')[0].appendChild(pubcomscore); 								  
					  

			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				        googletag.pubads().collapseEmptyDivs();
                                        googletag.pubads().disableInitialLoad();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="no-comments" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2019/08/philadelphia_shootout_reminds_us_why_its_good_for_good_guys_to_have_guns.html">&laquo; Philadelphia shootout reminds us why it's good for good guys to have guns</a> | <a href="/blog/2019/08/whistleblower_american_thinker_was_on_googles_blacklist_of_news_sites.html">Whistleblower: American Thinker was on Google’s blacklist of news sites &raquo;</a>		</div>
		


				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game.html', 'The+Democrats+are+playing+their+despicable+name-change+game+again.%0D%0A%0D%0AFirst%2C+in+2015%2C+President+Obama+changed+the+name+of+North+America%26rsquo%3Bs+tallest+peak+from+McKinley+%28honoring+the+Republican+president+from+Ohio%29+to+Denali.+After+the+2016+preside...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="141474">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="141474"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                <!-- startprint -->
		<div class="article_date">August 15, 2019</div>

		<h1>Trump Tower on Obama Avenue: The Democrats’ despicable name-change game</h1>

		<div class="author">By <a href="/author/tiberiu_dianu/">Tiberiu Dianu</a></div>

		<div class="article_body top mrf-hidden"><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The Democrats are playing their despicable name-change game again.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">First, in 2015, President Obama changed the name of North America&rsquo;s tallest peak from McKinley (honoring the Republican president from Ohio) to Denali. After the 2016 presidential election, <a href="https://www.foxnews.com/politics/trump-asks-alaska-senators-if-he-should-reverse-obama-decision-to-rename-mount-mckinley">President Trump</a> wanted to reverse the name change, but the two Alaskan RINO senators, Lisa Murkowski and Dan Sullivan, told the president that they did not want this to happen, and Trump agreed not to reverse the name change.&nbsp;</span></span></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
			</script>			 
		</div>
        
		<div class="article_body bottom mrf-hidden"><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Suffice it to say that Murkowski herself submitted a January <a href="https://www.nbcnews.com/news/us-news/parks-service-does-not-object-bill-rename-mount-mckinley-n373426">2015 bill</a> to re-propose renaming the highest peak to Denali.&nbsp;&nbsp; As for Sullivan, a senator from 2015, he forgot that, during his 2013 year-end campaign finance report, out of the $1.2 million total campaign contributions, more than <a href="https://www.adn.com/politics/article/sullivans-cleveland-connections-provide-boost-us-senate-race/2014/02/22/">$400,000 came from Ohio</a>.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Both Murkowski and Sullivan have been well-known <a href="https://www.adn.com/politics/2016/10/08/full-statements-from-sens-lisa-murkowski-and-dan-sullivan-on-donald-trump/">Trump opponents</a> since the 2016 presidential race.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">After that, the Democrats were struck by the mania of changing the names of schools and streets named after &ldquo;undesirable&rdquo; statesmen, like President George Washington or Confederate President Jefferson Davis and Confederate general Robert E. Lee.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Dumb local counselors, blinded by fury after Trump won the presidential elections, wanted to flex their muscles in front of their communities. They organized ad-hoc meetings where they proceeded to change the &ldquo;undesirable&rdquo; names, ignoring the will of their communities and the <a href="https://splinternews.com/these-schools-really-want-you-to-forget-they-were-named-1835808329">additional expenses</a> that such decision would involve. That is, sign replacement, new uniforms, sports fields and equipment changes, &nbsp;letterheads for official correspondence, and other associated costs in their already tight budgets.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><img alt="" src="https://www.americanthinker.com/images/bucket/2019-08/215418_5_.jpg" style="margin: 6px; float: right; width: 240px; height: 361px;" />Now, the last scheme the Democrats are cooking is to rename the street Trump Tower is on after Barack Obama. A petition on MoveOn.org, delivered to New York City Mayor Bill de Blasio and New York City Council, seeks to <a href="https://petitions.moveon.org/sign/rename-fifth-avenue-in/?source=search">rename the stretch of Fifth Avenue</a> between 56th Street and 57th Street &ldquo;President Barack H. Obama Avenue&rdquo; and to change accordingly any addresses on that stretch of Fifth Avenue.&nbsp;&nbsp;Started around October 2018, the petition has recently garnered over 250,000 signatures online.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The petitioner, the 56-year old <a href="https://www.newsweek.com/president-barack-h-obama-ave-50000-plus-sign-petition-rename-street-outside-trump-tower-1453804">Elizabeth Rowin</a>, told&nbsp;<em>Newsweek</em>&nbsp;that she wrote to the New York City Council and some members told her that if she got enough signatures, they would look into the matter.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">If the effort proves successful, Trump Tower&rsquo;s 725 Fifth Avenue address would become 725 Barack H. Obama Avenue. However, there is one little problem: <a href="https://nypost.com/2019/08/14/online-petition-seeks-to-rename-trump-tower-street-after-barack-obama/">regulations require that honorees be dead </a>for two years before they can be considered for a street name, </span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The name-change strategy continues already the trend of bigoted left-wing activists wanting to impose in schools and communities a new alternative language based on politically correct &ldquo;terms&rdquo; and a different division of genders.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">These name-change games will continue. If not stopped, they will irretrievably change the fiber of the nation, the traditional American onomastics and toponymy, and we will wake up one day living in another country. </span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><em>Photo credit: <a href="https://www.flickr.com/photos/jlascar/7181836700">Jorge Lascar</a></em></span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><strong><em>TIBERIU DIANU has published several books and a host of articles on law, politics, and post-communist societies. He currently lives and works in Washington, DC and can be followed on MEDIUM.</em></strong>&nbsp;<a href="https://medium.com/@tdianu" target="_blank">https://medium.com/@tdianu</a></span></span></p></div>

		<div class="article_body"><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The Democrats are playing their despicable name-change game again.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">First, in 2015, President Obama changed the name of North America&rsquo;s tallest peak from McKinley (honoring the Republican president from Ohio) to Denali. After the 2016 presidential election, <a href="https://www.foxnews.com/politics/trump-asks-alaska-senators-if-he-should-reverse-obama-decision-to-rename-mount-mckinley">President Trump</a> wanted to reverse the name change, but the two Alaskan RINO senators, Lisa Murkowski and Dan Sullivan, told the president that they did not want this to happen, and Trump agreed not to reverse the name change.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Suffice it to say that Murkowski herself submitted a January <a href="https://www.nbcnews.com/news/us-news/parks-service-does-not-object-bill-rename-mount-mckinley-n373426">2015 bill</a> to re-propose renaming the highest peak to Denali.&nbsp;&nbsp; As for Sullivan, a senator from 2015, he forgot that, during his 2013 year-end campaign finance report, out of the $1.2 million total campaign contributions, more than <a href="https://www.adn.com/politics/article/sullivans-cleveland-connections-provide-boost-us-senate-race/2014/02/22/">$400,000 came from Ohio</a>.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Both Murkowski and Sullivan have been well-known <a href="https://www.adn.com/politics/2016/10/08/full-statements-from-sens-lisa-murkowski-and-dan-sullivan-on-donald-trump/">Trump opponents</a> since the 2016 presidential race.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">After that, the Democrats were struck by the mania of changing the names of schools and streets named after &ldquo;undesirable&rdquo; statesmen, like President George Washington or Confederate President Jefferson Davis and Confederate general Robert E. Lee.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Dumb local counselors, blinded by fury after Trump won the presidential elections, wanted to flex their muscles in front of their communities. They organized ad-hoc meetings where they proceeded to change the &ldquo;undesirable&rdquo; names, ignoring the will of their communities and the <a href="https://splinternews.com/these-schools-really-want-you-to-forget-they-were-named-1835808329">additional expenses</a> that such decision would involve. That is, sign replacement, new uniforms, sports fields and equipment changes, &nbsp;letterheads for official correspondence, and other associated costs in their already tight budgets.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><img alt="" src="https://www.americanthinker.com/images/bucket/2019-08/215418_5_.jpg" style="margin: 6px; float: right; width: 240px; height: 361px;" />Now, the last scheme the Democrats are cooking is to rename the street Trump Tower is on after Barack Obama. A petition on MoveOn.org, delivered to New York City Mayor Bill de Blasio and New York City Council, seeks to <a href="https://petitions.moveon.org/sign/rename-fifth-avenue-in/?source=search">rename the stretch of Fifth Avenue</a> between 56th Street and 57th Street &ldquo;President Barack H. Obama Avenue&rdquo; and to change accordingly any addresses on that stretch of Fifth Avenue.&nbsp;&nbsp;Started around October 2018, the petition has recently garnered over 250,000 signatures online.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The petitioner, the 56-year old <a href="https://www.newsweek.com/president-barack-h-obama-ave-50000-plus-sign-petition-rename-street-outside-trump-tower-1453804">Elizabeth Rowin</a>, told&nbsp;<em>Newsweek</em>&nbsp;that she wrote to the New York City Council and some members told her that if she got enough signatures, they would look into the matter.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">If the effort proves successful, Trump Tower&rsquo;s 725 Fifth Avenue address would become 725 Barack H. Obama Avenue. However, there is one little problem: <a href="https://nypost.com/2019/08/14/online-petition-seeks-to-rename-trump-tower-street-after-barack-obama/">regulations require that honorees be dead </a>for two years before they can be considered for a street name, </span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The name-change strategy continues already the trend of bigoted left-wing activists wanting to impose in schools and communities a new alternative language based on politically correct &ldquo;terms&rdquo; and a different division of genders.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">These name-change games will continue. If not stopped, they will irretrievably change the fiber of the nation, the traditional American onomastics and toponymy, and we will wake up one day living in another country. </span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><em>Photo credit: <a href="https://www.flickr.com/photos/jlascar/7181836700">Jorge Lascar</a></em></span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><strong><em>TIBERIU DIANU has published several books and a host of articles on law, politics, and post-communist societies. He currently lives and works in Washington, DC and can be followed on MEDIUM.</em></strong>&nbsp;<a href="https://medium.com/@tdianu" target="_blank">https://medium.com/@tdianu</a></span></span></p></div>
                <!-- stopprint -->
		
		<!-- Donate Buttons Widget - M.B. Added 4.19.18 -->
		<div class="donate">
			<div id="publirDonate"></div>
			<script src="https://a.publir.com/donate/7.js"></script>
		</div>


                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
				                
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game.html', 'The+Democrats+are+playing+their+despicable+name-change+game+again.%0D%0A%0D%0AFirst%2C+in+2015%2C+President+Obama+changed+the+name+of+North+America%26rsquo%3Bs+tallest+peak+from+McKinley+%28honoring+the+Republican+president+from+Ohio%29+to+Denali.+After+the+2016+preside...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="141474">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="141474"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
		
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<div id='vuukle-comments'></div>

		<script>
                    var login_from_vuukle = function() {

                        if(typeof loginModal !== 'undefined') {
                            loginModal.loadModal("sign-in-up");
                        }
                    }
                    var VUUKLE_CONFIG = {
                        apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                        //articleId: "300141474",
                        articleId: "141474",
                        img: "https://www.americanthinker.com/images/bucket/2019-08/215418_5_.jpg",                        /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                        link: 'https://www.[url]',
                        url: 'https://www.americanthinker.com/blog/2019/08/trump_tower_on_obama_avenue_the_democrats_despicable_namechange_game_comments.html',
                        ads: {
                        	enabled: false
                        },
                        comments: {
                            maxChars: 20000,
                            enabled: false,
                            toxicityLimit: '0', // disabled
                            spamLimit: '0', // disabled
                            auth: {
                                facebook: false,
                                google: false,
                                twitter: false,
                                disqus: false,
                                password: false,
                                vuukle: false,
                                sso: {
                                    onClick: login_from_vuukle
                                }
                            },
                        }
                    };
                    // DON'T EDIT BELOW THIS LINE
                    (function() {
                        var d = document,
                            s = d.createElement('script');
                        s.src = 'https://cdn.vuukle.com/platform.js';
                        s.onload = function() {

                            if(typeof window.vuukleSSO == 'function') {
                                window.vuukleSSO();
                            } else {
                                window.vuukleFirst = true;
                            }
                        };
                        (d.head || d.body).appendChild(s);
                    })();
                </script>

	</div>

	<div class="column_364">

	<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

	<!--<div class="videos_widget">
       	<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
			<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
           	</div>
        </div>-->

      	<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 

    <div class="double_top">
            <div class="follow_us">

      <h3>FOLLOW US ON</h3>

      <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a><a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>
      </div>

    </div>        
        <div id="ora_container"></div>
    </div>

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>
			
			<script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
			<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>


		</div>

				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		<div id="related-sidebar">

			<div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
				<div id='div-gpt-ad-1345489840937-4'>
					<script type='text/javascript'>
						if( page_width_onload >= 768 ) { 
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
						}
					</script>
				</div>
			</div>


		</div>

	</div>

</main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id =  VUUKLE_CONFIG.articleId; //blog posts do not have a prefix
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2019</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>