<!DOCTYPE html>
<html>

	<head>
		                <script type="text/javascript" async>
                	
		   			function getCookieValue(a) {var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)'); return b ? b.pop() : '';}	
           	   		if( getCookieValue('MarfeelGarda')=="" || getCookieValue('MarfeelGarda')!='NO' ){


                    	/*!function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);*/


                    	window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,r,n,o,i,a){var l=!/marfeelgarda=no|fromt=yes/i.test(i+";"+o);function c(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),r.reload())}if(/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(n)&&2&a.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(n)&&1&a.dt||/marfeelgarda=off|marfeelcherokee/i.test(i)){l&&e.write('<plaintext style="display:none">');var f=setTimeout(c,1e4),u=e.createElement("script"),s=e.getElementsByTagName("script")[0];u.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",u.onerror=c,u.onload=function(){t.marfeel||c(),clearTimeout(f)},s.parentNode.insertBefore(u,s)}else{var d=r.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+r.hostname+(a.multi&&d.length>1&&d[1].length?"/"+d[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);

                   	} 

                </script>


        		<meta charset=utf-8 />
		<title>Drag queen admits 'grooming' children at public library events that are part of worldwide program</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Drag queen admits 'grooming' children at public library events that are part of worldwide program" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2018-11/210650.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2018/11/drag_queen_admits_grooming_children_at_public_library_events_that_are_part_of_worldwide_program.html" /><meta property="og:description" content="Indoctrination at taxpayer-funded libraries." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" /><meta property="photoCredit" content="DQSH" /><meta property="photoCreditURL" content="https://www.dragqueenstoryhour.org/#about" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=1" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		

                <script type="text/javascript">
                    /* Confiant dfp ad security */
                    /* Wrapper for AmericanThinker, generated on 2018-06-04T11:10:43-04:00 */
                    (function() {
                        var w = window;
                        var h = 'clarium.global.ssl.fastly.net';
                        w._clrm = w._clrm || {};
                        w._clrm.gpt = {
                            propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
                            confiantCdn: h,
                            sandbox: 0,
                            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
                            activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=,|||MjM4NjI5NjY0NQ==,|||MjM4NTc2NjMwMQ',
                            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                                //console.log("w00t one more bad ad nixed.", arguments);
                                _gaq.push(['_trackEvent', 'Confiant', 'blockingType: '+blockingType, 'isBlocked: '+isBlocked]); 
                            }
                        };
                        var e = document.createElement('script');
                        e.async = true;
                        e.src = '//' + h + '/gpt/a/wrap.js';
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(e, s);
                    })();
                </script>

		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


		<!-- subscriber scripts -->
                <script type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script> 
		<!--<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>-->
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
                                 
				function createCookie(name,value,days, expire_in_hours ) {
					if (days) {
						//allows us to set cookie expirations based on hours rather than days
						if(typeof expire_in_hours !== 'undefined' && expire_in_hours == true){
							var date = new Date();
							date.setTime(date.getTime()+(days*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}else{
							var date = new Date();
							date.setTime(date.getTime()+(days*24*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}
					}
					else var expires = "";
					document.cookie = name+"="+value+expires+"; path=/; domain=."+getDomain()+"";
				}
				
				function readCookie(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(';');
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
					return null;
				}

				function eraseCookie(name) {
					createCookie(name,"",-1);
				}

				function getDomain(){
					var path = window.location.host;
					if(path.substr(0,3)=='www'){
						var per=path.indexOf('.')
						per=per+1;
						path=path.substr(per);
					}
					return path;
				}

				function get_query_param(name){
					var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
				    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
				}

				if( /*parseInt( get_query_param("ad_free_temp") ) == 1 ||*/ parseInt( readCookie("ad_free_temp") ) == 1 ){
					display_ads_server = false;

					/*if( !readCookie("ad_free_temp") ){

						createCookie("ad_free_temp", "1", 7);
					}*/
				}
                
                //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
                
				if(display_ads_server){

                                       //temporarily do not run ads on iOS / RCP
                                       
                                       //console.log('testing testing '+ iOS); 
                                       /*if(iOS==true){
                                           return false;
                                       }*/

					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='/assets/js/load_ads.js?v=2.1';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				}  
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
                 //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
			    if(display_ads_server){

                                //temporarily do not run ads on iOS / RCP
 
								  //console.log('testing testing '+ iOS); 
								  //if(iOS==true){
								    //return false;
								  //}

  
					  //publir fscomscore
					  var pubcomscore = document.createElement('script');
					  pubcomscore.type = 'text/javascript';
					  pubcomscore.async = true;
					  pubcomscore.setAttribute('data-cfasync', false);
					  pubcomscore.src = '//a.pub.network/core/fscomscore.js'; 
					  document.getElementsByTagName('head')[0].appendChild(pubcomscore); 								  
					  

			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="//www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="//www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2018/11/cnn_fires_marc_lamont_hill_after_he_calls_for_free_palestine_from_the_river_to_the_sea.html">&laquo; CNN fires Marc Lamont Hill after he calls for ‘free Palestine from the river to the sea’</a> | <a href="/blog/2018/11/hillary_senior_advisor_has_meltdown_at_fox_news_goes_pantless.html">Hillary senior adviser has meltdown at Fox News, goes pantless &raquo;</a>		</div>
		


				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2018/11/drag_queen_admits_grooming_children_at_public_library_events_that_are_part_of_worldwide_program.html', 'LifeSiteNews%26nbsp%3B%26ndash%3B+which+was%26nbsp%3Bbanned+and+then+restored%26nbsp%3B%28for+now%29+by+Twitter+%26ndash%3B+has+broken+the+news+that+a+drag+queen+has+admitted+to+grooming+children+to+accept+transgenderism+and+the+other+elements+of+the+alt.sex+agenda+through+...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/11/drag_queen_admits_grooming_children_at_public_library_events_that_are_part_of_worldwide_program_comments.html#disqus_thread" data-disqus-identifier="300135894"> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300135894">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/11/drag_queen_admits_grooming_children_at_public_library_events_that_are_part_of_worldwide_program_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300135894"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                <!-- startprint -->
		<div class="article_date">November 30, 2018</div>

		<h1>Drag queen admits 'grooming' children at public library events that are part of worldwide program</h1>

		<div class="author">By <a href="/author/thomas_lifson/">Thomas Lifson</a></div>

		<div class="article_body top mrf-hidden"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a href="https://www.lifesitenews.com/news/watch-drag-queen-admits-hes-grooming-children-at-story-hour-events">LifeSiteNews</a>&nbsp;&ndash; which was&nbsp;<a href="https://www.lifesitenews.com/news/victory-twitter-restores-lifesite-account-after-thousands-protest-online">banned and then restored</a>&nbsp;(for now) by Twitter &ndash; has broken the news that a drag queen has admitted to grooming children to accept transgenderism and the other elements of the alt.sex agenda through a series of indoctrination events held at public libraries, the &quot;Drag Queen Story Hour,&quot; which&nbsp;<a href="https://www.dragqueenstoryhour.org/#about">touts itself</a>&nbsp;as an organization with chapters &quot;all over the world.&quot;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2018-11/210649_5_.png" style="float: right; width: 148px; height: 70px; margin: 8px;" />Drag Queen Story Hour (DQSH) is just what it sounds like &ndash; drag queens reading stories to children in libraries, schools, and bookstores.&nbsp;&nbsp;DQSH captures the imagination and play of the gender fluidity of childhood and gives kids glamorous, positive, and unabashedly queer role models.&nbsp;&nbsp;In spaces like this, kids are able to see people who defy rigid gender restrictions and imagine a world where people can present as they wish, where dress up is real.</span></span></p></blockquote></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
			</script>			 
		</div>
        
		<div class="article_body bottom mrf-hidden"><blockquote>
</blockquote>

<p align="center"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2018-11/210650_5_.jpg" style="width: 600px; height: 750px;" /><br />
<em>Photo credit: <a href="https://www.dragqueenstoryhour.org/#about">Drag Queen Story Hour</a>.</em></span></span><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">According to LifeSiteNews (hat tip: Amanda Prestigiacomo, the&nbsp;<a href="https://www.dailywire.com/news/38818/watch-drag-queen-admits-grooming-children-library-amanda-prestigiacomo">Daily Wire</a>):</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Dylan Pontiff, a drag queen who helped organize one of these story hour events for children as young as three at the Lafayette Public Library in early October, is shown&nbsp;<a href="https://www.youtube.com/watch?v=899uwvQE7Ic&amp;feature=youtu.be">in a video</a>&nbsp;making that shocking admission to the Lafayette City-Parish Council in Louisiana during a Sept. 17 meeting.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;This is going to be the grooming of the next generation.&nbsp;&nbsp;We are trying to groom the next generation,&quot; said Pontiff, who when dressed in drag goes by the name Santana Pilar Andrews.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Pontiff said that as a drag queen&nbsp;he has performed in shows for adults&nbsp;that he compared to an R-rated film.&nbsp;&nbsp;He argued that he should be able to have access to children because, as an adult, he knows how to &quot;filter&quot; himself and make his content PG-rated.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;I can go in and entertain adults in a club and also entertain a group of students and young children. I&#39;m able to do that because I&#39;m an&nbsp;adult and able to filter myself,&quot; he said.</span></span></p>
</blockquote>

<p style="text-align: center;"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="337" src="https://www.youtube.com/embed/899uwvQE7Ic" width="600"></iframe></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">So powerful is the alt.sex movement that the Cajun country pols ran for the tall grass:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The public meeting by the Lafayette City-Parish Council in September was to consider a motion to denounce the drag queen story hour proposed for the local library on October 6 as not being age-appropriate.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The motion, derided as &quot;hateful&quot; and &quot;discriminatory&quot; by its opponents, would not have been binding on the public library.&nbsp;&nbsp;But it never got that far.&nbsp;&nbsp;The majority of the Lafayette City-Parish Council declined to vote on it, effectively scuttling the motion.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Remember when the environmental left was sporting bumper stickers saying &quot;nature bats last&quot; as a warning against polluting the environment?&nbsp;&nbsp;It&#39;s funny, but since the rise of the alt.sex movement that began with defense of homosexual rights but now has expanded to a total disconnect of sexuality from chromosomal reality, I haven&#39;t seen those bumper stickers in Berkeley, capital city of the American left.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;They&#39;re coming for your children&quot; used to be mocked as &quot;homophobia.&quot;&nbsp;&nbsp;Now taxpayer-funded libraries are being enlisted in that very campaign to sow sexual confusion and in the worst cases instituting hormone therapy and bodily mutilation on young children who fantasize about being the opposite sex.</span></span></p></div>

		<div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a href="https://www.lifesitenews.com/news/watch-drag-queen-admits-hes-grooming-children-at-story-hour-events">LifeSiteNews</a>&nbsp;&ndash; which was&nbsp;<a href="https://www.lifesitenews.com/news/victory-twitter-restores-lifesite-account-after-thousands-protest-online">banned and then restored</a>&nbsp;(for now) by Twitter &ndash; has broken the news that a drag queen has admitted to grooming children to accept transgenderism and the other elements of the alt.sex agenda through a series of indoctrination events held at public libraries, the &quot;Drag Queen Story Hour,&quot; which&nbsp;<a href="https://www.dragqueenstoryhour.org/#about">touts itself</a>&nbsp;as an organization with chapters &quot;all over the world.&quot;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2018-11/210649_5_.png" style="float: right; width: 148px; height: 70px; margin: 8px;" />Drag Queen Story Hour (DQSH) is just what it sounds like &ndash; drag queens reading stories to children in libraries, schools, and bookstores.&nbsp;&nbsp;DQSH captures the imagination and play of the gender fluidity of childhood and gives kids glamorous, positive, and unabashedly queer role models.&nbsp;&nbsp;In spaces like this, kids are able to see people who defy rigid gender restrictions and imagine a world where people can present as they wish, where dress up is real.</span></span></p>
</blockquote>

<p align="center"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2018-11/210650_5_.jpg" style="width: 600px; height: 750px;" /><br />
<em>Photo credit: <a href="https://www.dragqueenstoryhour.org/#about">Drag Queen Story Hour</a>.</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">According to LifeSiteNews (hat tip: Amanda Prestigiacomo, the&nbsp;<a href="https://www.dailywire.com/news/38818/watch-drag-queen-admits-grooming-children-library-amanda-prestigiacomo">Daily Wire</a>):</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Dylan Pontiff, a drag queen who helped organize one of these story hour events for children as young as three at the Lafayette Public Library in early October, is shown&nbsp;<a href="https://www.youtube.com/watch?v=899uwvQE7Ic&amp;feature=youtu.be">in a video</a>&nbsp;making that shocking admission to the Lafayette City-Parish Council in Louisiana during a Sept. 17 meeting.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;This is going to be the grooming of the next generation.&nbsp;&nbsp;We are trying to groom the next generation,&quot; said Pontiff, who when dressed in drag goes by the name Santana Pilar Andrews.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Pontiff said that as a drag queen&nbsp;he has performed in shows for adults&nbsp;that he compared to an R-rated film.&nbsp;&nbsp;He argued that he should be able to have access to children because, as an adult, he knows how to &quot;filter&quot; himself and make his content PG-rated.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;I can go in and entertain adults in a club and also entertain a group of students and young children. I&#39;m able to do that because I&#39;m an&nbsp;adult and able to filter myself,&quot; he said.</span></span></p>
</blockquote>

<p style="text-align: center;"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="337" src="https://www.youtube.com/embed/899uwvQE7Ic" width="600"></iframe></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">So powerful is the alt.sex movement that the Cajun country pols ran for the tall grass:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The public meeting by the Lafayette City-Parish Council in September was to consider a motion to denounce the drag queen story hour proposed for the local library on October 6 as not being age-appropriate.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The motion, derided as &quot;hateful&quot; and &quot;discriminatory&quot; by its opponents, would not have been binding on the public library.&nbsp;&nbsp;But it never got that far.&nbsp;&nbsp;The majority of the Lafayette City-Parish Council declined to vote on it, effectively scuttling the motion.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Remember when the environmental left was sporting bumper stickers saying &quot;nature bats last&quot; as a warning against polluting the environment?&nbsp;&nbsp;It&#39;s funny, but since the rise of the alt.sex movement that began with defense of homosexual rights but now has expanded to a total disconnect of sexuality from chromosomal reality, I haven&#39;t seen those bumper stickers in Berkeley, capital city of the American left.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;They&#39;re coming for your children&quot; used to be mocked as &quot;homophobia.&quot;&nbsp;&nbsp;Now taxpayer-funded libraries are being enlisted in that very campaign to sow sexual confusion and in the worst cases instituting hormone therapy and bodily mutilation on young children who fantasize about being the opposite sex.</span></span></p></div>
                <!-- stopprint -->
		
		<!-- Donate Buttons Widget - M.B. Added 4.19.18 -->
		<div class="donate">
			<div id="publirDonate"></div>
			<script src="https://a.publir.com/donate/7.js"></script>
		</div>


                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
				                
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2018/11/drag_queen_admits_grooming_children_at_public_library_events_that_are_part_of_worldwide_program.html', 'LifeSiteNews%26nbsp%3B%26ndash%3B+which+was%26nbsp%3Bbanned+and+then+restored%26nbsp%3B%28for+now%29+by+Twitter+%26ndash%3B+has+broken+the+news+that+a+drag+queen+has+admitted+to+grooming+children+to+accept+transgenderism+and+the+other+elements+of+the+alt.sex+agenda+through+...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/11/drag_queen_admits_grooming_children_at_public_library_events_that_are_part_of_worldwide_program_comments.html#disqus_thread" data-disqus-identifier="300135894"> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300135894">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/11/drag_queen_admits_grooming_children_at_public_library_events_that_are_part_of_worldwide_program_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300135894"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
		
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

	<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

	<!--<div class="videos_widget">
       	<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
			<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
           	</div>
        </div>-->

      	<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
	        <!--<div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
                <div class="items" style="margin-left:0px;">				
			<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>	
           	</div>
             </div> 
	     <script type="text/javascript">//var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>-->

		<div id="related-sidebar"></div>

	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<!--<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script>
<script type="text/javascript">
document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');
</script>
<noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>-->
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2018</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>