<!DOCTYPE html>
<html>

	<head>
		                <script type="text/javascript" async>
                	
		   			function getCookieValue(a) {var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)'); return b ? b.pop() : '';}	
           	   		if( getCookieValue('MarfeelGarda')=="" || getCookieValue('MarfeelGarda')!='NO' ){
                    	!function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);
                   	} 

                </script>


        		<meta charset=utf-8 />
		<title>Starkist, Pelosi, political favors, and political corruption</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Starkist, Pelosi, political favors, and political corruption" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2018-10/209809.jpg" /><meta property="og:url" content="https://www.americanthinker.com/blog/2018/10/starkist_pelosi_political_favors_and_political_corruption.html" /><meta property="og:description" content="When I heard that Starkist was being fined $100 million for price-fixing, I thought of Nancy Pelosi..." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" /><meta property="photoCredit" content="Gage Skidmore / CC0 SA 2.0 Generic" /><meta property="photoCreditURL" content="https://www.flickr.com/photos/gageskidmore/39490232135" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=1" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		

                <script type="text/javascript">
                    /* Confiant dfp ad security */
                    /* Wrapper for AmericanThinker, generated on 2018-06-04T11:10:43-04:00 */
                    (function() {
                        var w = window;
                        var h = 'clarium.global.ssl.fastly.net';
                        w._clrm = w._clrm || {};
                        w._clrm.gpt = {
                            propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
                            confiantCdn: h,
                            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
                            activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=',
                            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                                console.log("w00t one more bad ad nixed.", arguments);
                            }
                        };
                        var e = document.createElement('script');
                        e.async = true;
                        e.src = '//' + h + '/gpt/a/wrap.js';
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(e, s);
                    })();
                </script>

		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


		<!-- subscriber scripts -->
                <script type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script> 
		<!--<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>-->
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
                                 
				function createCookie(name,value,days, expire_in_hours ) {
					if (days) {
						//allows us to set cookie expirations based on hours rather than days
						if(typeof expire_in_hours !== 'undefined' && expire_in_hours == true){
							var date = new Date();
							date.setTime(date.getTime()+(days*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}else{
							var date = new Date();
							date.setTime(date.getTime()+(days*24*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}
					}
					else var expires = "";
					document.cookie = name+"="+value+expires+"; path=/; domain=."+getDomain()+"";
				}
				
				function readCookie(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(';');
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
					return null;
				}

				function eraseCookie(name) {
					createCookie(name,"",-1);
				}

				function getDomain(){
					var path = window.location.host;
					if(path.substr(0,3)=='www'){
						var per=path.indexOf('.')
						per=per+1;
						path=path.substr(per);
					}
					return path;
				}

				function get_query_param(name){
					var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
				    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
				}

				if( /*parseInt( get_query_param("ad_free_temp") ) == 1 ||*/ parseInt( readCookie("ad_free_temp") ) == 1 ){
					display_ads_server = false;

					/*if( !readCookie("ad_free_temp") ){

						createCookie("ad_free_temp", "1", 7);
					}*/
				}
                
                //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
                
				if(display_ads_server){

                                       //temporarily do not run ads on iOS / RCP
                                       
                                       //console.log('testing testing '+ iOS); 
                                       /*if(iOS==true){
                                           return false;
                                       }*/

					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='/assets/js/load_ads.js?v=2.1';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				}  
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
                 //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
			    if(display_ads_server){

                                //temporarily do not run ads on iOS / RCP
 
								  //console.log('testing testing '+ iOS); 
								  //if(iOS==true){
								    //return false;
								  //}

  
					  //publir fscomscore
					  var pubcomscore = document.createElement('script');
					  pubcomscore.type = 'text/javascript';
					  pubcomscore.async = true;
					  pubcomscore.setAttribute('data-cfasync', false);
					  pubcomscore.src = '//a.pub.network/core/fscomscore.js'; 
					  document.getElementsByTagName('head')[0].appendChild(pubcomscore); 								  
					  

			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="//www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="//www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2018/10/_a_swabian_salute_for_beto_orourkes_blarney.html">&laquo; A Swabian Salute for Beto O’Rourke’s Blarney</a>		</div>
		


				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2018/10/starkist_pelosi_political_favors_and_political_corruption.html', 'When+I+heard+that+Starkist+was+being+fined+as+much+as+%24100+million+for+price-fixing%2C+I+thought+of+Nancy+Pelosi.+%0D%0A%0D%0AHere%26%2339%3Bs+a+story+from+NPR%3A%0D%0A%0D%0A%0D%0AStarKist+Co.+has+reportedly+agreed+to+plead+guilty+to+charges+of+price+fixing+as+part+of+a+conspirac...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/10/starkist_pelosi_political_favors_and_political_corruption_comments.html#disqus_thread" data-disqus-identifier="300134978"> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300134978">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/10/starkist_pelosi_political_favors_and_political_corruption_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300134978"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                <!-- startprint -->
		<div class="article_date">October 20, 2018</div>

		<h1>Starkist, Pelosi, political favors, and political corruption</h1>

		<div class="author">By <a href="/author/jack_hellner/">Jack Hellner</a></div>

		<div class="article_body top mrf-hidden"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">When I heard that <a href="https://www.npr.org/2018/10/19/658700764/starkist-pleads-guilty-to-price-fix-in-alleged-collusion-in-canned-tuna-industry">Starkist was being fined</a> as much as $100 million for price-fixing, I thought of Nancy Pelosi. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Here&#39;s a story from NPR:</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
			</script>			 
		</div>
        
		<div class="article_body bottom mrf-hidden">

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">StarKist Co. has reportedly agreed to plead guilty to charges of price fixing as part of a conspiracy with two of its competitors to keep the price of canned tuna high.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Federal prosecutors announced the plea agreement on Thursday, which includes a fine of up to $100 million, according to The Associated Press. In the same deal, a former StarKist executive and two former Bumble Bee Foods executives pleaded guilty to price fixing.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">...and another from the <a href="https://www.washingtonpost.com/national/starkist-admits-fixing-tuna-prices-faces-100-million-fine/2018/10/18/930f1fdc-d349-11e8-a4db-184311d27129_story.html?noredirect=on&amp;utm_term=.7a2fb9e15e77">Washington Post</a>:</span></span></p>

<blockquote>
<p><em>StarKist Co. agreed to plead guilty to a felony price fixing charge as part of a broad collusion investigation of the canned tuna industry, the U.S. Department of Justice announced Thursday.</em></p>

<p><em>The DOJ said StarKist faces up to a $100 million fine when it is sentenced. Prosecutors allege that the industry&rsquo;s top three companies conspired between 2010 and 2013 to keep prices artificially high.</em></p>

<p>&nbsp;</p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I knew that since the media is so concerned about corporate and political corruption and the rich that they would then talk about House Minority Leader Pelosi and her husband in the article about the corruption, so I was just shocked that ... the Pelosi name didn&rsquo;t come up. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Because not too long ago, the news headlines were like this:</span></span></p>

<blockquote>
<h1><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a data-saferedirecturl="https://www.google.com/url?q=https://sunlightfoundation.com/2007/01/16/the-minimum-wage-pelosi-tuna-and-american-samoa/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNFyVzpOTSeCrS5YB0CoyG13P7RrKg" href="https://sunlightfoundation.com/2007/01/16/the-minimum-wage-pelosi-tuna-and-american-samoa/" target="_blank" title="The Minimum Wage, Pelosi, Tuna and American Samoa">The Minimum Wage, Pelosi, Tuna and American Samoa</a></span></span></h1>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Paul Pelosi owns a $17 million investment in H. J. Heinz&rsquo;s company, which in turn owns ~75% of Del Monte Corp&rsquo;s stock. Del Monte is the parent company of StarKist. <a href="https://sunlightfoundation.com/2007/01/16/the-minimum-wage-pelosi-tuna-and-american-samoa/P">StarKist Tuna</a> owns one of the two packing plants on American Samoa. Combined both plants employ over 60% of the population paying less than $3.75 a hour in wages.</em></span></span></p>
</blockquote>

<p>...and this...</p>

<blockquote>
<p><em><a href="https://www.wsj.com/articles/SB116891896808477346"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Pelosi&#39;s Tuna Surprise</strong></span></span></a></em></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Economists of every political stripe agree that a higher minimum wage will cost some low-skill workers their jobs. But don&#39;t believe us; just ask Democratic Speaker Nancy Pelosi.</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>The House last week whooped through an increase in the minimum wage to $7.25, by a vote of 315-116. But, lo, included as part of this boon to the working man was a loophole: The new, higher wage floor applied to all of these United States and its territories -- save for the Pacific outpost of American Samoa. In the immortal words of Congressman Patrick McHenry (R., N.C.), &quot;There&#39;s something fishy going on here.&quot;</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>It turns out that American Samoa has a big fish and tuna canning industry, specifically operations run by StarKist and Chicken of the Sea. Both companies are headquartered in California, and StarKist&#39;s parent is located in none other than Ms. Pelosi&#39;s own San Francisco district. So faster than you can say &quot;middle class squeeze,&quot; Democrats rediscovered the eternal economic truth that a higher minimum wage can cost jobs and granted Samoa its reprieve.</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>They have a good point. In 2004, according to the Department of Labor, Samoan canneries directly employed some 4,800 people, or nearly 40% of the work force. StarKist and Chicken of the Sea would have plenty of other low-wage locations to do their canning. The average hourly wage for the American Samoan canneries in 2004 was about $3.60. In contrast, the average cannery wage in Thailand was 67 cents an hour and in the Philippines 66 cents.</em></span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Funny how Pelosi finds her name so closely connected to Starkist.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Of course, while we are on the topic of Democratic politicians from deep blue California, the Feinstein family has also greatly benefitted from the generosity of the taxpayers. Like we see <a href="https://www.washingtontimes.com/news/2013/jun/12/firm-chaired-by-sen-feinsteins-husband-cashes-in-o/">here</a>:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Check is in the mail: Sen. Feinstein&#39;s husband to cash in selling old post offices</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>The real estate giant chaired by <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/richard-blum/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNE1Pg9CPWOEFdPZdz4jS4EsVQr0JQ" href="https://www.washingtontimes.com/topics/richard-blum/" target="_blank">Richard Blum</a>, the husband of California <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/dianne-feinstein/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNGQUZK3UOlJelUAWBADL269AH_VmA" href="https://www.washingtontimes.com/topics/dianne-feinstein/" target="_blank">Sen. Dianne Feinstein</a>, is cashing in on a new federal crisis.</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Just a few years after the firm now known as <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/cbre-group/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNEhVZg3QazfptCwDL90fDM9iNnMdg" href="https://www.washingtontimes.com/topics/cbre-group/" target="_blank">CBRE Group</a> collected more than $108 million from a contract to help the <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/federal-deposit-insurance-corporation/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNF1NXJRYEAoprp5e1PaKcdhMMmP2g" href="https://www.washingtontimes.com/topics/federal-deposit-insurance-corporation/" target="_blank">FDIC</a> sell foreclosed properties, the company owned in part by <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/richard-blum/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNE1Pg9CPWOEFdPZdz4jS4EsVQr0JQ" href="https://www.washingtontimes.com/topics/richard-blum/" target="_blank">Blum</a> is selling off old post offices under an exclusive contract with the financially struggling <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/us-postal-service/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNFNXddo0UMk273bXTfsl0AlCGxNgg" href="https://www.washingtontimes.com/topics/us-postal-service/" target="_blank">U.S. Postal Service</a>, records show.</em></span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&nbsp;Then there is the brilliant Rep. Maxine Waters of Los Angeles. Her husband was on the board at One United Bank and they got extremely special treatment from President Obama and the Democrats.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If the Democrats get control of the House she would head the powerful Financial Services Committee. What could go wrong?</span></span></p>

<blockquote>
<h1><a href="http://www.washingtonpost.com/wp-dyn/content/article/2010/09/16/AR2010091606819.html"><strong><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">OneUnited Bank received special treatment beyond what was disclosed</span></span></strong></a></h1>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>From the moment Boston-based OneUnited Bank began seeking a federal bailout in the summer of 2008, it received special treatment that went beyond what the Treasury Department or the bank and its political supporters have previously disclosed. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Congress adjusted the law and regulators broke with customary practices, despite an explicit internal warning that the bank was in financial trouble. Among other exceptions, the bank was allowed to count as part of its capital $12 million in federal bailout money - before the aid arrived. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>OneUnited was the only bank to receive all of these considerations among the 707 recipients of money from the Troubled Assets Relief Program, according to documents and interviews. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>A close look at how OneUnited - which is now at the center of an ethics investigation involving <a data-saferedirecturl="https://www.google.com/url?q=http://www.whorunsgov.com/Profiles/Maxine_Waters&amp;source=gmail&amp;ust=1540074356310000&amp;usg=AFQjCNFrYJ-u-wS_PL0g6A5nQIrWK1vfXg" href="http://www.whorunsgov.com/Profiles/Maxine_Waters" target="_blank">Rep. Maxine Waters</a> (D-Calif.) - won bailout money shows how the Treasury Department, federal regulators and another influential lawmaker helped it despite its record of bad investments and extravagant spending. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>A Washington Post review of documents and interviews with many involved in the decisions show that regulators flagged the bank early on for its &quot;highly visible&quot; connection - in OneUnited&#39;s case, a former board member who is married to Waters, the chairman of an important banking subcommittee. The alert was part of a previously undisclosed practice at the Federal Deposit Insurance Corp. of trying to identify banks that might cause &quot;unnecessary press or public relations&quot; problems, according to testimony a top FDIC official gave to House ethics investigators. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Then, the bank won a rare chance to make its case for help to top Treasury Department officials, a meeting requested by Waters. When it became clear that the bank did not qualify, House Financial Services Chairman <a data-saferedirecturl="https://www.google.com/url?q=http://www.whorunsgov.com/Profiles/Barney_Frank&amp;source=gmail&amp;ust=1540074356310000&amp;usg=AFQjCNFAmRFgHCcNWCNyLfjs4xZdupRdlA" href="http://www.whorunsgov.com/Profiles/Barney_Frank" target="_blank">Barney Frank</a> (D-Mass.) sponsored a legislative provision encouraging officials to provide special relief for banks such as OneUnited. Other favorable considerations followed. </em></span></span></p>
</blockquote>

<p>...and this...</p>

<blockquote>
<h1><a href="https://www.americanbanker.com/articles/democrats-stick-by-maxine-waters-for-banking-panel-despite-controversy"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Democrats stick by Waters for banking panel despite controversy</span></span></a></h1>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Rep. Maxine Waters&rsquo; Democratic colleagues are sticking by her as the party&rsquo;s top candidate to run the powerful Financial Services Committee</em></span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It&rsquo;s a good thing that Pelosi, Feinstein and Waters never owned hotels that foreigners stayed at because then the media and Democrats would investigate and sue.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And nope, the media never cared about the massive kickbacks to the Clintons for political favors. All I can see from these minimally reported stories is that maybe corruption by Democrats is just fine. </span></span></p>

<p><em><strong><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Image Credit: <a href="https://www.flickr.com/photos/gageskidmore/39490232135">Gage Skidmore, via Flickr</a> // <a href="https://creativecommons.org/licenses/by-sa/2.0/">CC BY-SA 2.0</a></span></span></strong></em></p></div>

		<div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">When I heard that <a href="https://www.npr.org/2018/10/19/658700764/starkist-pleads-guilty-to-price-fix-in-alleged-collusion-in-canned-tuna-industry">Starkist was being fined</a> as much as $100 million for price-fixing, I thought of Nancy Pelosi. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Here&#39;s a story from NPR:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">StarKist Co. has reportedly agreed to plead guilty to charges of price fixing as part of a conspiracy with two of its competitors to keep the price of canned tuna high.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Federal prosecutors announced the plea agreement on Thursday, which includes a fine of up to $100 million, according to The Associated Press. In the same deal, a former StarKist executive and two former Bumble Bee Foods executives pleaded guilty to price fixing.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">...and another from the <a href="https://www.washingtonpost.com/national/starkist-admits-fixing-tuna-prices-faces-100-million-fine/2018/10/18/930f1fdc-d349-11e8-a4db-184311d27129_story.html?noredirect=on&amp;utm_term=.7a2fb9e15e77">Washington Post</a>:</span></span></p>

<blockquote>
<p><em>StarKist Co. agreed to plead guilty to a felony price fixing charge as part of a broad collusion investigation of the canned tuna industry, the U.S. Department of Justice announced Thursday.</em></p>

<p><em>The DOJ said StarKist faces up to a $100 million fine when it is sentenced. Prosecutors allege that the industry&rsquo;s top three companies conspired between 2010 and 2013 to keep prices artificially high.</em></p>

<p>&nbsp;</p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I knew that since the media is so concerned about corporate and political corruption and the rich that they would then talk about House Minority Leader Pelosi and her husband in the article about the corruption, so I was just shocked that ... the Pelosi name didn&rsquo;t come up. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Because not too long ago, the news headlines were like this:</span></span></p>

<blockquote>
<h1><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a data-saferedirecturl="https://www.google.com/url?q=https://sunlightfoundation.com/2007/01/16/the-minimum-wage-pelosi-tuna-and-american-samoa/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNFyVzpOTSeCrS5YB0CoyG13P7RrKg" href="https://sunlightfoundation.com/2007/01/16/the-minimum-wage-pelosi-tuna-and-american-samoa/" target="_blank" title="The Minimum Wage, Pelosi, Tuna and American Samoa">The Minimum Wage, Pelosi, Tuna and American Samoa</a></span></span></h1>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Paul Pelosi owns a $17 million investment in H. J. Heinz&rsquo;s company, which in turn owns ~75% of Del Monte Corp&rsquo;s stock. Del Monte is the parent company of StarKist. <a href="https://sunlightfoundation.com/2007/01/16/the-minimum-wage-pelosi-tuna-and-american-samoa/P">StarKist Tuna</a> owns one of the two packing plants on American Samoa. Combined both plants employ over 60% of the population paying less than $3.75 a hour in wages.</em></span></span></p>
</blockquote>

<p>...and this...</p>

<blockquote>
<p><em><a href="https://www.wsj.com/articles/SB116891896808477346"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Pelosi&#39;s Tuna Surprise</strong></span></span></a></em></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Economists of every political stripe agree that a higher minimum wage will cost some low-skill workers their jobs. But don&#39;t believe us; just ask Democratic Speaker Nancy Pelosi.</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>The House last week whooped through an increase in the minimum wage to $7.25, by a vote of 315-116. But, lo, included as part of this boon to the working man was a loophole: The new, higher wage floor applied to all of these United States and its territories -- save for the Pacific outpost of American Samoa. In the immortal words of Congressman Patrick McHenry (R., N.C.), &quot;There&#39;s something fishy going on here.&quot;</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>It turns out that American Samoa has a big fish and tuna canning industry, specifically operations run by StarKist and Chicken of the Sea. Both companies are headquartered in California, and StarKist&#39;s parent is located in none other than Ms. Pelosi&#39;s own San Francisco district. So faster than you can say &quot;middle class squeeze,&quot; Democrats rediscovered the eternal economic truth that a higher minimum wage can cost jobs and granted Samoa its reprieve.</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>They have a good point. In 2004, according to the Department of Labor, Samoan canneries directly employed some 4,800 people, or nearly 40% of the work force. StarKist and Chicken of the Sea would have plenty of other low-wage locations to do their canning. The average hourly wage for the American Samoan canneries in 2004 was about $3.60. In contrast, the average cannery wage in Thailand was 67 cents an hour and in the Philippines 66 cents.</em></span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Funny how Pelosi finds her name so closely connected to Starkist.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Of course, while we are on the topic of Democratic politicians from deep blue California, the Feinstein family has also greatly benefitted from the generosity of the taxpayers. Like we see <a href="https://www.washingtontimes.com/news/2013/jun/12/firm-chaired-by-sen-feinsteins-husband-cashes-in-o/">here</a>:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Check is in the mail: Sen. Feinstein&#39;s husband to cash in selling old post offices</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>The real estate giant chaired by <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/richard-blum/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNE1Pg9CPWOEFdPZdz4jS4EsVQr0JQ" href="https://www.washingtontimes.com/topics/richard-blum/" target="_blank">Richard Blum</a>, the husband of California <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/dianne-feinstein/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNGQUZK3UOlJelUAWBADL269AH_VmA" href="https://www.washingtontimes.com/topics/dianne-feinstein/" target="_blank">Sen. Dianne Feinstein</a>, is cashing in on a new federal crisis.</em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Just a few years after the firm now known as <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/cbre-group/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNEhVZg3QazfptCwDL90fDM9iNnMdg" href="https://www.washingtontimes.com/topics/cbre-group/" target="_blank">CBRE Group</a> collected more than $108 million from a contract to help the <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/federal-deposit-insurance-corporation/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNF1NXJRYEAoprp5e1PaKcdhMMmP2g" href="https://www.washingtontimes.com/topics/federal-deposit-insurance-corporation/" target="_blank">FDIC</a> sell foreclosed properties, the company owned in part by <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/richard-blum/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNE1Pg9CPWOEFdPZdz4jS4EsVQr0JQ" href="https://www.washingtontimes.com/topics/richard-blum/" target="_blank">Blum</a> is selling off old post offices under an exclusive contract with the financially struggling <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtontimes.com/topics/us-postal-service/&amp;source=gmail&amp;ust=1540074356309000&amp;usg=AFQjCNFNXddo0UMk273bXTfsl0AlCGxNgg" href="https://www.washingtontimes.com/topics/us-postal-service/" target="_blank">U.S. Postal Service</a>, records show.</em></span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&nbsp;Then there is the brilliant Rep. Maxine Waters of Los Angeles. Her husband was on the board at One United Bank and they got extremely special treatment from President Obama and the Democrats.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If the Democrats get control of the House she would head the powerful Financial Services Committee. What could go wrong?</span></span></p>

<blockquote>
<h1><a href="http://www.washingtonpost.com/wp-dyn/content/article/2010/09/16/AR2010091606819.html"><strong><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">OneUnited Bank received special treatment beyond what was disclosed</span></span></strong></a></h1>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>From the moment Boston-based OneUnited Bank began seeking a federal bailout in the summer of 2008, it received special treatment that went beyond what the Treasury Department or the bank and its political supporters have previously disclosed. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Congress adjusted the law and regulators broke with customary practices, despite an explicit internal warning that the bank was in financial trouble. Among other exceptions, the bank was allowed to count as part of its capital $12 million in federal bailout money - before the aid arrived. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>OneUnited was the only bank to receive all of these considerations among the 707 recipients of money from the Troubled Assets Relief Program, according to documents and interviews. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>A close look at how OneUnited - which is now at the center of an ethics investigation involving <a data-saferedirecturl="https://www.google.com/url?q=http://www.whorunsgov.com/Profiles/Maxine_Waters&amp;source=gmail&amp;ust=1540074356310000&amp;usg=AFQjCNFrYJ-u-wS_PL0g6A5nQIrWK1vfXg" href="http://www.whorunsgov.com/Profiles/Maxine_Waters" target="_blank">Rep. Maxine Waters</a> (D-Calif.) - won bailout money shows how the Treasury Department, federal regulators and another influential lawmaker helped it despite its record of bad investments and extravagant spending. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>A Washington Post review of documents and interviews with many involved in the decisions show that regulators flagged the bank early on for its &quot;highly visible&quot; connection - in OneUnited&#39;s case, a former board member who is married to Waters, the chairman of an important banking subcommittee. The alert was part of a previously undisclosed practice at the Federal Deposit Insurance Corp. of trying to identify banks that might cause &quot;unnecessary press or public relations&quot; problems, according to testimony a top FDIC official gave to House ethics investigators. </em></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Then, the bank won a rare chance to make its case for help to top Treasury Department officials, a meeting requested by Waters. When it became clear that the bank did not qualify, House Financial Services Chairman <a data-saferedirecturl="https://www.google.com/url?q=http://www.whorunsgov.com/Profiles/Barney_Frank&amp;source=gmail&amp;ust=1540074356310000&amp;usg=AFQjCNFAmRFgHCcNWCNyLfjs4xZdupRdlA" href="http://www.whorunsgov.com/Profiles/Barney_Frank" target="_blank">Barney Frank</a> (D-Mass.) sponsored a legislative provision encouraging officials to provide special relief for banks such as OneUnited. Other favorable considerations followed. </em></span></span></p>
</blockquote>

<p>...and this...</p>

<blockquote>
<h1><a href="https://www.americanbanker.com/articles/democrats-stick-by-maxine-waters-for-banking-panel-despite-controversy"><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Democrats stick by Waters for banking panel despite controversy</span></span></a></h1>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em>Rep. Maxine Waters&rsquo; Democratic colleagues are sticking by her as the party&rsquo;s top candidate to run the powerful Financial Services Committee</em></span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It&rsquo;s a good thing that Pelosi, Feinstein and Waters never owned hotels that foreigners stayed at because then the media and Democrats would investigate and sue.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And nope, the media never cared about the massive kickbacks to the Clintons for political favors. All I can see from these minimally reported stories is that maybe corruption by Democrats is just fine. </span></span></p>

<p><em><strong><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Image Credit: <a href="https://www.flickr.com/photos/gageskidmore/39490232135">Gage Skidmore, via Flickr</a> // <a href="https://creativecommons.org/licenses/by-sa/2.0/">CC BY-SA 2.0</a></span></span></strong></em></p></div>
                <!-- stopprint -->
		
		<!-- Donate Buttons Widget - M.B. Added 4.19.18 -->
		<div class="donate">
			<div id="publirDonate"></div>
			<script src="https://a.publir.com/donate/7.js"></script>
		</div>


                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
				                
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/blog/2018/10/starkist_pelosi_political_favors_and_political_corruption.html', 'When+I+heard+that+Starkist+was+being+fined+as+much+as+%24100+million+for+price-fixing%2C+I+thought+of+Nancy+Pelosi.+%0D%0A%0D%0AHere%26%2339%3Bs+a+story+from+NPR%3A%0D%0A%0D%0A%0D%0AStarKist+Co.+has+reportedly+agreed+to+plead+guilty+to+charges+of+price+fixing+as+part+of+a+conspirac...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/10/starkist_pelosi_political_favors_and_political_corruption_comments.html#disqus_thread" data-disqus-identifier="300134978"> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300134978">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2018/10/starkist_pelosi_political_favors_and_political_corruption_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300134978"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
		
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

	<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

	<!--<div class="videos_widget">
       	<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
			<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
           	</div>
        </div>-->

      	<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
	        <!--<div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
                <div class="items" style="margin-left:0px;">				
			<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>	
           	</div>
             </div> 
	     <script type="text/javascript">//var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>-->

		<div id="related-sidebar"></div>

	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<!--<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script>
<script type="text/javascript">
document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');
</script>
<noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>-->
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2018</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>