<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>Joe Manchin May Have Just Cooked His Own Goose - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="Joe Manchin May Have Just Cooked His Own Goose" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2022-07/239613.jpg" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2022-07/239613.jpg" /><meta property="og:url" content="https://www.americanthinker.com/articles/2022/08/joe_manchin_may_have_just_cooked_his_own_goose.html" /><meta property="og:description" content="Joe Manchin has finally agreed to a compromise with Majority Leader Senator Chuck Schumer on the latest Build Back Better compromise bill, known, laughingly, as the Inflation Reduction Act,.  The Act was just passed by the Senate.

West Virgin..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Joe Manchin May Have Just Cooked His Own Goose" /><meta name="twitter:description" content="Joe Manchin has finally agreed to a compromise with Majority Leader Senator Chuck Schumer on the latest Build Back Better compromise bill, known, laughingly, as the Inflation Reduction Act,.  The Act was just passed by the Senate.

West Virgin..." /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2022-07/239613_1_.jpg"/><meta property="photoCredit" content="Senate Dems" /><meta property="photoCreditURL" content="https://creativecommons.org/licenses/by/2.0/legalcode" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {

                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();

            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.5';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

                // This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com
                (function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,115604,127621);
                // https://optinmonster.com

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?v=1.2&nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.2"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">

                  
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

        
      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="article">

    <div class="column_610">

        <a id="a0165805" data-postId="a0165805"></a>

        <div class="breadcrumbs">
            <ul>
                <li><a href="/archives.html">Archives Home &rarr;</a></li>
                <li>Articles</li>
            </ul>
        </div>

                    <!--<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">

            </div>-->
        
        <div class="social_tools">
            <script async type="text/javascript" src="//talk.hyvor.com/web-api/count/"></script>
    
        <a href="#commentsSection">
            <div class="comments">
                <i class="far fa-comments"></i>
                <span data-talk-mode="number" data-talk-id="a0165805"></span>
            </div>
        </a>
    
    <!-- SHARE -->
    <!-- <span>
        <a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2022/08/joe_manchin_may_have_just_cooked_his_own_goose.html', 'Joe+Manchin+has+finally+agreed+to+a+compromise+with+Majority+Leader+Senator+Chuck+Schumer+on+the+latest+Build+Back+Better+compromise+bill%2C+known%2C+laughingly%2C+as+the+Inflation+Reduction+Act%2C.+%26nbsp%3BThe+Act+was+just+passed+by+the+Senate.%0D%0A%0D%0AWest+Virgin...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>    </span> -->



    <div class="addthis_native_toolbox"></div> 


    <!-- COMMENTS SPOT.IM -->
        <!-- <script type="text/javascript"
        src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
        data-spot-id="165805">
    </script>
    <span>
        <img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2022/08/joe_manchin_may_have_just_cooked_his_own_goose_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="165805"></div> Comments</a>
    </span> -->

    <span class="separator print">|</span>

    <!-- PRINT -->
        <span class="print">
        <a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
    </span>

    <span class="separator email">|</span>

    <!-- EMAIL -->
    <!-- <span class="addthis_toolbox addthis_default_style email">
        <a class="addthis_button_email"> &nbsp;Email</a>
    </span> -->

    <!--temp disabled since email to doesnt work-->
    <!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
    
    <div class="mailto-icon">
        <a href="mailto:?subject= Joe Manchin May Have Just Cooked His Own Goose &body=Check out this Article from AmericanThinker https://www.americanthinker.com/articles/2022/08/joe_manchin_may_have_just_cooked_his_own_goose.html ">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                alt="Email" class="at-icon at-icon-email">
                <g>
                    <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                    <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                </g>
            </svg>
            Email</a>
    </div>

</div>

        <!-- startprint -->
        <div class="article_date">August 9, 2022</div>

        <h1>Joe Manchin May Have Just Cooked His Own Goose</h1>

        <div class="author">
            By <a data-author="John Kudla" href="/author/john_kudla/">John Kudla</a>
        </div>

        <!-- desktop -->
                            <!-- /1011927/AT_BTFWindow -->
                <div class="article_box_ad" id='div-gpt-ad-1609270282082-0'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                    </script>
                </div>

            
            <div class="article_body"><p><?xml encoding="UTF-8"><p>Joe Manchin has finally agreed to a compromise with Majority Leader Senator Chuck Schumer on the latest Build Back Better compromise bill, known, laughingly, as the Inflation Reduction Act,. &nbsp;The Act was just passed by the Senate.</p>
                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p>West Virginia is the nation's <a href="https://www.eia.gov/state/analysis.php?sid=WV">fifth-largest energy producer</a>.&nbsp; The energy is in the form of coal, natural gas, and electricity generated by burning fossil fuels.&nbsp; According to a <a href="https://static1.squarespace.com/static/5a98cf80ec4eb7c5cd928c61/t/5e7818ecf5dc9f392975045c/1584929005273/WestVirginia-2020.pdf">2020 report</a> from USenergyjobs.org, roughly 49,500 West Virginia jobs are directly tied to fossil fuels and power generation.</p><p>The number is much higher if you include the indirect jobs tied to energy.&nbsp; A 2019 report by the <a href="https://www.epi.org/publication/updated-employment-multipliers-for-the-u-s-economy/">Economic Policy Institute</a> claims the number of indirect jobs created by energy activities is roughly 5.6 to 1.&nbsp; If we accept a more conservative estimate of roughly 5 to 1, the number of indirect jobs could be as high as 250,000.&nbsp; Add in the almost 50,000 direct energy jobs, and it is possible somewhere around 300,000 Mountain State jobs are tied to energy.&nbsp; Out of <a href="https://www.bls.gov/eag/eag.wv.htm">total employment</a> of about 750,000, this is approximately 40.0% of the active workforce.</p><p>So, if Manchin does anything to hurt energy jobs, his reelection prospects in 2024 are bleak.&nbsp;</p>
                            <!-- /1011927/AT_LargeSkyscraper -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p>After months of refusing to go along with the multi-trillion dollar Build Back Better Unicorns and Fairies Act, it should surprise no one that Manchin caved. &nbsp;Joe has supported much of the legislation proposed by Democrats since he was first elected to the Senate in 2010. &nbsp;And he said he was still willing to vote for Schumer&rsquo;s Reconciliation Bill if certain parts were removed. &nbsp;So they were, and he did.</p>
                    <script>
                        if (publir_show_ads) {
                             document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_9.js'>" + "</scr"+"ipt>");
                         }
                    </script><p>This is all part of Manchin&rsquo;s shtick, something Republicans and right-leaning political commentators should have seen coming. &nbsp;Manchin&rsquo;s affable aw-shucks political persona includes a carefully crafted image as a man of reason. &nbsp;His usual practice is to take a conservative position on some legislative topic and later backtrack on it. &nbsp;Then, pretending he wants to understand the full impact of the legislation, he agonizes and dithers on the issue, sometimes bowing to the right and then lurching left, so it is difficult to predict where he will land. Finally, if there is no serious blowback from voters or overriding self-interest, Manchin usually sides with the Democrat party.</p><p>Conservatives thought Manchin was helping them. &nbsp;To a certain extent, they were right. &nbsp;But they have to remember that almost everything Manchin does has to be viewed through a simple prism of a blue politician representing a very red state. &nbsp;In effect, Joe is attempting to serve two masters, the Senate Democrat Caucus and the people of West Virginia. &nbsp;If the goals of both of these groups were similar, he might pull it off. &nbsp;They are not.</p>
                        <ins data-revive-zoneid="14" data-revive-id="6bc7ae966d8a87b9a61ed66465dbd88e"></ins>
                        <script>
                        if (publir_show_ads) {
                          var opxsOASPB = document.createElement("script");
                          opxsOASPB.type = "text/javascript";
                          opxsOASPB.async = true;
                          opxsOASPB.src = "//adserver.publir.com/www/delivery/asyncjs.php";
                          var opxsTargetOASPB = document.getElementsByTagName("head")[0];
                          opxsTargetOASPB.insertBefore(opxsOASPB, opxsTargetOASPB.firstChild);                
                        }
                        </script>
                    <p>Manchin will argue that he did preserve the Senate filibuster. &nbsp;But that move was to forestall the passage of some of the worst Democrat ideas, which were highly unpopular in West Virginia. &nbsp;So far, he has resisted amnesty for illegal aliens for the same reason.&nbsp;</p><p><img alt="" src="https://www.americanthinker.com/images/bucket/2022-07/239613_5_.jpg" style="margin: 5px; float: right; width: 460px; height: 316px;">The Inflation Reduction Act compromise is surprising in one way. &nbsp;Most of the items Manchin wanted -- a resumption of oil and gas leasing on federal land and completion of the Mountain Valley Pipeline running through West Virginia -- could have been had without spending $369 billion on green energy and climate change initiatives. &nbsp;All he had to do was wait a few months until Republicans reclaimed control of the House and Senate. &nbsp;But with time running out for Manchin to play the role of Dungeon Master in the 50-50 Senate, he and Schumer came up with a compromise. &nbsp;Joe gets a few things he wants while Democrats get to raid the treasury for the third time since Biden became President.</p><p>Manchin thinks he can brag about all the goodies he has brought to the Mountain State to get himself reelected in 2024. &nbsp;But there are problems with that strategy.</p>
                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609268078422-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609268078422-0');
                                });
                            }
                            if (publir_show_ads) {
                                document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_19.js'>" + "</scr"+"ipt>");
                            }
                        </script><p>Problem one, the act will provide billions in subsidies for windmills, solar panels, and other alternative energy sources.&nbsp; This will hasten the closure of coal-fired power plants, reduce the demand for coal, and put many coal and power plant workers on the unemployment line.</p><p>There are <a href="https://www.nytimes.com/2022/07/30/climate/manchin-climate-deal.html?action=click&amp;algo=bandit-all-surfaces-time-cutoff-30_impression_cut_3_filter_new_arm_5_1&amp;alpha=0.05&amp;block=more_in_recirc&amp;fellback=false&amp;imp_id=901418616&amp;impression_id=e8670090-1543-11ed-a4b9-33b0b69ce6d3&amp;index=5&amp;pgtype=Article&amp;pool=more_in_pools%2Fclimate&amp;region=footer&amp;req_id=219939500&amp;surface=eos-more-in&amp;variant=0_bandit-all-surfaces-time-cutoff-30_impression_cut_3_filter_new_arm_5_1">incentives in the bill</a> to build wind and solar farms in areas of West Virginia where coal mines have closed thanks to Biden's energy policies.&nbsp; However, wind and solar farms do not require as many workers to run them as coal mines and power stations do. &nbsp;But, hey, I hear McDonald's is hiring.</p>
                        <ins data-revive-zoneid="15" data-revive-id="6bc7ae966d8a87b9a61ed66465dbd88e"></ins>
                        <script>
                        if (publir_show_ads) {
                          var opxsOASPB = document.createElement("script");
                          opxsOASPB.type = "text/javascript";
                          opxsOASPB.async = true;
                          opxsOASPB.src = "//adserver.publir.com/www/delivery/asyncjs.php";
                          var opxsTargetOASPB = document.getElementsByTagName("head")[0];
                          opxsTargetOASPB.insertBefore(opxsOASPB, opxsTargetOASPB.firstChild);                
                        }
                        </script><p>Problem two, hardly any of the goodies in the bill will really help Manchin&rsquo;s constituents.&nbsp; For example, credits for purchasing an electric vehicle are unlikely to help many West Virginians, the vast majority of whom can&rsquo;t afford an EV in the first place.&nbsp; Likewise, a <a href="https://www.weirtondailytimes.com/news/local-news/2022/08/leaders-weigh-inflation-reduction-act-benefits-concerns-for-coal-industry/">trust fund</a> for miners with Black Lung Disease funded by an excise tax on coal may be reduced or eliminated if coal companies are driven out of business.&nbsp; Also, allowing oil and gas leasing on federal land will not help West Virginia, which does not have much federal land.</p><p>Problem three, thanks to the act, taxes are going to rise. Supporters claim no one earning under $400,000 will see a tax increase, but the act has a tax on <a href="https://www.shaledirectories.com/blog-1/the-good-the-bad-and-the-ugly-inflation-reduction-act/">natural gas</a>. &nbsp;This tax would increase the average family gas bill by roughly 12%. &nbsp;So, if you heat your home with gas or use natural gas for any other purpose, your taxes are going up.</p><p>Problem four, the bill does nothing to curb inflation. &nbsp;The act raises taxes on businesses. &nbsp;Roughly half of that will be <a href="https://americansforprosperity.org/inflation-reduction-act-facts/">borne by manufacturers</a>, meaning their costs will likely get passed on to consumers. &nbsp;In addition, federal oil and gas leases are set to get more expensive, raising the price of gasoline, jet fuel, and natural gas. &nbsp;Not to mention that the direct tax on natural gas is inflationary.</p><p>Problem five, the act doubles the size of everyone&rsquo;s friend, the Internal Revenue Service. &nbsp;Supposedly, the 87,000 new agents will be used to find tax cheats among corporations and wealthy individuals.</p><p>Of course, this is absolute total and complete BS. &nbsp;May I remind everyone that corporations and wealthy individuals have accountants and attorneys to manage their taxes and follow IRS directives. &nbsp;They don&rsquo;t depend on their kids or the guys in the mail room to load up the latest H&amp;R Block software and wing it. &nbsp;Unfortunately, all of the new agents will need something to do. &nbsp;This means tax audits for everyone!&nbsp; Trump voters first!</p><p>Problem six: Although Democrats said they would help Manchin get the Mountain Valley Pipeline completed and in operation, chances are they won&rsquo;t live up to it. &nbsp;Completion of the pipeline has been delayed since 2018 thanks to <a href="https://www.nytimes.com/2022/08/01/climate/manchin-climate-mountain-valley-pipeline.html">legal challenges</a> from various environmental groups, civil rights activists, climate crazies, and lawmakers, almost all of whom are Democrats. &nbsp;I cannot imagine Schumer or Speaker of the House Nancy Pelosi deliberately annoying a key Democrat constituency from which campaign contributions flow.</p><p>Bottom line, in 2018, Manchin barely won reelection, receiving only 49.6% of the vote in a three-way race. &nbsp;But, with 2024 not far away, Joe may be vulnerable. &nbsp;The question is, will all the goodwill he built up being West Virginia&rsquo;s shield against socialism get roasted in an oven of his own making?</p><p><span style="font-size:12px;"><em><strong>Image: <a href="https://creativecommons.org/licenses/by/2.0/legalcode">Senate Democrats</a></strong></em></span></p>
</div>

        
        <div class="social_tools">
            <script async type="text/javascript" src="//talk.hyvor.com/web-api/count/"></script>
    
        <a href="#commentsSection">
            <div class="comments">
                <i class="far fa-comments"></i>
                <span data-talk-mode="number" data-talk-id="a0165805"></span>
            </div>
        </a>
    
    <!-- SHARE -->
    <!-- <span>
        <a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2022/08/joe_manchin_may_have_just_cooked_his_own_goose.html', 'Joe+Manchin+has+finally+agreed+to+a+compromise+with+Majority+Leader+Senator+Chuck+Schumer+on+the+latest+Build+Back+Better+compromise+bill%2C+known%2C+laughingly%2C+as+the+Inflation+Reduction+Act%2C.+%26nbsp%3BThe+Act+was+just+passed+by+the+Senate.%0D%0A%0D%0AWest+Virgin...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>    </span> -->



    <div class="addthis_native_toolbox"></div> 


    <!-- COMMENTS SPOT.IM -->
        <!-- <script type="text/javascript"
        src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
        data-spot-id="165805">
    </script>
    <span>
        <img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2022/08/joe_manchin_may_have_just_cooked_his_own_goose_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="165805"></div> Comments</a>
    </span> -->

    <span class="separator print">|</span>

    <!-- PRINT -->
        <span class="print">
        <a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
    </span>

    <span class="separator email">|</span>

    <!-- EMAIL -->
    <!-- <span class="addthis_toolbox addthis_default_style email">
        <a class="addthis_button_email"> &nbsp;Email</a>
    </span> -->

    <!--temp disabled since email to doesnt work-->
    <!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
    
    <div class="mailto-icon">
        <a href="mailto:?subject= Joe Manchin May Have Just Cooked His Own Goose &body=Check out this Article from AmericanThinker https://www.americanthinker.com/articles/2022/08/joe_manchin_may_have_just_cooked_his_own_goose.html ">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                alt="Email" class="at-icon at-icon-email">
                <g>
                    <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                    <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                </g>
            </svg>
            Email</a>
    </div>

</div>
        
                    <!-- hyvor comment section -->
            <section id="commentsSection"></section>
            <script src="/assets/js/hyvorComments.js?v=3"></script>
                <!-- end desktop -->

        <!-- stopprint -->

        
            <!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

        

        
            <!-- /1011927/AT_ThirdWindow -->
            <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                </script>
            </div>
            
                <!--<script type='text/javascript'>
                    if(page_width_onload <= 479) {
                        document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                    }
                </script>-->
                
        <script>
            if (publir_show_ads) {
            document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_29.js'></scr"+"ipt>");
            } 
        </script>

                    <div id="related-footer"></div>
        

        
        <span class="support_text">If you experience technical problems, please write to <a href="mailto:helpdesk@americanthinker.com">helpdesk@americanthinker.com</a></span>
    </div>

    <div class="column_364">


        <div class="double_top">
            <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <!--MEWE btn-->
        <a href="https://mewe.com/i/americanthinker" target="_blank"><img class="mewe_btn" src="/assets/images/mewe.png" alt="American Thinker on MeWe" /></a>

        <!-- PARLER btn -->
        <a href="https://parler.com/user/AmericanThinkerEditor" target="_blank"><img class="parler_icon" src="/assets/images/parler_icon_new.png" alt="American Thinker on Parler"></a>
        
        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>            
            <!--<div id="ora_container"></div>-->
        </div>


        <div class="side_links">

            <script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
            <script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
            <script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>

        </div>

        		<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            
            <div id="unit_99456"><a href="https://mixi.media/" rel="nofollow"></a></div>
		</div>
   


        <div id="related-sidebar">
            <div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
                    <script type='text/javascript'>
                        if (page_width_onload >= 768) {
                            document.write('<div id=\'div-gpt-ad-1345489840937-4\'></div>');
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1345489840937-4');
                            });
                        }
                    </script>
            </div>

        </div>

        <ins data-revive-zoneid="16" data-revive-id="6bc7ae966d8a87b9a61ed66465dbd88e"></ins>
        <script>
        if (publir_show_ads) {
          var opxsOASPB = document.createElement("script");
          opxsOASPB.type = "text/javascript";
          opxsOASPB.async = true;
          opxsOASPB.src = "//adserver.publir.com/www/delivery/asyncjs.php";
          var opxsTargetOASPB = document.getElementsByTagName("head")[0];
          opxsTargetOASPB.insertBefore(opxsOASPB, opxsTargetOASPB.firstChild);                
        }
        </script>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

    </div>
    
</main>

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2022</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>

        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>

	</div></body>
</html>