<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>To The Left, This Hero’s A Zero - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="To The Left, This Hero’s A Zero" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2022-07/239448.png" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2022-07/239448.png" /><meta property="og:url" content="https://www.americanthinker.com/articles/2022/07/to_the_left_this_heros_a_zero.html" /><meta property="og:description" content="In these violent times, a shooting event is often over before law enforcement arrives at the scene.  As those with bad intentions search for soft targets, they often choose “gun-free zones” such as malls, as the site of their hoped-f..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="To The Left, This Hero’s A Zero" /><meta name="twitter:description" content="In these violent times, a shooting event is often over before law enforcement arrives at the scene.  As those with bad intentions search for soft targets, they often choose “gun-free zones” such as malls, as the site of their hoped-f..." /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2022-07/239448_1_.png"/><meta property="photoCredit" content="ALien Gear Holster" /><meta property="photoCreditURL" content="https://creativecommons.org/licenses/by-sa/4.0/legalcode" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>

            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.5';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?v=1.2&nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.2"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">

                  
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

        
      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
<main role="main" class="article">

    <div class="column_610">

        <a id="a0165407" data-postId="a0165407"></a>

        <div class="breadcrumbs">
            <ul>
                <li><a href="/archives.html">Archives Home &rarr;</a></li>
                <li>Articles</li>
            </ul>
        </div>

                    <!--<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">

            </div>-->
        
        <div class="social_tools">
            <script async type="text/javascript" src="//talk.hyvor.com/web-api/count/"></script>
    
        <a href="#commentsSection">
            <div class="comments">
                <i class="far fa-comments"></i>
                <span data-talk-mode="number" data-talk-id="a0165407"></span>
            </div>
        </a>
    
    <!-- SHARE -->
    <!-- <span>
        <a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2022/07/to_the_left_this_heros_a_zero.html', 'In+these+violent+times%2C+a+shooting+event+is+often+over+before+law+enforcement+arrives+at+the+scene.+%26nbsp%3BAs+those+with+bad+intentions+search+for+soft+targets%2C+they+often+choose+%26ldquo%3Bgun-free+zones%26rdquo%3B+such+as+malls%2C+as+the+site+of+their+hoped-f...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>    </span> -->



    <div class="addthis_native_toolbox"></div> 


    <!-- COMMENTS SPOT.IM -->
        <!-- <script type="text/javascript"
        src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
        data-spot-id="165407">
    </script>
    <span>
        <img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2022/07/to_the_left_this_heros_a_zero_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="165407"></div> Comments</a>
    </span> -->

    <span class="separator print">|</span>

    <!-- PRINT -->
        <span class="print">
        <a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
    </span>

    <span class="separator email">|</span>

    <!-- EMAIL -->
    <!-- <span class="addthis_toolbox addthis_default_style email">
        <a class="addthis_button_email"> &nbsp;Email</a>
    </span> -->

    <!--temp disabled since email to doesnt work-->
    <!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
    
    <div class="mailto-icon">
        <a href="mailto:?subject= To The Left, This Hero’s A Zero &body=Check out this Article from AmericanThinker https://www.americanthinker.com/articles/2022/07/to_the_left_this_heros_a_zero.html ">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                alt="Email" class="at-icon at-icon-email">
                <g>
                    <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                    <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                </g>
            </svg>
            Email</a>
    </div>

</div>

        <!-- startprint -->
        <div class="article_date">July 22, 2022</div>

        <h1>To The Left, This Hero’s A Zero</h1>

        <div class="author">
            By <a data-author="Joe Alton" href="/author/joealton/">Joe Alton</a>
        </div>

        <!-- desktop -->
                            <!-- /1011927/AT_BTFWindow -->
                <div class="article_box_ad" id='div-gpt-ad-1609270282082-0'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                    </script>
                </div>

            
            <div class="article_body"><p><?xml encoding="UTF-8"><p>In these violent times, a shooting event is often over before law enforcement arrives at the scene. &nbsp;As those with bad intentions search for soft targets, they often choose &ldquo;gun-free zones&rdquo; such as malls, as the site of their hoped-for mass casualty event. &nbsp;Sometimes, however, a law-abiding citizen breaks the rules taped to the entrance and becomes a hero by ending the shooting (and the shooter); a hero to most but, apparently, not to those on the Left.</p>
                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p>This exact scenario played on Sunday, July 17, 2022, when a 20-year-old man decided to shoot up a mall in <a href="https://www.nytimes.com/2022/07/17/us/greenwood-mall-shooting-indiana.html">Greenwood, Indiana</a>. Emerging from a food court restroom, he got far enough to kill three people and injure at least two others before being taken down by an armed civilian bystander.</p><p>The shooter, <a href="https://www.reuters.com/legal/government/indiana-passer-by-hailed-after-shooting-mall-gunman-2022-07-18/">Jonathon Sapirman</a>, was a troubled individual who quit a warehouse job recently and was evicted from his apartment. &nbsp;Although he had a juvenile record for fighting at school and had run away from home, he had no criminal history as an adult. &nbsp;Sapirman reportedly had two rifles and a handgun in his possession and about 100 rounds of ammunition, 24 of which were fired before he was shot dead by Elisjsha Dicken, a 22-year-old man who happened to be in the vicinity.</p><p>The good Samaritan bystander, who had no prior law enforcement or military experience, is thought to have acted almost immediately and displayed surprising proficiency with a handgun, apparently first striking Sapirman at a range of 40 yards. &nbsp;As Dicken closed in on the shooter, he motioned other mall patrons towards exits behind him. &nbsp;Once Sapirman was down, Dicken turned himself in to mall security. &nbsp;He was handcuffed by local police and taken for questioning.</p>
                            <!-- /1011927/AT_LargeSkyscraper -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p>Jim Ison, Greenwood police chief, wasn&rsquo;t reluctant to give credit to Dicken: &ldquo;On Behalf of the City of Greenwood, I am grateful for his quick action and heroism in this situation.&rdquo;</p>
                    <script>
                        if (publir_show_ads) {
                             document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_9.js'>" + "</scr"+"ipt>");
                         }
                    </script><p>Left-leaning pundits and gun control advocates, however, were quick to <a href="https://www.yahoo.com/video/gun-control-advocates-stunned-man-165604677.html">question and criticize</a> the young man who may have saved dozens of lives.</p><p>One anchor at a local CBS station tweeted: "The term, &lsquo;Good Samaritan&rsquo; came from a Bible passage of a man from Samaria who stopped on the side of the road to help a man who was injured and ignored. &nbsp;I cannot believe we live in a world where the term can equally apply to someone killing someone&hellip; my God."</p>
                        <ins data-revive-zoneid="14" data-revive-id="6bc7ae966d8a87b9a61ed66465dbd88e"></ins>
                        <script>
                        if (publir_show_ads) {
                          var opxsOASPB = document.createElement("script");
                          opxsOASPB.type = "text/javascript";
                          opxsOASPB.async = true;
                          opxsOASPB.src = "//adserver.publir.com/www/delivery/asyncjs.php";
                          var opxsTargetOASPB = document.getElementsByTagName("head")[0];
                          opxsTargetOASPB.insertBefore(opxsOASPB, opxsTargetOASPB.firstChild);                
                        }
                        </script>
                    <p><img alt="" src="https://www.americanthinker.com/images/bucket/2022-07/239448_5_.png" style="margin: 5px; float: right; width: 450px; height: 281px;">Gun control advocate Shannon Watts of &ldquo;Moms Demand Action&rdquo; chimed in: "I don&rsquo;t know who needs to hear this but when a 22-year-old illegally brings a loaded gun into a mall and kills a mass shooter armed with an AR-15 after he already killed three people and wounded others is not a ringing endorsement of our implementation of the Second Amendment."</p><p>Another, comedian John Fugelsang, joined the Twitter storm, suggesting that Christ would not have approved of Dicken&rsquo;s life-saving actions: "The Good Samaritan did not shoot anyone. &nbsp;Jesus was not a fan of killing for any reason, including self-defense. &nbsp;But if these ammosexuals had ever read the Bible, they couldn't support the GOP or NRA." &nbsp;Interesting to hear that Jesus is anti-Republican.</p><p><a href="https://worldtimetodays.com/sunny-hostin-falsely-claims-good-samaritan-elisjsha-dicken-broke-the-law-by-carrying-a-gun-into-indiana-mall-where-he-stopped-a-mass-shooting/">Sunny Hostin</a>, co-host of&nbsp; "The View," claimed that Elisjsha Dicken &ldquo;broke the law&rdquo; by carrying a gun into the Greenwood, Indiana mall. &nbsp;She probably doesn&rsquo;t know that mall rules are not actual laws.</p>
                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609268078422-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609268078422-0');
                                });
                            }
                            if (publir_show_ads) {
                                document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_19.js'>" + "</scr"+"ipt>");
                            }
                        </script><p>Left-leaning media outlets that didn&rsquo;t criticize the American hero gave precious little coverage to Dicken&rsquo;s extraordinary valor. &nbsp;Search MSNBC and you&rsquo;ll get exactly one result, a two-minute statement by the police chief. &nbsp;You&rsquo;ll hear even less from President Joe Biden, who failed to mention the lives saved by Dicken at all. &nbsp;Of course, both the administration and leftist media gave massive coverage to the tragic mass shooting that wasn&rsquo;t stopped at an Uvalde, Texas elementary school recently.</p><p>Dicken&rsquo;s actions aren&rsquo;t unique. Active shooters have been neutralized and dozens of lives saved by <a href="https://www.newsweek.com/indianapolis-just-latest-time-good-guy-gun-stopped-mass-shooting-opinion-1725737">armed bystanders</a> in last few years in places like Fort Myers, Florida, Syracuse, N.Y., Fort Smith, Arkansas, and Lyman, South Carolina.</p>
                        <ins data-revive-zoneid="15" data-revive-id="6bc7ae966d8a87b9a61ed66465dbd88e"></ins>
                        <script>
                        if (publir_show_ads) {
                          var opxsOASPB = document.createElement("script");
                          opxsOASPB.type = "text/javascript";
                          opxsOASPB.async = true;
                          opxsOASPB.src = "//adserver.publir.com/www/delivery/asyncjs.php";
                          var opxsTargetOASPB = document.getElementsByTagName("head")[0];
                          opxsTargetOASPB.insertBefore(opxsOASPB, opxsTargetOASPB.firstChild);                
                        }
                        </script><p>Whenever there&rsquo;s a &ldquo;successful&rdquo; (from the shooter&rsquo;s point of view) mass casualty event, a series of &ldquo;copycat&rdquo; incidents usually follow. &nbsp;It is often said that having armed citizenry doesn&rsquo;t prevent these from occurring. &nbsp;It&rsquo;s true that the allure of fifteen minutes of fame is hard to resist, so I&rsquo;ll agree to this point. &nbsp;However, you might also agree that the potential of making the death toll smaller is worth having responsible good guys with a gun around.</p><p>There&rsquo;s a strange paradox in the thinking of the Left regarding an armed citizenry and COVID vaccines. &nbsp;Think about it: COVID vaccines and boosters don&rsquo;t stop a COVID infection from occurring, but reduce its severity. &nbsp;Armed bystanders may not stop a mass shooting from occurring, but might reduce its severity. &nbsp;If the Left can push this line of reasoning so hard with COVID, why don&rsquo;t they do the same for armed citizens against active shooters?</p><p><span style="font-size:12px;"><em><strong>Joe Alton MD is the NY Times bestselling author of</strong></em><strong> The Survival Medicine Handbook</strong><em><strong> and founder of the medical preparedness website doomandbloom.net.</strong></em></span></p><p><span style="font-size:12px;"><em><strong>Image: <a href="https://creativecommons.org/licenses/by-sa/4.0/legalcode">Alien Gear Holster</a></strong></em></span></p>
</div>

        
        <div class="social_tools">
            <script async type="text/javascript" src="//talk.hyvor.com/web-api/count/"></script>
    
        <a href="#commentsSection">
            <div class="comments">
                <i class="far fa-comments"></i>
                <span data-talk-mode="number" data-talk-id="a0165407"></span>
            </div>
        </a>
    
    <!-- SHARE -->
    <!-- <span>
        <a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2022/07/to_the_left_this_heros_a_zero.html', 'In+these+violent+times%2C+a+shooting+event+is+often+over+before+law+enforcement+arrives+at+the+scene.+%26nbsp%3BAs+those+with+bad+intentions+search+for+soft+targets%2C+they+often+choose+%26ldquo%3Bgun-free+zones%26rdquo%3B+such+as+malls%2C+as+the+site+of+their+hoped-f...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>    </span> -->



    <div class="addthis_native_toolbox"></div> 


    <!-- COMMENTS SPOT.IM -->
        <!-- <script type="text/javascript"
        src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
        data-spot-id="165407">
    </script>
    <span>
        <img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2022/07/to_the_left_this_heros_a_zero_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="165407"></div> Comments</a>
    </span> -->

    <span class="separator print">|</span>

    <!-- PRINT -->
        <span class="print">
        <a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
    </span>

    <span class="separator email">|</span>

    <!-- EMAIL -->
    <!-- <span class="addthis_toolbox addthis_default_style email">
        <a class="addthis_button_email"> &nbsp;Email</a>
    </span> -->

    <!--temp disabled since email to doesnt work-->
    <!--<div class="addthis_inline_share_toolbox_lazg"></div> -->
    
    <div class="mailto-icon">
        <a href="mailto:?subject= To The Left, This Hero’s A Zero &body=Check out this Article from AmericanThinker https://www.americanthinker.com/articles/2022/07/to_the_left_this_heros_a_zero.html ">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                viewBox="0 0 32 32" version="1.1" role="img" fill="#8d8d8d" aria-labelledby="at-svg-email-8" title="Email"
                alt="Email" class="at-icon at-icon-email">
                <g>
                    <path d="M27 22.757c0 1.24-.988 2.243-2.19 2.243H7.19C5.98 25 5 23.994 5 22.757V13.67c0-.556.39-.773.855-.496l8.78 5.238c.782.467 1.95.467 2.73 0l8.78-5.238c.472-.28.855-.063.855.495v9.087z"></path>
                    <path d="M27 9.243C27 8.006 26.02 7 24.81 7H7.19C5.988 7 5 8.004 5 9.243v.465c0 .554.385 1.232.857 1.514l9.61 5.733c.267.16.8.16 1.067 0l9.61-5.733c.473-.283.856-.96.856-1.514v-.465z"></path>
                </g>
            </svg>
            Email</a>
    </div>

</div>
        
                    <!-- hyvor comment section -->
            <section id="commentsSection"></section>
            <script src="/assets/js/hyvorComments.js?v=2"></script>
                <!-- end desktop -->

        <!-- stopprint -->

        
            <!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

        

        
            <!-- /1011927/AT_ThirdWindow -->
            <div id='div-gpt-ad-1609270299107-0' style="text-align: center; margin:10px 0;">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270299107-0'); });
                </script>
            </div>
            
                <!--<script type='text/javascript'>
                    if(page_width_onload <= 479) {
                        document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                    }
                </script>-->
                
        <script>
            if (publir_show_ads) {
            document.write("<script type='text/javascript' src='//s3.amazonaws.com/ssl-intgr-net/tags/7_29.js'></scr"+"ipt>");
            } 
        </script>

                    <div id="related-footer"></div>
        

        
        <span class="support_text">If you experience technical problems, please write to <a href="mailto:helpdesk@americanthinker.com">helpdesk@americanthinker.com</a></span>
    </div>

    <div class="column_364">


        <div class="double_top">
            <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <!--MEWE btn-->
        <a href="https://mewe.com/i/americanthinker" target="_blank"><img class="mewe_btn" src="/assets/images/mewe.png" alt="American Thinker on MeWe" /></a>

        <!-- PARLER btn -->
        <a href="https://parler.com/user/AmericanThinkerEditor" target="_blank"><img class="parler_icon" src="/assets/images/parler_icon_new.png" alt="American Thinker on Parler"></a>
        
        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>            
            <!--<div id="ora_container"></div>-->
        </div>


        <div class="side_links">

            <script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
            <script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
            <script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
            <script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>

        </div>

        		<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            
            <div id="unit_99456"><a href="https://mixi.media/" rel="nofollow"></a></div>
		</div>
   


        <div id="related-sidebar">
            <div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
                    <script type='text/javascript'>
                        if (page_width_onload >= 768) {
                            document.write('<div id=\'div-gpt-ad-1345489840937-4\'></div>');
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1345489840937-4');
                            });
                        }
                    </script>
            </div>

        </div>

        <ins data-revive-zoneid="16" data-revive-id="6bc7ae966d8a87b9a61ed66465dbd88e"></ins>
        <script>
        if (publir_show_ads) {
          var opxsOASPB = document.createElement("script");
          opxsOASPB.type = "text/javascript";
          opxsOASPB.async = true;
          opxsOASPB.src = "//adserver.publir.com/www/delivery/asyncjs.php";
          var opxsTargetOASPB = document.getElementsByTagName("head")[0];
          opxsTargetOASPB.insertBefore(opxsOASPB, opxsTargetOASPB.firstChild);                
        }
        </script>

        <script>
            if(publir_show_ads){
                document.write(' <div id="vuukle_sidebar_ad"></div>');
            }
        </script>

    </div>
    
</main>

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2022</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>

        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>

	</div></body>
</html>