<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>Trump Was Tragically Finished Off at the Hand of a Ruthless Assassin -- Himself - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="Trump Was Tragically Finished Off at the Hand of a Ruthless Assassin -- Himself" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2021-01/226539.png" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2021-01/226539.png" /><meta property="og:url" content="https://www.americanthinker.com/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself.html" /><meta property="og:description" content=" 

What was Trump thinking?  Why did he invite a super-sized rally crowd to the Capitol on the very day members of Congress were prepared to expose the fraudulent election in front of tens of millions?  Why did Trump erase the chance..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content=" 

What was Trump thinking?  Why did he invite a super-sized rally crowd to the Capitol on the very day members of Congress were prepared to expose the fraudulent election in front of tens of millions?  Why did Trump erase the chance..." /><meta name="twitter:description" content=" 

What was Trump thinking?  Why did he invite a super-sized rally crowd to the Capitol on the very day members of Congress were prepared to expose the fraudulent election in front of tens of millions?  Why did Trump erase the chance..." /><meta property="photoCredit" content="YouTubescreengrab" /><meta property="photoCreditURL" content="https://www.youtube.com/watch?v=1OXFmnTtO6s" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />


            <!--Confiant-->
        <script async=""
                src="https://confiant-integrations.global.ssl.fastly.net/7Wu_Kxa62SVklAT2KI86xg35u9c/gpt_and_prebid/config.js">
        </script>


        <script>
            function getCookie(cname) {
                var name = cname + "=";
                var ca = document.cookie.split(';');
                for(var i = 0; i < ca.length; i++) {
                    var c = ca[i];
                    while (c.charAt(0) == ' ') {
                        c = c.substring(1);
                    }
                    if (c.indexOf(name) == 0) {
                        return c.substring(name.length, c.length);
                    }
                }
                return "";
            }


            var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
            var cookieValueNew = getCookie("publir_subscriber");
            var publir_show_ads = true;
            var do_air_tv = true;

            if(cookieValueNew === "1" ) {
                publir_show_ads = false;
            }

            if(cookieValueOld) {
                publir_show_ads = false;
            }


            if ( !publir_show_ads ) {
                (function() {
                    var oScriptElempv = document.createElement("script");
                    oScriptElempv.type = "text/javascript";
                    oScriptElempv.id = "pvWidget-7-1";
                    oScriptElempv.src = "https://subscriptions.americanthinker.com/pageviews.js";
                    document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
                })();
            } else {

                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];

                (function() {
                    var opxsTK1 = document.createElement("script");
                    opxsTK1.type = "text/javascript";
                    opxsTK1.async = true;
                    opxsTK1.src = "//a.publir.com/platform/7.js";
                    var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                    opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
                })();

                (function() {
                    var s=document.createElement('script');
                    s.async="async";
                    s.type="text/javascript";
                    s.src='/assets/js/load_ads.js?v=2.2';
                    var h=document.getElementsByTagName('script')[0];
                    h.parentNode.insertBefore(s,h);
                })();

                if(do_air_tv) {
                  // Air.tv
                  (function() {
                      var opxsTK2 = document.createElement("script");
                      opxsTK2.type = "text/javascript";
                      opxsTK2.async = true;
                      opxsTK2.src = "https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg";
                      var opxsTargetTK2 = document.getElementsByTagName("head")[0];
                      opxsTargetTK2.insertBefore(opxsTK2, opxsTargetTK2.firstChild);
                  })();
                }

            }


        </script>

    
    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-v3.css?nocache=1" />



      <link rel="manifest" href="/manifest.webmanifest.json">


    <script>var do_air_tv = true;</script>

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
      <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


            
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">
          <!-- /1011927/AT_Window -->
          <div id='div-gpt-ad-1609268089992-0' style='width: 300px; height: 250px;'>
              <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268089992-0'); });
              </script>
          </div>

      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
          <!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
          <a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
            <li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
          </ul>
        </div>

      </nav>

        <!-- /1011927/AT_MobileBanner -->
        <div  class="mobile_banner" id='div-gpt-ad-1609270374580-0' style='width: 320px; height: 50px;'>
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270374580-0'); });
            </script>
        </div>


        <!-- NDN Code Block -->

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
    <main role="main" class="article">

        <div class="column_610">

            <a id="a0153072"></a>

            <div class="breadcrumbs">
                <ul>
                    <li><a href="/archives.html">Archives Home &rarr;</a></li>
                    <li>Articles</li>
                </ul>
            </div>

                            <!--<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">

                </div>-->
            
            		<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself.html', '%26nbsp%3B%0D%0A%0D%0AWhat+was+Trump+thinking%3F%26nbsp%3B+Why+did+he+invite+a+super-sized+rally+crowd+to+the+Capitol+on+the+very+day+members+of+Congress+were+prepared+to+expose+the+fraudulent+election+in+front+of+tens+of+millions%3F%26nbsp%3B+Why+did+Trump+erase+the+chance...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="153072">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="153072"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
            <!-- startprint -->
            <div class="article_date">January 12, 2021</div>

            <h1>Trump Was Tragically Finished Off at the Hand of a Ruthless Assassin -- Himself</h1>

            <div class="author">By <a
                        href="/author/geoffrey_p_hunt/">Geoffrey P. Hunt</a>
            </div>

            <!-- desktop -->
                                    <!-- /1011927/AT_BTFWindow -->
                    <div class="article_box_ad" id='div-gpt-ad-1609270282082-0'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609270282082-0'); });
                        </script>
                    </div>

                
                <div class="article_body"><p><p>&nbsp;</p>


                            <!-- /1011927/AT_Window -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609268089992-0"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1609268089992-0');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">What was Trump thinking?&nbsp; Why did he invite a super-sized rally crowd to the Capitol on the very day members of Congress were prepared to expose the fraudulent election in front of tens of millions?&nbsp; Why did Trump erase the chance for anyone, even opponents, to witness proof of the steal? </span></span></p>

<p style="text-align: center;"><img alt="" src="https://www.americanthinker.com/images/bucket/2021-01/226539_5_.png" style="width: 600px; height: 398px;" /></p>

<p style="text-align: center;"><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><a href="https://www.americanthinker.com/images/bucket/2021-01/226539_5_.png">YouTube</a> screengrab (cropped)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">And why did Trump once more get rolled?&nbsp; The TV cameras never displayed the electoral count proceedings -- instead predictably captured the Dem orchestrated breach into the rotunda.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Trump has been blamed for the mayhem, just as he was blamed for the CCP Covid 19 pandemic, its death toll, economic lockdowns, and stalled Covid 19 relief packages. Unfair, but predictable.</span></span></p>


                            <!-- /1011927/AT_LargeSkyscraper -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270365559-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270365559-0');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">A Trump rally on the steps of the Capitol-- just days after the GOP&rsquo;s utter humiliation in Georgia, aided and abetted by Trump&rsquo;s own demonization of all things Republican in Georgia thereby suppressing R turnout -- while the Democrat media and never-Trumpers in Congress on both sides couldn&rsquo;t wait to get rid of him -- was destined to end badly, and did.&nbsp; Trump&rsquo;s supersized ego betrayed the very supporters who are the unrelenting rank-and-file of the MAGA movement, and whose hopes and welfare he claimed were more important than his own.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">It was all a trap, and Trump couldn&rsquo;t resist the cheese. Snap!</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Did Trump really want a second term in 2024?&nbsp; It wasn&rsquo;t going to happen for 2020 no matter how much we believe he, and we, were victims of a massive fraud. His last chance to make an indelible impression that he was the rightful winner was enjoined, making room for the last chapter in the Trump-hate narrative from the Dem politicians and their media, NeverTrumpers, and RINOs who have relentlessly tormented and hunted him down since November of 2016, through the final days.</span></span></p>


                            <!-- /1011927/AT_FourthWindow -->
                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1609270310645-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1609270310645-0');
                                    });
                                }
                            </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">So, why couldn&rsquo;t he at least have left a graceful impression to step aside silently, giving no clue as to his real disposition, making his adversaries worry whether a retribution would come at a time of his choosing?&nbsp;&nbsp; Or did Trump orchestrate a theatrical headlong rush into political gunfire, hoping to be a martyr, in an otherwise noble cause that he could never fully bring to completion?</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Donald J Trump would never admit that he was the basket, not the fruit.&nbsp; Of course, he plumbed and channeled the populist America First temperament into an unlikely ascendancy to the presidency. &nbsp;But it never was only about him; he was not there at the beginning, and his grandiose lack of self-awareness was the grenade he allowed his enemies to roll into his own followers&rsquo; bunker.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Fair enough, Trump was the only voice to synthesize the hopes, and the grievances harbored by the deplorables -- which in the beginning were white working class everyday Marys and Joes, but in the end included inner city blacks, Hispanics, and a wide spectrum of recent and 2<sup>nd</sup> generation legal immigrants who had found their voice in Donald&nbsp; Trump -- albeit imperfect, impolite, bombastic, tasteless, raw, and coarse. On the other hand, he has been compelling, prescient, more often than not full of truths, mostly uncomfortable, impossible to switch off.</span></span></p>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1609268078422-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1609268078422-0');
                                });
                            }
                        </script><p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Thus, Trump&rsquo;s exit amidst a vortex of contradictions and unfinished business was unnecessary as tragically scripted by Trump himself; after all, the election was never going to be reversed, but he could fight another day. His exit was destined to end badly when the alt- script written by his enemies was delivered to perfection -- all predictable, but he either couldn&rsquo;t see it coming, or didn&rsquo;t care.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Trump&rsquo;s life has no tincture of nuance.&nbsp; Trump&rsquo;s entrances have always been gilded, speckled with melodrama and glitter.&nbsp; Trump&rsquo;s life has been the glory of binary choices, where decisions were his, alone, to make. If right, he could win big, relying on instinct.&nbsp;&nbsp; If wrong, he could rationalize losses, leave debris cleanup to others, move on to the next charm, and find a new set of creditors.&nbsp; No middle ground there, and little room for anyone but himself. That works for a sole entrepreneur -- while hits outnumber misses -- not for a president whose enemies are legion, but friends in governance are scarce.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Hubris is a common currency for politicians.&nbsp; Trump was never a politician. An elected official, but not politician. But hubris also accompanies celebrity. Trump was always a celebrity first -- his embrace of the MAGA movement -- indeed naming it -- was convenient, primarily to advance his celebrity. Yet Trump began to embrace the movement, beyond cynical opportunism, where many of us witnessed a sincere conversion. Why couldn&rsquo;t he shed, or at least trim enough incendiary vanity to disarm his detractors, and reverse the axiom &ldquo;win little lose big&rdquo; for his faithful?</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Yes, he was unable to shake the desire for adoration -- the fatal defect of all celebrities. Thus, Trump torpedoed the cause that initially he seized for his own gain, soon fully smitten by its enduring allure -- liberty, unbounded economic freedom, earned self-esteem -- but in the end couldn&rsquo;t navigate an embedded establishmentarian distaste and contempt for MAGA and everyone associated with it.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">In the political world, Trump&rsquo;s 50,000-watt voice for the dispossessed has been marginalized and silenced by establishmentarians who have prospered under globalist economics while trafficking jobs, and factories to China, and who have normalized lawlessness and perversion.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Those same establishmentarians have now confirmed their contempt and disdain for 75 million Americans whose voting rights were swept away with no explanation, let alone recourse, with fundamental rights now muffled and abridged.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">And so, the dispossessed have returned home to face more Democrat tyranny, hollowed-out small cities and towns -- where thousands of storefronts remain abandoned, job losses are mounting, dignity flayed, faith mocked, free speech canceled, scorned and despised, heaped with racist, sexist, and xenophobic epithets.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">The deplorables were not wrong to see in Donald Trump their champion to not only petition the government for a redress of grievances, but to set their America right.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">But Donald Trump couldn&rsquo;t help himself from stepping on his own messages, from alienating those people he needed most to install the MAGA policies that wouldn&rsquo;t be overturned, from failing to cleanse his presidency from insubordinates, leakers, and active saboteurs.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Who else instead of Donald Trump could be both the bearer of hope and vessel of the bitter defeats in the last days? &nbsp;Who else could be the one to lead us out of the wilderness and then back into it?&nbsp; No one.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">It didn&rsquo;t have to end this way but couldn&rsquo;t end any other way.</span></span></p></div>
            <!-- end desktop -->

            <!-- stopprint -->

            <!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

                                <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>
            
            		<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself.html', '%26nbsp%3B%0D%0A%0D%0AWhat+was+Trump+thinking%3F%26nbsp%3B+Why+did+he+invite+a+super-sized+rally+crowd+to+the+Capitol+on+the+very+day+members+of+Congress+were+prepared+to+expose+the+fraudulent+election+in+front+of+tens+of+millions%3F%26nbsp%3B+Why+did+Trump+erase+the+chance...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="153072">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="153072"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
		    	<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
                            <div id="related-footer"></div>
                        

            <div id='vuukle-comments'></div>

            <script>
                var login_from_vuukle = function () {

                    if (typeof loginModal !== 'undefined') {
                        loginModal.loadModal("sign-in-up");
                    }
                }
                var VUUKLE_CONFIG = {
                    apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                    articleId: "200153072",
                    img: "https://www.americanthinker.com/images/bucket/2021-01/226539_5_.png",                    /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                    link: 'https://www.[url]',
                    url: 'https://www.americanthinker.com/articles/2021/01/trump_was_tragically_finished_off_at_the_hand_of_a_ruthless_assassin__himself_comments.html',
                    ads: {
                        enabled: false
                    },
                    comments: {
                        maxChars: 20000,
                        enabled: false,
                        //toxicityLimit: '0', // disabled
                        auth: {
                            facebook: false,
                            google: false,
                            twitter: false,
                            disqus: false,
                            password: false,
                            vuukle: false,
                            sso: {
                                onClick: login_from_vuukle
                            }
                        },
                    }
                };
                // DON'T EDIT BELOW THIS LINE
                (function () {
                    var d = document,
                        s = d.createElement('script');
                    s.src = 'https://cdn.vuukle.com/platform.js';
                    s.onload = function () {

                        if (typeof window.vuukleSSO == 'function') {
                            window.vuukleSSO();
                        } else {
                            window.vuukleFirst = true;
                        }
                    };
                    (d.head || d.body).appendChild(s);
                })();
            </script>

        </div>

        <div class="column_364">


            <div class="double_top">
                <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a>
        <a href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter"/></a>

        <a href="https://parler.com/profile/AmericanThinkerEditor"><img src="/assets/images/parler_icon.png" alt="American Thinker on Parler" /></a>

        <a class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');">
            <img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/>
        </a>

    </div>

</div>                
                <!--<div id="ora_container"></div>-->
            </div>


            <div class="side_links">

                <script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>
                <script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>

            </div>

            		<div class="side_ads">
            <!-- /1011927/AT_Skyscraper -->
            <div id='div-gpt-ad-1609268068617-0'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268068617-0'); });
                </script>
            </div>

			
                <!-- /1011927/AT_BTFSkyscraper -->
                <div id='div-gpt-ad-1609268078422-0' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268078422-0'); });
                    </script>
                </div>

            		</div>

            <div id="related-sidebar">
                <div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
                        <script type='text/javascript'>
                            if (page_width_onload >= 768) {
                                document.write('<div id=\'div-gpt-ad-1345489840937-4\'></div>');
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1345489840937-4');
                                });
                            }
                        </script>
                </div>

            </div>

            <script>
                if(publir_show_ads){
                    document.write(' <div id="vuukle_sidebar_ad"></div>');
                }
            </script>

        </div>

    </main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id = VUUKLE_CONFIG.articleId;
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2021</span>

			<div class="bottom_banner_ad">
                <!-- /1011927/AT_Leaderboard -->
                <div id='div-gpt-ad-1609268052072-0' style='width: 728px; height: 90px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609268052072-0'); });
                    </script>
                </div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<!--<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>-->
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

        <script src="https://a.publir.com/platform/ads.js" type="text/javascript"></script>
        <script type="text/javascript">
            if (publir_show_ads) {
                if (document.getElementById('adblock1122112')) {
            } else {
                    var p_currentPage = window.location.href;
                    var p_siteId = "7";
                    var p_json_final = {p_currentPage, p_siteId};
                    var p_url_7 = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
                    fetch(p_url_7, {
                        method: 'POST',
                        mode: 'no-cors',
                        body: JSON.stringify(p_json_final),
                        credentials: 'include',
                        headers: {'Content-Type': 'text/plain',}
                    });
                    document.write('<scri' + 'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/7.js" type="text/javascript"></scri' + 'pt>');
                }
            }
        </script>



	</div></body>

</html>