<!DOCTYPE html>
<html>

  <head>
        <meta charset=utf-8 />
    <title>Bet Your Life -- Vote for Democrats - American Thinker</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta property="og:title" content="Bet Your Life -- Vote for Democrats" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2020-03/219527.png" /><meta name="twitter:image" content="https://www.americanthinker.com/images/bucket/2020-03/219527.png" /><meta property="og:url" content="https://www.americanthinker.com/articles/2020/04/bet_your_life__vote_for_democrats.html" /><meta property="og:description" content="I&rsquo;m trying to restrain my anger and speak measuredly, but it&rsquo;s damn hard to do so. (Nancy Pelosi&rsquo;s latest trial balloon -- an investigation into the President&rsquo;s handling of the Wuhan virus, was so preposterous it drove me into..." /><meta property="og:type" content="article"/><meta property="fb:app_id" content="1006646233035842" /><meta name="twitter:site" content="@AmericanThinker" /><meta name="twitter:card" content="I&rsquo;m trying to restrain my anger and speak measuredly, but it&rsquo;s damn hard to do so. (Nancy Pelosi&rsquo;s latest trial balloon -- an investigation into the President&rsquo;s handling of the Wuhan virus, was so preposterous it drove me into..." /><meta name="twitter:description" content="I&rsquo;m trying to restrain my anger and speak measuredly, but it&rsquo;s damn hard to do so. (Nancy Pelosi&rsquo;s latest trial balloon -- an investigation into the President&rsquo;s handling of the Wuhan virus, was so preposterous it drove me into..." /><meta property="photoCredit" content="Unk" /><meta property="photoCreditURL" content="Clarice F" />
    <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

    <link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
    <link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=2" />

        <link rel="manifest" href="/manifest.webmanifest.json">


    <script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=P2Wqd1QDSm6_TFkZXYrtOg'></script>

                <script>
                /* Wrapper for AmericanThinker, generated on 2019-01-16T14:29:34-05:00 */
                (function() {
                    var w = window;
                    var h = 'clarium.global.ssl.fastly.net';
                    w._clrm = w._clrm || {};
                    w._clrm.gpt = {
                        propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
                        confiantCdn: h,
                        sandbox: 0,
                        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
                        activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=,|||MjM4NjI5NjY0NQ==,|||MjM4NTc2NjMwMQ==',
                        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                            console.log("w00t one more bad ad nixed.", arguments);
                        }
                    };
                    var e = document.createElement('script');
                    e.async = true;
                    e.src = '//' + h + '/gpt/a/wrap.js?v2';
                    var s = document.getElementsByTagName('script')[0];
                    Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
                    s.parentNode.insertBefore(e, s);
                })();
                </script>

    <script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
    <script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
    <!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
    <script type="text/javascript">
      // Detects the page width. Used to determine ads served throughout page.
      var page_width_onload = viewportSize.getWidth();
    </script>

    
    <script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>

    
      <script id="pubsubs" type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script>

      <script>
        // Subscriber Initialization
        pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
        pubsubs.ad_callbacks = ['show_ads'];
        pubsubs.init();

        if (display_ads_server) {} else {
            $('head').append('<style>div[id^="div-gpt-ad-"]{display: none !important;}</style>');
        }

        function show_ads() {
            $('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>');
        }

        if (display_ads_server) {
          var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

           (function() {
                var opxsTK1 = document.createElement("script");
                opxsTK1.type = "text/javascript";
                opxsTK1.async = true;
                opxsTK1.src = "//a.publir.com/platform/7.js";
                var opxsTargetTK1 = document.getElementsByTagName("head")[0];
                opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
            })();

         (function() {
          var s=document.createElement('script');
          s.async="async";
          s.type="text/javascript";
          s.src='/assets/js/load_ads.js?v=2.2';
          var h=document.getElementsByTagName('script')[0];
          h.parentNode.insertBefore(s,h);
            })();
        }

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
      </script>

                
      <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-31527-12']);
        _gaq.push(['_trackPageview']);

        (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    <!-- DAILY TOP AD? -->
      <script type="text/javascript">
        function getQueryVariable(variable) {
          var query = window.location.search.substring(1);
          var vars = query.split("&");
          for (var i=0; i<vars.length; i++) {
            var pair = vars[i].split("=");
            if (pair[0] == variable) {
              return pair[1];
            }
          }
        }

        state = getQueryVariable('state');
        if(state==undefined || state!= "nwa"){
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
        }
      </script>
    <!-- END DAILY TOP AD? -->

  </head>

  
  <body class="no-comments" ><div id="wrapper">

    
    <header role="banner">

      <div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

      <div class="middle">

        <h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

        <div class="below_logo"><span class="dateline">
                  </span></div>

      </div>

      <div class="top_block_ad">   
          <script type='text/javascript'>
            if(page_width_onload >= 768) {
              document.write('<div id="div-gpt-ad-1345489840937-3" style="width:300px; height:250px;"></div>');
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
            }
          </script>
      </div>

      <div class="mobile_header">

        <a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

        <span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

      </div>

      <nav role="navigation">

        <div class="mobile">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a>
          <a href="/static/contact_information.html"><span>Contact</span></a>
          <!--<a href="/static/donate_to_american_thinker.html"><span>Donations</span></a>-->
          <a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a>
        </div>

        <div class="normal">
          <a href="/"><span>Home</span></a>
          <a href="/archives.html"><span>Archives</span></a>
          <!--<a href="/video"><span>Video</span></a>-->
          <a href="/cartoons"><span>Cartoons</span></a>
          <a href="/static/about_us.html"><span>About</span></a>
          <a href="/search/"><span>Search</span></a>
          <a href="/login.html"><span>Login</span></a>
          <a href="/static/subscriptions.html"><span>Subscribe</span></a>
                    <a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a>
          <a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>


          <ul class="more_menu">
            <li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
            <li><a href="/static/contact_information.html"><span>Contact</span></a></li>
            <li><a class="donate" href="/static/donate_to_american_thinker.html"><span>Donate</span></a></li>
            <li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
          </ul>
        </div>

      </nav>

      <!-- AT_320_by_50_mobile -->
      <div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
        <script type='text/javascript'>
          if(page_width_onload < 768) {
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
          }
        </script>
      </div>

      <!-- NDN Code Block -->         

      <script type='text/javascript'>
        /*  if(display_ads_server){         

            var ndn2 = document.createElement('script');
               ndn2.type = 'text/javascript';              
               ndn2.id = "_nw2e-js";    
               ndn2.class = "ndn_player_src";
               ndn2.src = '//launch.newsinc.com/js/embed.js';
               document.getElementsByTagName('head')[0].appendChild(ndn2); 

          }   */  
      </script> 
      <!-- End NDN Code Block -->

    </header>
    <main role="main" class="article">

        <div class="column_610">

            <a id="a0146657"></a>

            <div class="breadcrumbs">
                <ul>
                    <li><a href="/archives.html">Archives Home &rarr;</a></li>
                    <li>Articles</li>
                </ul>
            </div>

                            <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                    <script type="text/javascript">
                        if (page_width_onload >= 640) {
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1455834208841-2');
                            });
                        }
                    </script>
                </div>
            
            		<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2020/04/bet_your_life__vote_for_democrats.html', 'I%26rsquo%3Bm+trying+to+restrain+my+anger+and+speak+measuredly%2C+but+it%26rsquo%3Bs+damn+hard+to+do+so.+%28Nancy+Pelosi%26rsquo%3Bs+latest+trial+balloon+--+an+investigation+into+the+President%26rsquo%3Bs+handling+of+the+Wuhan+virus%2C+was+so+preposterous+it+drove+me+into...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2020/04/bet_your_life__vote_for_democrats_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="146657">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2020/04/bet_your_life__vote_for_democrats_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="146657"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
            <!-- startprint -->
            <div class="article_date">April 5, 2020</div>

            <h1>Bet Your Life -- Vote for Democrats</h1>

            <div class="author">By <a
                        href="/author/clarice_feldman/">Clarice Feldman</a>
            </div>


            <!-- legacy mobile -->
            <div class="article_body top mrf-hidden"><p><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I&rsquo;m trying to restrain my anger and speak measuredly, but it&rsquo;s damn hard to do so. (Nancy Pelosi&rsquo;s latest trial balloon -- an <a href="https://www.nysun.com/national/pre-election-chorus-of-democrats-aims-to-pin/91076/">investigation into the President&rsquo;s handling</a> of the Wuhan virus, was so preposterous it drove me into something I never do -- binge watching old TV serials, in this case &ldquo;The Marvelous Mrs. Maisel.&rdquo;) The Wuhan virus spread throughout the world due to the Chinese government&rsquo;s lies, and the acts of the head of the WHO Director General Dr. Tedros Adhanom Ghebreysesus who came to that position from the violent Ethiopian Communist party and covered up for China as did the mainstream U.S. media.&nbsp;</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1345489840937-3"></div>');
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1345489840937-3');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a href="https://amgreatness.com/2020/04/02/coronavirus-consequences-coming-into-view/">Conrad Black</a> writes at American Greatness:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The same press outlets have been engaged in a scandalous attempt to represent the Chinese response to the crisis as brilliant and to accept Beijing&rsquo;s claim to have eliminated the virus within its own borders, in embarrassing contrast (they suppose) to Trumpian floundering about.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In reality, the Chinese were inexcusably dishonest in withholding the proportions of the coronavirus outbreak, have not uttered a truthful word about it up to and including this week -- as they claim to have had almost no further fatalities and none at all in the past few days; and were extremely negligent in not moving promptly to restrict outward travel and warn the world.&nbsp;</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099776462-0" style="width: 300px; height: 600px;"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099776462-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The same American press which has acclaimed the official Chinese performance with an adulatory hallelujah chorus have railed against President Trump for following the normal practice of identifying the coronavirus geographically. The subordination of the World Health Organization as a cheerleader for China&rsquo;s odium and criminality will require that the entire leadership of the WHO to be sacked and replaced by people in whom it is possible to have some confidence.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">By the time this horrible virus has ravaged the underdeveloped world -- which is completely unprepared to deal with it and where the danger of horrific human devastation is the fear that dare not speak its name -- the complacent support of the corrupt leadership of the United Nations and its agencies by African and Asian states may have abated.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Their actions should not be ignored. But the actions of some elected Democratic officials doubtless contributed greatly to the spread of the disease, and as we show, seem to have had a disproportionate effect on the poor -- especially African Americans in these states and cities, the very blocs of voters who voted them into office.</span></span></p>


                            <script type="text/javascript">
                                if(page_width_onload <= 479) {
                                    document.write('<div class="article_box_ad" id="div-gpt-ad-1567099718955-0"></div>');
                                    googletag.cmd.push(function () {                                    
                                        googletag.display('div-gpt-ad-1567099718955-0');
                                    });
                                }
                            </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The people most at risk from the virus are the elderly and the immune-suppressed. Diabetics, pre-diabetics, those with high blood pressure, and the grossly overweight are immune-suppressed and seem hardest hit. At least in NY, <a href="http://www.niddk.nih.gov/health-information/health-statistics/overweight-obesity">these conditions are found </a>disproportionately<a href="https://www.propublica.org/article/early-data-shows-african-americans-have-contracted-and-died-of-coronavirus-at-an-alarming-rate"> in the black community</a>.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The contagion also seems concentrated in denser urban areas and among the poor, who must rely on public transportation, live in closer quarters, and whose lack of storage space mean they must risk shopping more often for food and essential supplies. This picture seems clear in NYC. In Southern California the picture may be more closely related to travel from China and crowded conditions in areas with lots of illegal immigrants -- post-virus analysis may clarify that.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York City&#39;s and California&rsquo;s loony politicos are hooked on identity politics and see racism everywhere, ignoring objective science. The consequences of ignoring reality: overwhelmed medical facilities, lack of proper medical equipment, and soaring death rates.&nbsp;</span></span></p>


                        <script type="text/javascript">
                            if(page_width_onload <= 479) {
                                document.write('<div class="article_box_ad" id="div-gpt-ad-1455834208841-0"></div>');
                                googletag.cmd.push(function () {                                    
                                    googletag.display('div-gpt-ad-1455834208841-0');
                                });
                            }
                        </script><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Daniel Greenfield, <a href="https://www.frontpagemag.com/fpm/2020/04/identity-politics-lied-new-yorkers-died-daniel-greenfield/?utm_source=whatfinger">writing at Frontpage Magazine</a>, dissects in depth the role of identity politics in New York City,&nbsp;a case history in the consequences of&nbsp;&nbsp;stupid politics and utter mismanagement.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In brief, Mayor de Blasio&rsquo;s City Health Commissioner, Oxiris Barbot, is a radical who previously served as Health Commissioner of Baltimore where she &ldquo;had given the city&rsquo;s race rioters &lsquo;space to destroy.&rsquo;&rdquo; Space which continues after her move to New York&nbsp;&nbsp;to result in a <a href="https://www.foxnews.com/us/baltimore-homicide-rate-2019-crime-deadly-year-police-clearance">soaring murder rate</a>.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">She boasted of seeing health policy through a &ldquo;racial equity lens,&rdquo;&nbsp;a lens so fogged that she concentrated on discouraging those arriving from Wuhan from going into self-quarantine and encouraging New Yorkers to attend the Lunar New Year celebrations in the city.</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;As we gear up to celebrate the #LunarNewYear in NYC, I want to assure New Yorkers that there is no reason for anyone to change their holiday plans, avoid the subway, or certain parts of the city because of #coronavirus,&quot; she insisted.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">By then there had already been over 17,000 cases of the Wuhan Virus in China with nearly 3,000 new cases in one day. For the first time, someone outside Mainland China had died of the disease.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Manhattan&rsquo;s Chinatown, where Barbot had appeared, is one of the densest parts of the city. The old core community where the Lunar New Year celebration is based is a&nbsp;maze of cramped tenements, narrow streets, tiny stores whose counters extend far into the street, and other unsafe conditions&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Barbot went on urging people to participate in the parade while spreading misinformation about the risk. &ldquo;You won&rsquo;t get it merely from riding the subways -- you get it from secretions,&rdquo; <a href="https://www.amny.com/health/coronavirus-battle- focus-for-mayor-and-officials-in-new-york-citys-war-room/">she even claimed</a>. &nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To her, the enemy was racial prejudice, not a rapidly transmissible, often deadly virus with a spread we can only hope to reduce by practicing social distance and good hygiene.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York&rsquo;s health authorities ignored objective research and placed the city&rsquo;s residents at great risk, and the outbreak exploded.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">So <a href="https://nypost.com/2020/04/03/nyc-sees-largest-24-hour-jump-yet-in-coronavirus-cases-deaths/">blinded by identity politics</a>&nbsp;was the mayor that he never even ordered protective equipment until mid-March.</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A staggering 6,582 additional people tested positive for the deadly bug since Thursday evening, bringing the city&rsquo;s total confirmed cases to 56,289. Another 305 New Yorkers died from the virus, pushing the death toll up to 1,867.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">More than 1,100 more coronavirus patients were hospitalized in the past day. Since the outbreak 11,739 people have been hospitalized. The city&rsquo;s ICU capacity is at 88 percent with just 370 beds left unfilled.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Mayor Bill de Blasio said Friday, just before the new statistics were released, that the coming days will be even darker.&nbsp;&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2020-03/219527_5_.png" style="margin: 5px; float: right; width: 360px; height: 167px;" />In fact, de Blasio&rsquo;s rejection of science and utter mismanagement is matched only by his ignorance of the law. This week, the dictatorial nitwit decided we should draft doctors and nurses to help his people out of the mess for which he bears no small degree of responsibility. <a href="https://justoneminute.typepad.com/main/2020/04/drafting-doctors.html">Tom Maguire reports</a>:&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The greatest city in the world is teetering on the brink so its Mayor<a href="https://www.theguardian.com/us-news/2020/apr/03/de-blasio-new-york-coronavirus">&nbsp;seizes the opportunity to remind us</a>&nbsp;he is a useless buffoon:</span></span></p>

<ul>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">COVID-19: De Blasio urges US enlistment program for doctors and nurses</span></span></li>
	<li><span font-size:="" new="" style="font-family: " times="">Mayor calls for medics to be moved to places in greatest need</span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York City prepares for surge in coronavirus cases</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;Enlistment program&quot;?!? WHAT did he say?</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York City&rsquo;s mayor, Bill de Blasio, has called for a national enlistment program for doctors and nurses, to handle an expected surge in coronavirus cases in&nbsp;<a href="https://www.theguardian.com/us-news/new-york">New York&nbsp;</a>and across the US.</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;If we&rsquo;re fighting a war, let&rsquo;s act like we&rsquo;re fighting a war,&rdquo; he told reporters on Friday.</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;...unless the military is fully mobilized and we create something we&rsquo;ve never had before, which is some kind of national enlistment of medical personnel moved to the most urgent needs in the country constantly &hellip; if we don&rsquo;t have that we&rsquo;re going to see hospitals simply unable to handle so many people who could be saved.&rdquo;</span></span></li>
</ul>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">OK, that won&#39;t be happening. As a minor point, there is no time for Congress to pass the relevant legislation. As a major point, this is still America, we abandoned the draft decades ago, and we don&#39;t force people to work at gunpoint.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And how would it work? NY hospitals are short of Protective Personal Equipment. So the Feds are going to threaten to arrest some doctor in Vermont unless he gets down to NY and imperils himself by treating coronavirus patients? And if the good people of the great state of Vermont need health care down the road, NY promises to send their doctor back, unless he&#39;s sick or dead or super busy saving New Yorkers in which case, well, that&#39;s a problem for another day? [snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a further illustration that desperate times require desperate short-sightedness, this order by Gov. Cuomo is outrageous:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Cuomo said he would sign an executive order that allows the national guard to take ventilators and personal protective equipment from institutions that don&rsquo;t need them right now and redistribute them to those that do. He said those institutions would either have their ventilators returned to them or get reimbursements. Cuomo said there may be several hundred ventilators available because of the order.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Right now, the state is fielding a daily need for about 300 additional ventilators, he said. Those ventilators, officials have repeatedly explained, make the difference between life and death.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;Am I willing to deploy the national guard and inconvenience people for several hundred lives? You&rsquo;re damn right I am,&rdquo; Cuomo said&hellip;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I guess Gov. Cuomo&#39;s message is &quot;tough luck&quot;.</span></span></p>
</blockquote>

<p><strong><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Nancy Pelosi&nbsp;</span></span></strong></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The first reference I can find of a mysterious virus in Wuhan was one in Mandarin dated December 31, 2019, three weeks before the Pelosi-promoted&nbsp;California congressman Adam Schiff&rsquo;s impeachment trial,&nbsp;which began on January 21. One day after the ill-fated impeachment trial began, the CDC reported the first domestic virus case and the New York <em>Times</em> reported that the Chinese government was quarantining Wuhan. Eight days after the first case was reported in the U.S., the president formed the coronavirus task force. That same day WHO declared the virus a Global Health emergency. The next day (January 31), the President declared a public health emergency, quarantined U.S. citizens returning from China&rsquo;s Hubei Province and restricted entry into the U.S. from China. (The Democrats charged him with racism for doing so though this step has proven critical to slowing the spread of the virus here.)</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Two days later, on February 2, he suspended entry of others who posed a risk of transmitting the virus (and thereafter, added to suspension of entry people from other countries where the virus was appearing). On February 4 in his State of the Union address, he warned of the virus. Nancy Pelosi in a public temper tantrum and show of contempt ripped up her copy of the State of the Union address.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">On February 24, twenty days after the President issued his warning about the virus and almost one month after he restricted entry from China, <a href="https://www.youtube.com/watch?v=2SKy8XAn5MQ">Nancy Pelosi publicly stated that people </a>should pay no attention to the coronavirus fears and joined crowds in San Francisco&rsquo;s Chinese lunar new years&#39;&nbsp;celebrations, &ldquo;We think it&rsquo;s very safe,&rdquo; she said. &nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">On March 11, The President suspended travel from Europe, and the WHO officially declared the virus a pandemic.&nbsp;The following day, NYC declared a state of emergency and issued a statewide ban on all large gatherings.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I can only imagine what the death toll will be in California.&nbsp;&nbsp;San Francisco has immune-suppressed HIV-AIDs affected citizens (about 12,985 people living with&nbsp;HIV&nbsp;in&nbsp;San Francisco) and thousands of homeless people <a href="https://www.dailysignal.com/2020/01/13/tents-homeless-and-misery-9-things-i-saw-in-san-francisco/">living on the streets</a>. So far, the homeless do not seem particularly affected, but if (or once) it makes an appearance there, I suspect it will take a substantial toll. I suppose many of these people are already quite unhealthy, live cheek by jowl outdoors on feces-heaped streets, and lack access to means to practice proper hygiene. California also has a <a href="https://www.ppic.org/publication/immigrants-in-california/">large number of immigrants</a> -- in recent years, largely from Asia:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The majority of recent arrivals are from Asia.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The vast majority of California&rsquo;s immigrants were born in Latin America (50%) or Asia (40%). California has sizable populations of immigrants from dozens of countries; the leading countries of origin are Mexico (4.1 million), China (969,000), the Philippines (857,000), Vietnam (524,000), and India (507,000). However, most (56%) of those arriving between 2010 and 2017 came from Asia; only 29% came from Latin America.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At the moment the virus is racing faster through Southern California than Northern California, with <a href="https://www.mercurynews.com/2020/04/03/watch-the-stunning-growth-of-coronavirus-cases-in-californias-hardest-hit-counties/">Los Angeles County</a> hardest hit.&nbsp;<a href="https://www.mercurynews.com/2020/04/03/watch-the-stunning-growth-of-coronavirus-cases-in-californias-hardest-hit-counties/">Santa Clara County</a> with a high percentage of Asian population (37%) was hard&nbsp;hit as well though at the moment Los Angeles is hardest of the California counties hit.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I have for reasons for space and time limited the discussion largely to di Blasio and Pelosi, but they are certainly not the only Democratic politicians whose foolishness proves they are never to be trusted at the times we need sound political leadership most.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If you vote for people like these, you bet your life (and mine).</span></span></p></div>
            <!-- end legacy mobile -->

            <!-- desktop -->
                                
                    <script type="text/javascript">
                        if(page_width_onload > 479) { 
                            document.write('<div class=\'article_box_ad\' id=\'div-gpt-ad-1455834208841-0\'></div>');
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
                        }
                    </script>                            
                
                <div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I&rsquo;m trying to restrain my anger and speak measuredly, but it&rsquo;s damn hard to do so. (Nancy Pelosi&rsquo;s latest trial balloon -- an <a href="https://www.nysun.com/national/pre-election-chorus-of-democrats-aims-to-pin/91076/">investigation into the President&rsquo;s handling</a> of the Wuhan virus, was so preposterous it drove me into something I never do -- binge watching old TV serials, in this case &ldquo;The Marvelous Mrs. Maisel.&rdquo;) The Wuhan virus spread throughout the world due to the Chinese government&rsquo;s lies, and the acts of the head of the WHO Director General Dr. Tedros Adhanom Ghebreysesus who came to that position from the violent Ethiopian Communist party and covered up for China as did the mainstream U.S. media.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a href="https://amgreatness.com/2020/04/02/coronavirus-consequences-coming-into-view/">Conrad Black</a> writes at American Greatness:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The same press outlets have been engaged in a scandalous attempt to represent the Chinese response to the crisis as brilliant and to accept Beijing&rsquo;s claim to have eliminated the virus within its own borders, in embarrassing contrast (they suppose) to Trumpian floundering about.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In reality, the Chinese were inexcusably dishonest in withholding the proportions of the coronavirus outbreak, have not uttered a truthful word about it up to and including this week -- as they claim to have had almost no further fatalities and none at all in the past few days; and were extremely negligent in not moving promptly to restrict outward travel and warn the world.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The same American press which has acclaimed the official Chinese performance with an adulatory hallelujah chorus have railed against President Trump for following the normal practice of identifying the coronavirus geographically. The subordination of the World Health Organization as a cheerleader for China&rsquo;s odium and criminality will require that the entire leadership of the WHO to be sacked and replaced by people in whom it is possible to have some confidence.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">By the time this horrible virus has ravaged the underdeveloped world -- which is completely unprepared to deal with it and where the danger of horrific human devastation is the fear that dare not speak its name -- the complacent support of the corrupt leadership of the United Nations and its agencies by African and Asian states may have abated.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Their actions should not be ignored. But the actions of some elected Democratic officials doubtless contributed greatly to the spread of the disease, and as we show, seem to have had a disproportionate effect on the poor -- especially African Americans in these states and cities, the very blocs of voters who voted them into office.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The people most at risk from the virus are the elderly and the immune-suppressed. Diabetics, pre-diabetics, those with high blood pressure, and the grossly overweight are immune-suppressed and seem hardest hit. At least in NY, <a href="http://www.niddk.nih.gov/health-information/health-statistics/overweight-obesity">these conditions are found </a>disproportionately<a href="https://www.propublica.org/article/early-data-shows-african-americans-have-contracted-and-died-of-coronavirus-at-an-alarming-rate"> in the black community</a>.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The contagion also seems concentrated in denser urban areas and among the poor, who must rely on public transportation, live in closer quarters, and whose lack of storage space mean they must risk shopping more often for food and essential supplies. This picture seems clear in NYC. In Southern California the picture may be more closely related to travel from China and crowded conditions in areas with lots of illegal immigrants -- post-virus analysis may clarify that.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York City&#39;s and California&rsquo;s loony politicos are hooked on identity politics and see racism everywhere, ignoring objective science. The consequences of ignoring reality: overwhelmed medical facilities, lack of proper medical equipment, and soaring death rates.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Daniel Greenfield, <a href="https://www.frontpagemag.com/fpm/2020/04/identity-politics-lied-new-yorkers-died-daniel-greenfield/?utm_source=whatfinger">writing at Frontpage Magazine</a>, dissects in depth the role of identity politics in New York City,&nbsp;a case history in the consequences of&nbsp;&nbsp;stupid politics and utter mismanagement.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In brief, Mayor de Blasio&rsquo;s City Health Commissioner, Oxiris Barbot, is a radical who previously served as Health Commissioner of Baltimore where she &ldquo;had given the city&rsquo;s race rioters &lsquo;space to destroy.&rsquo;&rdquo; Space which continues after her move to New York&nbsp;&nbsp;to result in a <a href="https://www.foxnews.com/us/baltimore-homicide-rate-2019-crime-deadly-year-police-clearance">soaring murder rate</a>.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">She boasted of seeing health policy through a &ldquo;racial equity lens,&rdquo;&nbsp;a lens so fogged that she concentrated on discouraging those arriving from Wuhan from going into self-quarantine and encouraging New Yorkers to attend the Lunar New Year celebrations in the city.</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;As we gear up to celebrate the #LunarNewYear in NYC, I want to assure New Yorkers that there is no reason for anyone to change their holiday plans, avoid the subway, or certain parts of the city because of #coronavirus,&quot; she insisted.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">By then there had already been over 17,000 cases of the Wuhan Virus in China with nearly 3,000 new cases in one day. For the first time, someone outside Mainland China had died of the disease.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Manhattan&rsquo;s Chinatown, where Barbot had appeared, is one of the densest parts of the city. The old core community where the Lunar New Year celebration is based is a&nbsp;maze of cramped tenements, narrow streets, tiny stores whose counters extend far into the street, and other unsafe conditions&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Barbot went on urging people to participate in the parade while spreading misinformation about the risk. &ldquo;You won&rsquo;t get it merely from riding the subways -- you get it from secretions,&rdquo; <a href="https://www.amny.com/health/coronavirus-battle- focus-for-mayor-and-officials-in-new-york-citys-war-room/">she even claimed</a>. &nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To her, the enemy was racial prejudice, not a rapidly transmissible, often deadly virus with a spread we can only hope to reduce by practicing social distance and good hygiene.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York&rsquo;s health authorities ignored objective research and placed the city&rsquo;s residents at great risk, and the outbreak exploded.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">So <a href="https://nypost.com/2020/04/03/nyc-sees-largest-24-hour-jump-yet-in-coronavirus-cases-deaths/">blinded by identity politics</a>&nbsp;was the mayor that he never even ordered protective equipment until mid-March.</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A staggering 6,582 additional people tested positive for the deadly bug since Thursday evening, bringing the city&rsquo;s total confirmed cases to 56,289. Another 305 New Yorkers died from the virus, pushing the death toll up to 1,867.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">More than 1,100 more coronavirus patients were hospitalized in the past day. Since the outbreak 11,739 people have been hospitalized. The city&rsquo;s ICU capacity is at 88 percent with just 370 beds left unfilled.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Mayor Bill de Blasio said Friday, just before the new statistics were released, that the coming days will be even darker.&nbsp;&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2020-03/219527_5_.png" style="margin: 5px; float: right; width: 360px; height: 167px;" />In fact, de Blasio&rsquo;s rejection of science and utter mismanagement is matched only by his ignorance of the law. This week, the dictatorial nitwit decided we should draft doctors and nurses to help his people out of the mess for which he bears no small degree of responsibility. <a href="https://justoneminute.typepad.com/main/2020/04/drafting-doctors.html">Tom Maguire reports</a>:&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The greatest city in the world is teetering on the brink so its Mayor<a href="https://www.theguardian.com/us-news/2020/apr/03/de-blasio-new-york-coronavirus">&nbsp;seizes the opportunity to remind us</a>&nbsp;he is a useless buffoon:</span></span></p>

<ul>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">COVID-19: De Blasio urges US enlistment program for doctors and nurses</span></span></li>
	<li><span font-size:="" new="" style="font-family: " times="">Mayor calls for medics to be moved to places in greatest need</span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York City prepares for surge in coronavirus cases</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;Enlistment program&quot;?!? WHAT did he say?</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">New York City&rsquo;s mayor, Bill de Blasio, has called for a national enlistment program for doctors and nurses, to handle an expected surge in coronavirus cases in&nbsp;<a href="https://www.theguardian.com/us-news/new-york">New York&nbsp;</a>and across the US.</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;If we&rsquo;re fighting a war, let&rsquo;s act like we&rsquo;re fighting a war,&rdquo; he told reporters on Friday.</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;...unless the military is fully mobilized and we create something we&rsquo;ve never had before, which is some kind of national enlistment of medical personnel moved to the most urgent needs in the country constantly &hellip; if we don&rsquo;t have that we&rsquo;re going to see hospitals simply unable to handle so many people who could be saved.&rdquo;</span></span></li>
</ul>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">OK, that won&#39;t be happening. As a minor point, there is no time for Congress to pass the relevant legislation. As a major point, this is still America, we abandoned the draft decades ago, and we don&#39;t force people to work at gunpoint.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And how would it work? NY hospitals are short of Protective Personal Equipment. So the Feds are going to threaten to arrest some doctor in Vermont unless he gets down to NY and imperils himself by treating coronavirus patients? And if the good people of the great state of Vermont need health care down the road, NY promises to send their doctor back, unless he&#39;s sick or dead or super busy saving New Yorkers in which case, well, that&#39;s a problem for another day? [snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a further illustration that desperate times require desperate short-sightedness, this order by Gov. Cuomo is outrageous:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Cuomo said he would sign an executive order that allows the national guard to take ventilators and personal protective equipment from institutions that don&rsquo;t need them right now and redistribute them to those that do. He said those institutions would either have their ventilators returned to them or get reimbursements. Cuomo said there may be several hundred ventilators available because of the order.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Right now, the state is fielding a daily need for about 300 additional ventilators, he said. Those ventilators, officials have repeatedly explained, make the difference between life and death.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;Am I willing to deploy the national guard and inconvenience people for several hundred lives? You&rsquo;re damn right I am,&rdquo; Cuomo said&hellip;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I guess Gov. Cuomo&#39;s message is &quot;tough luck&quot;.</span></span></p>
</blockquote>

<p><strong><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Nancy Pelosi&nbsp;</span></span></strong></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The first reference I can find of a mysterious virus in Wuhan was one in Mandarin dated December 31, 2019, three weeks before the Pelosi-promoted&nbsp;California congressman Adam Schiff&rsquo;s impeachment trial,&nbsp;which began on January 21. One day after the ill-fated impeachment trial began, the CDC reported the first domestic virus case and the New York <em>Times</em> reported that the Chinese government was quarantining Wuhan. Eight days after the first case was reported in the U.S., the president formed the coronavirus task force. That same day WHO declared the virus a Global Health emergency. The next day (January 31), the President declared a public health emergency, quarantined U.S. citizens returning from China&rsquo;s Hubei Province and restricted entry into the U.S. from China. (The Democrats charged him with racism for doing so though this step has proven critical to slowing the spread of the virus here.)</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Two days later, on February 2, he suspended entry of others who posed a risk of transmitting the virus (and thereafter, added to suspension of entry people from other countries where the virus was appearing). On February 4 in his State of the Union address, he warned of the virus. Nancy Pelosi in a public temper tantrum and show of contempt ripped up her copy of the State of the Union address.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">On February 24, twenty days after the President issued his warning about the virus and almost one month after he restricted entry from China, <a href="https://www.youtube.com/watch?v=2SKy8XAn5MQ">Nancy Pelosi publicly stated that people </a>should pay no attention to the coronavirus fears and joined crowds in San Francisco&rsquo;s Chinese lunar new years&#39;&nbsp;celebrations, &ldquo;We think it&rsquo;s very safe,&rdquo; she said. &nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">On March 11, The President suspended travel from Europe, and the WHO officially declared the virus a pandemic.&nbsp;The following day, NYC declared a state of emergency and issued a statewide ban on all large gatherings.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I can only imagine what the death toll will be in California.&nbsp;&nbsp;San Francisco has immune-suppressed HIV-AIDs affected citizens (about 12,985 people living with&nbsp;HIV&nbsp;in&nbsp;San Francisco) and thousands of homeless people <a href="https://www.dailysignal.com/2020/01/13/tents-homeless-and-misery-9-things-i-saw-in-san-francisco/">living on the streets</a>. So far, the homeless do not seem particularly affected, but if (or once) it makes an appearance there, I suspect it will take a substantial toll. I suppose many of these people are already quite unhealthy, live cheek by jowl outdoors on feces-heaped streets, and lack access to means to practice proper hygiene. California also has a <a href="https://www.ppic.org/publication/immigrants-in-california/">large number of immigrants</a> -- in recent years, largely from Asia:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The majority of recent arrivals are from Asia.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The vast majority of California&rsquo;s immigrants were born in Latin America (50%) or Asia (40%). California has sizable populations of immigrants from dozens of countries; the leading countries of origin are Mexico (4.1 million), China (969,000), the Philippines (857,000), Vietnam (524,000), and India (507,000). However, most (56%) of those arriving between 2010 and 2017 came from Asia; only 29% came from Latin America.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At the moment the virus is racing faster through Southern California than Northern California, with <a href="https://www.mercurynews.com/2020/04/03/watch-the-stunning-growth-of-coronavirus-cases-in-californias-hardest-hit-counties/">Los Angeles County</a> hardest hit.&nbsp;<a href="https://www.mercurynews.com/2020/04/03/watch-the-stunning-growth-of-coronavirus-cases-in-californias-hardest-hit-counties/">Santa Clara County</a> with a high percentage of Asian population (37%) was hard&nbsp;hit as well though at the moment Los Angeles is hardest of the California counties hit.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I have for reasons for space and time limited the discussion largely to di Blasio and Pelosi, but they are certainly not the only Democratic politicians whose foolishness proves they are never to be trusted at the times we need sound political leadership most.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">If you vote for people like these, you bet your life (and mine).</span></span></p></div>
            <!-- end desktop -->

            <!-- stopprint -->

            <!-- Donate Buttons Widget -->
            <div class="publir_8ca493ba7d21f999f80a1e9b4eca80ff">
                <div class="donate publir-donate-wvo" id="publirDonate_8ca493ba7d21f999f80a1e9b4eca80ff" >
                    <script type="text/javascript" src="//a.publir.com/fundraisers/8ca493ba7d21f999f80a1e9b4eca80ff.js"
                    ></script>
                </div>
            </div>

                                <script type='text/javascript'>
                        if(page_width_onload <= 479) {
                            document.write("<div id=\'div-gpt-ad-1345489840937-4\' style=\'text-align:center;\'></div>");
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                        }
                    </script>
            
            		<div class="social_tools">

			<!-- SHARE -->
			<!-- <span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2020/04/bet_your_life__vote_for_democrats.html', 'I%26rsquo%3Bm+trying+to+restrain+my+anger+and+speak+measuredly%2C+but+it%26rsquo%3Bs+damn+hard+to+do+so.+%28Nancy+Pelosi%26rsquo%3Bs+latest+trial+balloon+--+an+investigation+into+the+President%26rsquo%3Bs+handling+of+the+Wuhan+virus%2C+was+so+preposterous+it+drove+me+into...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span> -->

			<!-- <span class="separator">|</span> -->

			<!-- TWEET BUTTON -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span> -->

			<!-- <span class="separator">|</span> -->
			
			<!-- FACEBOOK SHARE -->
			<!-- <span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span> -->

			<div class="addthis_native_toolbox"></div> 

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2020/04/bet_your_life__vote_for_democrats_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="146657">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2020/04/bet_your_life__vote_for_democrats_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="146657"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<!-- <span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span> -->

			<div class="addthis_inline_share_toolbox_lazg"></div> 

		</div>
                            <div id="related-footer"></div>
                        

            <div id='vuukle-comments'></div>

            <script>
                var login_from_vuukle = function () {

                    if (typeof loginModal !== 'undefined') {
                        loginModal.loadModal("sign-in-up");
                    }
                }
                var VUUKLE_CONFIG = {
                    apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                    articleId: "200146657",
                    img: "https://www.americanthinker.com/images/bucket/2020-03/219527_5_.png",                    /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                    link: 'https://www.[url]',
                    url: 'https://www.americanthinker.com/articles/2020/04/bet_your_life__vote_for_democrats_comments.html',
                    ads: {
                        enabled: false
                    },
                    comments: {
                        maxChars: 20000,
                        enabled: false,
            toxicityLimit: '0', // disabled
                        auth: {
                            facebook: false,
                            google: false,
                            twitter: false,
                            disqus: false,
                            password: false,
                            vuukle: false,
                            sso: {
                                onClick: login_from_vuukle
                            }
                        },
                    }
                };
                // DON'T EDIT BELOW THIS LINE
                (function () {
                    var d = document,
                        s = d.createElement('script');
                    s.src = 'https://cdn.vuukle.com/platform.js';
                    s.onload = function () {

                        if (typeof window.vuukleSSO == 'function') {
                            window.vuukleSSO();
                        } else {
                            window.vuukleFirst = true;
                        }
                    };
                    (d.head || d.body).appendChild(s);
                })();
            </script>

        </div>

        <div class="column_364">


            <div class="double_top">
                <div class="follow_us">

    <h3>FOLLOW US ON</h3>

    <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img
                    src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook"/></a><a
                href="https://twitter.com/americanthinker"><img src="/assets/images/ICON-TWITTER.gif"
                                                                   alt="American Thinker on Twitter"/></a><a
                class="newsletter"
                href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img
                    src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup"/></a>
    </div>

</div>                
                <!--<div id="ora_container"></div>-->
            </div>


            <div class="side_links">

                <script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>
                <script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
                                <script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>

            </div>

            		<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>

            <div id="related-sidebar">
                <div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
                        <script type='text/javascript'>
                            if (page_width_onload >= 768) {
                                document.write('<div id=\'div-gpt-ad-1345489840937-4\'></div>');
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1345489840937-4');
                                });
                            }
                        </script>
                </div>

            </div>

            <div id="vuukle_sidebar_ad"></div>

        </div>

    </main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id = VUUKLE_CONFIG.articleId;
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2020</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<!--<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>-->
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=aramanujan"></script> 

			<!--<script>
				var addthis_share = { email_template: "new_template" }
			</script>-->

      <script src="/assets/js/bottom.js?v=1"></script>

	</div></body>

</html>