<!DOCTYPE html>
<html>

	<head>
		                <script type="text/javascript" async>
                	
		   			function getCookieValue(a) {var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)'); return b ? b.pop() : '';}	
           	   		if( getCookieValue('MarfeelGarda')=="" || getCookieValue('MarfeelGarda')!='NO' ){


                    	/*!function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);*/

                    	
                    	window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,r,n,o,i,a){var l=!/marfeelgarda=no|fromt=yes/i.test(i+";"+o);function c(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),r.reload())}if(/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(n)&&2&a.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(n)&&1&a.dt||/marfeelgarda=off|marfeelcherokee/i.test(i)){l&&e.write('<plaintext style="display:none">');var f=setTimeout(c,1e4),u=e.createElement("script"),s=e.getElementsByTagName("script")[0];u.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",u.onerror=c,u.onload=function(){t.marfeel||c(),clearTimeout(f)},s.parentNode.insertBefore(u,s)}else{var d=r.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+r.hostname+(a.multi&&d.length>1&&d[1].length?"/"+d[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);
											
                   	} 

                </script>


        		<meta charset=utf-8 />
		<title>How Trump and Netanyahu Reflect Each Other</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="How Trump and Netanyahu Reflect Each Other" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2019-07/214908.jpg" /><meta property="og:url" content="https://www.americanthinker.com/articles/2019/07/how_trump_and_netanyahu_reflect_each_other.html" /><meta property="og:description" content="Both in the United States and in Israel, the silent majority are rejecting liberal-progressive hysteria about their leaders." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" /><meta property="photoCredit" content="Public Domain" /><meta property="photoCreditURL" content="https://commons.wikimedia.org/wiki/File:President_Trump_at_the_Israel_Museum._Jerusalem_May_23,_2017_President_Trump_at_the_Israel_Museum._Jerusalem_May_23,_2017_(34460980460).jpg" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=1" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		

                <script>
								/* Wrapper for AmericanThinker, generated on 2019-01-16T14:29:34-05:00 */
								(function() {
								    var w = window;
								    var h = 'clarium.global.ssl.fastly.net';
								    w._clrm = w._clrm || {};
								    w._clrm.gpt = {
								        propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
								        confiantCdn: h,
								        sandbox: 0,
								        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
								        activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=,|||MjM4NjI5NjY0NQ==,|||MjM4NTc2NjMwMQ==',
								        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
								            console.log("w00t one more bad ad nixed.", arguments);
								        }
								    };
								    var e = document.createElement('script');
								    e.async = true;
								    e.src = '//' + h + '/gpt/a/wrap.js?v2';
								    var s = document.getElementsByTagName('script')[0];
								    Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
								    s.parentNode.insertBefore(e, s);
								})();
								</script>

		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


		<!-- subscriber scripts -->
                <script type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script> 
		<!--<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>-->
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
                                 
				function createCookie(name,value,days, expire_in_hours ) {
					if (days) {
						//allows us to set cookie expirations based on hours rather than days
						if(typeof expire_in_hours !== 'undefined' && expire_in_hours == true){
							var date = new Date();
							date.setTime(date.getTime()+(days*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}else{
							var date = new Date();
							date.setTime(date.getTime()+(days*24*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}
					}
					else var expires = "";
					document.cookie = name+"="+value+expires+"; path=/; domain=."+getDomain()+"";
				}
				
				function readCookie(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(';');
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
					return null;
				}

				function eraseCookie(name) {
					createCookie(name,"",-1);
				}

				function getDomain(){
					var path = window.location.host;
					if(path.substr(0,3)=='www'){
						var per=path.indexOf('.')
						per=per+1;
						path=path.substr(per);
					}
					return path;
				}

				function get_query_param(name){
					var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
				    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
				}

				if( /*parseInt( get_query_param("ad_free_temp") ) == 1 ||*/ parseInt( readCookie("ad_free_temp") ) == 1 ){
					display_ads_server = false;

					/*if( !readCookie("ad_free_temp") ){

						createCookie("ad_free_temp", "1", 7);
					}*/
				}
                
                //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
                
				if(display_ads_server){

                                       //temporarily do not run ads on iOS / RCP
                                       
                                       //console.log('testing testing '+ iOS); 
                                       /*if(iOS==true){
                                           return false;
                                       }*/

					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='/assets/js/load_ads.js?v=2.2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				}  
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
                 //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
			    if(display_ads_server){

                                //temporarily do not run ads on iOS / RCP
 
								  //console.log('testing testing '+ iOS); 
								  //if(iOS==true){
								    //return false;
								  //}

  
					  //publir fscomscore
					  var pubcomscore = document.createElement('script');
					  pubcomscore.type = 'text/javascript';
					  pubcomscore.async = true;
					  pubcomscore.setAttribute('data-cfasync', false);
					  pubcomscore.src = '//a.pub.network/core/fscomscore.js'; 
					  document.getElementsByTagName('head')[0].appendChild(pubcomscore); 								  
					  

			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				        googletag.pubads().collapseEmptyDivs();
                                        googletag.pubads().disableInitialLoad();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="no-comments" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
    <main role="main" class="article">

        <div class="column_610">

            <a id="a0140905"></a>

            <div class="breadcrumbs">
                <ul>
                    <li><a href="/archives.html">Archives Home &rarr;</a></li>
                    <li>Articles</li>
                </ul>
            </div>

                            <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                    <script type="text/javascript">
                        if (page_width_onload >= 640) {
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1455834208841-2');
                            });
                        }
                    </script>
                </div>
            
            		<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2019/07/how_trump_and_netanyahu_reflect_each_other.html', 'The+juvenile+%26quot%3BMod+Squad%26quot%3B+of+four+freshmen+congresswomen+deceptively+accuse+anyone+critical+of+their+clearly+anti-American%2C+anti-Semitic%2C+and+anti-Western+rantings+of+being+racists+and+fundamentally+opposed+to+people+of+color.%26nbsp%3B%26nbsp%3BEhu...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="140905">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/07/how_trump_and_netanyahu_reflect_each_other_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="140905"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
            <!-- startprint -->
            <div class="article_date">July 22, 2019</div>

            <h1>How Trump and Netanyahu Reflect Each Other</h1>

            <div class="author">By <a
                        href="/author/ron_jager/">Ron Jager</a>
            </div>


            <!-- legacy mobile -->

            <div class="article_body top mrf-hidden"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The juvenile &quot;Mod Squad&quot; of four freshmen congresswomen deceptively accuse anyone critical of their clearly anti-American, anti-Semitic, and anti-Western rantings of being racists and fundamentally opposed to people of color.&nbsp;&nbsp;Ehud Barak and Benny Gantz, both vocal opponents of the Likud party and Israel&#39;s Prime Minister Benjamin Netanyahu, dishonestly accuse the current leader of Israel of being a danger to Israel&#39;s democratic system, demonizing the legitimacy of his re-election over the years.&nbsp;&nbsp;What&#39;s common to both the anti-Trump and anti-Netanyahu media-supported campaigns orchestrated by the leftist-progressive political parties in the United States and in Israel is the goal of making the coming elections in both countries a binary choice, an either us or them choice, an issue of black or white, vote for reality or vote for the illusion.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Netanyahu&#39;s supporters credit him with keeping Israel relatively safe and prosperous, maintaining its Jewish character and Israel as the nation-state of the Jewish people, and boosting Israel&#39;s standing internationally.&nbsp;&nbsp;In contrast to many of his political predecessors, Netanyahu hasn&#39;t left his mark by &quot;winning&quot; a war or signing a &quot;peace accord&quot; such as the Oslo Accords.&nbsp;&nbsp;His major achievements have been a booming economy with prosperity trickling down, benefiting all sectors of the population; combatting Iran&#39;s nuclear program, which is considered an existential threat on Israel and responding by covertly striking weapons shipments to Israel&#39;s enemies; and building a massive border fence to stop the flow of illegal African migrants.&nbsp;&nbsp;Netanyahu is perceived as a politician who speaks the language of the people and is on their side, and they watch his back.&nbsp;&nbsp;His imperfections are the people&#39;s imperfections.</span></span></p></div>

                            <div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-0');
                        });
                    </script>
                </div>
            
            <div class="article_body bottom mrf-hidden e-te">

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Trump&#39;s supporters credit him with singlehandedly bringing American pride back into the mainstream.&nbsp;&nbsp;Trump&#39;s political message of &quot;Making America Great Again&quot; has been wholly adopted by a majority of Americans as their message, too.&nbsp;&nbsp;Since the Trump election, America has experienced an economic boom unseen for decades, and unemployment has reached low levels unseen for half a century, including the lowest level of unemployment among black Americans.&nbsp;&nbsp;The opioid epidemic has seen, for the first time in 30 years, a 5% drop in overdose deaths.&nbsp;&nbsp;Executive directives and demanding accountability by the pharmaceutical industry has resulted in lower drug prices.&nbsp;&nbsp;Trump is perceived as a blunt leader who cuts through to the people, who speaks their language, and the public listens to him.&nbsp;&nbsp;Trump is not associated with the liberal elite who tell the American public what to say and what to think and how to vote.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both Trump and Netanyahu support sustainable equality.&nbsp;&nbsp;Both promote economic policies that reinvigorate the key elements of a healthy public-private partnership, empowering the private sector to create more real jobs, supporting a more responsible capitalism necessary for growth.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both Trump and Netanyahu build excitement and passion in their respective general publics, dominating the public arena and the public discourse.&nbsp;&nbsp;The broadcast and print media in the United States and in Israel have hyped up their reporting of both Trump and Netanyahu to a hysterical frenzy, creating a loss of credibility and a general public that has tuned them out.&nbsp;&nbsp;The public associate the hyped up media as an extension of the liberal-progressive Left that has always patronized and treated members of the general public as unable to decide for themselves, lacking any true intellectual depth.&nbsp;&nbsp;Both use the nonstop ridicule of the media in collusion with opposing political opponents to expose the hypocrisy of the left-progressive agenda, who have nothing real to offer the voting public except a childish and unconvincing vision of what American or Israel should be in the future.&nbsp;&nbsp;Both President Trump and Prime Minister Netanyahu focus on national unity and the betterment of their respective people.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The media and the liberal progressive Left will warn the public as we approach the election period of what philosopher Max Weber has claimed: that the West, meaning the &quot;uninformed&quot; general public, has always been vulnerable to demagoguery, that charisma and celebrity have often mattered more than ideas.&nbsp;&nbsp;They will claim that the liberty-loving public intrinsically fearful of an unrestrained radical socialistic system has always been liable to exploitation by charismatic conservative leaders.&nbsp;&nbsp;They will remind us all of Machiavelli&#39;s <em>The Prince</em>, and the amoral charlatans desirous only for power, and why in politics oratory always mattered.&nbsp;&nbsp;They will bring up Cicero&#39;s warning, that eloquence divorced from wisdom can destroy a country.&nbsp;&nbsp;They will warn us that we should be wary of George Orwell&#39;s warning of totalitarianism.&nbsp;&nbsp;They will quote Hanna Arendt, who has said that between anarchic arbitrariness and the &quot;fantastically fictitious consistency of an ideology,&quot; people will often choose the latter.&nbsp;&nbsp;That&#39;s &quot;not because they are stupid or wicked,&quot; she said, but because it gives the holder of an ideology intellectual security and sometimes escape, providing an illusion of meaning and a sense of self.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both in the United States and in Israel, the silent majority, the middle class, and all those who reject the condescending attitude of the liberal-progressive elite will reject their warnings and their political message of why only they can prevent the destruction of &quot;our country&quot; as we know it.&nbsp;&nbsp;They, the liberal-progressive left, will find themselves &mdash; whether in the coming Israeli elections or in the 2020 elections in the United States &mdash; overwhelmingly rejected by the public and sent back to their respective constituencies as false political prophets, having nothing to show for their efforts and losing any semblance of credibility in their eyes of those who believed their deceitful promises to bring about change and their illusion.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>The writer, a 25-year veteran of the IDF Medical Corp., served as a field mental health officer.&nbsp;&nbsp;Prior to retiring in 2005, he served as the commander of the Central Psychiatric Military Clinic for Reserve Soldiers at Tel-Hashomer.&nbsp;&nbsp;Since retiring from active duty, he provides consultancy services to NGOs implementing psycho-trauma and community resilience programs to communities in the north and south of Israel.&nbsp;&nbsp;He is a former strategic adviser on public diplomacy for the Office of the Chief Foreign Envoy of Judea and Samaria.&nbsp;&nbsp;To contact: medconf@gmail.com.</em></strong></span></span></p></div>


            <div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The juvenile &quot;Mod Squad&quot; of four freshmen congresswomen deceptively accuse anyone critical of their clearly anti-American, anti-Semitic, and anti-Western rantings of being racists and fundamentally opposed to people of color.&nbsp;&nbsp;Ehud Barak and Benny Gantz, both vocal opponents of the Likud party and Israel&#39;s Prime Minister Benjamin Netanyahu, dishonestly accuse the current leader of Israel of being a danger to Israel&#39;s democratic system, demonizing the legitimacy of his re-election over the years.&nbsp;&nbsp;What&#39;s common to both the anti-Trump and anti-Netanyahu media-supported campaigns orchestrated by the leftist-progressive political parties in the United States and in Israel is the goal of making the coming elections in both countries a binary choice, an either us or them choice, an issue of black or white, vote for reality or vote for the illusion.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Netanyahu&#39;s supporters credit him with keeping Israel relatively safe and prosperous, maintaining its Jewish character and Israel as the nation-state of the Jewish people, and boosting Israel&#39;s standing internationally.&nbsp;&nbsp;In contrast to many of his political predecessors, Netanyahu hasn&#39;t left his mark by &quot;winning&quot; a war or signing a &quot;peace accord&quot; such as the Oslo Accords.&nbsp;&nbsp;His major achievements have been a booming economy with prosperity trickling down, benefiting all sectors of the population; combatting Iran&#39;s nuclear program, which is considered an existential threat on Israel and responding by covertly striking weapons shipments to Israel&#39;s enemies; and building a massive border fence to stop the flow of illegal African migrants.&nbsp;&nbsp;Netanyahu is perceived as a politician who speaks the language of the people and is on their side, and they watch his back.&nbsp;&nbsp;His imperfections are the people&#39;s imperfections.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Trump&#39;s supporters credit him with singlehandedly bringing American pride back into the mainstream.&nbsp;&nbsp;Trump&#39;s political message of &quot;Making America Great Again&quot; has been wholly adopted by a majority of Americans as their message, too.&nbsp;&nbsp;Since the Trump election, America has experienced an economic boom unseen for decades, and unemployment has reached low levels unseen for half a century, including the lowest level of unemployment among black Americans.&nbsp;&nbsp;The opioid epidemic has seen, for the first time in 30 years, a 5% drop in overdose deaths.&nbsp;&nbsp;Executive directives and demanding accountability by the pharmaceutical industry has resulted in lower drug prices.&nbsp;&nbsp;Trump is perceived as a blunt leader who cuts through to the people, who speaks their language, and the public listens to him.&nbsp;&nbsp;Trump is not associated with the liberal elite who tell the American public what to say and what to think and how to vote.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both Trump and Netanyahu support sustainable equality.&nbsp;&nbsp;Both promote economic policies that reinvigorate the key elements of a healthy public-private partnership, empowering the private sector to create more real jobs, supporting a more responsible capitalism necessary for growth.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both Trump and Netanyahu build excitement and passion in their respective general publics, dominating the public arena and the public discourse.&nbsp;&nbsp;The broadcast and print media in the United States and in Israel have hyped up their reporting of both Trump and Netanyahu to a hysterical frenzy, creating a loss of credibility and a general public that has tuned them out.&nbsp;&nbsp;The public associate the hyped up media as an extension of the liberal-progressive Left that has always patronized and treated members of the general public as unable to decide for themselves, lacking any true intellectual depth.&nbsp;&nbsp;Both use the nonstop ridicule of the media in collusion with opposing political opponents to expose the hypocrisy of the left-progressive agenda, who have nothing real to offer the voting public except a childish and unconvincing vision of what American or Israel should be in the future.&nbsp;&nbsp;Both President Trump and Prime Minister Netanyahu focus on national unity and the betterment of their respective people.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The media and the liberal progressive Left will warn the public as we approach the election period of what philosopher Max Weber has claimed: that the West, meaning the &quot;uninformed&quot; general public, has always been vulnerable to demagoguery, that charisma and celebrity have often mattered more than ideas.&nbsp;&nbsp;They will claim that the liberty-loving public intrinsically fearful of an unrestrained radical socialistic system has always been liable to exploitation by charismatic conservative leaders.&nbsp;&nbsp;They will remind us all of Machiavelli&#39;s <em>The Prince</em>, and the amoral charlatans desirous only for power, and why in politics oratory always mattered.&nbsp;&nbsp;They will bring up Cicero&#39;s warning, that eloquence divorced from wisdom can destroy a country.&nbsp;&nbsp;They will warn us that we should be wary of George Orwell&#39;s warning of totalitarianism.&nbsp;&nbsp;They will quote Hanna Arendt, who has said that between anarchic arbitrariness and the &quot;fantastically fictitious consistency of an ideology,&quot; people will often choose the latter.&nbsp;&nbsp;That&#39;s &quot;not because they are stupid or wicked,&quot; she said, but because it gives the holder of an ideology intellectual security and sometimes escape, providing an illusion of meaning and a sense of self.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both in the United States and in Israel, the silent majority, the middle class, and all those who reject the condescending attitude of the liberal-progressive elite will reject their warnings and their political message of why only they can prevent the destruction of &quot;our country&quot; as we know it.&nbsp;&nbsp;They, the liberal-progressive left, will find themselves &mdash; whether in the coming Israeli elections or in the 2020 elections in the United States &mdash; overwhelmingly rejected by the public and sent back to their respective constituencies as false political prophets, having nothing to show for their efforts and losing any semblance of credibility in their eyes of those who believed their deceitful promises to bring about change and their illusion.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>The writer, a 25-year veteran of the IDF Medical Corp., served as a field mental health officer.&nbsp;&nbsp;Prior to retiring in 2005, he served as the commander of the Central Psychiatric Military Clinic for Reserve Soldiers at Tel-Hashomer.&nbsp;&nbsp;Since retiring from active duty, he provides consultancy services to NGOs implementing psycho-trauma and community resilience programs to communities in the north and south of Israel.&nbsp;&nbsp;He is a former strategic adviser on public diplomacy for the Office of the Chief Foreign Envoy of Judea and Samaria.&nbsp;&nbsp;To contact: medconf@gmail.com.</em></strong></span></span></p></div>
            <!-- stopprint -->

            <!-- Donate Buttons Widget - M.B. Added 4.19.18 -->
            <div class="donate">
                <div id="publirDonate"></div>
                <script src="https://a.publir.com/donate/7.js"></script>
            </div>

                            <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
                    <script type='text/javascript'>
                        //googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                    </script>
                </div>  -->
            
            		<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2019/07/how_trump_and_netanyahu_reflect_each_other.html', 'The+juvenile+%26quot%3BMod+Squad%26quot%3B+of+four+freshmen+congresswomen+deceptively+accuse+anyone+critical+of+their+clearly+anti-American%2C+anti-Semitic%2C+and+anti-Western+rantings+of+being+racists+and+fundamentally+opposed+to+people+of+color.%26nbsp%3B%26nbsp%3BEhu...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="140905">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/07/how_trump_and_netanyahu_reflect_each_other_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="140905"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                            <div id="related-footer"></div>
            
            <div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1345489840937-8');
                    });
                </script>
            </div>

            <div id='vuukle-comments'></div>

            <script>
                var login_from_vuukle = function () {

                    if (typeof loginModal !== 'undefined') {
                        loginModal.loadModal("sign-in-up");
                    }
                }
                var VUUKLE_CONFIG = {
                    apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                    articleId: "200140905",
                    img: "https://www.americanthinker.com/images/bucket/2019-07/214908_5_.jpg",                    /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                    link: 'https://www.[url]',
                    url: 'https://www.americanthinker.com/articles/2019/07/how_trump_and_netanyahu_reflect_each_other_comments.html',
                    ads: {
                    	enabled: false
                    },
                    comments: {
                        maxChars: 20000,
                        enabled: false,
			                  toxicityLimit: '0', // disabled
			                  spamLimit: '0', // disabled
                        auth: {
                            facebook: false,
                            google: false,
                            twitter: false,
                            disqus: false,
                            password: false,
                            vuukle: false,
                            sso: {
                                onClick: login_from_vuukle
                            }
                        },
                    }
                };
                // DON'T EDIT BELOW THIS LINE
                (function () {
                    var d = document,
                        s = d.createElement('script');
                    s.src = 'https://cdn.vuukle.com/platform.js';
                    s.onload = function () {

                        if (typeof window.vuukleSSO == 'function') {
                            window.vuukleSSO();
                        } else {
                            window.vuukleFirst = true;
                        }
                    };
                    (d.head || d.body).appendChild(s);
                })();
            </script>

        </div>

        <div class="column_364">

            <!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

            <div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1457979917706-0');
                    });
                </script>
            </div>


            <div class="double_top">
                    <div class="follow_us">

      <h3>FOLLOW US ON</h3>

      <div class="social_buttons">
        <a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a><a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>
      </div>

    </div>                
                <div id="ora_container"></div>
            </div>


            <div class="side_links">

                <script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>
                <script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
								<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
								<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
								<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>

            </div>

            		<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>

            <div id="related-sidebar">
                <div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
                    <div id='div-gpt-ad-1345489840937-4'>
                        <script type='text/javascript'>
                            if (page_width_onload >= 768) {
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1345489840937-4');
                                });
                            }
                        </script>
                    </div>
                </div>

            </div>


        </div>

    </main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id = VUUKLE_CONFIG.articleId;
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2019</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>