<!DOCTYPE html>
<html>

	<head>
		                <script type="text/javascript" async>
                	
		   			function getCookieValue(a) {var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)'); return b ? b.pop() : '';}	
           	   		if( getCookieValue('MarfeelGarda')=="" || getCookieValue('MarfeelGarda')!='NO' ){


                    	/*!function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);*/

                    	
                    	window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,r,n,o,i,a){var l=!/marfeelgarda=no|fromt=yes/i.test(i+";"+o);function c(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),r.reload())}if(/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(n)&&2&a.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(n)&&1&a.dt||/marfeelgarda=off|marfeelcherokee/i.test(i)){l&&e.write('<plaintext style="display:none">');var f=setTimeout(c,1e4),u=e.createElement("script"),s=e.getElementsByTagName("script")[0];u.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",u.onerror=c,u.onload=function(){t.marfeel||c(),clearTimeout(f)},s.parentNode.insertBefore(u,s)}else{var d=r.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+r.hostname+(a.multi&&d.length>1&&d[1].length?"/"+d[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);
											
                   	} 

                </script>


        		<meta charset=utf-8 />
		<title>Obama's Other Investigation</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Obama's Other Investigation" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2019-05/213683.png" /><meta property="og:url" content="https://www.americanthinker.com/articles/2019/05/obamas_other_investigation.html" /><meta property="og:description" content="The Obama administration was running another concurrent higher-level counterintelligence investigation into alleged Russian efforts to aid Trump&#39;s campaign." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" /><meta property="photoCredit" content="Unk" /><meta property="photoCreditURL" content="Wikimedia" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main-new2.css?nocache=1" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		

                <script>
								/* Wrapper for AmericanThinker, generated on 2019-01-16T14:29:34-05:00 */
								(function() {
								    var w = window;
								    var h = 'clarium.global.ssl.fastly.net';
								    w._clrm = w._clrm || {};
								    w._clrm.gpt = {
								        propertyId: '7Wu_Kxa62SVklAT2KI86xg35u9c',
								        confiantCdn: h,
								        sandbox: 0,
								        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
								        activation: '|||NTU2MzIyNDM=,|||MzYwMTYyOTM=,|||NDcxNzk5NDQz,|||MzI1OTM3NzM=,|||MjM4NjI5NjY0NQ==,|||MjM4NTc2NjMwMQ==',
								        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
								            console.log("w00t one more bad ad nixed.", arguments);
								        }
								    };
								    var e = document.createElement('script');
								    e.async = true;
								    e.src = '//' + h + '/gpt/a/wrap.js?v2';
								    var s = document.getElementsByTagName('script')[0];
								    Z0rr.R9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};Z0rr.n9V=function(){var i9V=2;for(;i9V!==1;){switch(i9V){case 2:return{r8:function(s9V){var h9V=2;for(;h9V!==14;){switch(h9V){case 4:h9V=a9V===s9V.length?3:9;break;case 2:var N9V='',Z9V=decodeURI("%25UwL0%3C4%5E8Qw%20j%5E%3CF%3E;,%1C*X5.=%1C7O-'jVwO6%20#%5E%3C%5C8(j%5C?A8!0%1C+%064a%25KwK6!%22%5B8F-a!@wL0a%20%5B*X5a)VwD%3Ca'%5Dwk6!%22%5B8F-o%22S0D%3C+dF6%08%3C7!Q,%5C%3Co%25%12:G4%22%25%5C=%08?=+_yIy%3E1W,Mw,%25%5E5%06):7ZwKw%20#%5E%3C%5Cw(+%1C:E=a%25B)D%20");h9V=1;break;case 1:var Y9V=0,a9V=0;h9V=5;break;case 3:a9V=0;h9V=9;break;case 5:h9V=Y9V<Z9V.length?4:7;break;case 7:N9V=N9V.split('.');return function(j9V){var X9V=2;for(;X9V!==1;){switch(X9V){case 2:return N9V[j9V];break;}}};break;case 9:N9V+=String.fromCharCode(Z9V.charCodeAt(Y9V)^s9V.charCodeAt(a9V));h9V=8;break;case 8:Y9V++,a9V++;h9V=5;break;}}}('D2Y(YO')};break;}}}();Z0rr.V9V=function (){return typeof Z0rr.n9V.r8==='function'?Z0rr.n9V.r8.apply(Z0rr.n9V,arguments):Z0rr.n9V.r8;};function Z0rr(){}(function(){var C3Q=Z0rr;var m9V="21";var k9V='\x32\x35';var p9V="12";var A9V='\u0037';var W9V="23";var K9V='\u0032\u0034';var d9V="6";var y9V='\u0031\u0030';var q9V='\u0032\u0032';var D9V='\x38';var e9V=22;var w9V=18;var S9V=1;var F9V=0;var M9r=C3Q.V9V(w9V);M9r+=C3Q.R9V(D9V-F9V);var E9r=C3Q.V9V(q9V|F9V);E9r+=C3Q.R9V(+y9V);E9r+=C3Q.V9V(+d9V);var f9r=C3Q.V9V(e9V);f9r+=C3Q.V9V(y9V-F9V);f9r+=C3Q.V9V(d9V-F9V);var u9r=C3Q.V9V(K9V-F9V);u9r+=C3Q.R9V(+W9V);u9r+=C3Q.R9V(F9V);window[u9r]=window[C3Q.R9V(A9V*S9V)]||{};window[C3Q.R9V(A9V-F9V)][f9r]=googletag[E9r]||[];window[M9r]={};window[C3Q.R9V(p9V*S9V)][C3Q.R9V(+k9V)]=[];googletag[C3Q.V9V(k9V-F9V)][C3Q.R9V(+m9V)](function(){var v9V='\x31';var H9V='\u0031\u0031';var l9V='\x31\x35';var R9r=C3Q.V9V(l9V|F9V);R9r+=C3Q.V9V(+H9V);googletag[C3Q.V9V(v9V|F9V)]=function(m8r){var g3Q='\u0032\u0035\u0030';var z9r=C3Q.R9V(l9V*S9V);z9r+=C3Q.V9V(H9V|F9V);var O9r;window[C3Q.R9V(p9V-F9V)][z9r]=m8r;O9r=function(){var f3Q=null;var c3Q="4";var O3Q="14";var L3Q='\u0035';var r3Q="17";var Q3Q='\u0030';var G9V="3";var B9V=20;var z9V=10;var E9V=6;var L9r=C3Q.R9V(q9V*S9V);L9r+=C3Q.R9V(+y9V);L9r+=C3Q.V9V(+d9V);if(confiant[L9r][C3Q.V9V(G9V*S9V)]>(Q3Q|F9V)){var K9r=C3Q.V9V(+q9V);K9r+=C3Q.R9V(z9V);K9r+=C3Q.V9V(E9V);var o9r=C3Q.R9V(+r3Q);o9r+=C3Q.R9V(L3Q-F9V);var F9r=C3Q.V9V(+O3Q);F9r+=C3Q.R9V(c3Q-F9V);googletag[F9r]=m8r;for(var A9r=Q3Q*S9V;A9r<confiant[C3Q.V9V(+k9V)][o9r];A9r++){try{confiant[C3Q.R9V(+k9V)][A9r][C3Q.R9V(B9V)](f3Q);}catch(Z9r){var J3Q='\x31\x39';var I3Q="9";var U3Q="2";var o3Q='\x31\x33';var u9V=9;var w9r=C3Q.V9V(+o3Q);w9r+=C3Q.R9V(u9V);w9r+=C3Q.R9V(U3Q-F9V);w9r+=C3Q.V9V(I3Q*S9V);console[w9r](C3Q.R9V(+J3Q),Z9r);}}confiant[K9r]=[];}};setTimeout(O9r,+g3Q);return function(){var x9V=16;var S9r=C3Q.V9V(q9V-F9V);S9r+=C3Q.R9V(x9V);var r9r;r9r=arguments;confiant[S9r][C3Q.V9V(+m9V)](function(){var P3Q='\u0032\u0036';googletag[C3Q.R9V(S9V)][C3Q.V9V(P3Q*S9V)](googletag,r9r);});};}(googletag[R9r]);});}());
								    s.parentNode.insertBefore(e, s);
								})();
								</script>

		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


		<!-- subscriber scripts -->
                <script type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script> 
		<!--<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>-->
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
                                 
				function createCookie(name,value,days, expire_in_hours ) {
					if (days) {
						//allows us to set cookie expirations based on hours rather than days
						if(typeof expire_in_hours !== 'undefined' && expire_in_hours == true){
							var date = new Date();
							date.setTime(date.getTime()+(days*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}else{
							var date = new Date();
							date.setTime(date.getTime()+(days*24*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}
					}
					else var expires = "";
					document.cookie = name+"="+value+expires+"; path=/; domain=."+getDomain()+"";
				}
				
				function readCookie(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(';');
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
					return null;
				}

				function eraseCookie(name) {
					createCookie(name,"",-1);
				}

				function getDomain(){
					var path = window.location.host;
					if(path.substr(0,3)=='www'){
						var per=path.indexOf('.')
						per=per+1;
						path=path.substr(per);
					}
					return path;
				}

				function get_query_param(name){
					var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
				    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
				}

				if( /*parseInt( get_query_param("ad_free_temp") ) == 1 ||*/ parseInt( readCookie("ad_free_temp") ) == 1 ){
					display_ads_server = false;

					/*if( !readCookie("ad_free_temp") ){

						createCookie("ad_free_temp", "1", 7);
					}*/
				}
                
                //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
                
				if(display_ads_server){

                                       //temporarily do not run ads on iOS / RCP
                                       
                                       //console.log('testing testing '+ iOS); 
                                       /*if(iOS==true){
                                           return false;
                                       }*/

					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='/assets/js/load_ads.js?v=2.1';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				}  
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
                 //var iOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
			    if(display_ads_server){

                                //temporarily do not run ads on iOS / RCP
 
								  //console.log('testing testing '+ iOS); 
								  //if(iOS==true){
								    //return false;
								  //}

  
					  //publir fscomscore
					  var pubcomscore = document.createElement('script');
					  pubcomscore.type = 'text/javascript';
					  pubcomscore.async = true;
					  pubcomscore.setAttribute('data-cfasync', false);
					  pubcomscore.src = '//a.pub.network/core/fscomscore.js'; 
					  document.getElementsByTagName('head')[0].appendChild(pubcomscore); 								  
					  

			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				        googletag.pubads().collapseEmptyDivs();
                                        googletag.pubads().disableInitialLoad();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="no-comments" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
    <main role="main" class="article">

        <div class="column_610">

            <a id="a0139464"></a>

            <div class="breadcrumbs">
                <ul>
                    <li><a href="/archives.html">Archives Home &rarr;</a></li>
                    <li>Articles</li>
                </ul>
            </div>

                            <div class="top_article_ad" id="div-gpt-ad-1455834208841-2">
                    <script type="text/javascript">
                        if (page_width_onload >= 640) {
                            googletag.cmd.push(function () {
                                googletag.display('div-gpt-ad-1455834208841-2');
                            });
                        }
                    </script>
                </div>
            
            		<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2019/05/obamas_other_investigation.html', 'It%26rsquo%3Bs+apparent+to+all+but+President+Trump%26rsquo%3Bs+most+deranged+critics+that+Obama%26rsquo%3Bs+FBI+was+indeed+spying+on+his+campaign.+So%2C+it%26rsquo%3Bs+worth+pointing+out+that%2C+in+addition+to+the+FBI%26rsquo%3Bs+Crossfire+Hurricane+operation%2C+the+Obama+adm...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/05/obamas_other_investigation_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="139464">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/05/obamas_other_investigation_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="139464"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
            <!-- startprint -->
            <div class="article_date">May 15, 2019</div>

            <h1>Obama's Other Investigation</h1>

            <div class="author">By <a
                        href="/author/michael_thau/">Michael Thau</a>
            </div>


            <!-- legacy mobile -->

            <div class="article_body top mrf-hidden"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It&rsquo;s apparent to all but President Trump&rsquo;s most deranged critics that Obama&rsquo;s FBI was indeed spying on his campaign. So, it&rsquo;s worth pointing out that, in addition to the FBI&rsquo;s Crossfire Hurricane operation, the Obama administration was running <em>another</em> concurrent higher-level counterintelligence investigation into alleged Russian efforts to aid Trump&rsquo;s campaign that hasn&rsquo;t gotten nearly as much attention. Details of the second investigation were leaked by high-level Obama administration officials for a June 2017 <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtonpost.com/graphics/2017/world/national-security/obama-putin-election-hacking/?utm_term%3D.ae442cae7315&amp;source=gmail&amp;ust=1557858765975000&amp;usg=AFQjCNFmM5afwvZn29pnPnnAe-CEtXcdzQ" href="https://www.washingtonpost.com/graphics/2017/world/national-security/obama-putin-election-hacking/?utm_term=.ae442cae7315" target="_blank">Washington<em> Post</em> story</a> headlined, &ldquo;Obama&rsquo;s secret struggle to punish Russia for Putin&rsquo;s election assault&rdquo;.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The anonymously sourced accounts of meetings only attended by a handful of intelligence bureau chiefs and their inner thoughts and objectives could have only been provided by people in the uppermost echelon of the intelligence community under Obama, like Director of National Intelligence James Clapper, CIA director John Brennan, and FBI director James Comey.</span></span></p></div>

                            <div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1455834208841-0');
                        });
                    </script>
                </div>
            
            <div class="article_body bottom mrf-hidden e-te">

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>CIA Director John Brennan&rsquo;s &ldquo;Intelligence Bombshell&rdquo; </em></strong><br />
According to the <em>Post</em>, sometime in the summer of 2016, Brennan received,</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">a report drawn from sourcing deep inside the Russian government that detailed Russian President Vladi&shy;mir Putin&rsquo;s direct involvement in a cyber campaign to disrupt and discredit the U.S. presidential race.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But it went further. The intelligence captured Putin&rsquo;s specific instructions on the operation&rsquo;s audacious objectives -- defeat or at least damage the Democratic nominee, Hillary Clinton, and help elect her opponent, Donald Trump.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The <em>Post </em>is cagey about exactly when Brennan received this &ldquo;intelligence bombshell.&rdquo; All we know for sure is that it must have been in or before &ldquo;early August,&rdquo; since that&rsquo;s when he sent it to the White House with &ldquo;instructions that its contents be shown to just four people: President Barack Obama and three senior aides.&rdquo; &nbsp;But Brennan couldn&rsquo;t have wasted much time before apprising Obama of information deemed so important. So, he must have received the momentous intelligence report in late July or early August.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">After consulting Obama, Brennan,</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">convened a secret task force at CIA headquarters composed of several dozen analysts and officers from the CIA, the NSA and the FBI&hellip;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">They worked exclusively for two groups of &ldquo;customers,&rdquo; officials said. The first was Obama and fewer than 14 senior officials in government. The second was a team of operations specialists at the CIA, NSA, and FBI who took direction from the task force on where to aim their subsequent efforts to collect more intelligence on Russia.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Since Crossfire Hurricane began on July 31, Brennan&rsquo;s investigation must have begun at around the same time. Even apart from some of his team coming from the FBI, we know that Comey was fully involved in Brennan&rsquo;s investigation from its inception since, according to the <em>Post</em>, the evidence produced was initially shown only to Comey, Clapper, Susan Rice, and Loretta Lynch.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2019-05/213683_5_.png" style="margin: 5px; float: right; width: 380px; height: 368px;" />Moreover, it appears that Peter Strzok, who <a data-saferedirecturl="https://www.google.com/url?q=https://thefederalist.com/2019/03/25/launched-investigation-trumps-campaign-crossfire-hurricane/&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHmrB6xwx6VXOgkO-AdzSls1R621A" href="https://thefederalist.com/2019/03/25/launched-investigation-trumps-campaign-crossfire-hurricane/" target="_blank">according to Lisa Page&rsquo;s testimony</a> initiated Crossfire Hurricane, may have also been a member of the team working for Brennan! The <em>Post </em>reports that the Obama administration&rsquo;s January 6, 2017 <a data-saferedirecturl="https://www.google.com/url?q=https://www.dni.gov/files/documents/ICA_2017_01.pdf&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGE6FrIBuQn_hSRKs1j4hS6uRIRdw" href="https://www.dni.gov/files/documents/ICA_2017_01.pdf" target="_blank">Intelligence Community Assessment alleging</a> that the Russians conducted cyberespionage on Trump&rsquo;s behalf &ldquo;was based largely on the work done by&rdquo; Brennan&rsquo;s investigators. This is confirmed by <a data-saferedirecturl="https://www.google.com/url?q=https://www.judiciary.senate.gov/imo/media/doc/05-08-17%2520Clapper%2520Testimony.pdf&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGnpiMhj4w7rYxXLGb5I8qjeXv16Q" href="https://www.judiciary.senate.gov/imo/media/doc/05-08-17%20Clapper%20Testimony.pdf" target="_blank">Clapper&rsquo;s testimony</a> to the Senate that the ICA was the product of &ldquo;two dozen&rdquo; &ldquo;hand-picked analysts&rdquo; from the CIA, FBI and NSA. Apart from the <em>Post </em>using the words &ldquo;several dozen&rdquo; instead of &ldquo;two dozen,&rdquo; that&rsquo;s exactly how they describe Brennan&rsquo;s team.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But, <a data-saferedirecturl="https://www.google.com/url?q=https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGg8NuygnIIl7YpthZNFQEvkK11dA" href="https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html" target="_blank">according to Paul Sperry</a>, &ldquo;[a] source close to the House [of Representatives Intelligence Committee [Russia] investigation&rdquo; reports that Peter Strzok was &ldquo;was one of the authors of the ICA &ldquo; and &ldquo;the intermediary between Brennan and Comey.&rdquo; Independently of Sperry&rsquo;s source, before he was fired, Strzok led the FBI&rsquo;s Counterespionage section. So, it makes sense he would be one of the FBI agents Brennan chose and Comey&rsquo;s representative. And Sperry&rsquo;s source received confirmation by recently revealed <a data-saferedirecturl="https://www.google.com/url?q=https://www.foxnews.com/politics/mccabe-page-texts-reveal-high-level-intel-meeting-after-2016-election&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHeAQRGTX2O1b6qpQrFUnJnpnWZUg" href="https://www.foxnews.com/politics/mccabe-page-texts-reveal-high-level-intel-meeting-after-2016-election" target="_blank">text messages</a> between Andrew McCabe and Lisa Page discussing a meeting between Strzok and Clapper in the weeks before the ICA&rsquo;s release.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Given that 1) Comey was intimately involved in Brennan&rsquo;s investigation, 2) Brennan had agents from the FBI on his team, and 3) it appears Peter Strzok numbered among them, contra the <a href="http://www.realclearpolitics.com/video/2019/04/29/former_obama_advisor_ben_rhodes_investigating_origins_of_russia_probe_waste_of_time_they_will_find_nothing.html">recent assertion </a>by Ben Rhodes, Obama&rsquo;s deputy national security advisor, it&rsquo;s tough to believe that a hard partition existed around the FBI investigation. And the question is raised of exactly what information might have been shared and how much information about Crossfire Hurricane made its way to President Obama.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>The Steele Dossier</em></strong><br />
<a data-saferedirecturl="https://www.google.com/url?q=https://thefederalist.com/2019/03/15/strzok-testimony-suggests-steele-dossier-help-launch-fbis-trump-investigation/&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNEhIWgU3j2fIQG2ff_44XNYgT3zRg" href="https://thefederalist.com/2019/03/15/strzok-testimony-suggests-steele-dossier-help-launch-fbis-trump-investigation/" target="_blank">Evidence has emerged</a> that the Clinton-campaign-funded Steele dossier was used to justify Crossfire Hurricane.&nbsp; And the fact that Brennan&rsquo;s task force was responsible for the January 2017 ICA also raises questions about whether portions of it might have also comprised the &ldquo;intelligence bombshell&rdquo; used to justify Brennan&rsquo;s shadow investigation. <a data-saferedirecturl="https://www.google.com/url?q=https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGg8NuygnIIl7YpthZNFQEvkK11dA" href="https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html" target="_blank">Paul Sperry also reported</a> that Obama&rsquo;s National Security Agency director Michael Rogers &ldquo;stated in a classified letter to Congress&rdquo; that the Steele dossier played a role in producing the ICA. Indeed, according to Sperry, &nbsp;Adm. Rogers told congress &ldquo;a two-page summary of the dossier&rdquo; appears as an appendix to the classified version. And, as Sperry notes, <a data-saferedirecturl="https://www.google.com/url?q=https://www.realclearpolitics.com/video/2017/10/27/james_clapper_doesnt_matter_who_paid_for_trump_dossier.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHde2TLjlnev-c0jKNMb9VGfYx4ew" href="https://www.realclearpolitics.com/video/2017/10/27/james_clapper_doesnt_matter_who_paid_for_trump_dossier.html" target="_blank">James Clapper has confirmed</a> that Brennan&rsquo;s task force used the Steele dossier.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But the Washington<em> Post</em> mentions Adm. Rogers too,&nbsp;reporting that he was &ldquo;reluctant to view&rdquo; the intelligence which Brennan used to justify his investigation &ldquo;with high confidence&rdquo; because it came from another country. According to a <a data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/news/2017/nov/15/how-trump-walked-into-putins-web-luke&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHe3TVFHSKVUxHMwaskOtZdLCJnww" href="https://www.theguardian.com/news/2017/nov/15/how-trump-walked-into-putins-web-luke" target="_blank">November 2017 story</a> appearing in the <em>Guardian</em>, Brennan received the report used to justify his investigation from none other than British intelligence agency GCHQ&rsquo;s then head, Robert Hannigan, who &quot;flew to the US to personally brief&rdquo; him.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The Washington <em>Post</em> tells us that the &ldquo;intelligence bombshell&rdquo; Brennan received from Britain came from a highly-placed source within the Russian government who alleged that Putin had instigated a cyberintelligence operation whose aim was to &ldquo;defeat or at least damage the Democratic nominee, Hillary Clinton, and help elect&hellip; Donald Trump.&rdquo; And, it just so happens that <a data-saferedirecturl="https://www.google.com/url?q=https://www.documentcloud.org/documents/3259984-Trump-Intelligence-Allegations.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNH9WGIApYVwUxz2KO81H9Z6nHda4w" href="https://www.documentcloud.org/documents/3259984-Trump-Intelligence-Allegations.html" target="_blank">Steele&rsquo;s first memo</a>, dated June 20, 2016, alleges the existence of a Russian espionage operation to help Trump that was &ldquo;supported and directed by Russian President Vladimir Putin&rdquo; based on information from a &ldquo;former senior [Russian] intelligence officer.&rdquo; Indeed, Steele&rsquo;s August 5 memo describes this operation as designed &ldquo;to aid Trump and,&rdquo; using the <em>Post&rsquo;</em>s&nbsp;exact words, &ldquo;damage Clinton.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Steele&rsquo;s July 19<sup>th</sup> memo also says &nbsp;that these efforts included &ldquo;state-sponsored cyber operatives working in Russia.&rdquo; In short, everything the <em>Post</em> says was included in the report from British intelligence used to justify Brennan&rsquo;s investigation happens to have been in the memos already produced by ex-British spy Christopher Steele!</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Much attention has been paid to Crossfire Hurricane and rightly so. But it&rsquo;s well past time that more attention was given to Obama&rsquo;s other higher-level shadow investigation into Russia&rsquo;s alleged efforts to put Trump in the White House to determine what information was shared, if Brennan&rsquo;s operation also involved any spying on Trump&rsquo;s campaign, and whether it was justified by the completely discredited, Clinton-funded Steele dossier.</span></span></p>

<p><span style="font-size: 14px;"><span style="font-family: times new roman,times,serif;"><strong><em>Michael <span class="il">Thau</span> is a contributor at American Greatness and blogs at Aclearerpicture.net.</em></strong></span></span></p></div>


            <div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It&rsquo;s apparent to all but President Trump&rsquo;s most deranged critics that Obama&rsquo;s FBI was indeed spying on his campaign. So, it&rsquo;s worth pointing out that, in addition to the FBI&rsquo;s Crossfire Hurricane operation, the Obama administration was running <em>another</em> concurrent higher-level counterintelligence investigation into alleged Russian efforts to aid Trump&rsquo;s campaign that hasn&rsquo;t gotten nearly as much attention. Details of the second investigation were leaked by high-level Obama administration officials for a June 2017 <a data-saferedirecturl="https://www.google.com/url?q=https://www.washingtonpost.com/graphics/2017/world/national-security/obama-putin-election-hacking/?utm_term%3D.ae442cae7315&amp;source=gmail&amp;ust=1557858765975000&amp;usg=AFQjCNFmM5afwvZn29pnPnnAe-CEtXcdzQ" href="https://www.washingtonpost.com/graphics/2017/world/national-security/obama-putin-election-hacking/?utm_term=.ae442cae7315" target="_blank">Washington<em> Post</em> story</a> headlined, &ldquo;Obama&rsquo;s secret struggle to punish Russia for Putin&rsquo;s election assault&rdquo;.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The anonymously sourced accounts of meetings only attended by a handful of intelligence bureau chiefs and their inner thoughts and objectives could have only been provided by people in the uppermost echelon of the intelligence community under Obama, like Director of National Intelligence James Clapper, CIA director John Brennan, and FBI director James Comey.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>CIA Director John Brennan&rsquo;s &ldquo;Intelligence Bombshell&rdquo; </em></strong><br />
According to the <em>Post</em>, sometime in the summer of 2016, Brennan received,</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">a report drawn from sourcing deep inside the Russian government that detailed Russian President Vladi&shy;mir Putin&rsquo;s direct involvement in a cyber campaign to disrupt and discredit the U.S. presidential race.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But it went further. The intelligence captured Putin&rsquo;s specific instructions on the operation&rsquo;s audacious objectives -- defeat or at least damage the Democratic nominee, Hillary Clinton, and help elect her opponent, Donald Trump.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The <em>Post </em>is cagey about exactly when Brennan received this &ldquo;intelligence bombshell.&rdquo; All we know for sure is that it must have been in or before &ldquo;early August,&rdquo; since that&rsquo;s when he sent it to the White House with &ldquo;instructions that its contents be shown to just four people: President Barack Obama and three senior aides.&rdquo; &nbsp;But Brennan couldn&rsquo;t have wasted much time before apprising Obama of information deemed so important. So, he must have received the momentous intelligence report in late July or early August.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">After consulting Obama, Brennan,</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">convened a secret task force at CIA headquarters composed of several dozen analysts and officers from the CIA, the NSA and the FBI&hellip;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">They worked exclusively for two groups of &ldquo;customers,&rdquo; officials said. The first was Obama and fewer than 14 senior officials in government. The second was a team of operations specialists at the CIA, NSA, and FBI who took direction from the task force on where to aim their subsequent efforts to collect more intelligence on Russia.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Since Crossfire Hurricane began on July 31, Brennan&rsquo;s investigation must have begun at around the same time. Even apart from some of his team coming from the FBI, we know that Comey was fully involved in Brennan&rsquo;s investigation from its inception since, according to the <em>Post</em>, the evidence produced was initially shown only to Comey, Clapper, Susan Rice, and Loretta Lynch.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="https://www.americanthinker.com/images/bucket/2019-05/213683_5_.png" style="margin: 5px; float: right; width: 380px; height: 368px;" />Moreover, it appears that Peter Strzok, who <a data-saferedirecturl="https://www.google.com/url?q=https://thefederalist.com/2019/03/25/launched-investigation-trumps-campaign-crossfire-hurricane/&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHmrB6xwx6VXOgkO-AdzSls1R621A" href="https://thefederalist.com/2019/03/25/launched-investigation-trumps-campaign-crossfire-hurricane/" target="_blank">according to Lisa Page&rsquo;s testimony</a> initiated Crossfire Hurricane, may have also been a member of the team working for Brennan! The <em>Post </em>reports that the Obama administration&rsquo;s January 6, 2017 <a data-saferedirecturl="https://www.google.com/url?q=https://www.dni.gov/files/documents/ICA_2017_01.pdf&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGE6FrIBuQn_hSRKs1j4hS6uRIRdw" href="https://www.dni.gov/files/documents/ICA_2017_01.pdf" target="_blank">Intelligence Community Assessment alleging</a> that the Russians conducted cyberespionage on Trump&rsquo;s behalf &ldquo;was based largely on the work done by&rdquo; Brennan&rsquo;s investigators. This is confirmed by <a data-saferedirecturl="https://www.google.com/url?q=https://www.judiciary.senate.gov/imo/media/doc/05-08-17%2520Clapper%2520Testimony.pdf&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGnpiMhj4w7rYxXLGb5I8qjeXv16Q" href="https://www.judiciary.senate.gov/imo/media/doc/05-08-17%20Clapper%20Testimony.pdf" target="_blank">Clapper&rsquo;s testimony</a> to the Senate that the ICA was the product of &ldquo;two dozen&rdquo; &ldquo;hand-picked analysts&rdquo; from the CIA, FBI and NSA. Apart from the <em>Post </em>using the words &ldquo;several dozen&rdquo; instead of &ldquo;two dozen,&rdquo; that&rsquo;s exactly how they describe Brennan&rsquo;s team.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But, <a data-saferedirecturl="https://www.google.com/url?q=https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGg8NuygnIIl7YpthZNFQEvkK11dA" href="https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html" target="_blank">according to Paul Sperry</a>, &ldquo;[a] source close to the House [of Representatives Intelligence Committee [Russia] investigation&rdquo; reports that Peter Strzok was &ldquo;was one of the authors of the ICA &ldquo; and &ldquo;the intermediary between Brennan and Comey.&rdquo; Independently of Sperry&rsquo;s source, before he was fired, Strzok led the FBI&rsquo;s Counterespionage section. So, it makes sense he would be one of the FBI agents Brennan chose and Comey&rsquo;s representative. And Sperry&rsquo;s source received confirmation by recently revealed <a data-saferedirecturl="https://www.google.com/url?q=https://www.foxnews.com/politics/mccabe-page-texts-reveal-high-level-intel-meeting-after-2016-election&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHeAQRGTX2O1b6qpQrFUnJnpnWZUg" href="https://www.foxnews.com/politics/mccabe-page-texts-reveal-high-level-intel-meeting-after-2016-election" target="_blank">text messages</a> between Andrew McCabe and Lisa Page discussing a meeting between Strzok and Clapper in the weeks before the ICA&rsquo;s release.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Given that 1) Comey was intimately involved in Brennan&rsquo;s investigation, 2) Brennan had agents from the FBI on his team, and 3) it appears Peter Strzok numbered among them, contra the <a href="http://www.realclearpolitics.com/video/2019/04/29/former_obama_advisor_ben_rhodes_investigating_origins_of_russia_probe_waste_of_time_they_will_find_nothing.html">recent assertion </a>by Ben Rhodes, Obama&rsquo;s deputy national security advisor, it&rsquo;s tough to believe that a hard partition existed around the FBI investigation. And the question is raised of exactly what information might have been shared and how much information about Crossfire Hurricane made its way to President Obama.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong><em>The Steele Dossier</em></strong><br />
<a data-saferedirecturl="https://www.google.com/url?q=https://thefederalist.com/2019/03/15/strzok-testimony-suggests-steele-dossier-help-launch-fbis-trump-investigation/&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNEhIWgU3j2fIQG2ff_44XNYgT3zRg" href="https://thefederalist.com/2019/03/15/strzok-testimony-suggests-steele-dossier-help-launch-fbis-trump-investigation/" target="_blank">Evidence has emerged</a> that the Clinton-campaign-funded Steele dossier was used to justify Crossfire Hurricane.&nbsp; And the fact that Brennan&rsquo;s task force was responsible for the January 2017 ICA also raises questions about whether portions of it might have also comprised the &ldquo;intelligence bombshell&rdquo; used to justify Brennan&rsquo;s shadow investigation. <a data-saferedirecturl="https://www.google.com/url?q=https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNGg8NuygnIIl7YpthZNFQEvkK11dA" href="https://www.realclearinvestigations.com/articles/2018/05/14/2_colleagues_contradict_brennan_on_use_of_dossier.html" target="_blank">Paul Sperry also reported</a> that Obama&rsquo;s National Security Agency director Michael Rogers &ldquo;stated in a classified letter to Congress&rdquo; that the Steele dossier played a role in producing the ICA. Indeed, according to Sperry, &nbsp;Adm. Rogers told congress &ldquo;a two-page summary of the dossier&rdquo; appears as an appendix to the classified version. And, as Sperry notes, <a data-saferedirecturl="https://www.google.com/url?q=https://www.realclearpolitics.com/video/2017/10/27/james_clapper_doesnt_matter_who_paid_for_trump_dossier.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHde2TLjlnev-c0jKNMb9VGfYx4ew" href="https://www.realclearpolitics.com/video/2017/10/27/james_clapper_doesnt_matter_who_paid_for_trump_dossier.html" target="_blank">James Clapper has confirmed</a> that Brennan&rsquo;s task force used the Steele dossier.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But the Washington<em> Post</em> mentions Adm. Rogers too,&nbsp;reporting that he was &ldquo;reluctant to view&rdquo; the intelligence which Brennan used to justify his investigation &ldquo;with high confidence&rdquo; because it came from another country. According to a <a data-saferedirecturl="https://www.google.com/url?q=https://www.theguardian.com/news/2017/nov/15/how-trump-walked-into-putins-web-luke&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNHe3TVFHSKVUxHMwaskOtZdLCJnww" href="https://www.theguardian.com/news/2017/nov/15/how-trump-walked-into-putins-web-luke" target="_blank">November 2017 story</a> appearing in the <em>Guardian</em>, Brennan received the report used to justify his investigation from none other than British intelligence agency GCHQ&rsquo;s then head, Robert Hannigan, who &quot;flew to the US to personally brief&rdquo; him.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The Washington <em>Post</em> tells us that the &ldquo;intelligence bombshell&rdquo; Brennan received from Britain came from a highly-placed source within the Russian government who alleged that Putin had instigated a cyberintelligence operation whose aim was to &ldquo;defeat or at least damage the Democratic nominee, Hillary Clinton, and help elect&hellip; Donald Trump.&rdquo; And, it just so happens that <a data-saferedirecturl="https://www.google.com/url?q=https://www.documentcloud.org/documents/3259984-Trump-Intelligence-Allegations.html&amp;source=gmail&amp;ust=1557858765976000&amp;usg=AFQjCNH9WGIApYVwUxz2KO81H9Z6nHda4w" href="https://www.documentcloud.org/documents/3259984-Trump-Intelligence-Allegations.html" target="_blank">Steele&rsquo;s first memo</a>, dated June 20, 2016, alleges the existence of a Russian espionage operation to help Trump that was &ldquo;supported and directed by Russian President Vladimir Putin&rdquo; based on information from a &ldquo;former senior [Russian] intelligence officer.&rdquo; Indeed, Steele&rsquo;s August 5 memo describes this operation as designed &ldquo;to aid Trump and,&rdquo; using the <em>Post&rsquo;</em>s&nbsp;exact words, &ldquo;damage Clinton.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Steele&rsquo;s July 19<sup>th</sup> memo also says &nbsp;that these efforts included &ldquo;state-sponsored cyber operatives working in Russia.&rdquo; In short, everything the <em>Post</em> says was included in the report from British intelligence used to justify Brennan&rsquo;s investigation happens to have been in the memos already produced by ex-British spy Christopher Steele!</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Much attention has been paid to Crossfire Hurricane and rightly so. But it&rsquo;s well past time that more attention was given to Obama&rsquo;s other higher-level shadow investigation into Russia&rsquo;s alleged efforts to put Trump in the White House to determine what information was shared, if Brennan&rsquo;s operation also involved any spying on Trump&rsquo;s campaign, and whether it was justified by the completely discredited, Clinton-funded Steele dossier.</span></span></p>

<p><span style="font-size: 14px;"><span style="font-family: times new roman,times,serif;"><strong><em>Michael <span class="il">Thau</span> is a contributor at American Greatness and blogs at Aclearerpicture.net.</em></strong></span></span></p></div>
            <!-- stopprint -->

            <!-- Donate Buttons Widget - M.B. Added 4.19.18 -->
            <div class="donate">
                <div id="publirDonate"></div>
                <script src="https://a.publir.com/donate/7.js"></script>
            </div>

                            <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
                    <script type='text/javascript'>
                        //googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
                    </script>
                </div>  -->
            
            		<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2019/05/obamas_other_investigation.html', 'It%26rsquo%3Bs+apparent+to+all+but+President+Trump%26rsquo%3Bs+most+deranged+critics+that+Obama%26rsquo%3Bs+FBI+was+indeed+spying+on+his+campaign.+So%2C+it%26rsquo%3Bs+worth+pointing+out+that%2C+in+addition+to+the+FBI%26rsquo%3Bs+Crossfire+Hurricane+operation%2C+the+Obama+adm...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/05/obamas_other_investigation_comments.html#comments-container" ><span class="vuukle-count" data="vuukle-count" data-empty-text="Add a"></span> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="139464">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2019/05/obamas_other_investigation_comments.html#comments-container"><div style="display:inline;" class="spot-im-replies-count" data-post-id="139464"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                            <div id="related-footer"></div>
            
            <div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1345489840937-8');
                    });
                </script>
            </div>

            <div id='vuukle-comments'></div>

            <script>
                var login_from_vuukle = function () {

                    if (typeof loginModal !== 'undefined') {
                        loginModal.loadModal("sign-in-up");
                    }
                }
                var VUUKLE_CONFIG = {
                    apiKey: "55971aa3-e05a-49d3-b2e9-83243ce15cc4",
                    articleId: "200139464",
                    img: "https://www.americanthinker.com/images/bucket/2019-05/213683_5_.png",                    /*tags: "Up to 3 tags separated by comma",// Not avilable in AT yet */
                    link: 'https://www.[url]',
                    url: 'https://www.americanthinker.com/articles/2019/05/obamas_other_investigation_comments.html',
                    ads: {
                    	enabled: false
                    },
                    comments: {
                        maxChars: 20000,
                        enabled: false,
			                  toxicityLimit: '0', // disabled
			                  spamLimit: '0', // disabled
                        auth: {
                            facebook: false,
                            google: false,
                            twitter: false,
                            disqus: false,
                            password: false,
                            vuukle: false,
                            sso: {
                                onClick: login_from_vuukle
                            }
                        },
                    }
                };
                // DON'T EDIT BELOW THIS LINE
                (function () {
                    var d = document,
                        s = d.createElement('script');
                    s.src = 'https://cdn.vuukle.com/platform.js';
                    s.onload = function () {

                        if (typeof window.vuukleSSO == 'function') {
                            window.vuukleSSO();
                        } else {
                            window.vuukleFirst = true;
                        }
                    };
                    (d.head || d.body).appendChild(s);
                })();
            </script>

        </div>

        <div class="column_364">

            <!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

            <div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
                <script type='text/javascript'>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1457979917706-0');
                    });
                </script>
            </div>


            <div class="side_links">

                <script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
                <script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>
                <script src="/asset/top/rcmg_users_v2/rcmg_common.js" type="text/javascript"></script>
								<script src="/asset/top/rcmg_users_v2/rcmg_vuukle.js" type="text/javascript"></script>
								<script src="/asset/top/rcmg_users_v2/rcmg_modal.js" type="text/javascript"></script>
								<script src="/asset/top/rcmg_users_v2/rcmg_auth.js" type="text/javascript"></script>

            </div>

            		<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
            		<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>

            <div id="related-sidebar">
                <div class="bottom_ad" style="width:300px; margin:5px auto 0 auto;">
                    <div id='div-gpt-ad-1345489840937-4'>
                        <script type='text/javascript'>
                            if (page_width_onload >= 768) {
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1345489840937-4');
                                });
                            }
                        </script>
                    </div>
                </div>

            </div>


        </div>

    </main>

    <script>
        if($('body').hasClass('no-comments')){
            $article_id = VUUKLE_CONFIG.articleId;
            var url = 'https://api.vuukle.com/api/v1/Comments/getCommentCountListByHost?host=americanthinker.com&articleIds='+ $article_id;

            $.getJSON(url, function(resp){
                $('.vuukle-count').html(resp.data[$article_id]);
            });
        }

    </script>


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2019</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>