<!DOCTYPE html>
<html>

	<head>
		                <script type="text/javascript" async>

		   function getCookieValue(a) {var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)'); return b ? b.pop() : '';}	
           	   if( getCookieValue('MarfeelGarda')=="" || getCookieValue('MarfeelGarda')!='NO' ){
                    !function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);
                   }

                </script>
        		<meta charset=utf-8 />
		<title>The March for Their Lies</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="The March for Their Lies" /><meta property="og:image" content="https://www.americanthinker.com/images/bucket/2018-03/205175.png" /><meta property="og:url" content="https://www.americanthinker.com/articles/2018/03/the_march_for_their_lies.html" /><meta property="og:description" content="Neither the march nor the burial of 17 Parkland victims would have been necessary but for the failure of law enforcement agencies to do the jobs assigned to them." /><meta property="og:type" content="article" /><meta property="fb:app_id" content="330790997408354" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="//feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />

        <link rel="manifest" href="/manifest.webmanifest.json">


		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


		<!-- subscriber scripts -->
                <script type="text/javascript" src="//assets.publir.com/client/subscriberssl.js"></script> 
		<!--<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>-->
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
                                 
				function createCookie(name,value,days, expire_in_hours ) {
					if (days) {
						//allows us to set cookie expirations based on hours rather than days
						if(typeof expire_in_hours !== 'undefined' && expire_in_hours == true){
							var date = new Date();
							date.setTime(date.getTime()+(days*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}else{
							var date = new Date();
							date.setTime(date.getTime()+(days*24*60*60*1000));
							var expires = "; expires="+date.toGMTString();
						}
					}
					else var expires = "";
					document.cookie = name+"="+value+expires+"; path=/; domain=."+getDomain()+"";
				}
				
				function readCookie(name) {
					var nameEQ = name + "=";
					var ca = document.cookie.split(';');
					for(var i=0;i < ca.length;i++) {
						var c = ca[i];
						while (c.charAt(0)==' ') c = c.substring(1,c.length);
						if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
					}
					return null;
				}

				function eraseCookie(name) {
					createCookie(name,"",-1);
				}

				function getDomain(){
					var path = window.location.host;
					if(path.substr(0,3)=='www'){
						var per=path.indexOf('.')
						per=per+1;
						path=path.substr(per);
					}
					return path;
				}

				function get_query_param(name){
					var match = RegExp('[?&]' + name + '=([^&]*)').exec(window.location.search);
				    return match && decodeURIComponent(match[1].replace(/\+/g, ' '));
				}

				if( /*parseInt( get_query_param("ad_free_temp") ) == 1 ||*/ parseInt( readCookie("ad_free_temp") ) == 1 ){
					display_ads_server = false;

					/*if( !readCookie("ad_free_temp") ){

						createCookie("ad_free_temp", "1", 7);
					}*/
				}

				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='/assets/js/load_ads.js?v=2.1';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				}  
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
			    if(display_ads_server){
			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="//www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="//www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->					

			<script type='text/javascript'>
			  /*  if(display_ads_server){		    	

				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 

			    }		*/	
			</script> 
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="article">

	<div class="column_610">

		<a id="a0130336"></a>

		<div class="breadcrumbs">
			<ul>
				<li><a href="/archives.html">Archives Home &rarr;</a></li>
				<li>Articles</li>
			</ul>
		</div>

				<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">	 		
			<script type="text/javascript">
				if(page_width_onload >= 640) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-2'); });
				}				
			</script>			
		</div>
        
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2018/03/the_march_for_their_lies.html', 'History%2C+it+is+said%2C+is+a+lie+agreed+upon%2C+and+the+so-called+March+for+Our+Lives+celebrated+the+lie+that+easy+access+to+guns+and+the+NRA+is+placing+our+schoolchildren%26%2339%3Bs+lives+in+jeopardy.%26nbsp%3B%26nbsp%3BYou+did+not+hear+from+any+speaker+%26ndash%3B+the%26n...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2018/03/the_march_for_their_lies_comments.html#disqus_thread" data-disqus-identifier="200130336"> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="200130336">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2018/03/the_march_for_their_lies_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="200130336"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                <!-- startprint -->
		<div class="article_date">March 27, 2018</div>

		<h1>The March for Their Lies</h1>

		<div class="author">By <a href="/author/daniel_john_sobieski/">Daniel John Sobieski</a></div>

		

		
		<!-- legacy mobile -->

		<div class="article_body top mrf-hidden"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">History, it is said, is a lie agreed upon, and the so-called March for Our Lives celebrated the lie that easy access to guns and the NRA is placing our schoolchildren&#39;s lives in jeopardy.&nbsp;&nbsp;You did not hear from any speaker &ndash; the&nbsp;<a href="http://www.dailymail.co.uk/news/article-5539465/Parkland-David-Hogg-17-gives-foul-mouthed-interview-gun-control-eve-March-Lives.html">foul-mouthed</a>&nbsp;activist&nbsp;<a href="https://twitter.com/davidhogg111">David Hogg</a>&nbsp;in particular &ndash; that neither the march nor the burial of 17 Parkland victims would have been necessary but for the failure of law enforcement agencies to do the jobs assigned to them.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">One speaker, activist student&nbsp;<a href="https://twitter.com/Emma4Change">Emma Gonz&aacute;lez</a>, stood silent for&nbsp;<a href="https://www.cbsnews.com/news/emma-gonzalez-march-for-our-lives-6-minutes-20-seconds-speech-2018-03-24/">the six minutes and 20 seconds</a>&nbsp;it took the gunman to dispatch his victims at Parkland.&nbsp;&nbsp;She did not mention that during much of the time, four Broward officers stood outside doing less than nothing as her classmates were being slaughtered by a student well known to the school, to the cowards of Broward led by Sheriff Scott Israel, and to an FBI obsessed with Russian colluders under GOP beds.&nbsp;&nbsp;There was no march on the Broward County Sheriff&#39;s Office or the FBI building in Washington, D.C.</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); });
			</script>			 
		</div>
        
		<div class="article_body bottom mrf-hidden">

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2018-03/205175_5_.png" style="font-family: &quot;times new roman&quot;, times, serif; font-size: 14px; width: 295px; height: 289px; margin: 5px; float: right;" /></span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As this march was under way, a French hero, Lt. Col. Arnaud Beltrame, was being laid to rest after&nbsp;<a href="http://www.foxnews.com/world/2018/03/24/french-cop-who-swapped-himself-for-hostages-has-died-official-says.html">sacrificing himself to save the life of a hostage</a>&nbsp;held by a gunman in a French supermarket:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">French President Emmanuel Macron said Lt. Col. Arnaud Beltrame, 44, died after being seriously injured in the attack.&nbsp;&nbsp;Macron said Beltrame &quot;fell as a hero&quot; and &quot;showed exceptional courage.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;Arnaud Beltrame died in the service of the nation to which he had already given so much,&quot; Macron said in a statement.&nbsp;&nbsp;&quot;In giving his life to end the deadly plan of a jihadi terrorist, he fell as a hero.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Interior Minister Gerard Collomb wrote in a tweet early Saturday that Beltrame had &quot;died for his country.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The officer had offered himself up unarmed to the 25-year-old attacker in exchange for a female hostage.&nbsp;&nbsp;He managed to surreptitiously leave his cellphone on so that police outside could hear what was going on inside the supermarket.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">When it comes to Parkland, instead&nbsp;of a French police officer hero, we have the local version of Inspector Clouseau,&nbsp;<a href="https://www.americanthinker.com/articles/2018/02/sheriff_israel_parklands_barney_fife.html">Sherriff Scott Israel</a>.&nbsp;&nbsp;Sheriff Israel appeared on CNN&#39;s gun control town hall in the full knowledge that his deputies had shown cowardice by not entering the Parkland high school where an armed killer would eventually leave 17 dead.&nbsp;&nbsp;He&nbsp;<a href="https://www.redstate.com/jenvanlaar/2018/02/22/watch-dana-loesch-decimates-broward-sheriffs-arguments-cnn-town-hall/">blamed the NRA and browbeat NRA spokesperson Dana Loesch</a>&nbsp;for pointing out that gun ownership is a constitutional right and that it was law enforcement and not the NRA that failed to heed the scores of warning signs about what was to happen:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2018-03/205176_5_.png" style="width: 300px; height: 210px; float: left; margin: 8px;" />Broward County Sheriff Scott Israel, a big fan of gun control, sensed an opportunity to pile on and deflect a little attention from his own agency&#39;s failings.&nbsp;&nbsp;After survivor and student organizer Emma Gonzalez confronted Loesch with a nonsensical question about making it harder to obtain automatic weapons and Loesch shut it down, Israel stepped in:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;I understand you&#39;re standing up for the NRA and I understand that&#39;s what you&#39;re supposed to do.&nbsp;&nbsp;But you just told this group of people that you&#39;re standing up for them, you&#39;re not standing up for them until you say I want less weapons.&quot;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The well intentioned student survivors of the Parkland planned a march on Washington to protest the shooting galleries other well intentioned people have created:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a href="https://twitter.com/cameron_kasky">Cameron Kasky</a>, another Douglas High student who started the #NeverAgain movement, announced Sunday that on March 24, students are organizing rallies across the country to demand that lawmakers reject money from the NRA and say &quot;never again.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;My message for people in office is: You&#39;re either with us or against us.&nbsp;&nbsp;We are losing our lives while the adults are playing around,&quot; Kasky said in an interview Sunday on CNN&#39;s &quot;State of the Union.&quot;&nbsp;&nbsp;&quot;We don&#39;t need you.&nbsp;&nbsp;On March 24, you are going to be seeing students in every single major city.&nbsp;&nbsp;We have our lives on the line here.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;This isn&#39;t about the GOP, this isn&#39;t about the Democrats, this is about us creating a badge of shame for any politicians accepting money from the NRA and using us as collateral,&quot; he said.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Shooter Nikolas Cruz was not a member of the NRA, an organization that supports enforcement of&nbsp;existing gun laws and safeguards designed to protect us from predators.&nbsp;&nbsp;Any nerd still living in his parents&#39; basement could have tracked Cruz down.&nbsp;&nbsp;Blame the FBI, not the NRA.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At Parkland, there were warning signs, enough red flags to have a parade in Moscow.&nbsp;&nbsp;Many did see things and say things, as the mantra goes, but the FBI, which was notified of the killer&#39;s intention posted on social media, was busy chasing Russians and fighting Trump.&nbsp;&nbsp;The kids in the high school expected that one day, the killer who was expelled would return.&nbsp;&nbsp;Yet the doors were not secured.&nbsp;&nbsp;In a society awash with cameras and surveillance, no one saw him walking in with a gas mask, smoke grenades, and a weapon.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Your local convenience store has better security.&nbsp;&nbsp;The question to be asked is not how could this happen, but why is the killer still alive?&nbsp;&nbsp;Why was there no one in the building able to shoot back?&nbsp;&nbsp;Why are off-duty cops guarding junk food and soft drinks rather than in these schools, guarding children?&nbsp;&nbsp;We have enough retired cops and returning veterans to put more than a few in every school.&nbsp;&nbsp;Critics say that, like guns in the home, would be dangerous.&nbsp;&nbsp;More dangerous than what, exactly?&nbsp;&nbsp;The number of armed guards who have engaged in mass shootings remains stuck at zero.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Rush Limbaugh&nbsp;<a href="http://www.breitbart.com/big-government/2018/02/18/rush-limbaugh-gun-free-school-zones/">recently commented</a>&nbsp;on the folly of schools not having armed security:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">During the February 18 airing of Fox News Sunday Rush Limbaugh referenced the Florida shooting and observed that gun-free school zones mean that attackers are the only ones who are armed</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Limbaugh noted how bewildering it is that &quot;we have armed security at virtually every public entity in this country, except schools.&nbsp;&nbsp;For some reason, they are a gun-free zone and everybody that wants to shoot up a school knows that they are going to be the only one armed...&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This gun-free scenario led Limbaugh to observe that school shootings will not end until we &quot;get serious&quot; about stopping them, and he painted a distressing picture of what our future holds until we do get serious:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;The next shooter probably has the gun he is going to use.&nbsp;&nbsp;The next shooter is known by many people in his community who are concerned that this guy may do what everybody is afraid he&#39;s going to do...We can wish that it weren&#39;t this way.&nbsp;&nbsp;We can wish that Congress could legislate it away.&nbsp;&nbsp;But they can&#39;t.&quot;&nbsp;&nbsp;He observed that student marches and &quot;prayers and condolences&quot; are not going to prevent another shooting either.&quot;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">No, they are not.&nbsp;&nbsp;But armed citizens can.&nbsp;&nbsp;Sheriff Israel may want fewer guns, but we want more guns in the hands of heroes like Lt. Col. Arnaud Beltrame and not the bloviating coward of Broward.&nbsp;&nbsp;The only adults playing around are our bumbling law enforcement, who can&#39;t follow existing procedures and laws.&nbsp;&nbsp;The only thing the March for Our Lives may have accomplished is to foster a na&iuml;ve fear of inanimate objects; raise a cry to disarm law-abiding citizens; and, instead of protecting student lives, make it inevitable that there will be more gun-free zones full of unarmed victims.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em><strong><a href="https://twitter.com/gerfingerpoken2">Daniel John Sobieski</a> is a freelance writer whose pieces have appeared in Investor&#39;s Business Daily, Human Events, Reason&nbsp;magazine, and the Chicago Sun-Times among other publications.</strong></em></span></span></p></div>
		
		
		






		<div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">History, it is said, is a lie agreed upon, and the so-called March for Our Lives celebrated the lie that easy access to guns and the NRA is placing our schoolchildren&#39;s lives in jeopardy.&nbsp;&nbsp;You did not hear from any speaker &ndash; the&nbsp;<a href="http://www.dailymail.co.uk/news/article-5539465/Parkland-David-Hogg-17-gives-foul-mouthed-interview-gun-control-eve-March-Lives.html">foul-mouthed</a>&nbsp;activist&nbsp;<a href="https://twitter.com/davidhogg111">David Hogg</a>&nbsp;in particular &ndash; that neither the march nor the burial of 17 Parkland victims would have been necessary but for the failure of law enforcement agencies to do the jobs assigned to them.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">One speaker, activist student&nbsp;<a href="https://twitter.com/Emma4Change">Emma Gonz&aacute;lez</a>, stood silent for&nbsp;<a href="https://www.cbsnews.com/news/emma-gonzalez-march-for-our-lives-6-minutes-20-seconds-speech-2018-03-24/">the six minutes and 20 seconds</a>&nbsp;it took the gunman to dispatch his victims at Parkland.&nbsp;&nbsp;She did not mention that during much of the time, four Broward officers stood outside doing less than nothing as her classmates were being slaughtered by a student well known to the school, to the cowards of Broward led by Sheriff Scott Israel, and to an FBI obsessed with Russian colluders under GOP beds.&nbsp;&nbsp;There was no march on the Broward County Sheriff&#39;s Office or the FBI building in Washington, D.C.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2018-03/205175_5_.png" style="font-family: &quot;times new roman&quot;, times, serif; font-size: 14px; width: 295px; height: 289px; margin: 5px; float: right;" /></span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As this march was under way, a French hero, Lt. Col. Arnaud Beltrame, was being laid to rest after&nbsp;<a href="http://www.foxnews.com/world/2018/03/24/french-cop-who-swapped-himself-for-hostages-has-died-official-says.html">sacrificing himself to save the life of a hostage</a>&nbsp;held by a gunman in a French supermarket:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">French President Emmanuel Macron said Lt. Col. Arnaud Beltrame, 44, died after being seriously injured in the attack.&nbsp;&nbsp;Macron said Beltrame &quot;fell as a hero&quot; and &quot;showed exceptional courage.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;Arnaud Beltrame died in the service of the nation to which he had already given so much,&quot; Macron said in a statement.&nbsp;&nbsp;&quot;In giving his life to end the deadly plan of a jihadi terrorist, he fell as a hero.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Interior Minister Gerard Collomb wrote in a tweet early Saturday that Beltrame had &quot;died for his country.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The officer had offered himself up unarmed to the 25-year-old attacker in exchange for a female hostage.&nbsp;&nbsp;He managed to surreptitiously leave his cellphone on so that police outside could hear what was going on inside the supermarket.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">When it comes to Parkland, instead&nbsp;of a French police officer hero, we have the local version of Inspector Clouseau,&nbsp;<a href="https://www.americanthinker.com/articles/2018/02/sheriff_israel_parklands_barney_fife.html">Sherriff Scott Israel</a>.&nbsp;&nbsp;Sheriff Israel appeared on CNN&#39;s gun control town hall in the full knowledge that his deputies had shown cowardice by not entering the Parkland high school where an armed killer would eventually leave 17 dead.&nbsp;&nbsp;He&nbsp;<a href="https://www.redstate.com/jenvanlaar/2018/02/22/watch-dana-loesch-decimates-broward-sheriffs-arguments-cnn-town-hall/">blamed the NRA and browbeat NRA spokesperson Dana Loesch</a>&nbsp;for pointing out that gun ownership is a constitutional right and that it was law enforcement and not the NRA that failed to heed the scores of warning signs about what was to happen:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2018-03/205176_5_.png" style="width: 300px; height: 210px; float: left; margin: 8px;" />Broward County Sheriff Scott Israel, a big fan of gun control, sensed an opportunity to pile on and deflect a little attention from his own agency&#39;s failings.&nbsp;&nbsp;After survivor and student organizer Emma Gonzalez confronted Loesch with a nonsensical question about making it harder to obtain automatic weapons and Loesch shut it down, Israel stepped in:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;I understand you&#39;re standing up for the NRA and I understand that&#39;s what you&#39;re supposed to do.&nbsp;&nbsp;But you just told this group of people that you&#39;re standing up for them, you&#39;re not standing up for them until you say I want less weapons.&quot;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The well intentioned student survivors of the Parkland planned a march on Washington to protest the shooting galleries other well intentioned people have created:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><a href="https://twitter.com/cameron_kasky">Cameron Kasky</a>, another Douglas High student who started the #NeverAgain movement, announced Sunday that on March 24, students are organizing rallies across the country to demand that lawmakers reject money from the NRA and say &quot;never again.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;My message for people in office is: You&#39;re either with us or against us.&nbsp;&nbsp;We are losing our lives while the adults are playing around,&quot; Kasky said in an interview Sunday on CNN&#39;s &quot;State of the Union.&quot;&nbsp;&nbsp;&quot;We don&#39;t need you.&nbsp;&nbsp;On March 24, you are going to be seeing students in every single major city.&nbsp;&nbsp;We have our lives on the line here.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;This isn&#39;t about the GOP, this isn&#39;t about the Democrats, this is about us creating a badge of shame for any politicians accepting money from the NRA and using us as collateral,&quot; he said.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Shooter Nikolas Cruz was not a member of the NRA, an organization that supports enforcement of&nbsp;existing gun laws and safeguards designed to protect us from predators.&nbsp;&nbsp;Any nerd still living in his parents&#39; basement could have tracked Cruz down.&nbsp;&nbsp;Blame the FBI, not the NRA.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">At Parkland, there were warning signs, enough red flags to have a parade in Moscow.&nbsp;&nbsp;Many did see things and say things, as the mantra goes, but the FBI, which was notified of the killer&#39;s intention posted on social media, was busy chasing Russians and fighting Trump.&nbsp;&nbsp;The kids in the high school expected that one day, the killer who was expelled would return.&nbsp;&nbsp;Yet the doors were not secured.&nbsp;&nbsp;In a society awash with cameras and surveillance, no one saw him walking in with a gas mask, smoke grenades, and a weapon.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Your local convenience store has better security.&nbsp;&nbsp;The question to be asked is not how could this happen, but why is the killer still alive?&nbsp;&nbsp;Why was there no one in the building able to shoot back?&nbsp;&nbsp;Why are off-duty cops guarding junk food and soft drinks rather than in these schools, guarding children?&nbsp;&nbsp;We have enough retired cops and returning veterans to put more than a few in every school.&nbsp;&nbsp;Critics say that, like guns in the home, would be dangerous.&nbsp;&nbsp;More dangerous than what, exactly?&nbsp;&nbsp;The number of armed guards who have engaged in mass shootings remains stuck at zero.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Rush Limbaugh&nbsp;<a href="http://www.breitbart.com/big-government/2018/02/18/rush-limbaugh-gun-free-school-zones/">recently commented</a>&nbsp;on the folly of schools not having armed security:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">During the February 18 airing of Fox News Sunday Rush Limbaugh referenced the Florida shooting and observed that gun-free school zones mean that attackers are the only ones who are armed</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Limbaugh noted how bewildering it is that &quot;we have armed security at virtually every public entity in this country, except schools.&nbsp;&nbsp;For some reason, they are a gun-free zone and everybody that wants to shoot up a school knows that they are going to be the only one armed...&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This gun-free scenario led Limbaugh to observe that school shootings will not end until we &quot;get serious&quot; about stopping them, and he painted a distressing picture of what our future holds until we do get serious:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;The next shooter probably has the gun he is going to use.&nbsp;&nbsp;The next shooter is known by many people in his community who are concerned that this guy may do what everybody is afraid he&#39;s going to do...We can wish that it weren&#39;t this way.&nbsp;&nbsp;We can wish that Congress could legislate it away.&nbsp;&nbsp;But they can&#39;t.&quot;&nbsp;&nbsp;He observed that student marches and &quot;prayers and condolences&quot; are not going to prevent another shooting either.&quot;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">No, they are not.&nbsp;&nbsp;But armed citizens can.&nbsp;&nbsp;Sheriff Israel may want fewer guns, but we want more guns in the hands of heroes like Lt. Col. Arnaud Beltrame and not the bloviating coward of Broward.&nbsp;&nbsp;The only adults playing around are our bumbling law enforcement, who can&#39;t follow existing procedures and laws.&nbsp;&nbsp;The only thing the March for Our Lives may have accomplished is to foster a na&iuml;ve fear of inanimate objects; raise a cry to disarm law-abiding citizens; and, instead of protecting student lives, make it inevitable that there will be more gun-free zones full of unarmed victims.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em><strong><a href="https://twitter.com/gerfingerpoken2">Daniel John Sobieski</a> is a freelance writer whose pieces have appeared in Investor&#39;s Business Daily, Human Events, Reason&nbsp;magazine, and the Chicago Sun-Times among other publications.</strong></em></span></span></p></div>

        <!-- stopprint -->
                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
		
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="https://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'https://www.americanthinker.com/articles/2018/03/the_march_for_their_lies.html', 'History%2C+it+is+said%2C+is+a+lie+agreed+upon%2C+and+the+so-called+March+for+Our+Lives+celebrated+the+lie+that+easy+access+to+guns+and+the+NRA+is+placing+our+schoolchildren%26%2339%3Bs+lives+in+jeopardy.%26nbsp%3B%26nbsp%3BYou+did+not+hear+from+any+speaker+%26ndash%3B+the%26n...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="https://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

						<!-- COMMENTS DISQUS -->
			 
			<span class="separator">|</span>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2018/03/the_march_for_their_lies_comments.html#disqus_thread" data-disqus-identifier="200130336"> Comments</a>
			</span>
			
			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="200130336">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2018/03/the_march_for_their_lies_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="200130336"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

		<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 


		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('https://www.americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		

	    <!--<div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
                <div class="items" style="margin-left:0px;">
			<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>			
           	</div>
            </div> 
		<script type="text/javascript">//var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>-->
		
		<div id="related-sidebar"></div> 


	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<!--<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script>
<script type="text/javascript">
document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');
</script>
<noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>-->
<!-- ValueClick Media In-Text CODE for American Thinker -->


		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2018</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="//pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>