<!DOCTYPE html>
<html>

	<head>
		                <script type="text/javascript" async>
                    !function(e){function t(r){if(o[r])return o[r].exports;var a=o[r]={exports:{},id:r,loaded:!1};return e[r].call(a.exports,a,a.exports,t),a.loaded=!0,a.exports}var o={};return t.m=e,t.c=o,t.p="",t(0)}([function(e,t){"use strict";window.mrf={host:"bc.marfeel.com",dt:1},function(e,t,o,r,a,n,i){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+a);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(r)&&2&i.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozill?a.*android (?!(1|2|3)\.)[0-9].*mobile/i.test(r)&&1&i.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var d="script",c=setTimeout(s,1e4),m=e.createElement(d),p=e.getElementsByTagName(d)[0];m.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",m.onerror=s,m.onload=function(){clearTimeout(c)},p.parentNode.insertBefore(m,p)}else{var f=o.pathname.split("/"),u=e.createElement("script");u.src="https://"+t.mrf.host+"/"+o.hostname+(i.multi&&f.length>1&&f[1].length?"/"+f[1]:"")+"/main.d.js",u.async=!0,e.head.appendChild(u)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf)}]);
                </script>
        		<meta charset=utf-8 />
		<title>Kate Steinle and the Globalists</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Kate Steinle and the Globalists" /><meta property="og:image" content="http://www.americanthinker.com/images/bucket/2017-12/202498.jpg" /><meta property="og:url" content="http://www.americanthinker.com/blog/2017/12/kate_steinle_and_the_globalists.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />
		<!--<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>-->


		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js?v=1.0"></script>


		<!-- subscriber scripts -->
		<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"], div[class^="ndn_embed"] {display: none !important;} 
        </style>




		

			<script type='text/javascript'>
			    if(display_ads_server){		    	
				    var ndn = document.createElement('script');
				       ndn.type = 'text/javascript';
				       ndn.async = true;
				       ndn.id = "_nw2e-js";			       
				       ndn.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn); 
			    }				
			</script> 


			<script type="text/javascript"> 
				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='http://www.americanthinker.com/assets/js/load_ads.js?v=2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				} 
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
			    if(display_ads_server){
			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->
			
			<!--<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" class="ndn_player_src"></script>--> 			

			<script type='text/javascript'>
			    if(display_ads_server){		    	
				    var ndn2 = document.createElement('script');
				       ndn2.type = 'text/javascript';				       
				       ndn2.id = "_nw2e-js";		
				       ndn2.class = "ndn_player_src";
				       ndn2.src = '//launch.newsinc.com/js/embed.js';
				       document.getElementsByTagName('head')[0].appendChild(ndn2); 
			    }				
			</script> 
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2017/12/the_clock_is_ticking_for_geraldo_rivera.html">&laquo; The clock is ticking for Jerry Rivers</a>		</div>
		


				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/blog/2017/12/kate_steinle_and_the_globalists.html', 'While+most+decent+Americans+are+lamenting+the+fact+that+our+court+system+failed+Kate+Steinle+and+her+family%2C+I+can%26rsquo%3Bt+help+but+think+of+people+like+George+Soros+and+organizations+like+the+Center+for+American+Progress+%26hellip%3B+how+large+is+our+fi...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/12/kate_steinle_and_the_globalists_comments.html#disqus_thread" data-disqus-identifier="300127747"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300127747">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/12/kate_steinle_and_the_globalists_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300127747"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                <!-- startprint -->
		<div class="article_date">December 1, 2017</div>

		<h1>Kate Steinle and the Globalists</h1>

		<div class="author">By <a href="/author/susan_d_harris/">Susan D. Harris</a></div>

		<div class="article_body top mrf-hidden"><p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">While most decent Americans are lamenting the fact that our court system failed Kate Steinle and her family, I can&rsquo;t help but think of people like <a href="https://www.opensocietyfoundations.org/">George Soros</a> and organizations like the <a href="https://www.americanprogress.org/issues/immigration/view/">Center for American Progress</a> &hellip; how large is our fight and how determined are our foes!</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">It may seem like a far-fetched connection, but it&rsquo;s not. &nbsp;Kate Steinle&rsquo;s death and the ensuing, nauseating injustice of her trial verdict are part of a much larger picture: the globalist push for open borders and mass immigration bent on destabilizing the West. &nbsp;Soros is using his money and influence to make sure that destabilization happens, which will only ensure there will be more Kate Steinles.</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
			</script>			 
		</div>
        
		<div class="article_body bottom mrf-hidden">

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2017-12/202498_5_.jpg" style="width: 300px; height: 169px; float: right;" />Kate Steinle saw no unusual behavior or heard anything odd before she was murdered. &nbsp;She was just walking leisurely on a pier with her father, a fatal walk that would end with &ldquo;Help me, Dad.&rdquo; &nbsp;She had no idea that her imminent murder would spark a debate that wouldn&rsquo;t even have been possible 20 years ago. &nbsp;Twenty years ago, George Soros and Interfaith organized progressives (private or institutionalized like the <a href="https://www.caritas.org/">Catholic Church</a>) hadn&rsquo;t yet spent millions of dollars conditioning Americans (and the EU) to tear down their international borders and private boundaries; this as a prerequisite to accepting any and all immigrants. &nbsp;Twenty years ago, progressives wouldn&rsquo;t have posthumously mocked Steinle as &ldquo;<a href="https://slate.com/news-and-politics/2017/08/the-death-of-kate-steinle-and-the-rise-of-donald-trump.html">Beautiful Kate</a>,&rdquo; as they did in Slate.com &ndash; even to make a point. &nbsp;While Slate claimed Trump was exploiting Steinle, they themselves called her murder, &ldquo;the most convenient of tragedies.&rdquo;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Slate went on to explain:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Steinle&rsquo;s death&hellip;gave Trump an opening to stoke the fears of primary voters. &nbsp;If &ldquo;beautiful Kate in San Francisco&rdquo; -- a young, innocent white woman -- could be murdered in cold blood by a Mexican &ldquo;animal,&rdquo; so could any young, innocent white woman in any town in the United States.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">(It&rsquo;s still disgusting to me that so many progressive outlets disapproved of calling a cold-blooded killer an &ldquo;animal.&rdquo;)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Slate then made the case that Steinle&rsquo;s murder was Trump&rsquo;s ace in the hole. &nbsp;They quoted David Frum in the<em> Atlantic</em> saying, &ldquo;Something happened in July to send Trump&rsquo;s numbers soaring&hellip;that something may have been the murder of Kathryn Steinle.&rdquo;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">While Slate was busy resenting that &ldquo;beautiful Kate&rdquo; had been murdered at such a convenient time as to help Trump&rsquo;s poll numbers, Matthew Vadum at <a href="http://www.frontpagemag.com/fpm/259364/progressive-policies-murdered-kate-steinle-matthew-vadum">Frontpagemag.com</a> was penning the more accurate observation:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Left-wingers in San Francisco should be hanging their heads in shame after their borderline seditious, destructive immigration policies allowed an illegal alien felon to murder a young woman randomly in broad daylight.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">How much more shall we say now? &nbsp;Now -- when Defense attorney <a href="http://abcnews.go.com/US/jury-finds-undocumented-immigrant-guilty-murder-kate-steinle/story?id=51497686">Matt Gonzalez</a> decided to immediately thumb his nose at the U.S. Attorney General, Vice President and President Trump -- by telling them:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Let me just remind them: they are themselves under investigation by a special prosecutor in Washington D.C. and they may soon avail themselves of the presumption of innocence beyond a reasonable doubt, so I ask that they reflect on that before they comment or disparage the results of this case.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">From Gonzalez&rsquo;s characterization, it seems to me that the Steinle verdict was payback for a Trump presidency, and setting a murderer free for political payback is such an egregious act, it&rsquo;s nearly inconceivable. &nbsp;But Kate Steinle is just one person, and the truth is that so many people -- in so many countries -- are in danger of similar payback for not submitting to globalists who are forcing mass immigration upon them.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Jack Montgomery at Breitbart is documenting how Hungarian Prime Minister Viktor Orb&aacute;n is fighting George Soros&rsquo;s Open Society Foundations&rsquo; plan to &ldquo;<a href="http://www.breitbart.com/london/2017/10/24/soros-plan-orban-eu-attacking-sovereignty-new-asylum-rules/">flood the continent</a> with an unlimited number of third-world migrants.&rdquo; &nbsp;<a href="http://www.breitbart.com/london/2017/11/14/hungary-pm-united-states-europe-plotters-using-mass-migration-create-post-national-post-christian-federation/http:/www.breitbart.com/london/2017/11/14/hungary-pm-united-states-europe-plotters-using-mass-migration-create-post-national-post-christian-federation/">Orb&aacute;n</a> &ldquo;has warned that the elites plotting a United States of Europe are using mass migration to engineer a post-Christian, post-national super-state.&rdquo;&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Just this past October, Hungary <a href="https://www.reuters.com/article/us-europe-migrants-hungary-arrests/hungary-detains-migrant-wanted-for-70-murders-in-pakistan-police-idUSKBN1CU303">detained</a> a Pakistani wanted in his home country for murdering about 70 people. &nbsp;This came after a tip from Austria&hellip;but how many more murderers, rapists and those bent on harm have already entered Europe and yes, the United States? &nbsp;How many more are to come?</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The verdict on the murder of Kate Steinle did not happen in a vacuum. &nbsp;There is a globalist push for Western destruction of what Hungary&rsquo;s Orban calls, &ldquo;conservative values centered on country, family, and tradition.&rdquo; &nbsp;Hungary is holding firm in their stance against forced acceptance of unchecked migrants; and they must have George Soros rattled, because he issued a rare <a href="https://www.georgesoros.com/rebuttal/">rebuttal</a> of Hungary&rsquo;s policies just days ago.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The immigration war still rages across Europe and America, and only time will tell if Hungary will succeed in leading the resistance on that front.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Right now, the U.S. is heavy-laden with a populace that are themselves aliens; we are fighting an uphill battle. &nbsp;President Trump said it best on the campaign trail:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">American cities should be sanctuaries for law-abiding Americans, for people that look up to the law, for people that respect the law, not for criminals and gang members that we want the hell out of our country.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">For now, all we can say is, &ldquo;We tried, Kate.&rdquo; &nbsp;Yet we must also add that such a miscarriage of justice has only sharpened our seething teeth against Soros organizations and progressives across this country that are willing to legalize murder in some deluded effort to promote social justice, peace and harmony.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><strong>Susan D. Harris can be reached at </strong><a href="http://www.susandharris.com"><strong>www.susandharris.com</strong></a></span></span></p></div>

		<div class="article_body"><p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">While most decent Americans are lamenting the fact that our court system failed Kate Steinle and her family, I can&rsquo;t help but think of people like <a href="https://www.opensocietyfoundations.org/">George Soros</a> and organizations like the <a href="https://www.americanprogress.org/issues/immigration/view/">Center for American Progress</a> &hellip; how large is our fight and how determined are our foes!</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">It may seem like a far-fetched connection, but it&rsquo;s not. &nbsp;Kate Steinle&rsquo;s death and the ensuing, nauseating injustice of her trial verdict are part of a much larger picture: the globalist push for open borders and mass immigration bent on destabilizing the West. &nbsp;Soros is using his money and influence to make sure that destabilization happens, which will only ensure there will be more Kate Steinles.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2017-12/202498_5_.jpg" style="width: 300px; height: 169px; float: right;" />Kate Steinle saw no unusual behavior or heard anything odd before she was murdered. &nbsp;She was just walking leisurely on a pier with her father, a fatal walk that would end with &ldquo;Help me, Dad.&rdquo; &nbsp;She had no idea that her imminent murder would spark a debate that wouldn&rsquo;t even have been possible 20 years ago. &nbsp;Twenty years ago, George Soros and Interfaith organized progressives (private or institutionalized like the <a href="https://www.caritas.org/">Catholic Church</a>) hadn&rsquo;t yet spent millions of dollars conditioning Americans (and the EU) to tear down their international borders and private boundaries; this as a prerequisite to accepting any and all immigrants. &nbsp;Twenty years ago, progressives wouldn&rsquo;t have posthumously mocked Steinle as &ldquo;<a href="https://slate.com/news-and-politics/2017/08/the-death-of-kate-steinle-and-the-rise-of-donald-trump.html">Beautiful Kate</a>,&rdquo; as they did in Slate.com &ndash; even to make a point. &nbsp;While Slate claimed Trump was exploiting Steinle, they themselves called her murder, &ldquo;the most convenient of tragedies.&rdquo;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Slate went on to explain:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Steinle&rsquo;s death&hellip;gave Trump an opening to stoke the fears of primary voters. &nbsp;If &ldquo;beautiful Kate in San Francisco&rdquo; -- a young, innocent white woman -- could be murdered in cold blood by a Mexican &ldquo;animal,&rdquo; so could any young, innocent white woman in any town in the United States.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">(It&rsquo;s still disgusting to me that so many progressive outlets disapproved of calling a cold-blooded killer an &ldquo;animal.&rdquo;)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Slate then made the case that Steinle&rsquo;s murder was Trump&rsquo;s ace in the hole. &nbsp;They quoted David Frum in the<em> Atlantic</em> saying, &ldquo;Something happened in July to send Trump&rsquo;s numbers soaring&hellip;that something may have been the murder of Kathryn Steinle.&rdquo;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">While Slate was busy resenting that &ldquo;beautiful Kate&rdquo; had been murdered at such a convenient time as to help Trump&rsquo;s poll numbers, Matthew Vadum at <a href="http://www.frontpagemag.com/fpm/259364/progressive-policies-murdered-kate-steinle-matthew-vadum">Frontpagemag.com</a> was penning the more accurate observation:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Left-wingers in San Francisco should be hanging their heads in shame after their borderline seditious, destructive immigration policies allowed an illegal alien felon to murder a young woman randomly in broad daylight.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">How much more shall we say now? &nbsp;Now -- when Defense attorney <a href="http://abcnews.go.com/US/jury-finds-undocumented-immigrant-guilty-murder-kate-steinle/story?id=51497686">Matt Gonzalez</a> decided to immediately thumb his nose at the U.S. Attorney General, Vice President and President Trump -- by telling them:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Let me just remind them: they are themselves under investigation by a special prosecutor in Washington D.C. and they may soon avail themselves of the presumption of innocence beyond a reasonable doubt, so I ask that they reflect on that before they comment or disparage the results of this case.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">From Gonzalez&rsquo;s characterization, it seems to me that the Steinle verdict was payback for a Trump presidency, and setting a murderer free for political payback is such an egregious act, it&rsquo;s nearly inconceivable. &nbsp;But Kate Steinle is just one person, and the truth is that so many people -- in so many countries -- are in danger of similar payback for not submitting to globalists who are forcing mass immigration upon them.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Jack Montgomery at Breitbart is documenting how Hungarian Prime Minister Viktor Orb&aacute;n is fighting George Soros&rsquo;s Open Society Foundations&rsquo; plan to &ldquo;<a href="http://www.breitbart.com/london/2017/10/24/soros-plan-orban-eu-attacking-sovereignty-new-asylum-rules/">flood the continent</a> with an unlimited number of third-world migrants.&rdquo; &nbsp;<a href="http://www.breitbart.com/london/2017/11/14/hungary-pm-united-states-europe-plotters-using-mass-migration-create-post-national-post-christian-federation/http:/www.breitbart.com/london/2017/11/14/hungary-pm-united-states-europe-plotters-using-mass-migration-create-post-national-post-christian-federation/">Orb&aacute;n</a> &ldquo;has warned that the elites plotting a United States of Europe are using mass migration to engineer a post-Christian, post-national super-state.&rdquo;&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Just this past October, Hungary <a href="https://www.reuters.com/article/us-europe-migrants-hungary-arrests/hungary-detains-migrant-wanted-for-70-murders-in-pakistan-police-idUSKBN1CU303">detained</a> a Pakistani wanted in his home country for murdering about 70 people. &nbsp;This came after a tip from Austria&hellip;but how many more murderers, rapists and those bent on harm have already entered Europe and yes, the United States? &nbsp;How many more are to come?</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The verdict on the murder of Kate Steinle did not happen in a vacuum. &nbsp;There is a globalist push for Western destruction of what Hungary&rsquo;s Orban calls, &ldquo;conservative values centered on country, family, and tradition.&rdquo; &nbsp;Hungary is holding firm in their stance against forced acceptance of unchecked migrants; and they must have George Soros rattled, because he issued a rare <a href="https://www.georgesoros.com/rebuttal/">rebuttal</a> of Hungary&rsquo;s policies just days ago.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The immigration war still rages across Europe and America, and only time will tell if Hungary will succeed in leading the resistance on that front.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Right now, the U.S. is heavy-laden with a populace that are themselves aliens; we are fighting an uphill battle. &nbsp;President Trump said it best on the campaign trail:</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">American cities should be sanctuaries for law-abiding Americans, for people that look up to the law, for people that respect the law, not for criminals and gang members that we want the hell out of our country.</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">For now, all we can say is, &ldquo;We tried, Kate.&rdquo; &nbsp;Yet we must also add that such a miscarriage of justice has only sharpened our seething teeth against Soros organizations and progressives across this country that are willing to legalize murder in some deluded effort to promote social justice, peace and harmony.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><strong>Susan D. Harris can be reached at </strong><a href="http://www.susandharris.com"><strong>www.susandharris.com</strong></a></span></span></p></div>
                <!-- stopprint -->


                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
				                
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/blog/2017/12/kate_steinle_and_the_globalists.html', 'While+most+decent+Americans+are+lamenting+the+fact+that+our+court+system+failed+Kate+Steinle+and+her+family%2C+I+can%26rsquo%3Bt+help+but+think+of+people+like+George+Soros+and+organizations+like+the+Center+for+American+Progress+%26hellip%3B+how+large+is+our+fi...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/12/kate_steinle_and_the_globalists_comments.html#disqus_thread" data-disqus-identifier="300127747"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300127747">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/12/kate_steinle_and_the_globalists_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300127747"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
		
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->
	  <!-- <div class="videos_widget">
       	<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
           	</div>
      </div> --> 

      	<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('http://americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
	    <div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<!--<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>-->
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
				
           	</div>
        </div> 
		<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>

		<div id="related-sidebar"></div>

	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script><script type="text/javascript">document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');</script><noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2017</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>