<!DOCTYPE html>
<html>

	<head>

		<meta charset=utf-8 />
		<title>Blog: Lifestyles of the rich and tyrannical in Pyongyang</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Blog: Lifestyles of the rich and tyrannical in Pyongyang" /><meta property="og:image" content="http://www.americanthinker.com/images/bucket/2017-09/200483.jpeg" /><meta property="og:image" content="http://www.americanthinker.com/assets/images/at-painter-og-image.png" /><meta property="og:url" content="http://www.americanthinker.com/blog/2017/09/lifestyles_of_the_rich_and_tyrannical_in_pyongyang.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />
		<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js"></script>


		<!-- subscriber scripts -->
		<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='http://www.americanthinker.com/assets/js/load_ads.js?v=2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				} 
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
			    if(display_ads_server){
			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->
			<!--<script type="text/javascript" src="http://assets.newsinc.com/ndn.2.js"></script>-->
			<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" class="ndn_player_src"></script>
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2017/09/nobel_laureates_criticize_myanmars_aung_san_suu_kyi_for_silence_on_rohingyas.html">&laquo; Nobel laureates criticize Myanmar's Aung San Suu Kyi for silence on Rohingyas</a> | <a href="/blog/2017/09/new_yorker_writer_finds_the_cajun_navy_troubling.html">New Yorker writer finds the Cajun Navy troubling &raquo;</a>		</div>
		


				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/blog/2017/09/lifestyles_of_the_rich_and_tyrannical_in_pyongyang.html', 'The+UK+Daily+Mail+claims+to+have+exclusive+access+to+%26ldquo%3Bfigures+revealed+exclusively+to+MailOnline%2C%26rdquo%3B+detailing+North+Korean+expenditures+on+Kim+Jong-un%26rsquo%3Bs+lifestyle%2C+funded+by+counterfeiting%2C+hacking+and+other+criminal+enterprises+carr...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/09/lifestyles_of_the_rich_and_tyrannical_in_pyongyang_comments.html#disqus_thread" data-disqus-identifier="300125811"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300125811">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/09/lifestyles_of_the_rich_and_tyrannical_in_pyongyang_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300125811"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                <!-- startprint -->
		<div class="article_date">September 5, 2017</div>

		<h1>Lifestyles of the rich and tyrannical in Pyongyang</h1>

		<div class="author">By <a href="/author/thomas_lifson/">Thomas Lifson</a></div>

		<div class="article_body top mrf-hidden"><p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The <a href="http://www.dailymail.co.uk/news/article-4851494/How-Kim-affords-nuclear-programme-North-Korea-starves.html">UK Daily Mail</a> claims to have exclusive access to &ldquo;figures revealed exclusively to MailOnline,&rdquo; detailing North Korean expenditures on Kim Jong-un&rsquo;s lifestyle, funded by counterfeiting, hacking and other criminal enterprises carried on covertly by the state.</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">While&nbsp;<a href="http://www.dailymail.co.uk/news/north_korea/index.html" target="_blank"><strong>North Korea</strong></a>&nbsp;is meant to be shackled by crippling sanctions, its dictator still manages to fund a nuclear programme and his own lavish lifestyle.&nbsp;</span></span></p></blockquote></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
			</script>			 
		</div>
        
		<div class="article_body bottom mrf-hidden"><blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><a href="http://www.dailymail.co.uk/news/kim_jong_un/index.html" target="_blank"><strong>Kim Jong-un</strong></a>&nbsp;supposedly does this by hacking banks, selling endangered species, Viagra and crystal meth as well as through a number of other illicit methods. &nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The illegal dealings could reportedly be bringing the isolated country&#39;s leader as much as a whopping billion dollars a year while the nation remains one of just 34 in the world relying on UN handouts to feed its people.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Hundreds of millions are reportedly dragged into Pyongyang by deals involving selling weapons and counterfeit banknotes, according to&nbsp;<a href="http://edition.cnn.com/2017/06/20/politics/north-korea-illicit-money/index.html" target="_blank"><strong>CNN</strong></a>. (snip)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The illicit money-making scheme is reportedly run by a covert department called the Central Committee Bureau 39 of the Korean Workers&#39; Party, which is more commonly known by its code name Room 39, according to the&nbsp;<a href="http://www.express.co.uk/news/world/831573/north-korea-latest-news-room-39-kim-jong-un-black-market" target="_blank"><strong>Express</strong></a>.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">This is a criminal syndicate with sovereignty.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Naturally, there are no restraints on the ruthless tyrant at the summit of this gangster state. His sexual appetites evidently are satisfied on a scale of brutality worthy of Caligula.</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The staggering statistics also show Kim Jong-un spent &pound;2.7million last year on racy underwear for his band of groupies who are plucked as virgins to entertain him and his cronies.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The dictator imported suspenders and corsets among his huge haul from China, which is more than double the figure he spent last year.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">They are said to have been ordered for his infamous Pleasure Squad, who&nbsp;are plucked from classrooms - some as young as 13 - and subjected to medical tests to check they are virgins before being forced into a life of sexual servitude.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Defectors have spoken about attending drunken sex parties where women would have their pubic hair shaved as a forfeit if they lost games.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The figures come from the Trade Map&nbsp;and follows a report showing detailing how Kim Jong-un is also squandering&nbsp;millions on Champagne, horses and make-up while his people are struggling to make ends meet.</span></span></p>
</blockquote>

<p style="text-align: center;"><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2017-09/200483_5_.jpeg" style="width: 599px; height: 450px;" /></span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">This is who we are dealing with: a monster.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Hat tip: J.J. Sefton, <a href="http://ace.mu.nu/archives/371413.php">Ace</a></span></span></p></div>

		<div class="article_body"><p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The <a href="http://www.dailymail.co.uk/news/article-4851494/How-Kim-affords-nuclear-programme-North-Korea-starves.html">UK Daily Mail</a> claims to have exclusive access to &ldquo;figures revealed exclusively to MailOnline,&rdquo; detailing North Korean expenditures on Kim Jong-un&rsquo;s lifestyle, funded by counterfeiting, hacking and other criminal enterprises carried on covertly by the state.</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">While&nbsp;<a href="http://www.dailymail.co.uk/news/north_korea/index.html" target="_blank"><strong>North Korea</strong></a>&nbsp;is meant to be shackled by crippling sanctions, its dictator still manages to fund a nuclear programme and his own lavish lifestyle.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><a href="http://www.dailymail.co.uk/news/kim_jong_un/index.html" target="_blank"><strong>Kim Jong-un</strong></a>&nbsp;supposedly does this by hacking banks, selling endangered species, Viagra and crystal meth as well as through a number of other illicit methods. &nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The illegal dealings could reportedly be bringing the isolated country&#39;s leader as much as a whopping billion dollars a year while the nation remains one of just 34 in the world relying on UN handouts to feed its people.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Hundreds of millions are reportedly dragged into Pyongyang by deals involving selling weapons and counterfeit banknotes, according to&nbsp;<a href="http://edition.cnn.com/2017/06/20/politics/north-korea-illicit-money/index.html" target="_blank"><strong>CNN</strong></a>. (snip)</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The illicit money-making scheme is reportedly run by a covert department called the Central Committee Bureau 39 of the Korean Workers&#39; Party, which is more commonly known by its code name Room 39, according to the&nbsp;<a href="http://www.express.co.uk/news/world/831573/north-korea-latest-news-room-39-kim-jong-un-black-market" target="_blank"><strong>Express</strong></a>.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">This is a criminal syndicate with sovereignty.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Naturally, there are no restraints on the ruthless tyrant at the summit of this gangster state. His sexual appetites evidently are satisfied on a scale of brutality worthy of Caligula.</span></span></p>

<blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The staggering statistics also show Kim Jong-un spent &pound;2.7million last year on racy underwear for his band of groupies who are plucked as virgins to entertain him and his cronies.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The dictator imported suspenders and corsets among his huge haul from China, which is more than double the figure he spent last year.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">They are said to have been ordered for his infamous Pleasure Squad, who&nbsp;are plucked from classrooms - some as young as 13 - and subjected to medical tests to check they are virgins before being forced into a life of sexual servitude.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Defectors have spoken about attending drunken sex parties where women would have their pubic hair shaved as a forfeit if they lost games.&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">The figures come from the Trade Map&nbsp;and follows a report showing detailing how Kim Jong-un is also squandering&nbsp;millions on Champagne, horses and make-up while his people are struggling to make ends meet.</span></span></p>
</blockquote>

<p style="text-align: center;"><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2017-09/200483_5_.jpeg" style="width: 599px; height: 450px;" /></span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">This is who we are dealing with: a monster.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size: 14px;">Hat tip: J.J. Sefton, <a href="http://ace.mu.nu/archives/371413.php">Ace</a></span></span></p></div>
                <!-- stopprint -->


                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
				                
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/blog/2017/09/lifestyles_of_the_rich_and_tyrannical_in_pyongyang.html', 'The+UK+Daily+Mail+claims+to+have+exclusive+access+to+%26ldquo%3Bfigures+revealed+exclusively+to+MailOnline%2C%26rdquo%3B+detailing+North+Korean+expenditures+on+Kim+Jong-un%26rsquo%3Bs+lifestyle%2C+funded+by+counterfeiting%2C+hacking+and+other+criminal+enterprises+carr...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/09/lifestyles_of_the_rich_and_tyrannical_in_pyongyang_comments.html#disqus_thread" data-disqus-identifier="300125811"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="300125811">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/09/lifestyles_of_the_rich_and_tyrannical_in_pyongyang_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="300125811"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
		
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->
	  <!-- <div class="videos_widget">
       	<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
           	</div>
      </div> --> 

      	<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('http://americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
	    <div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<!--<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>-->
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
				
           	</div>
        </div> 
		<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>

		<div id="related-sidebar"></div>

	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script><script type="text/javascript">document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');</script><noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2017</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>