<!DOCTYPE html>
<html>

	<head>

		<meta charset=utf-8 />
		<title>Blog: No individual rights for us!</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Blog: No individual rights for us!" /><meta property="og:image" content="http://www.americanthinker.com/assets/images/at-painter-og-image.png" /><meta property="og:url" content="http://www.americanthinker.com/blog/2017/02/no_individual_rights_for_us.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />
		<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js"></script>


		<!-- subscriber scripts -->
		<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='http://www.americanthinker.com/assets/js/load_ads.js?v=2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				} 
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				//gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				if(display_ads_server){gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';};
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	<body><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->
			<!--<script type="text/javascript" src="http://assets.newsinc.com/ndn.2.js"></script>-->
			<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" class="ndn_player_src"></script>
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="blog_post">

	<div class="column_610">

		<a id="a0"></a>

		<div class="blog_nav">
			<a href="/blog/2017/02/calkickout_petition.html">&laquo; Calkickout Petition</a> | <a href="/blog/2017/02/male_student_sues_purdue_alleging_sex_bias.html">Male student sues Purdue, alleging sex bias &raquo;</a>		</div>
		


				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/blog/2017/02/no_individual_rights_for_us.html', '%0D%0A%26quot%3BNo+Senator+who+believes+that+individual+rights+are+reserved+to+the+people+and+not+the+government+can+support+this+nomination.%26quot%3B%26nbsp%3B%26nbsp%3BRon+Wyden%2C+D%2C+OR+1%2F31%2F17%0D%0A%0D%0A%0D%0AAll+Americans+should+read+the+above+words+again+and+then+again.%26nbsp%3B...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/02/no_individual_rights_for_us_comments.html" data-disqus-identifier="300120784"> Comments</a>
			</span>

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                <!-- startprint -->
		<div class="article_date">February 2, 2017</div>

		<h1>No individual rights for us!</h1>

		<div class="author">By <a href="/author/patricia_mccarthy/">Patricia McCarthy</a></div>

		<div class="article_body top"><blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><em>&quot;No Senator who believes that individual rights are reserved to the people and not the government can support this nomination.&quot;&nbsp;&nbsp;</em><strong>Ron Wyden, D, OR 1/31/17</strong></span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">All Americans should read the above words again and then again.&nbsp;This is the mindset of the Left.&nbsp;<em>There are no Individual rights</em>, only what the government deigns to&nbsp;&nbsp;dole&nbsp;&nbsp;out to us, which they are increasingly hesitant to do.&nbsp;While the Left, which is no longer liberal in any sense of the word, has long made their contempt for the Constitution abundantly clear,&nbsp;&nbsp;Sen. Wyden&#39;s words chill to the bone.&nbsp;This is why Trump won.&nbsp;&nbsp;A majority of Americans have realized that the American Left is no longer &quot;liberal&quot; but tyrannical.&nbsp;They do not believe in free speech, the Second Amendment, property rights,&nbsp;&nbsp;or the primacy of the Constitution.&nbsp;Over the eight years of the Obama administration, it was made clear that the Left loathes the Constitution and only&nbsp;&nbsp;cites it when they think no one knows what it says.&nbsp;Pelosi is famous for citing it disingenuously but am guessing she may never have read it herself.</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); }); 
			</script>			 
		</div>
        
		<div class="article_body bottom">

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">While Donald Trump may be the most unlikely President ever to be elected,&nbsp;there is a sense of divine intervention among conservatives regarding his victory. The powers that be&nbsp;&nbsp;may not have chosen him but the people did.&nbsp;And now the powers that be are distraught.&nbsp;Those on the Left are apoplectic; those on the right who opposed Trump are befuddled.&nbsp;They cannot believe Trump chose such a superstar nominee as a potential justice at the Supreme Court.&nbsp;They are thrilled and afraid to admit it.&nbsp;Neil Gorsuch is&nbsp;&nbsp;a consummate pick and the Left knows it.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">What is distressing is the Left&#39;s instantaneous, well-planned resistance to Gorsuch.&nbsp;They were going to rage against anyone Trump nominated.&nbsp;They have planned ahead, are well-funded thanks to George Soros, and have for decades undergone Pavlovian classical conditioning so that their antipathy to anyone Trump nominated is a reflexive response.&nbsp;Trump was smart to go with the best of the best.&nbsp;He is likely to do that again and again.&nbsp;It is going to drive the Left crazy for years to come because they do not care about what is best for the country, they only care about power.&nbsp;Now that are out of power they are&nbsp; not handling their loss of it at all well.&nbsp;&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Had the right behaved as badly as the Left has since Trump was elected after Obama won, we all would have been dismissed as vile racists.&nbsp;&nbsp;The Left today are the racists.&nbsp;They are the tyrants, the fascists, the communists.&nbsp;They do not believe, as Ron Wyden said, in individual rights.&nbsp;They do not believe in the Constitution.&nbsp;They do not believe in our three-part&nbsp;&nbsp;government as founded.&nbsp;That most of them have vowed to &quot;resist&quot; anything Trump does or tries to do is proof of the Left&#39;s totalitarian bent.</span></span></p></div>

		<div class="article_body"><blockquote>
<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;"><em>&quot;No Senator who believes that individual rights are reserved to the people and not the government can support this nomination.&quot;&nbsp;&nbsp;</em><strong>Ron Wyden, D, OR 1/31/17</strong></span></span></p>
</blockquote>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">All Americans should read the above words again and then again.&nbsp;This is the mindset of the Left.&nbsp;<em>There are no Individual rights</em>, only what the government deigns to&nbsp;&nbsp;dole&nbsp;&nbsp;out to us, which they are increasingly hesitant to do.&nbsp;While the Left, which is no longer liberal in any sense of the word, has long made their contempt for the Constitution abundantly clear,&nbsp;&nbsp;Sen. Wyden&#39;s words chill to the bone.&nbsp;This is why Trump won.&nbsp;&nbsp;A majority of Americans have realized that the American Left is no longer &quot;liberal&quot; but tyrannical.&nbsp;They do not believe in free speech, the Second Amendment, property rights,&nbsp;&nbsp;or the primacy of the Constitution.&nbsp;Over the eight years of the Obama administration, it was made clear that the Left loathes the Constitution and only&nbsp;&nbsp;cites it when they think no one knows what it says.&nbsp;Pelosi is famous for citing it disingenuously but am guessing she may never have read it herself.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">While Donald Trump may be the most unlikely President ever to be elected,&nbsp;there is a sense of divine intervention among conservatives regarding his victory. The powers that be&nbsp;&nbsp;may not have chosen him but the people did.&nbsp;And now the powers that be are distraught.&nbsp;Those on the Left are apoplectic; those on the right who opposed Trump are befuddled.&nbsp;They cannot believe Trump chose such a superstar nominee as a potential justice at the Supreme Court.&nbsp;They are thrilled and afraid to admit it.&nbsp;Neil Gorsuch is&nbsp;&nbsp;a consummate pick and the Left knows it.</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">What is distressing is the Left&#39;s instantaneous, well-planned resistance to Gorsuch.&nbsp;They were going to rage against anyone Trump nominated.&nbsp;They have planned ahead, are well-funded thanks to George Soros, and have for decades undergone Pavlovian classical conditioning so that their antipathy to anyone Trump nominated is a reflexive response.&nbsp;Trump was smart to go with the best of the best.&nbsp;He is likely to do that again and again.&nbsp;It is going to drive the Left crazy for years to come because they do not care about what is best for the country, they only care about power.&nbsp;Now that are out of power they are&nbsp; not handling their loss of it at all well.&nbsp;&nbsp;</span></span></p>

<p><span style="font-family:times new roman,times,serif;"><span style="font-size:14px;">Had the right behaved as badly as the Left has since Trump was elected after Obama won, we all would have been dismissed as vile racists.&nbsp;&nbsp;The Left today are the racists.&nbsp;They are the tyrants, the fascists, the communists.&nbsp;They do not believe, as Ron Wyden said, in individual rights.&nbsp;They do not believe in the Constitution.&nbsp;They do not believe in our three-part&nbsp;&nbsp;government as founded.&nbsp;That most of them have vowed to &quot;resist&quot; anything Trump does or tries to do is proof of the Left&#39;s totalitarian bent.</span></span></p></div>
                <!-- stopprint -->


                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
				                
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/blog/2017/02/no_individual_rights_for_us.html', '%0D%0A%26quot%3BNo+Senator+who+believes+that+individual+rights+are+reserved+to+the+people+and+not+the+government+can+support+this+nomination.%26quot%3B%26nbsp%3B%26nbsp%3BRon+Wyden%2C+D%2C+OR+1%2F31%2F17%0D%0A%0D%0A%0D%0AAll+Americans+should+read+the+above+words+again+and+then+again.%26nbsp%3B...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/blog/2017/02/no_individual_rights_for_us_comments.html" data-disqus-identifier="300120784"> Comments</a>
			</span>

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
		
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->
	  <!-- <div class="videos_widget">
       	<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
           	</div>
      </div> --> 

      	<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 

		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_blog_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('http://americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
	    <div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<!--<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>-->
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
				
           	</div>
        </div> 
		<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>

		<div id="related-sidebar"></div>

	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script><script type="text/javascript">document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');</script><noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2017</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>