<!DOCTYPE html>
<html>

	<head>

		<meta charset=utf-8 />
		<title>An Epic Lack of Congressional Fortitude</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="An Epic Lack of Congressional Fortitude" /><meta property="og:image" content="http://www.americanthinker.com/images/bucket/2017-10/201327.png" /><meta property="og:image" content="http://www.americanthinker.com/assets/images/at-painter-og-image.png" /><meta property="og:url" content="http://www.americanthinker.com/articles/2017/10/an_epic_lack_of_congressional_fortitude.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />
		<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js"></script>


		<!-- subscriber scripts -->
		<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='http://www.americanthinker.com/assets/js/load_ads.js?v=2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				} 
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
			    if(display_ads_server){
			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->
			<!--<script type="text/javascript" src="http://assets.newsinc.com/ndn.2.js"></script>-->
			<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" class="ndn_player_src"></script>
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="article">

	<div class="column_610">

		<a id="a0126580"></a>

		<div class="breadcrumbs">
			<ul>
				<li><a href="/archives.html">Archives Home &rarr;</a></li>
				<li>Articles</li>
			</ul>
		</div>

				<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">	 		
			<script type="text/javascript">
				if(page_width_onload >= 640) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-2'); });
				}				
			</script>			
		</div>
        
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/10/an_epic_lack_of_congressional_fortitude.html', 'A+few+days+ago%2C+the+Congress+passed+aid+for+damage+caused+by+two+hurricanes%2C+a+three-month+continuing+resolution%2C+and+an+extension+of+the+debt+ceiling+for+three+more+months.%26nbsp%3B+The%26nbsp%3Bdebt+ceiling%26nbsp%3Band+calls+to+raise+it+come+up%26nbsp%3Bentirely...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/10/an_epic_lack_of_congressional_fortitude_comments.html#disqus_thread" data-disqus-identifier="200126580"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="200126580">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/10/an_epic_lack_of_congressional_fortitude_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="200126580"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                <!-- startprint -->
		<div class="article_date">October 11, 2017</div>

		<h1>An Epic Lack of Congressional Fortitude</h1>

		<div class="author">By <a href="/author/jeffrey_l_scribner/">Jeffrey L. Scribner</a></div>

		<div class="article_body top mrf-hidden"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A few days ago, the Congress passed aid for damage caused by two hurricanes, a three-month continuing resolution, and an extension of the debt ceiling for three more months.&nbsp; The&nbsp;<a href="http://archive.lewrockwell.com/orig12/scribner1.1.1.html">debt ceiling</a>&nbsp;and calls to raise it come up&nbsp;<a href="http://americanthinker.com/2012/11/once_again_lets_not_increase_the_debt_ceiling.html">entirely too often</a>, and each incidence exposes another failure of Congress to control the purse strings as the Constitution mandates.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Ask yourself why, with the astronomical amounts of money collected in taxes, it is so often deemed necessary to raise the debt ceiling and why members of the House and Senate feel that they can cover up their failure to do their jobs with this simple but long-term dangerous cop-out.&nbsp; You might also wonder why the news media don&#39;t look critically at this go-along-to-get-along and kick-the-can-down-the-road good-old-boy networking, practiced by Republicans and Democrats alike, that is picking the pockets of our children and grandchildren.</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); });
			</script>			 
		</div>
        
		<div class="article_body bottom mrf-hidden">

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2017-10/201327_5_.png" style="width: 400px; height: 225px; float: right; margin: 8px;" />Budgeting in Congress is not like budgeting anywhere else.&nbsp; First, not much attention is given to budgeting priorities, and budgets do not start at zero.&nbsp; The budget for each department is &quot;plus-ed up&quot; by some figure &ndash; say, 5% &ndash; before starting. &nbsp;Should the final figure for any department be below that 5%, that is said to be a cut!&nbsp; So a particular department could actually have an increase in budget from last year and could still be said to be cut!&nbsp; Moreover, having a budget at all is often shirked in favor of a &quot;continuing resolution.&quot;&nbsp; In this case, there is no new budget at all. &nbsp;The spending on all departments is &quot;plus-ed up&quot; by some amount and &quot;continued&quot; for another year or other period.&nbsp; So the Congress has set itself up to shirk its duty to spend the taxpayer&#39;s money carefully and authorize only what is necessary so that priority spending can be directed to priority areas and the budget can be balanced without borrowing.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It has long been time to stop this exercise in non-statesmanship, and I have argued in the past that not permitting the debt ceiling to rise might force the Congress to do its duty and allocate better between competing and differing priority needs.&nbsp; Raising the debt ceiling is, after all, a cop-out to cover for a lack of fortitude in allocating the funds available.&nbsp; Living within our means as a country might be difficult and full of messy arguments; however, it is what should be done and what would be done if the members of Congress really had the courage of their convictions.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It now appears that some other carrot or stick will be necessary to prevent Congress from using this cop-out on a regular basis.&nbsp; There has even been talk about making the debt ceiling rise automatically in the future.&nbsp; This would eliminate it as a visible bump in the road to congressional overspending, and that would cover this dereliction of duty even better than now. &nbsp;How can we get the Congress to live up to its fiscal responsibility and live within its receipts so it can stop borrowing from our grandchildren?&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Our congressmen and our senators seem to be motivated primarily by re-election and only secondarily, if at all, by the welfare of the Republic.&nbsp; If we, as constituents, can convince our senators and congressmen that we will vote for their re-election only if they properly care for the welfare of the Republic and their duty to carefully husband the money we send them via taxes, then maybe we can cure this tendency to go along, get along and kick the can down the road to our grandchildren.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">For their part our individual congressmen and two senators can pledge to take action to be more responsible and stop regarding our tax money and borrowing authority as an endless deep pocket to buy re-election. &nbsp;Continuing resolutions should be out.&nbsp; The appropriations bills should be considered individually in both the House and the Senate.&nbsp; No omnibus bills.&nbsp; Every department of government should submit its budget and justifications starting from zero and not as a plus-up from the previous year (zero-based budgeting).&nbsp; Congress should demonstrate that it can get a grip on spending and will authorize only that spending that is necessary to do the job while keeping the overall budget in balance. &nbsp;Spending to correct past failures to spend enough for infrastructure and defense must be offset by deep cuts in other areas. &nbsp;This will be difficult, and there will be a lot of crying from areas that are cut.&nbsp; However, it is necessary for Congress to get a grip on spending before the debt gets any bigger, and the rising cost of debt service makes this recovery even more difficult.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There are a few more things, harder to do, but worth a try.&nbsp; &quot;Log rolling&quot; is a common tactic in Congress to get agreement.&nbsp; Vote for my bill, and I will vote for yours or let you insert something into mine that will benefit your constituents or someone else to whom you owe a favor.&nbsp; This practice has to stop.&nbsp; Bills should stand on their own.&nbsp; If they are not advantageous to the country as a whole, they should not progress through Congress and soak up any of our tax money.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Additional federalism might also be a good idea. &nbsp;Many functions currently performed at the federal level or at the federal and state levels can be delegated to the states in their entirety.&nbsp; This would reduce the cost (and size) of government at the federal level and help the Congress to live within its tax receipts means.&nbsp; A general trimming of the size of the federal government would also help. &nbsp;Suggest to your congressman and senators that the federal bureaucracy be trimmed by at least 33% across the board in order to save money and promote bureaucratic efficiency.&nbsp; After a year with this adjustment, further cuts to some departments or across the board could be enacted to gain more efficiency and save more money. &nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Finally, you should make it clear to your congressman and senators that you want to see more prioritizing with federal spending, with important federal functions like diplomacy and defense being funded on a priority basis and other &quot;nice to have&quot; functions receiving a much lower priority. &nbsp;And you do not want to see any more log rolling or special favors that benefit only one part of the country. &nbsp;In short, we should expect our congressional delegations to have some common sense, some regard for the current taxpayer, and some regard for our grandchildren!</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em><strong>Jeff Scribner is a retired Army officer and president of&nbsp;<a href="http://www.asienterprises.com/" target="_blank" title="http://www.asienterprises.com/">ASI Enterprises, Inc.</a>, an investment bank serving small and medium-sized businesses.&nbsp; He can be reached at jscribner@asienterprises.com.</strong></em></span></span></p></div>

		<div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A few days ago, the Congress passed aid for damage caused by two hurricanes, a three-month continuing resolution, and an extension of the debt ceiling for three more months.&nbsp; The&nbsp;<a href="http://archive.lewrockwell.com/orig12/scribner1.1.1.html">debt ceiling</a>&nbsp;and calls to raise it come up&nbsp;<a href="http://americanthinker.com/2012/11/once_again_lets_not_increase_the_debt_ceiling.html">entirely too often</a>, and each incidence exposes another failure of Congress to control the purse strings as the Constitution mandates.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Ask yourself why, with the astronomical amounts of money collected in taxes, it is so often deemed necessary to raise the debt ceiling and why members of the House and Senate feel that they can cover up their failure to do their jobs with this simple but long-term dangerous cop-out.&nbsp; You might also wonder why the news media don&#39;t look critically at this go-along-to-get-along and kick-the-can-down-the-road good-old-boy networking, practiced by Republicans and Democrats alike, that is picking the pockets of our children and grandchildren.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><img alt="" src="http://admin.americanthinker.com/images/bucket/2017-10/201327_5_.png" style="width: 400px; height: 225px; float: right; margin: 8px;" />Budgeting in Congress is not like budgeting anywhere else.&nbsp; First, not much attention is given to budgeting priorities, and budgets do not start at zero.&nbsp; The budget for each department is &quot;plus-ed up&quot; by some figure &ndash; say, 5% &ndash; before starting. &nbsp;Should the final figure for any department be below that 5%, that is said to be a cut!&nbsp; So a particular department could actually have an increase in budget from last year and could still be said to be cut!&nbsp; Moreover, having a budget at all is often shirked in favor of a &quot;continuing resolution.&quot;&nbsp; In this case, there is no new budget at all. &nbsp;The spending on all departments is &quot;plus-ed up&quot; by some amount and &quot;continued&quot; for another year or other period.&nbsp; So the Congress has set itself up to shirk its duty to spend the taxpayer&#39;s money carefully and authorize only what is necessary so that priority spending can be directed to priority areas and the budget can be balanced without borrowing.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It has long been time to stop this exercise in non-statesmanship, and I have argued in the past that not permitting the debt ceiling to rise might force the Congress to do its duty and allocate better between competing and differing priority needs.&nbsp; Raising the debt ceiling is, after all, a cop-out to cover for a lack of fortitude in allocating the funds available.&nbsp; Living within our means as a country might be difficult and full of messy arguments; however, it is what should be done and what would be done if the members of Congress really had the courage of their convictions.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It now appears that some other carrot or stick will be necessary to prevent Congress from using this cop-out on a regular basis.&nbsp; There has even been talk about making the debt ceiling rise automatically in the future.&nbsp; This would eliminate it as a visible bump in the road to congressional overspending, and that would cover this dereliction of duty even better than now. &nbsp;How can we get the Congress to live up to its fiscal responsibility and live within its receipts so it can stop borrowing from our grandchildren?&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Our congressmen and our senators seem to be motivated primarily by re-election and only secondarily, if at all, by the welfare of the Republic.&nbsp; If we, as constituents, can convince our senators and congressmen that we will vote for their re-election only if they properly care for the welfare of the Republic and their duty to carefully husband the money we send them via taxes, then maybe we can cure this tendency to go along, get along and kick the can down the road to our grandchildren.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">For their part our individual congressmen and two senators can pledge to take action to be more responsible and stop regarding our tax money and borrowing authority as an endless deep pocket to buy re-election. &nbsp;Continuing resolutions should be out.&nbsp; The appropriations bills should be considered individually in both the House and the Senate.&nbsp; No omnibus bills.&nbsp; Every department of government should submit its budget and justifications starting from zero and not as a plus-up from the previous year (zero-based budgeting).&nbsp; Congress should demonstrate that it can get a grip on spending and will authorize only that spending that is necessary to do the job while keeping the overall budget in balance. &nbsp;Spending to correct past failures to spend enough for infrastructure and defense must be offset by deep cuts in other areas. &nbsp;This will be difficult, and there will be a lot of crying from areas that are cut.&nbsp; However, it is necessary for Congress to get a grip on spending before the debt gets any bigger, and the rising cost of debt service makes this recovery even more difficult.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There are a few more things, harder to do, but worth a try.&nbsp; &quot;Log rolling&quot; is a common tactic in Congress to get agreement.&nbsp; Vote for my bill, and I will vote for yours or let you insert something into mine that will benefit your constituents or someone else to whom you owe a favor.&nbsp; This practice has to stop.&nbsp; Bills should stand on their own.&nbsp; If they are not advantageous to the country as a whole, they should not progress through Congress and soak up any of our tax money.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Additional federalism might also be a good idea. &nbsp;Many functions currently performed at the federal level or at the federal and state levels can be delegated to the states in their entirety.&nbsp; This would reduce the cost (and size) of government at the federal level and help the Congress to live within its tax receipts means.&nbsp; A general trimming of the size of the federal government would also help. &nbsp;Suggest to your congressman and senators that the federal bureaucracy be trimmed by at least 33% across the board in order to save money and promote bureaucratic efficiency.&nbsp; After a year with this adjustment, further cuts to some departments or across the board could be enacted to gain more efficiency and save more money. &nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Finally, you should make it clear to your congressman and senators that you want to see more prioritizing with federal spending, with important federal functions like diplomacy and defense being funded on a priority basis and other &quot;nice to have&quot; functions receiving a much lower priority. &nbsp;And you do not want to see any more log rolling or special favors that benefit only one part of the country. &nbsp;In short, we should expect our congressional delegations to have some common sense, some regard for the current taxpayer, and some regard for our grandchildren!</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><em><strong>Jeff Scribner is a retired Army officer and president of&nbsp;<a href="http://www.asienterprises.com/" target="_blank" title="http://www.asienterprises.com/">ASI Enterprises, Inc.</a>, an investment bank serving small and medium-sized businesses.&nbsp; He can be reached at jscribner@asienterprises.com.</strong></em></span></span></p></div>

        <!-- stopprint -->
                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
		
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/10/an_epic_lack_of_congressional_fortitude.html', 'A+few+days+ago%2C+the+Congress+passed+aid+for+damage+caused+by+two+hurricanes%2C+a+three-month+continuing+resolution%2C+and+an+extension+of+the+debt+ceiling+for+three+more+months.%26nbsp%3B+The%26nbsp%3Bdebt+ceiling%26nbsp%3Band+calls+to+raise+it+come+up%26nbsp%3Bentirely...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/10/an_epic_lack_of_congressional_fortitude_comments.html#disqus_thread" data-disqus-identifier="200126580"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="200126580">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/10/an_epic_lack_of_congressional_fortitude_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="200126580"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

		<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 


		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('http://americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		

	    <div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<!--<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>-->
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
				
           	</div>
        </div> 
		<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
		
		<div id="related-sidebar"></div> 


	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script><script type="text/javascript">document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');</script><noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2017</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>