<!DOCTYPE html>
<html>

	<head>

		<meta charset=utf-8 />
		<title>Articles: Antifa Is Un-American</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Articles: Antifa Is Un-American" /><meta property="og:image" content="http://www.americanthinker.com/images/bucket/2017-08/200049.jpg" /><meta property="og:image" content="http://www.americanthinker.com/assets/images/at-painter-og-image.png" /><meta property="og:url" content="http://www.americanthinker.com/articles/2017/08/antifa_is_unamerican.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />
		<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js"></script>


		<!-- subscriber scripts -->
		<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='http://www.americanthinker.com/assets/js/load_ads.js?v=2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				} 
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
			    if(display_ads_server){
			    	var googletag = googletag || {};googletag.cmd = googletag.cmd || []; 
				    var prebid = document.createElement('script');
				       prebid.type = 'text/javascript';
				       prebid.async = true;
				       prebid.src = '//s3.amazonaws.com/ssl-intgr-net/prebid/7.js';
				           document.getElementsByTagName('head')[0].appendChild(prebid); 
			    }				
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	
	<body class="" ><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->
			<!--<script type="text/javascript" src="http://assets.newsinc.com/ndn.2.js"></script>-->
			<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" class="ndn_player_src"></script>
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="article">

	<div class="column_610">

		<a id="a0125421"></a>

		<div class="breadcrumbs">
			<ul>
				<li><a href="/archives.html">Archives Home &rarr;</a></li>
				<li>Articles</li>
			</ul>
		</div>

				<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">	 		
			<script type="text/javascript">
				if(page_width_onload >= 640) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-2'); });
				}				
			</script>			
		</div>
        
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/08/antifa_is_unamerican.html', 'The+week+before+Charlottesville%2C+Liz+Warren%2C+the+newest+and+biggest+fraud+from+the+left%2C+came+out+against+a+more+centrist+Democratic+Party.%26nbsp%3B+The+N.Y.+Times+op-ed+page+had+actually+allowed+some+Democrat+moderates+to+publish+a+piece+pleading+for+m...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/08/antifa_is_unamerican_comments.html#disqus_thread" data-disqus-identifier="200125421"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="200125421">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/08/antifa_is_unamerican_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="200125421"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                <!-- startprint -->
		<div class="article_date">August 21, 2017</div>

		<h1>Antifa Is Un-American</h1>

		<div class="author">By <a href="/author/james_lewis/">James Lewis</a></div>

		<div class="article_body top"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The week before Charlottesville, Liz Warren, the newest and biggest fraud from the left, <a href="https://www.nytimes.com/2017/08/12/us/politics/elizabeth-warren-democrats-liberals.html">came out</a> against a more centrist Democratic Party.&nbsp; The N.Y. Times op-ed page had actually allowed some Democrat moderates to publish a piece pleading for moderation on the left, and Liz instantly struck back.&nbsp; She thereby outsmarted Hillary, and a lot of what is happening today is a fight between left and lefter in the party.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Charlottesville followed a week later, and Liz earned Antifa brownie points for pushing back against moderation.&nbsp;</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); });
			</script>			 
		</div>
        
		<div class="article_body bottom">

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But the trouble with turning hard left too many times is that you end up in the same place you started, as in the&nbsp;classical French observation that &quot;<em>les extr&ecirc;mes se touchent</em>&quot; &ndash; roughly, &quot;the extremes meet each other.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The left works hand in hand with the Ikhwan (the Muslim Brotherhood, which was founded in Hitler&#39;s time), and it&#39;s no surprise at all that CAIR (the U.S. front for the Brothers) immediately endorsed the leftist mob response to the murderous provocation battle&nbsp;in Charlottesville.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The Swastika is the perfect symbol for Antifa, because anyone with only a smidgen of history will recognize Antifa as another neurotic repetition of the worst moments in history. &nbsp;The people who pay for, recruit, and organize <a href="http://americanruckus.us/news/">ruckus-makers</a>&nbsp;teach radical street theater, and hey, if somebody gets killed, you just blame the innocent.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This is the whole purpose.&nbsp; Innocent people getting killed are a small price to pay for the glorious revolution, as Obama taught in his ACORN Alinsky trainings.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">What is more un-American than calling for the assassination of our legally elected POTUS Trump?&nbsp; Wanting to kill a political enemy is the very definition of all the tyrannical war cults in history.&nbsp; Now that liberals have found their inner Stalinist again, they have become what they claim to hate.&nbsp; Calling for a presidential assassination is an open confession of totalitarian murder fantasies, the same nightmare fantasies that drove actual assassins &ndash; against JFK, against Pope John Paul II, against Margaret Thatcher and Ronald Reagan, and against Abraham Lincoln.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">What we are seeing today is not just talk of assassination. It has already resulted in a near fatal assault on Republican congressmen. &nbsp;It drove that mad young man in Charlottesville to panic, and in due course, we will find out what actually happened, through the court system. &nbsp;Only fools jump to instant conclusions, but then we are governed and preached at by fools every single day. &nbsp;Republicans have happily jumped into the public dirt pool along with all the other fools. &nbsp;Just keep track of who said what at this critical moment, and dig it out at election time.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">These are dark, very dark signs of bad trouble to come, and there is no reasonable doubt that our jihadist enemies are working hand in hand with the likes of Antifa.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The Muslim Brotherhood is a Nazi-time network of violence-prone Muslim radicals, also called Salafists. &nbsp;Barack Hussein Obama, Code Pink, and Bill Ayers provoked the so-called Arab Spring rebellions at the start of the Obama years, including the Ikhwan in Egypt, all of them in alliance with other bad characters, including child-killing terrorists like Hamas, Hezb&#39;allah, ISIS, al-Qaeda, and the rest.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Obama&#39;s Arab Spring fraud led to tens of thousands of deaths in Arab countries &ndash; a point very widely understood in places like Egypt.&nbsp; The methodology of the Arab Spring is identical to Antifa, because mob agitation is the same all over the world.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">After the Arab Spring crashed into slaughter, Obama just&nbsp;laughed it up in his public appearances, but no sane observer doubts his lifelong links with the murderous left. &nbsp;He wrote about it in both autobiographies, and it will no doubt show up in his third autobiography that&#39;s now coming up.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The American Thinker has long pointed out massive evidence for direct collusion between the left and Muslim terrorism, because it&#39;s been plain for anybody with the guts to see it.&nbsp; We have not been the only ones to call them out, but you can easily search AT&#39;s archives to verify that.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The left has been quietly moving in the direction of civil war provocations for many years, but now leftists are confident enough to come out into the open. &nbsp;Trump is today&#39;s favorite hate target, although the history of Antifa and its Stalinist-Hitlerite ilk points to mass murder in the future if they&nbsp;succeed.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Four other presidents besides Trump have won office through the electoral college, a plain fact that even Antifascistas could find on the web.&nbsp; Indeed, the Electoral College was devised by the Founders for exactly the purpose of holding back the mobs. &nbsp;The Founders were deep students of human history and the dangerous swings between tyranny and mob violence were already described by Plato. &nbsp;It was well known to Jefferson and Madison. &nbsp;Today, you can see the resistance by normal Americans to Antifa violence as a gift from the Founders. &nbsp;They knew that this day would come, and they tried to build checks and balances.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Even Antifa thugs can read, sometimes, but their trouble goes much deeper: we have had eight years of a scofflaw president who openly despises the U.S.&nbsp;Constitution. &nbsp;So today, even the Antifa types who can read are taught to hold the greatest living Constitution in open contempt.&nbsp; This is the result of massive left-driven corruption in our education system, including Harvard Law School, which gave us Obama and Liz the Omnifraud. &nbsp;The truth is at your fingertips, if you only open your mind to it.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In a perverse way, Charlottesville could help the cause of constitutionalist conservatism. &nbsp;Why? &nbsp;Because the hard left is now finally dropping the mask of nonviolence and expressing its true Stalinist character. &nbsp;Conservatives should make a point of collecting all the hateful comments from the left these days. &nbsp;Keep them in a safe place, and when the time is right, remember who said what.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The enemy has ripped off its mask, and they can never take their words back. &nbsp;They are now on the permanent record, chiseled in hard rock, even as they rush about madly calling for statues of the past to be torn down.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Wars &ndash; even political wars &ndash; are miserable to endure. &nbsp;But they tend to clarify things, to separate good from evil, the sheep from the goats.&nbsp; Today, in Charlottesville and all over America, anti-American and un-American hatred is out of its cage. &nbsp;Every single public figure, including screen actors, who have shared their hatred for POTUS and therefore the U.S. Constitution, is un-American, because the U.S. Constitution is what makes this blessed land great.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Historians &ndash; honest ones, if there are any left &ndash; know that the American Constitution is a piece of extraordinary luck for all of us. &nbsp;The Constitution has kept this country safe for 230 years, as long as we have clung to its plainly written tenets.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Antifa hates the U.S. Constitution, and according to Obama, the Constitution grants only &quot;negative rights.&quot; &nbsp;That&#39;s a code word for the freedoms the Constitution grants Americans.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But free speech ends when hateful types shout &quot;fire&quot; in a crowded theater, a long held and practical standard of acceptable conduct.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I&#39;m sorry to say that rather decent people like Mitt&nbsp;Romney and Bush 41 and 43 instantly collapsed to the mob.&nbsp; So have scores of other public figures. &nbsp;Please remember them all, and keep their words on the public record. &nbsp;They are already trying to erase them from Google searches.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">True conservatives, constitutionalists in the true sense of that word, people who believe in all the decent things, are the main wall of resistance to the left-fascists of Antifa. &nbsp;We elected Donald Trump, not because we confused him with a saint, the way Obama was packaged and marketed. &nbsp;By their actions ye shall know them, and by his actions, we recognize Trump&#39;s fundamental decency.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Let it also be said that Trump is a frail human being, that he makes mistakes, but that he also learns from them.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We did not expect a saint, but neither did we expect a scofflaw, like the leaders of the hard left.&nbsp; The biggest cowards rushed to the social media to denounce the evil Nazis and onetime front groups that deliberately triggered the street fighting in Charlottesville. &nbsp;These are pure Nazi-Stalinist tactics. &nbsp;The very word &quot;Antifa&quot; comes from the German term Antifaschismuss, and in Germany, political provocation has a long and bloody history. &nbsp;Also in France and Russia. &nbsp;In solidly democratic countries, the same tactics are constantly tried, but healthy societies resist them.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The fascist tactics were are seeing today are identical &ndash; really, truly identical &ndash; to the Hitlerite-Stalinist street fighting staged in the years before Hitler, to polarize Europe, leading directly to the longest period of mass killings in the last century. &nbsp;Even Mao Zedong only copied what the Hitler-Stalin-Lenin gangs had done in Europe.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">All our political instincts should be ringing alarm bells today.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The radicalized media are stocked with cowards and colluders. &nbsp;Years of Soros-paid, neo-Stalinist infiltration have finally succeeded in blood on the streets of the Old South, and the left is reveling in its victory.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Assassinating the duly elected president of the United States is a pretty infallible sign of a fascist, totalitarian cult, which has chosen to violate the laws of the land.&nbsp; That is the crucial point. &nbsp;For normal Americans, people who call for violence to gain political power are un-American.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Now we have a clear test for who is a patriot and who is a dangerous hater.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The answer is obvious: if you hate this country so deeply that you are willing to see violence and murder, you do not belong in our political discourse. &nbsp;Period. &nbsp;Get out.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Now that liberals have rediscovered their inner Stalinist, they have to be exposed for what they are. &nbsp;Fortunately, they just outed themselves.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We now know who the enemy is, and we know who the cowards are.&nbsp;</span></span></p></div>

		<div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The week before Charlottesville, Liz Warren, the newest and biggest fraud from the left, <a href="https://www.nytimes.com/2017/08/12/us/politics/elizabeth-warren-democrats-liberals.html">came out</a> against a more centrist Democratic Party.&nbsp; The N.Y. Times op-ed page had actually allowed some Democrat moderates to publish a piece pleading for moderation on the left, and Liz instantly struck back.&nbsp; She thereby outsmarted Hillary, and a lot of what is happening today is a fight between left and lefter in the party.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Charlottesville followed a week later, and Liz earned Antifa brownie points for pushing back against moderation.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But the trouble with turning hard left too many times is that you end up in the same place you started, as in the&nbsp;classical French observation that &quot;<em>les extr&ecirc;mes se touchent</em>&quot; &ndash; roughly, &quot;the extremes meet each other.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The left works hand in hand with the Ikhwan (the Muslim Brotherhood, which was founded in Hitler&#39;s time), and it&#39;s no surprise at all that CAIR (the U.S. front for the Brothers) immediately endorsed the leftist mob response to the murderous provocation battle&nbsp;in Charlottesville.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The Swastika is the perfect symbol for Antifa, because anyone with only a smidgen of history will recognize Antifa as another neurotic repetition of the worst moments in history. &nbsp;The people who pay for, recruit, and organize <a href="http://americanruckus.us/news/">ruckus-makers</a>&nbsp;teach radical street theater, and hey, if somebody gets killed, you just blame the innocent.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">This is the whole purpose.&nbsp; Innocent people getting killed are a small price to pay for the glorious revolution, as Obama taught in his ACORN Alinsky trainings.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">What is more un-American than calling for the assassination of our legally elected POTUS Trump?&nbsp; Wanting to kill a political enemy is the very definition of all the tyrannical war cults in history.&nbsp; Now that liberals have found their inner Stalinist again, they have become what they claim to hate.&nbsp; Calling for a presidential assassination is an open confession of totalitarian murder fantasies, the same nightmare fantasies that drove actual assassins &ndash; against JFK, against Pope John Paul II, against Margaret Thatcher and Ronald Reagan, and against Abraham Lincoln.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">What we are seeing today is not just talk of assassination. It has already resulted in a near fatal assault on Republican congressmen. &nbsp;It drove that mad young man in Charlottesville to panic, and in due course, we will find out what actually happened, through the court system. &nbsp;Only fools jump to instant conclusions, but then we are governed and preached at by fools every single day. &nbsp;Republicans have happily jumped into the public dirt pool along with all the other fools. &nbsp;Just keep track of who said what at this critical moment, and dig it out at election time.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">These are dark, very dark signs of bad trouble to come, and there is no reasonable doubt that our jihadist enemies are working hand in hand with the likes of Antifa.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The Muslim Brotherhood is a Nazi-time network of violence-prone Muslim radicals, also called Salafists. &nbsp;Barack Hussein Obama, Code Pink, and Bill Ayers provoked the so-called Arab Spring rebellions at the start of the Obama years, including the Ikhwan in Egypt, all of them in alliance with other bad characters, including child-killing terrorists like Hamas, Hezb&#39;allah, ISIS, al-Qaeda, and the rest.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Obama&#39;s Arab Spring fraud led to tens of thousands of deaths in Arab countries &ndash; a point very widely understood in places like Egypt.&nbsp; The methodology of the Arab Spring is identical to Antifa, because mob agitation is the same all over the world.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">After the Arab Spring crashed into slaughter, Obama just&nbsp;laughed it up in his public appearances, but no sane observer doubts his lifelong links with the murderous left. &nbsp;He wrote about it in both autobiographies, and it will no doubt show up in his third autobiography that&#39;s now coming up.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The American Thinker has long pointed out massive evidence for direct collusion between the left and Muslim terrorism, because it&#39;s been plain for anybody with the guts to see it.&nbsp; We have not been the only ones to call them out, but you can easily search AT&#39;s archives to verify that.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The left has been quietly moving in the direction of civil war provocations for many years, but now leftists are confident enough to come out into the open. &nbsp;Trump is today&#39;s favorite hate target, although the history of Antifa and its Stalinist-Hitlerite ilk points to mass murder in the future if they&nbsp;succeed.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Four other presidents besides Trump have won office through the electoral college, a plain fact that even Antifascistas could find on the web.&nbsp; Indeed, the Electoral College was devised by the Founders for exactly the purpose of holding back the mobs. &nbsp;The Founders were deep students of human history and the dangerous swings between tyranny and mob violence were already described by Plato. &nbsp;It was well known to Jefferson and Madison. &nbsp;Today, you can see the resistance by normal Americans to Antifa violence as a gift from the Founders. &nbsp;They knew that this day would come, and they tried to build checks and balances.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Even Antifa thugs can read, sometimes, but their trouble goes much deeper: we have had eight years of a scofflaw president who openly despises the U.S.&nbsp;Constitution. &nbsp;So today, even the Antifa types who can read are taught to hold the greatest living Constitution in open contempt.&nbsp; This is the result of massive left-driven corruption in our education system, including Harvard Law School, which gave us Obama and Liz the Omnifraud. &nbsp;The truth is at your fingertips, if you only open your mind to it.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In a perverse way, Charlottesville could help the cause of constitutionalist conservatism. &nbsp;Why? &nbsp;Because the hard left is now finally dropping the mask of nonviolence and expressing its true Stalinist character. &nbsp;Conservatives should make a point of collecting all the hateful comments from the left these days. &nbsp;Keep them in a safe place, and when the time is right, remember who said what.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The enemy has ripped off its mask, and they can never take their words back. &nbsp;They are now on the permanent record, chiseled in hard rock, even as they rush about madly calling for statues of the past to be torn down.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Wars &ndash; even political wars &ndash; are miserable to endure. &nbsp;But they tend to clarify things, to separate good from evil, the sheep from the goats.&nbsp; Today, in Charlottesville and all over America, anti-American and un-American hatred is out of its cage. &nbsp;Every single public figure, including screen actors, who have shared their hatred for POTUS and therefore the U.S. Constitution, is un-American, because the U.S. Constitution is what makes this blessed land great.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Historians &ndash; honest ones, if there are any left &ndash; know that the American Constitution is a piece of extraordinary luck for all of us. &nbsp;The Constitution has kept this country safe for 230 years, as long as we have clung to its plainly written tenets.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Antifa hates the U.S. Constitution, and according to Obama, the Constitution grants only &quot;negative rights.&quot; &nbsp;That&#39;s a code word for the freedoms the Constitution grants Americans.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But free speech ends when hateful types shout &quot;fire&quot; in a crowded theater, a long held and practical standard of acceptable conduct.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I&#39;m sorry to say that rather decent people like Mitt&nbsp;Romney and Bush 41 and 43 instantly collapsed to the mob.&nbsp; So have scores of other public figures. &nbsp;Please remember them all, and keep their words on the public record. &nbsp;They are already trying to erase them from Google searches.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">True conservatives, constitutionalists in the true sense of that word, people who believe in all the decent things, are the main wall of resistance to the left-fascists of Antifa. &nbsp;We elected Donald Trump, not because we confused him with a saint, the way Obama was packaged and marketed. &nbsp;By their actions ye shall know them, and by his actions, we recognize Trump&#39;s fundamental decency.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Let it also be said that Trump is a frail human being, that he makes mistakes, but that he also learns from them.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We did not expect a saint, but neither did we expect a scofflaw, like the leaders of the hard left.&nbsp; The biggest cowards rushed to the social media to denounce the evil Nazis and onetime front groups that deliberately triggered the street fighting in Charlottesville. &nbsp;These are pure Nazi-Stalinist tactics. &nbsp;The very word &quot;Antifa&quot; comes from the German term Antifaschismuss, and in Germany, political provocation has a long and bloody history. &nbsp;Also in France and Russia. &nbsp;In solidly democratic countries, the same tactics are constantly tried, but healthy societies resist them.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The fascist tactics were are seeing today are identical &ndash; really, truly identical &ndash; to the Hitlerite-Stalinist street fighting staged in the years before Hitler, to polarize Europe, leading directly to the longest period of mass killings in the last century. &nbsp;Even Mao Zedong only copied what the Hitler-Stalin-Lenin gangs had done in Europe.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">All our political instincts should be ringing alarm bells today.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The radicalized media are stocked with cowards and colluders. &nbsp;Years of Soros-paid, neo-Stalinist infiltration have finally succeeded in blood on the streets of the Old South, and the left is reveling in its victory.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Assassinating the duly elected president of the United States is a pretty infallible sign of a fascist, totalitarian cult, which has chosen to violate the laws of the land.&nbsp; That is the crucial point. &nbsp;For normal Americans, people who call for violence to gain political power are un-American.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Now we have a clear test for who is a patriot and who is a dangerous hater.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The answer is obvious: if you hate this country so deeply that you are willing to see violence and murder, you do not belong in our political discourse. &nbsp;Period. &nbsp;Get out.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Now that liberals have rediscovered their inner Stalinist, they have to be exposed for what they are. &nbsp;Fortunately, they just outed themselves.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We now know who the enemy is, and we know who the cowards are.&nbsp;</span></span></p></div>

        <!-- stopprint -->
                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
		
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/08/antifa_is_unamerican.html', 'The+week+before+Charlottesville%2C+Liz+Warren%2C+the+newest+and+biggest+fraud+from+the+left%2C+came+out+against+a+more+centrist+Democratic+Party.%26nbsp%3B+The+N.Y.+Times+op-ed+page+had+actually+allowed+some+Democrat+moderates+to+publish+a+piece+pleading+for+m...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS DISQUS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/08/antifa_is_unamerican_comments.html#disqus_thread" data-disqus-identifier="200125421"> Comments</a>
			</span>

			<!-- COMMENTS SPOT.IM -->
						<!-- <script type="text/javascript"
				src="//www.spot.im/embed/modules/launcher/bundle.js?module=messages-count"
				data-spot-id="200125421">
			</script>
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/08/antifa_is_unamerican_comments.html#disqus_thread"><div style="display:inline;" class="spot-im-replies-count" data-post-id="200125421"></div> Comments</a>
			</span> -->

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

		<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 


		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('http://americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		

	    <div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<!--<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>-->
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
				
           	</div>
        </div> 
		<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
		
		<div id="related-sidebar"></div> 


	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script><script type="text/javascript">document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');</script><noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2017</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>