<!DOCTYPE html>
<html>

	<head>

		<meta charset=utf-8 />
		<title>Articles: Russia? No, the Pony in the Manure Is the Corruption of our Intelligence Officials</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Articles: Russia? No, the Pony in the Manure Is the Corruption of our Intelligence Officials" /><meta property="og:image" content="http://www.americanthinker.com/images/bucket/2014-10/193349_5_.png" /><meta property="og:image" content="http://www.americanthinker.com/assets/images/at-painter-og-image.png" /><meta property="og:url" content="http://www.americanthinker.com/articles/2017/04/russia_no_the_pony_in_the_manure_is_the_corruption_of_our_intelligence_officials.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />
		<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js"></script>


		<!-- subscriber scripts -->
		<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='http://www.americanthinker.com/assets/js/load_ads.js?v=2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				} 
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				//gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				if(display_ads_server){gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';};
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	<body><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->
			<!--<script type="text/javascript" src="http://assets.newsinc.com/ndn.2.js"></script>-->
			<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" class="ndn_player_src"></script>
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="article">

	<div class="column_610">

		<a id="a0122184"></a>

		<div class="breadcrumbs">
			<ul>
				<li><a href="/archives.html">Archives Home &rarr;</a></li>
				<li>Articles</li>
			</ul>
		</div>

				<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">	 		
			<script type="text/javascript">
				if(page_width_onload >= 640) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-2'); });
				}				
			</script>			
		</div>
        
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/04/russia_no_the_pony_in_the_manure_is_the_corruption_of_our_intelligence_officials.html', 'There%26rsquo%3Bs+so+much+in+print+and+online+about+the+House+and+Senate+intelligence+committees+and+Russian+%26ldquo%3Bcollusion%26rdquo%3B+with+Trump+that+I+can%26rsquo%3Bt+blame+people+with+real+lives+to+lead+who+just+throw+their+hands+up+and+garden+or+go+hiking....');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/04/russia_no_the_pony_in_the_manure_is_the_corruption_of_our_intelligence_officials_comments.html#disqus_thread" data-disqus-identifier="200122184"> Comments</a>
			</span>

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                <!-- startprint -->
		<div class="article_date">April 2, 2017</div>

		<h1>Russia? No, the Pony in the Manure Is the Corruption of our Intelligence Officials</h1>

		<div class="author">By <a href="/author/clarice_feldman/">Clarice Feldman</a></div>

		<div class="article_body top"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There&rsquo;s so much in print and online about the House and Senate intelligence committees and Russian &ldquo;collusion&rdquo; with Trump that I can&rsquo;t blame people with real lives to lead who just throw their hands up and garden or go hiking.&nbsp;Some will assume there&rsquo;s got to be a pony in there somewhere, as Ronald Reagan used to joke about the kid digging through manure. I think there is, but it isn&rsquo;t that Russia corrupted the 2016 election, it&rsquo;s that Obama and his closest aides, including some at the highest level in the intelligence community, illegally intercepted one or more Republican candidates&rsquo; communications before the election, circulated them widely to their cohorts and then tried to use this information to defeat and later to hamstring Trump when Hillary -- to their surprise -- lost the election.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I also suspect that the attacks on Flynn have nothing to do with his Russian contacts which he disclosed, but, rather, to misdeeds respecting the Middle East, particularly&nbsp;Iran, the country he observed as Obama&rsquo;s head of the DIA.</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); });
			</script>			 
		</div>
        
		<div class="article_body bottom">

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>The Surveillance and &ldquo;Unmasking&rdquo; of Trump and his Associates&nbsp;</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We <a href="http://www.foxnews.com/politics/2017/03/31/intelligence-official-who-unmasked-trump-associates-is-very-high-up-source-says.html">learned this week</a> that surveillance of Trump began long before he was the Republican nominee, and that the names in the intercepted communications were &ldquo;unmasked&rdquo; -- that is, identified by name or context --&nbsp;by someone high up in the intelligence community.&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In addition, citizens affiliated with Trump&rsquo;s team who were unmasked were not associated with any intelligence about Russia or other foreign intelligence, sources confirmed. The initial unmasking led to other surveillance, which led to other private citizens being wrongly unmasked, sources said.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;Unmasking is not unprecedented, but unmasking for political purposes... specifically of Trump transition team members... is highly suspect and questionable,&rdquo; an intelligence source told Fox News. &ldquo;Opposition by some in the intelligence agencies who were very connected to the Obama and Clinton teams was strong. After Trump was elected, they decided they were going to ruin his presidency by picking them off one by one.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Nunes and Surveillance Reports</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The best summation of this week&rsquo;s distraction -- respecting chairman of the House intelligence committee, Devin Nunes -- is <a href="http://www.nationalreview.com/article/446302/devin-nunes-trump-surveillance-riddle-deepens-he-must-not-step-down">Victor Davis Hanson&rsquo;s</a> which I urge those of you interested to read in its entirety.&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">First, the central question remains who leaked what classified information for what reasons; second, since when is it improper or even unwise for an apprehensive intelligence official to bring information of some importance to the chairman of the House Intelligence Committee for external review -- in a climate of endemic distrust of all intelligence agencies?[snip] Nunes also said that the surveillance shown to him &ldquo;was essentially a lot of information on the President-elect and his transition team and what they were doing.&rdquo; Further, he suggested that the surveillance may have involved high-level Obama officials. When a reporter at Nunes&rsquo; second March 22&nbsp;press conference asked, &ldquo;Can you rule out the possibility that senior Obama-administration officials were involved in this?&rdquo; Nunes replied, &ldquo;No,&nbsp;we cannot.&rdquo; Ipso facto these are startling disclosures of historical proportions -- if true, of an anti-constitutional magnitude comparable to Watergate. Given the stakes, we should expect hysteria to follow, and it has followed. [snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Some notion of such intrigue, or rather the former nexus between Congress, the Obama administration, the intelligence agencies, and the monitoring of incoming Trump officials, was inadvertently disclosed recently by former Obama-administration Department of Defense deputy assistant secretary and current MSNBC commentator Evelyn Farkas. In an interview that originally aired on March 2 and that was reported on this week by Fox, Farkas seemed to brag on air about her own efforts scrambling to release information on the incoming Trump team&rsquo;s purported talks with the Russians. Farkas&rsquo;s revelation might put into context the eleventh-hour Obama effort to more widely disseminate intelligence findings among officials, one that followed even earlier attempts to broaden access to Obama-administration surveillance.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In any event, the White House invited &nbsp;the highest ranking &nbsp;members of the House and Senate intelligence committees to come view the documents themselves.&nbsp;Adam Schiff did, and reported he&rsquo;d seen what Nunes had, after which he did not deny the intercepted <img alt="" src="http://americanthinker.com/images/bucket/2014-10/193349_5_.png" style="width: 250px; height: 118px; margin: 5px; float: right;" />communications contained nothing about Russia or Trump. They clearly were of no national intelligence significance, but rather, as Hanson noted, were evidence that the prior administration was snooping on political adversaries using the apparatus of the state to do so.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We <a href="http://www.foxnews.com/politics/2017/03/30/hillary-clinton-aides-had-access-to-state-defter-left-says-key-lawmaker.html">also learned this week</a>&nbsp;that Hillary <span background-color:="" font-size:="" new="" style="color: rgb(51, 51, 51);" times="">(despite her&nbsp;uncontested mishandling of classified information when she was Secretary of State),&nbsp;</span>and her aides, including Farkas, were given access to classified information long after she left the Department of State which, with Farkas&rsquo; admission&nbsp;on&nbsp;MSNBC, underscores the apparent misuse of intelligence from her end.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>FBI Director James Comey and former DNI James Clapper</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As for Comey, Hanson notes:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There is no need to rehash the strange political career of FBI director James Comey during the 2016 election. As Andrew McCarthy has noted in his recent NRO analyses, news accounts alleged that Comey&rsquo;s FBI investigations of supposed contacts between General Michael Flynn and the Russian ambassador were shared with Obama-administration officials -- but why and how we are not sure. Comey himself was quick to note that his agency is investigating supposed collusion between Team Trump and Russia, but he refused to comment on whether or not the FBI is investigating possibly inappropriate or illegal intercepts of Trump officials and the surely illegal dissemination of intercepted info through leaks to favorable media. </span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But there&rsquo;s much more to be said about him and his &ldquo;investigation&rdquo; which seems to be continuing only to cover his own backside.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The FBI was concerned that the ill-secured DNC internet communications were being hacked and sought to examine them. The DNC refused and engaged an outfit called Crowd Strike to do the job. Crowd Strike reported the Russia had likely tapped their server. There&rsquo;s no explanation of why Crowd Strike was chosen, why the FBI allowed this, and why it apparently relied on that outfit&rsquo;s findings. Recently Crowd Strike has <a href="http://www.voanews.com/.../cyber-firm.../3781411.html">walked back many&nbsp;of its claims</a> after a VOA report that the company misrepresented data published by an influential British think tank.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And then there&rsquo;s the dossier compiled by the former British intelligence agent Christopher Steele. If you recall, this dossier was commissioned through a DC firm, Fusion GPS, by Hillary to dig up opposition research on her opponents, and when she dropped it, unnamed Republicans followed up on the contract. At some point (accounts vary about how this occurred), dog in the manger John McCain got it and widely distributed it to the press and political figures. These Republicans, too, dropped the service, at which time the FBI picked it up, though they claim not to have paid GPS.&nbsp;Comey apparently has based his still ongoing &ldquo;investigation&rdquo; on it. The dossier is utter bunk. Ironically, it is Fusion GPS that is <a href="http://dailycaller.com/2017/03/31/trump-dossier-financier-accused-of-improper-work-for-kremlin/">tied to Russian intelligence</a>.</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;It is highly troubling that Fusion GPS appears to have been working with someone with ties to Russian intelligence -- let alone someone alleged to have conducted political disinformation campaigns -- as part of a pro-Russia lobbying effort while also simultaneously overseeing the creation of the Trump/Russia dossier,&rdquo; writes [Senator] Grassley.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Akhmetshin hired Simpson and Fusion GPS last year to work on a campaign to roll back the&nbsp;Magnitsky Act, a law passed in 2012 which imposed sanctions against a handful of Russian criminals accused of human rights violations.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The law was named in honor of Sergei Magnitsky, a Russian lawyer who was killed by jail guards in 2009. Magnitsky was working for Bill Browder, a London-based investor who once operated in Russia, when he uncovered a $230 million fraud being carried out by the Russian government.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">After Magnitsky&rsquo;s death, Browder began lobbying U.S. lawmakers&nbsp;to enact sanctions against Russian criminals engaged in human rights abuses.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In a FARA complaint submitted in July, Browder laid out the case that Akhmetshin conducted a covert lobbying campaign to hinder the Global Magnitsky Act, an expansion of the original law.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The report is not worthy of consideration, but the FBI and Rep. Adam Schiff did <a href="http://www.breitbart.com/big-government/2017/03/30/report-discredited-dossier-is-fbis-roadmap-for-russia-trump-investigation/">apparently rely on it</a>, drawing into question the FBI&rsquo;s &ldquo;independence from politics&rdquo; and Schiff&rsquo;s credulity or venality:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Citing current and former government officials, the <em>New Yorker</em>&nbsp;<a href="http://www.newyorker.com/magazine/2017/03/06/trump-putin-and-the-new-cold-war">reported</a>&nbsp;the dossier prompted skepticism among intelligence community members,&nbsp;with the publication quoting one member as saying it was a &ldquo;nutty&rdquo; piece of evidence to submit to a U.S. president.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Steele&rsquo;s work has been questioned by former acting CIA director Morell, who currently works at the Hillary Clinton-tied Beacon Global Strategies LLC.&nbsp;Beacon was founded by&nbsp;<a href="https://bgsdc.com/team/philippe-i-reines/">Phillippe Reines</a>, who served as Communications Adviser to Hillary Clinton while she was secretary of state. From 2009-2013, Reines also served in Clinton&rsquo;s State Department as the Deputy Assistant Secretary of State for Strategic Communications. Reines is the managing director of Beacon...</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell, who was in line to become CIA director if Clinton won, said he had seen no evidence that Trump associates cooperated with Russians. He also raised questions about the dossier written by a former British intelligence officer, which alleged a conspiracy between the Trump campaign and Russia&hellip;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell pointed out that former Director of National Intelligence James Clapper said on Meet the Press on March 5 that he had seen no evidence of a conspiracy when he left office January 20.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;That&rsquo;s a pretty strong statement by General Clapper,&rdquo; Morell said.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Regarding Steele&rsquo;s dossier, Morell stated, &ldquo;Unless you know the sources, and unless you know how a particular source acquired a particular piece of information, you can&rsquo;t judge the information -- you just can&rsquo;t.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell charged the dossier &ldquo;doesn&rsquo;t take you anywhere, I don&rsquo;t think.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;I had two questions when I first read it. One was, How did Chris talk to these sources? I have subsequently learned that he used intermediaries.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell continued:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And then I asked myself, why did these guys provide this information, what was their motivation? And I subsequently learned that he paid them. That the intermediaries paid the sources and the intermediaries got the money from Chris. And that kind of worries me a little bit because if you&rsquo;re paying somebody, particularly former FSB officers, they are going to tell you truth and innuendo and rumor, and they&rsquo;re going to call you up and say, &ldquo;Hey, let&rsquo;s have another meeting, I have more information for you,&rdquo; because they want to get paid some more.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I think you&rsquo;ve got to take all that into consideration when you consider the dossier.&rsquo;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Maybe Comey is continuing the investigation to blur his own role in the Obama administration&#39;s improper and illegal snooping on his party&rsquo;s opponents. He has not closed the investigation despite its apparently flimsy basis, perhaps to protect himself. He was supposed to report this investigation in a timely manner to the Congressional and Senate intelligence committees and did not.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a correspondent with some knowledge of these matters related to me:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;When push comes to shove, no investigation gets opened, no FISA order is applied for, without James Comey&#39;s say-so.&nbsp; They can bluster, but it&#39;s damned hard to get rid of an FBI Director without a very, very public stink.&nbsp; He could have said no, but he didn&#39;t.&nbsp; That means the investigation is bound to focus on him.&nbsp; And count on it -- the decision to short circuit Congressional oversight was probably pushed on him by those same people, but once again, it was ultimately his decision.&nbsp; He could&#39;ve gone to the Committee, but he didn&#39;t.&nbsp; His decision, his responsibility.&rdquo;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">His view is strengthened by <a href="http://https://theconservativetreehouse.com/2017/03/27/the-case-against-fbi-director-comey-grows-intel-committee-chair-devin-nunes-explains-need-for-white-house-scif-visit/">Comey&rsquo;s obfuscation </a>at a Congressional hearing:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The counter-intel investigation, by his own admission, began in July 2016. Congress was not notified until March 2017. That&rsquo;s an eight month period &ndash; Obviously obfuscating the quarterly claim moments earlier.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The uncomfortable aspect to this line of inquiry is Comey&rsquo;s transparent knowledge of the politicized Office of the DNI James Clapper by President Obama.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The first and second questions from Stefanik were clear. Comey&rsquo;s understanding of the questions was clear. However, Comey directly evaded truthful response to the second question. When you watch the video, you can see Comey quickly connecting the dots on where this inquiry was going.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There is only one reasonable explanation for FBI Director James Comey to be launching a counter-intel investigation in July 2016, notifying the White House and Clapper, and keeping it under wraps from congress. Comey was a participant in the intelligence gathering for political purposes -- wittingly, or unwittingly.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a direct consequence of this mid-thought-stream Comey obfuscation, it is now clear -- at least to me -- that Director Comey was using his office as a facilitating conduit for the political purposes of the Obama White House.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>John Brennan</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It&rsquo;s possible that the tissue-thin, incredible Steele &ldquo;dossier&rdquo; was not the only disinformation source. <a href="https://spectator.org/john-brennan-and-baltic-spies-teamed-up-to-defeat-trump/">At the <em>Spectator</em></a> there&rsquo;s a plausible account of how Obama&rsquo;s CIA director John Brennan worked with Hillary and certain Baltic figures to discredit Trump with the charge of collusion with Russia.&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Brennan pushed for a multi-agency investigation of the Trump campaign, using as his pretext alleged intelligence from an unnamed Baltic state. That &ldquo;intelligence&rdquo; was supplied at the very moment Baltic officials had their own political motivation to smear Trump.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;Last April, the CIA director was shown intelligence that worried him. It was -- allegedly -- a tape recording of a conversation about money from the Kremlin going into the US presidential campaign. It was passed to the US by an intelligence agency of one of the Baltic States,&rdquo; reported the BBC&rsquo;s Paul Wood.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Is it just a coincidence that Brennan got this tape recording from a Baltic State&nbsp;intelligence agency in April when officials in the Baltic States were up in arms over candidate Trump? Recall that in March of 2016 -- the month before Brennan allegedly got the recording from Baltic spies -- Trump made remarks about NATO that the press was hyping as hostile to the Baltic States. [snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Hillary and her&nbsp;allies in the media seized on these remarks and ripped Trump on the false claim that, if elected, he would &ldquo;pull out of NATO,&rdquo; leaving Latvia, Lithuania, and Estonia to fend for themselves against Russia.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Such fearmongering set off an anti-Trump panic in political circles within the Baltic States. Out of it came a steady stream of stories with headlines such as: &ldquo;Baltic States Fearful of Trump&rsquo;s Nato Views&rdquo; and &ldquo;Estonian Prez Appears to Push Back on Trump&rsquo;s NATO Comments.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">[Snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both Brennan and officials in the Baltic States&nbsp;had strong incentives to help Hillary and hurt Trump. That&nbsp;Brennan and some Baltic spies&nbsp;teamed up to inflate the significance of some half-baked intelligence from a recording isn&rsquo;t surprising. Only in such a feverish partisan milieu would basic questions go unasked, such as: Is it really a good idea to investigate a political opponent on the basis of a lead provided by a country that wants to see him lose?</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Flynn</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Flynn was Obama&rsquo;s head of the DIA (Defense Intelligence Agency) and served only days under Trump. Reports this week initially made it appear that he was under investigation for ties to Russia, but it is more obvious to me that he knows about skullduggery by the prior administration in the Middle East, most likely Iran, and wants protection against the sort of unwarranted prosecutions Ted Stevens and Lewis Libby suffered at the hands of vindictive Democrats and their minions. The charges against him are being leveled by <a href="https://www.theguardian.com/us-news/2017/mar/31/michael-flynn-new-evidence-spy-chiefs-had-concerns-about-russian-ties">former Obama aide Sally Yates</a>,&nbsp;who has utterly discredited herself earlier by her demonstrably false claim that the White House blocked her from testifying to Congress when the documentation clearly shows she was not. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Perhaps the easiest thing to do is to just consider everything the Democrats say, directly or through the media, which just prints as truth handouts from the same Democratic sources, as a lie. You&rsquo;d save a lot of time and most likely be right.</span></span></p></div>

		<div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There&rsquo;s so much in print and online about the House and Senate intelligence committees and Russian &ldquo;collusion&rdquo; with Trump that I can&rsquo;t blame people with real lives to lead who just throw their hands up and garden or go hiking.&nbsp;Some will assume there&rsquo;s got to be a pony in there somewhere, as Ronald Reagan used to joke about the kid digging through manure. I think there is, but it isn&rsquo;t that Russia corrupted the 2016 election, it&rsquo;s that Obama and his closest aides, including some at the highest level in the intelligence community, illegally intercepted one or more Republican candidates&rsquo; communications before the election, circulated them widely to their cohorts and then tried to use this information to defeat and later to hamstring Trump when Hillary -- to their surprise -- lost the election.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I also suspect that the attacks on Flynn have nothing to do with his Russian contacts which he disclosed, but, rather, to misdeeds respecting the Middle East, particularly&nbsp;Iran, the country he observed as Obama&rsquo;s head of the DIA.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>The Surveillance and &ldquo;Unmasking&rdquo; of Trump and his Associates&nbsp;</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We <a href="http://www.foxnews.com/politics/2017/03/31/intelligence-official-who-unmasked-trump-associates-is-very-high-up-source-says.html">learned this week</a> that surveillance of Trump began long before he was the Republican nominee, and that the names in the intercepted communications were &ldquo;unmasked&rdquo; -- that is, identified by name or context --&nbsp;by someone high up in the intelligence community.&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In addition, citizens affiliated with Trump&rsquo;s team who were unmasked were not associated with any intelligence about Russia or other foreign intelligence, sources confirmed. The initial unmasking led to other surveillance, which led to other private citizens being wrongly unmasked, sources said.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&quot;Unmasking is not unprecedented, but unmasking for political purposes... specifically of Trump transition team members... is highly suspect and questionable,&rdquo; an intelligence source told Fox News. &ldquo;Opposition by some in the intelligence agencies who were very connected to the Obama and Clinton teams was strong. After Trump was elected, they decided they were going to ruin his presidency by picking them off one by one.&quot;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Nunes and Surveillance Reports</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The best summation of this week&rsquo;s distraction -- respecting chairman of the House intelligence committee, Devin Nunes -- is <a href="http://www.nationalreview.com/article/446302/devin-nunes-trump-surveillance-riddle-deepens-he-must-not-step-down">Victor Davis Hanson&rsquo;s</a> which I urge those of you interested to read in its entirety.&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">First, the central question remains who leaked what classified information for what reasons; second, since when is it improper or even unwise for an apprehensive intelligence official to bring information of some importance to the chairman of the House Intelligence Committee for external review -- in a climate of endemic distrust of all intelligence agencies?[snip] Nunes also said that the surveillance shown to him &ldquo;was essentially a lot of information on the President-elect and his transition team and what they were doing.&rdquo; Further, he suggested that the surveillance may have involved high-level Obama officials. When a reporter at Nunes&rsquo; second March 22&nbsp;press conference asked, &ldquo;Can you rule out the possibility that senior Obama-administration officials were involved in this?&rdquo; Nunes replied, &ldquo;No,&nbsp;we cannot.&rdquo; Ipso facto these are startling disclosures of historical proportions -- if true, of an anti-constitutional magnitude comparable to Watergate. Given the stakes, we should expect hysteria to follow, and it has followed. [snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Some notion of such intrigue, or rather the former nexus between Congress, the Obama administration, the intelligence agencies, and the monitoring of incoming Trump officials, was inadvertently disclosed recently by former Obama-administration Department of Defense deputy assistant secretary and current MSNBC commentator Evelyn Farkas. In an interview that originally aired on March 2 and that was reported on this week by Fox, Farkas seemed to brag on air about her own efforts scrambling to release information on the incoming Trump team&rsquo;s purported talks with the Russians. Farkas&rsquo;s revelation might put into context the eleventh-hour Obama effort to more widely disseminate intelligence findings among officials, one that followed even earlier attempts to broaden access to Obama-administration surveillance.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In any event, the White House invited &nbsp;the highest ranking &nbsp;members of the House and Senate intelligence committees to come view the documents themselves.&nbsp;Adam Schiff did, and reported he&rsquo;d seen what Nunes had, after which he did not deny the intercepted <img alt="" src="http://americanthinker.com/images/bucket/2014-10/193349_5_.png" style="width: 250px; height: 118px; margin: 5px; float: right;" />communications contained nothing about Russia or Trump. They clearly were of no national intelligence significance, but rather, as Hanson noted, were evidence that the prior administration was snooping on political adversaries using the apparatus of the state to do so.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">We <a href="http://www.foxnews.com/politics/2017/03/30/hillary-clinton-aides-had-access-to-state-defter-left-says-key-lawmaker.html">also learned this week</a>&nbsp;that Hillary <span background-color:="" font-size:="" new="" style="color: rgb(51, 51, 51);" times="">(despite her&nbsp;uncontested mishandling of classified information when she was Secretary of State),&nbsp;</span>and her aides, including Farkas, were given access to classified information long after she left the Department of State which, with Farkas&rsquo; admission&nbsp;on&nbsp;MSNBC, underscores the apparent misuse of intelligence from her end.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>FBI Director James Comey and former DNI James Clapper</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As for Comey, Hanson notes:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There is no need to rehash the strange political career of FBI director James Comey during the 2016 election. As Andrew McCarthy has noted in his recent NRO analyses, news accounts alleged that Comey&rsquo;s FBI investigations of supposed contacts between General Michael Flynn and the Russian ambassador were shared with Obama-administration officials -- but why and how we are not sure. Comey himself was quick to note that his agency is investigating supposed collusion between Team Trump and Russia, but he refused to comment on whether or not the FBI is investigating possibly inappropriate or illegal intercepts of Trump officials and the surely illegal dissemination of intercepted info through leaks to favorable media. </span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">But there&rsquo;s much more to be said about him and his &ldquo;investigation&rdquo; which seems to be continuing only to cover his own backside.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The FBI was concerned that the ill-secured DNC internet communications were being hacked and sought to examine them. The DNC refused and engaged an outfit called Crowd Strike to do the job. Crowd Strike reported the Russia had likely tapped their server. There&rsquo;s no explanation of why Crowd Strike was chosen, why the FBI allowed this, and why it apparently relied on that outfit&rsquo;s findings. Recently Crowd Strike has <a href="http://www.voanews.com/.../cyber-firm.../3781411.html">walked back many&nbsp;of its claims</a> after a VOA report that the company misrepresented data published by an influential British think tank.&nbsp;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And then there&rsquo;s the dossier compiled by the former British intelligence agent Christopher Steele. If you recall, this dossier was commissioned through a DC firm, Fusion GPS, by Hillary to dig up opposition research on her opponents, and when she dropped it, unnamed Republicans followed up on the contract. At some point (accounts vary about how this occurred), dog in the manger John McCain got it and widely distributed it to the press and political figures. These Republicans, too, dropped the service, at which time the FBI picked it up, though they claim not to have paid GPS.&nbsp;Comey apparently has based his still ongoing &ldquo;investigation&rdquo; on it. The dossier is utter bunk. Ironically, it is Fusion GPS that is <a href="http://dailycaller.com/2017/03/31/trump-dossier-financier-accused-of-improper-work-for-kremlin/">tied to Russian intelligence</a>.</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;It is highly troubling that Fusion GPS appears to have been working with someone with ties to Russian intelligence -- let alone someone alleged to have conducted political disinformation campaigns -- as part of a pro-Russia lobbying effort while also simultaneously overseeing the creation of the Trump/Russia dossier,&rdquo; writes [Senator] Grassley.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Akhmetshin hired Simpson and Fusion GPS last year to work on a campaign to roll back the&nbsp;Magnitsky Act, a law passed in 2012 which imposed sanctions against a handful of Russian criminals accused of human rights violations.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The law was named in honor of Sergei Magnitsky, a Russian lawyer who was killed by jail guards in 2009. Magnitsky was working for Bill Browder, a London-based investor who once operated in Russia, when he uncovered a $230 million fraud being carried out by the Russian government.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">After Magnitsky&rsquo;s death, Browder began lobbying U.S. lawmakers&nbsp;to enact sanctions against Russian criminals engaged in human rights abuses.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">In a FARA complaint submitted in July, Browder laid out the case that Akhmetshin conducted a covert lobbying campaign to hinder the Global Magnitsky Act, an expansion of the original law.</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The report is not worthy of consideration, but the FBI and Rep. Adam Schiff did <a href="http://www.breitbart.com/big-government/2017/03/30/report-discredited-dossier-is-fbis-roadmap-for-russia-trump-investigation/">apparently rely on it</a>, drawing into question the FBI&rsquo;s &ldquo;independence from politics&rdquo; and Schiff&rsquo;s credulity or venality:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Citing current and former government officials, the <em>New Yorker</em>&nbsp;<a href="http://www.newyorker.com/magazine/2017/03/06/trump-putin-and-the-new-cold-war">reported</a>&nbsp;the dossier prompted skepticism among intelligence community members,&nbsp;with the publication quoting one member as saying it was a &ldquo;nutty&rdquo; piece of evidence to submit to a U.S. president.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Steele&rsquo;s work has been questioned by former acting CIA director Morell, who currently works at the Hillary Clinton-tied Beacon Global Strategies LLC.&nbsp;Beacon was founded by&nbsp;<a href="https://bgsdc.com/team/philippe-i-reines/">Phillippe Reines</a>, who served as Communications Adviser to Hillary Clinton while she was secretary of state. From 2009-2013, Reines also served in Clinton&rsquo;s State Department as the Deputy Assistant Secretary of State for Strategic Communications. Reines is the managing director of Beacon...</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell, who was in line to become CIA director if Clinton won, said he had seen no evidence that Trump associates cooperated with Russians. He also raised questions about the dossier written by a former British intelligence officer, which alleged a conspiracy between the Trump campaign and Russia&hellip;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell pointed out that former Director of National Intelligence James Clapper said on Meet the Press on March 5 that he had seen no evidence of a conspiracy when he left office January 20.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;That&rsquo;s a pretty strong statement by General Clapper,&rdquo; Morell said.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Regarding Steele&rsquo;s dossier, Morell stated, &ldquo;Unless you know the sources, and unless you know how a particular source acquired a particular piece of information, you can&rsquo;t judge the information -- you just can&rsquo;t.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell charged the dossier &ldquo;doesn&rsquo;t take you anywhere, I don&rsquo;t think.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;I had two questions when I first read it. One was, How did Chris talk to these sources? I have subsequently learned that he used intermediaries.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Morell continued:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">And then I asked myself, why did these guys provide this information, what was their motivation? And I subsequently learned that he paid them. That the intermediaries paid the sources and the intermediaries got the money from Chris. And that kind of worries me a little bit because if you&rsquo;re paying somebody, particularly former FSB officers, they are going to tell you truth and innuendo and rumor, and they&rsquo;re going to call you up and say, &ldquo;Hey, let&rsquo;s have another meeting, I have more information for you,&rdquo; because they want to get paid some more.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">I think you&rsquo;ve got to take all that into consideration when you consider the dossier.&rsquo;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Maybe Comey is continuing the investigation to blur his own role in the Obama administration&#39;s improper and illegal snooping on his party&rsquo;s opponents. He has not closed the investigation despite its apparently flimsy basis, perhaps to protect himself. He was supposed to report this investigation in a timely manner to the Congressional and Senate intelligence committees and did not.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a correspondent with some knowledge of these matters related to me:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;When push comes to shove, no investigation gets opened, no FISA order is applied for, without James Comey&#39;s say-so.&nbsp; They can bluster, but it&#39;s damned hard to get rid of an FBI Director without a very, very public stink.&nbsp; He could have said no, but he didn&#39;t.&nbsp; That means the investigation is bound to focus on him.&nbsp; And count on it -- the decision to short circuit Congressional oversight was probably pushed on him by those same people, but once again, it was ultimately his decision.&nbsp; He could&#39;ve gone to the Committee, but he didn&#39;t.&nbsp; His decision, his responsibility.&rdquo;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">His view is strengthened by <a href="http://https://theconservativetreehouse.com/2017/03/27/the-case-against-fbi-director-comey-grows-intel-committee-chair-devin-nunes-explains-need-for-white-house-scif-visit/">Comey&rsquo;s obfuscation </a>at a Congressional hearing:</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The counter-intel investigation, by his own admission, began in July 2016. Congress was not notified until March 2017. That&rsquo;s an eight month period &ndash; Obviously obfuscating the quarterly claim moments earlier.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The uncomfortable aspect to this line of inquiry is Comey&rsquo;s transparent knowledge of the politicized Office of the DNI James Clapper by President Obama.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The first and second questions from Stefanik were clear. Comey&rsquo;s understanding of the questions was clear. However, Comey directly evaded truthful response to the second question. When you watch the video, you can see Comey quickly connecting the dots on where this inquiry was going.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">There is only one reasonable explanation for FBI Director James Comey to be launching a counter-intel investigation in July 2016, notifying the White House and Clapper, and keeping it under wraps from congress. Comey was a participant in the intelligence gathering for political purposes -- wittingly, or unwittingly.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">As a direct consequence of this mid-thought-stream Comey obfuscation, it is now clear -- at least to me -- that Director Comey was using his office as a facilitating conduit for the political purposes of the Obama White House.&nbsp;</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>John Brennan</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">It&rsquo;s possible that the tissue-thin, incredible Steele &ldquo;dossier&rdquo; was not the only disinformation source. <a href="https://spectator.org/john-brennan-and-baltic-spies-teamed-up-to-defeat-trump/">At the <em>Spectator</em></a> there&rsquo;s a plausible account of how Obama&rsquo;s CIA director John Brennan worked with Hillary and certain Baltic figures to discredit Trump with the charge of collusion with Russia.&nbsp;</span></span></p>

<blockquote>
<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Brennan pushed for a multi-agency investigation of the Trump campaign, using as his pretext alleged intelligence from an unnamed Baltic state. That &ldquo;intelligence&rdquo; was supplied at the very moment Baltic officials had their own political motivation to smear Trump.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">&ldquo;Last April, the CIA director was shown intelligence that worried him. It was -- allegedly -- a tape recording of a conversation about money from the Kremlin going into the US presidential campaign. It was passed to the US by an intelligence agency of one of the Baltic States,&rdquo; reported the BBC&rsquo;s Paul Wood.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Is it just a coincidence that Brennan got this tape recording from a Baltic State&nbsp;intelligence agency in April when officials in the Baltic States were up in arms over candidate Trump? Recall that in March of 2016 -- the month before Brennan allegedly got the recording from Baltic spies -- Trump made remarks about NATO that the press was hyping as hostile to the Baltic States. [snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Hillary and her&nbsp;allies in the media seized on these remarks and ripped Trump on the false claim that, if elected, he would &ldquo;pull out of NATO,&rdquo; leaving Latvia, Lithuania, and Estonia to fend for themselves against Russia.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Such fearmongering set off an anti-Trump panic in political circles within the Baltic States. Out of it came a steady stream of stories with headlines such as: &ldquo;Baltic States Fearful of Trump&rsquo;s Nato Views&rdquo; and &ldquo;Estonian Prez Appears to Push Back on Trump&rsquo;s NATO Comments.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">[Snip]</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Both Brennan and officials in the Baltic States&nbsp;had strong incentives to help Hillary and hurt Trump. That&nbsp;Brennan and some Baltic spies&nbsp;teamed up to inflate the significance of some half-baked intelligence from a recording isn&rsquo;t surprising. Only in such a feverish partisan milieu would basic questions go unasked, such as: Is it really a good idea to investigate a political opponent on the basis of a lead provided by a country that wants to see him lose?</span></span></p>
</blockquote>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;"><strong>Flynn</strong></span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Flynn was Obama&rsquo;s head of the DIA (Defense Intelligence Agency) and served only days under Trump. Reports this week initially made it appear that he was under investigation for ties to Russia, but it is more obvious to me that he knows about skullduggery by the prior administration in the Middle East, most likely Iran, and wants protection against the sort of unwarranted prosecutions Ted Stevens and Lewis Libby suffered at the hands of vindictive Democrats and their minions. The charges against him are being leveled by <a href="https://www.theguardian.com/us-news/2017/mar/31/michael-flynn-new-evidence-spy-chiefs-had-concerns-about-russian-ties">former Obama aide Sally Yates</a>,&nbsp;who has utterly discredited herself earlier by her demonstrably false claim that the White House blocked her from testifying to Congress when the documentation clearly shows she was not. </span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Perhaps the easiest thing to do is to just consider everything the Democrats say, directly or through the media, which just prints as truth handouts from the same Democratic sources, as a lie. You&rsquo;d save a lot of time and most likely be right.</span></span></p></div>

        <!-- stopprint -->
                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
		
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/04/russia_no_the_pony_in_the_manure_is_the_corruption_of_our_intelligence_officials.html', 'There%26rsquo%3Bs+so+much+in+print+and+online+about+the+House+and+Senate+intelligence+committees+and+Russian+%26ldquo%3Bcollusion%26rdquo%3B+with+Trump+that+I+can%26rsquo%3Bt+blame+people+with+real+lives+to+lead+who+just+throw+their+hands+up+and+garden+or+go+hiking....');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/04/russia_no_the_pony_in_the_manure_is_the_corruption_of_our_intelligence_officials_comments.html#disqus_thread" data-disqus-identifier="200122184"> Comments</a>
			</span>

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

		<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 


		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('http://americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		

	    <div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<!--<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>-->
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
				
           	</div>
        </div> 
		<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
		
		<div id="related-sidebar"></div> 


	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script><script type="text/javascript">document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');</script><noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2017</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>