<!DOCTYPE html>
<html>

	<head>

		<meta charset=utf-8 />
		<title>Articles: A Plan to Reform Our Failing Universities</title>

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta property="og:title" content="Articles: A Plan to Reform Our Failing Universities" /><meta property="og:image" content="http://www.americanthinker.com/assets/images/at-painter-og-image.png" /><meta property="og:url" content="http://www.americanthinker.com/articles/2017/03/a_plan_to_reform_our_failing_universities.html" />
		<link rel="shortcut icon" href="/favicon.ico" />

		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/americanthinker" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/AmericanThinkerBlog" />

		<link rel="stylesheet" type="text/css" href="/assets/3rd_party/normalize.min.css" />
		<link rel="stylesheet" type="text/css" href="/assets/css/main.css?nocache=1" />
		<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		
		<script type="text/javascript" src="/assets/3rd_party/html5shiv-printshiv.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/jquery-1.10.2.min.js"></script>
		<script type="text/javascript" src="/assets/3rd_party/viewportSize-min.js"></script>
		<!--<script type="text/javascript" src="/assets/js/load_ads.js?v=2"></script>-->
		<script type="text/javascript">
			// Detects the page width. Used to determine ads served throughout page.
			var page_width_onload = viewportSize.getWidth();
		</script>

		
		<script type="text/javascript" src="/assets/js/main.js"></script>


		<!-- subscriber scripts -->
		<script type="text/javascript" src="//assets.publir.com/client/subscriber.js"></script>
        <script type="text/javascript">
            pubsubs.publisher_token = "e4da3b7fbbce2345d7772b0674a318d5";
            pubsubs.ad_callbacks = ['show_ads'];
            pubsubs.init();
           	function show_ads () {
           		$('head').append('<style>div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: block !important;}</style>'); 
            }
        </script>
        <style>
        	div[id^="sas"], div[class^="sas"], div[id^="ad"], div[class^="ad"] {display: none !important;} 
        </style>




		

			<script type="text/javascript"> 
				if(display_ads_server){
					var s=document.createElement('script');
					s.async="async";
					s.type="text/javascript";
					s.src='http://www.americanthinker.com/assets/js/load_ads.js?v=2';
					var h=document.getElementsByTagName('script')[0];
					h.parentNode.insertBefore(s,h);
				} 
			</script>

        	<!-- GOOGLE ADS -->
			<script type='text/javascript'>
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				//gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				if(display_ads_server){gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';};
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
			</script>

			<script type='text/javascript'>
					googletag.cmd.push(function() {
				
					googletag.defineSlot('/1004503/AT_160_600', [160, 600], 'div-gpt-ad-1345489840937-0').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_180_150', [180, 150], 'div-gpt-ad-1345489840937-1').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_1_by_1_welcome', [1, 1], 'div-gpt-ad-1345489840937-2').addService(googletag.pubads()); 
					googletag.defineSlot('/1004503/AT_300_250', [300, 250], 'div-gpt-ad-1345489840937-3').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_300_250_bottom', [300, 250], 'div-gpt-ad-1345489840937-4').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_468_60', [468, 60], 'div-gpt-ad-1345489840937-5').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_728_90', [728, 90], 'div-gpt-ad-1345489840937-6').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored', [1, 1], 'div-gpt-ad-1345489840937-7').addService(googletag.pubads());
					//googletag.defineSlot('/1004503/AT_sponsored_video', [1, 1], 'div-gpt-ad-1345489840937-8').addService(googletag.pubads());
					googletag.defineSlot('/1004503/AT_320_by_50_mobile', [320, 50], 'div-gpt-ad-1319550789004-0').addService(googletag.pubads()); 

					googletag.defineSlot('/1004503/AT_610_by_60', [610, 60], 'div-gpt-ad-1455834208841-2').addService(googletag.pubads());	
					googletag.defineSlot('/1004503/AT_300_250_middle', [300, 250], 'div-gpt-ad-1455834208841-0').addService(googletag.pubads());		
					googletag.defineSlot('/1004503/AT_160_by_600_bottom', [160, 600], 'div-gpt-ad-1455834208841-3').addService(googletag.pubads());	

					googletag.defineSlot('/1004503/AT_365_by_100', [365, 100], 'div-gpt-ad-1457979917706-0').addService(googletag.pubads());	

					googletag.pubads().enableSingleRequest();
				    googletag.pubads().collapseEmptyDivs();

					googletag.enableServices();
				});
			</script>
            <!-- END GOOGLE ADS -->
			            
			<script type="text/javascript">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-31527-12']);
				_gaq.push(['_trackPageview']);

				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		

		<!-- DAILY TOP AD? -->
			<script type="text/javascript">
				function getQueryVariable(variable) {
					var query = window.location.search.substring(1);
					var vars = query.split("&");
					for (var i=0; i<vars.length; i++) {
						var pair = vars[i].split("=");
						if (pair[0] == variable) {
							return pair[1];
						}
					}
				}

				state = getQueryVariable('state');
				if(state==undefined || state!= "nwa"){
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-7'); });
				}
			</script>
		<!-- END DAILY TOP AD? -->

	</head>

	<body><div id="wrapper">

		
		<header role="banner">

			<div class="painter"><a href="/" accesskey="1"><img src="/assets/images/at-painter.gif" width="175" height="222"></a></div>

			<div class="middle">

				<h1 class="logo"><a href="/" accesskey="1"><img src="/assets/images/at-logo.gif" alt="American Thinker"></a></h1>

				<div class="below_logo"><span class="dateline">
									</span></div>

			</div>

			<div class="top_block_ad">   
				<div id='div-gpt-ad-1345489840937-3' style='width:300px; height:250px;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-3'); });
						}
					</script>
				</div>
			</div>

			<div class="mobile_header">

				<a class="logo" href="/"><img src="/assets/images/at-logo-long.png" alt="American Thinker" height="100%"></a>

				<span class="button_menu"><img src="/assets/images/nav_icon.png" alt="Navigation Menu" height="80%" /></span>

			</div>

			<nav role="navigation">

				<div class="mobile"><!--
					--><a href="/"><span>Home</span></a><!--
					--><a href="/archives.html"><span>Archives</span></a><!--
					--><a href="/video"><span>Video</span></a><!--
					--><a href="/cartoons"><span>Cartoons</span></a><!--
					--><a href="/static/about_us.html"><span>About</span></a><!--
					--><a href="/search/"><span>Search</span></a><!--
					--><a href="/login.html"><span>Login</span></a><!--
					--><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a><!--
					--><a href="/static/contact_information.html"><span>Contact</span></a><!--
					--><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a><!--
					--><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a><!--
				--></div>

				<div class="normal">
					<a href="/"><span>Home</span></a>
					<a href="/archives.html"><span>Archives</span></a>
					<a href="/video"><span>Video</span></a>
					<a href="/cartoons"><span>Cartoons</span></a>
					<a href="/static/about_us.html"><span>About</span></a>
					<a href="/search/"><span>Search</span></a>
					<a href="/login.html"><span>Login</span></a>
					<a class="more_link"><span>More <img src="/assets/images/down_arrow.png" alt="Down Arrow" /></span></a>

					<ul class="more_menu">
						<li><a href="/static/comments_faqs.html"><span>Rules/FAQ</span></a></li>
						<li><a href="/static/contact_information.html"><span>Contact</span></a></li>
						<li><a href="/static/donate_to_american_thinker.html"><span>Donations</span></a></li>
						<li><a href="http://www.americanmethod.com/american-thinker/"><span>Merchandise</span></a></li>
					</ul>
				</div>

			</nav>

			<!-- AT_320_by_50_mobile -->
			<div class="mobile_banner" id='div-gpt-ad-1319550789004-0' style='width:320px; height:50px;'>
				<script type='text/javascript'>
					if(page_width_onload < 768) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1319550789004-0')});
					}
				</script>
			</div>

			<!-- NDN Code Block -->
			<!--<script type="text/javascript" src="http://assets.newsinc.com/ndn.2.js"></script>-->
			<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" class="ndn_player_src"></script>
			<!-- End NDN Code Block -->

		</header>
<main role="main" class="article">

	<div class="column_610">

		<a id="a0122045"></a>

		<div class="breadcrumbs">
			<ul>
				<li><a href="/archives.html">Archives Home &rarr;</a></li>
				<li>Articles</li>
			</ul>
		</div>

				<div class="top_article_ad" id="div-gpt-ad-1455834208841-2">	 		
			<script type="text/javascript">
				if(page_width_onload >= 640) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-2'); });
				}				
			</script>			
		</div>
        
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/03/a_plan_to_reform_our_failing_universities.html', 'How+can+we+save+our+universities+from+the+rot+that+has+invaded+their+precincts%2C+eroding+the+traditional+core+of+Western+literary%2C+cultural%2C+scientific%2C+technological%2C+and+professional+instruction%3F+What+would+such+a+makeover+involve%3F%0D%0A%0D%0ATo+begin+with%2C...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/03/a_plan_to_reform_our_failing_universities_comments.html#disqus_thread" data-disqus-identifier="200122045"> Comments</a>
			</span>

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>
                <!-- startprint -->
		<div class="article_date">March 28, 2017</div>

		<h1>A Plan to Reform Our Failing Universities</h1>

		<div class="author">By <a href="/author/david_solway/">David Solway</a></div>

		<div class="article_body top"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">How can we save our universities from the rot that has invaded their precincts, eroding the traditional core of Western literary, cultural, scientific, technological, and professional instruction? What would such a makeover involve?</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To begin with, <a href="https://www.aaup.org/report/history-uses-and-abuses-title-ix">Title IX </a>should be abolished a.s.a.p. Originally intended to prevent sexual and racial discrimination -- a well-intentioned but ill-conceived bipartisan measure signed into law in 1972 -- Title IX has been corrupted beyond recognition, trampling due process in sexual harassment cases, feeding the campus rape panic, curtailing free speech rights in an effort to avoid &ldquo;offense,&rdquo; diluting the curriculum via &ldquo;trigger warnings&rdquo; and &ldquo;microaggression&rdquo; claims, establishing a culture of grievance, allowing talks and lectures by conservative speakers to be cancelled or disrupted, gutting men&rsquo;s sports programs, and surrendering to the most absurd and untenable student demands. This abomination was promoted under the rubric of &ldquo;equality&rdquo; in a world where natural and imprescriptible inequalities abound in both the physical and intellectual domains. The casualties are merit and individuality. As<a href="http://www.americanthinker.com/blog/2017/03/the_blessed_state_of_sameness.html"> R. B. Parish writes</a>, in the name of equality our universities &ldquo;renounce culture and strive to reduce everyone down to a common level&hellip; There must be no excellence.&rdquo;</span></span></p></div>

				<div class="article_box_ad" id="div-gpt-ad-1455834208841-0">
			<script type="text/javascript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-0'); });
			</script>			 
		</div>
        
		<div class="article_body bottom">

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Additionally, measures should be taken to prevent universities from raising tuition fees irresponsibly (which, among other advantages, would also go a long way toward reducing unsustainable student debt). According to <a href="http://www.homeland-security-college.org/">HSDC&rsquo;s</a> (Homeland Security Defense Coalition) <a href="https://www.topuniversities.com/student-info/student-finance/how-much-does-it-cost-study-us">annual report </a>for 2016, the average cost of tuition fees in the U.S. is in the vicinity of $33,000 per academic year, rising in the elite universities to $60,000 and more. This is unacceptable. As I&rsquo;ve <a href="http://www.americanthinker.com/articles/2017/01/a_plan_for_draining_the_swamp.html">written previously</a>, &ldquo;Tuition fees will need to come down, perhaps by decoupling <a href="https://en.wikipedia.org/wiki/Pell_Grant">Pell grants</a> from tuition hikes,&rdquo; and subsequently capped at a rate tied to inflation.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Universities will then have to devise ways of living within their means, by drastically shrinking administrative bloat, reducing professorial salaries by a percentage to be determined, and downsizing or eliminating Humanities departments that are either irrelevant or marginal, that is, courses of study that cannot deliver basic competence in reading and writing, knowledge of civics and history, familiarity with the classics of the Western tradition, and economic productivity.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Stringent provisions will have to be made within the new education bill indicating which departments and programs are to be subject to contraction or termination, in particular the variety of trendy identity studies, which produce undereducated and unemployable graduates who become a burden both to themselves and to society.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Another factor in salvaging the university would involve flensing excess SocProg blubber like Commissions for Ethnicity, Race and Equity or President&rsquo;s Advisory Committees, among a myriad of such irrelevancies. These institutions are preoccupied with such nonacademic issues as inclusivity and diversity, aboriginal health sciences, accommodating students&rsquo; religious, indigenous, and spiritual observances, diversifying food on campus, and supporting survivors of sexual violence on campus (an epidemic that doesn&rsquo;t exist). They are parasites and misfits, empowered by arbitrary authority, not by long tradition, codified religion or settled law, and eating up scarce resources that could actually be invested in education. Every university in North America is saddled with the enormous collective weight -- and judging from the <a href="https://pacbic.mcmaster.ca/documents/copy2_of_PACBIC2015AnnualReport.pdf">typical photos</a>, the substantial weight of many of its members -- of these useless and self-serving bodies parroting the cultural bromides and shibboleths of the day. The Club Med of every token identity group imaginable, they have got to go if the university is ever to be restored to scholarly vigor and parietal sanity.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Naturally, universities will be tempted to make up the financial shortfall caused by dramatic cuts to their operating budgets by opening their doors even wider than before, letting in yet more students who do not belong in a university environment, who do not have the capacity to grapple with the intellectual demands of higher education. Affirmative action and equity hiring on the one hand, and the axioms and requisites of &ldquo;social justice&rdquo; on the other, have led inevitably to the curricular rot and dumbing down (or Dembing down) of the Humanities, and to the slow pollution of the STEM disciplines across the entire academic landscape. The situation will only deteriorate if a greater number of unqualified applicants are accepted in order to compensate for reduced revenue. This is why the new education bill would have to include an enforceable provision for establishing rigorous standards of admission. Nothing else will save the university from itself.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">These are bold and unprecedented initiatives. It won&rsquo;t be easy dealing with the proliferation of entrenched interests bunkered in their billets. Neutralizing the baneful effects of ideological pedantry that is destroying the life and function of the university will be a Herculean task. Admittedly, a thorough reform of the university system is only half the job. The K-12 juggernaut would also require a total overhaul, entailing the abolition of the <a href="http://www.christianpost.com/news/common-core-cirriculum-a-look-behind-the-curtain-of-hidden-language-92070/">Common Core paradigm</a>, a travesty which replaces the classics with &ldquo;informational texts&rdquo; (e.g., <a href="http://www.americanthinker.com/articles/2017/03/k12_no_joy_in_reading_thats_the_plan.html">IRS booklets, air-conditioning manuals</a>), ensures low-level literacy, adulterates math standards, and imposes government control of the curriculum to support a political agenda -- the creation of a docile electorate susceptible to socialist manipulation.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A serious reform movement will clearly need to be double-pronged, but the restoration of the university to its ancestral purpose and classical spirit, namely -- to quote Matthew Arnold from <a href="https://www.amazon.com/Culture-Anarchy-Oxford-Worlds-Classics/dp/0199538743/ref=sr_1_1_twi_pap_1?s=books&amp;ie=UTF8&amp;qid=1490113828&amp;sr=1-1&amp;keywords=matthew+arnold+culture+and+anarchy"><em>Culture and Anarchy</em></a> -- teaching &ldquo;the best that has been thought and said&rdquo; is paramount. The force of executive action and the power of the funding weapon -- Scott Greer is perfectly right in his recent <em><a href="https://www.amazon.com/Campus-White-Men-Transformation-Indoctrination/dp/1944229620/ref=sr_tnr_p_1_10771_1_twi_pap_1?s=books&amp;ie=UTF8&amp;qid=1490129615&amp;sr=1-1&amp;keywords=scott+greer+no+campus+for+white+men">No Campus for White Men</a></em> in suggesting that the power of the purse should be part of the remedial arsenal -- can be immensely effective in formulating and applying policy. This has been the case in the past, especially under the Obama administration. But it worked as a strategy intended to promote indoctrination, not edification, a system copied in somewhat modified form from the German universities of the 1930s and the Communist universities of the modern era. An amending formula is necessary to end such an obscenity, despite the partisan resistance and media outcry that will surely ensue.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To recapitulate. The options available to the government for the reform of a desperately sick education system are the following:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The abolition of Title IX</span></span></p>

<ul>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">An affordable tuition fee cap</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The reduction of professorial and administrative salaries</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The enforcement of rigorous admissions standards based exclusively on demonstrated merit, regardless of class, race, ethnicity, gender or religion</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The downsizing of administration by at least 50% of personnel</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The elimination of superfluous departments and all non-academic programs and commissions, with the exception of athletics and sports</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The threat of penalties such as defunding and judicial process where amending criteria are not met</span></span></li>
</ul>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">America has reached a critical point where the contaminants will soon have sunk too deep to be flushed out. A healthy civic life, cultural and economic resilience, innovation and invention, and a sense of national purpose all begin and end with education. In the last analysis, nothing less than the 241-year republican experiment is at stake. It is not a question of party policy; the Democrats are not Republicans and neither, on the whole, are the Republicans. The responsibility for instituting real change in the vast education apparatus falls to those who still hold to Constitutional loyalties. It may take a two-term Trump presidency and Betsy DeVos at her most determined to accomplish the feat.&nbsp;</span></span></p></div>

		<div class="article_body"><p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">How can we save our universities from the rot that has invaded their precincts, eroding the traditional core of Western literary, cultural, scientific, technological, and professional instruction? What would such a makeover involve?</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To begin with, <a href="https://www.aaup.org/report/history-uses-and-abuses-title-ix">Title IX </a>should be abolished a.s.a.p. Originally intended to prevent sexual and racial discrimination -- a well-intentioned but ill-conceived bipartisan measure signed into law in 1972 -- Title IX has been corrupted beyond recognition, trampling due process in sexual harassment cases, feeding the campus rape panic, curtailing free speech rights in an effort to avoid &ldquo;offense,&rdquo; diluting the curriculum via &ldquo;trigger warnings&rdquo; and &ldquo;microaggression&rdquo; claims, establishing a culture of grievance, allowing talks and lectures by conservative speakers to be cancelled or disrupted, gutting men&rsquo;s sports programs, and surrendering to the most absurd and untenable student demands. This abomination was promoted under the rubric of &ldquo;equality&rdquo; in a world where natural and imprescriptible inequalities abound in both the physical and intellectual domains. The casualties are merit and individuality. As<a href="http://www.americanthinker.com/blog/2017/03/the_blessed_state_of_sameness.html"> R. B. Parish writes</a>, in the name of equality our universities &ldquo;renounce culture and strive to reduce everyone down to a common level&hellip; There must be no excellence.&rdquo;</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Additionally, measures should be taken to prevent universities from raising tuition fees irresponsibly (which, among other advantages, would also go a long way toward reducing unsustainable student debt). According to <a href="http://www.homeland-security-college.org/">HSDC&rsquo;s</a> (Homeland Security Defense Coalition) <a href="https://www.topuniversities.com/student-info/student-finance/how-much-does-it-cost-study-us">annual report </a>for 2016, the average cost of tuition fees in the U.S. is in the vicinity of $33,000 per academic year, rising in the elite universities to $60,000 and more. This is unacceptable. As I&rsquo;ve <a href="http://www.americanthinker.com/articles/2017/01/a_plan_for_draining_the_swamp.html">written previously</a>, &ldquo;Tuition fees will need to come down, perhaps by decoupling <a href="https://en.wikipedia.org/wiki/Pell_Grant">Pell grants</a> from tuition hikes,&rdquo; and subsequently capped at a rate tied to inflation.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Universities will then have to devise ways of living within their means, by drastically shrinking administrative bloat, reducing professorial salaries by a percentage to be determined, and downsizing or eliminating Humanities departments that are either irrelevant or marginal, that is, courses of study that cannot deliver basic competence in reading and writing, knowledge of civics and history, familiarity with the classics of the Western tradition, and economic productivity.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Stringent provisions will have to be made within the new education bill indicating which departments and programs are to be subject to contraction or termination, in particular the variety of trendy identity studies, which produce undereducated and unemployable graduates who become a burden both to themselves and to society.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Another factor in salvaging the university would involve flensing excess SocProg blubber like Commissions for Ethnicity, Race and Equity or President&rsquo;s Advisory Committees, among a myriad of such irrelevancies. These institutions are preoccupied with such nonacademic issues as inclusivity and diversity, aboriginal health sciences, accommodating students&rsquo; religious, indigenous, and spiritual observances, diversifying food on campus, and supporting survivors of sexual violence on campus (an epidemic that doesn&rsquo;t exist). They are parasites and misfits, empowered by arbitrary authority, not by long tradition, codified religion or settled law, and eating up scarce resources that could actually be invested in education. Every university in North America is saddled with the enormous collective weight -- and judging from the <a href="https://pacbic.mcmaster.ca/documents/copy2_of_PACBIC2015AnnualReport.pdf">typical photos</a>, the substantial weight of many of its members -- of these useless and self-serving bodies parroting the cultural bromides and shibboleths of the day. The Club Med of every token identity group imaginable, they have got to go if the university is ever to be restored to scholarly vigor and parietal sanity.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">Naturally, universities will be tempted to make up the financial shortfall caused by dramatic cuts to their operating budgets by opening their doors even wider than before, letting in yet more students who do not belong in a university environment, who do not have the capacity to grapple with the intellectual demands of higher education. Affirmative action and equity hiring on the one hand, and the axioms and requisites of &ldquo;social justice&rdquo; on the other, have led inevitably to the curricular rot and dumbing down (or Dembing down) of the Humanities, and to the slow pollution of the STEM disciplines across the entire academic landscape. The situation will only deteriorate if a greater number of unqualified applicants are accepted in order to compensate for reduced revenue. This is why the new education bill would have to include an enforceable provision for establishing rigorous standards of admission. Nothing else will save the university from itself.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">These are bold and unprecedented initiatives. It won&rsquo;t be easy dealing with the proliferation of entrenched interests bunkered in their billets. Neutralizing the baneful effects of ideological pedantry that is destroying the life and function of the university will be a Herculean task. Admittedly, a thorough reform of the university system is only half the job. The K-12 juggernaut would also require a total overhaul, entailing the abolition of the <a href="http://www.christianpost.com/news/common-core-cirriculum-a-look-behind-the-curtain-of-hidden-language-92070/">Common Core paradigm</a>, a travesty which replaces the classics with &ldquo;informational texts&rdquo; (e.g., <a href="http://www.americanthinker.com/articles/2017/03/k12_no_joy_in_reading_thats_the_plan.html">IRS booklets, air-conditioning manuals</a>), ensures low-level literacy, adulterates math standards, and imposes government control of the curriculum to support a political agenda -- the creation of a docile electorate susceptible to socialist manipulation.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">A serious reform movement will clearly need to be double-pronged, but the restoration of the university to its ancestral purpose and classical spirit, namely -- to quote Matthew Arnold from <a href="https://www.amazon.com/Culture-Anarchy-Oxford-Worlds-Classics/dp/0199538743/ref=sr_1_1_twi_pap_1?s=books&amp;ie=UTF8&amp;qid=1490113828&amp;sr=1-1&amp;keywords=matthew+arnold+culture+and+anarchy"><em>Culture and Anarchy</em></a> -- teaching &ldquo;the best that has been thought and said&rdquo; is paramount. The force of executive action and the power of the funding weapon -- Scott Greer is perfectly right in his recent <em><a href="https://www.amazon.com/Campus-White-Men-Transformation-Indoctrination/dp/1944229620/ref=sr_tnr_p_1_10771_1_twi_pap_1?s=books&amp;ie=UTF8&amp;qid=1490129615&amp;sr=1-1&amp;keywords=scott+greer+no+campus+for+white+men">No Campus for White Men</a></em> in suggesting that the power of the purse should be part of the remedial arsenal -- can be immensely effective in formulating and applying policy. This has been the case in the past, especially under the Obama administration. But it worked as a strategy intended to promote indoctrination, not edification, a system copied in somewhat modified form from the German universities of the 1930s and the Communist universities of the modern era. An amending formula is necessary to end such an obscenity, despite the partisan resistance and media outcry that will surely ensue.</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">To recapitulate. The options available to the government for the reform of a desperately sick education system are the following:</span></span></p>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The abolition of Title IX</span></span></p>

<ul>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">An affordable tuition fee cap</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The reduction of professorial and administrative salaries</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The enforcement of rigorous admissions standards based exclusively on demonstrated merit, regardless of class, race, ethnicity, gender or religion</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The downsizing of administration by at least 50% of personnel</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The elimination of superfluous departments and all non-academic programs and commissions, with the exception of athletics and sports</span></span></li>
	<li><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">The threat of penalties such as defunding and judicial process where amending criteria are not met</span></span></li>
</ul>

<p><span style="font-size:14px;"><span style="font-family:times new roman,times,serif;">America has reached a critical point where the contaminants will soon have sunk too deep to be flushed out. A healthy civic life, cultural and economic resilience, innovation and invention, and a sense of national purpose all begin and end with education. In the last analysis, nothing less than the 241-year republican experiment is at stake. It is not a question of party policy; the Democrats are not Republicans and neither, on the whole, are the Republicans. The responsibility for instituting real change in the vast education apparatus falls to those who still hold to Constitutional loyalties. It may take a two-term Trump presidency and Betsy DeVos at her most determined to accomplish the feat.&nbsp;</span></span></p></div>

        <!-- stopprint -->
                <!--<div id='div-gpt-ad-1345489840937-4' style='text-align:center;'>
			<script type='text/javascript'>
				//googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-4'); });
			</script>
		</div>  -->
		
				<div class="social_tools">

			<!-- SHARE -->
			<span>
				<a href="http://www.addthis.com/bookmark.php" style="text-decoration:none;" onmouseover="return addthis_open(this, '', 'http://www.americanthinker.com/articles/2017/03/a_plan_to_reform_our_failing_universities.html', 'How+can+we+save+our+universities+from+the+rot+that+has+invaded+their+precincts%2C+eroding+the+traditional+core+of+Western+literary%2C+cultural%2C+scientific%2C+technological%2C+and+professional+instruction%3F+What+would+such+a+makeover+involve%3F%0D%0A%0D%0ATo+begin+with%2C...');" onmouseout="addthis_close();" onclick="return addthis_sendto();"><img class="icon" src="http://s7.addthis.com/static/btn/sm-plus.gif" height="14" border="0" alt="Share" /> Share</a>			</span>

			<span class="separator">|</span>

			<!-- TWEET BUTTON -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_twitter">&nbsp;Twitter</a>
			</span>

			<span class="separator">|</span>
			
			<!-- FACEBOOK SHARE -->
			<span class="addthis_toolbox addthis_default_style">
				<a class="addthis_button_facebook">&nbsp;Facebook</a>
			</span>

			<span class="separator">|</span>

			<!-- COMMENTS -->
			<span>
				<img class="icon" src="/assets/images/comments.png" height="16" /> <a href="/articles/2017/03/a_plan_to_reform_our_failing_universities_comments.html#disqus_thread" data-disqus-identifier="200122045"> Comments</a>
			</span>

			<span class="separator print">|</span>

			<!-- PRINT -->
			<span class="print">
				<a href="javascript:void(0);" onclick="print();"><img src="/assets/images/icon-print.png"  /> Print</a>
			</span>

			<span class="separator email">|</span>
			
			<!-- EMAIL -->
			<span class="addthis_toolbox addthis_default_style email">
				<a class="addthis_button_email"> &nbsp;Email</a>
			</span>

		</div>                
				<div id="related-footer"></div>
        
		<div id='div-gpt-ad-1345489840937-8' style='width:1px; height:1px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-8'); });
			</script>
		</div>

		<script type="text/javascript">
			/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
			var disqus_shortname = 'americanthinker'; // required: replace example with your forum shortname

			/* * * DON'T EDIT BELOW THIS LINE * * */
			(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
			}());
		</script>

	</div>

	<div class="column_364">

		<!-- <script type="text/javascript" src="/assets/js/widgets/recent_videos.js"></script> -->

		<div id='div-gpt-ad-1457979917706-0' style='height:100px; width:365px; margin-top:20px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457979917706-0'); });
		</script>
		</div> 


		<div class="side_links">

			<script type="text/javascript" src="/assets/js/widgets/recent_articles.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/recent_blog_posts.js"></script>
			<script type="text/javascript" src="/assets/js/widgets/monthly_article_archives.js"></script>

		</div>

				<div class="follow_us">

			<h3>FOLLOW US ON</h3>

			<div class="social_buttons">
				<a href="https://www.facebook.com/pages/American-Thinker/144317282271701"><img src="/assets/images/ICON-FACEBOOK.gif" alt="American Thinker on Facebook" /></a><a href="https://twitter.com/#!/AmericanThinker"><img src="/assets/images/ICON-TWITTER.gif" alt="American Thinker on Twitter" /></a>
			</div>

			<a class="newsletter" href="javascript:void window.open('http://americanthinker.com/static/newsletter.html','','width=400,height=400,scrollbars=yes');"><img src="/assets/images/at-newsletter-signup-graphic.gif" alt="American Thinker Newsletter Signup" /></a>

		</div>
				<div class="side_ads">
			<!-- AT_160_600 -->
			<div id='div-gpt-ad-1345489840937-0' style='width:160px; height:600px; margin-top: 10px;'>
				<script type='text/javascript'>
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-0'); });
					}
				</script>
			</div>
						
			<div id='div-gpt-ad-1455834208841-3' style='margin-top:10px; height:600px; width:160px;'>
				<script type="text/javascript">
					if(page_width_onload >= 640) {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455834208841-3'); });
					}
				</script>				
			</div>
            		</div>
		

	    <div class="videos_widget">
       		<div class="title"><h3>RECENT VIDEOS</h3><div class="more"><a href="/video/">More Videos »</a></div></div>
            <div class="items" style="margin-left:0px;">
				<!--<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>-->
				<div style="margin-top:6px; margin-left:auto; margin-right:auto;" class="ndn_embed" data-config-widget-id="28991" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92095"></div>
				
           	</div>
        </div> 
		<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
		
		<div id="related-sidebar"></div> 


	</div>

</main>

<!-- ValueClick Media In-Text CODE for American Thinker -->
<script src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js"></script><script type="text/javascript">document.write('<scr' + 'ipt type="text/javascript">(function () {try{VCM.media.render({sid:31644,media_id:12,media_type:14,version:"1.2"});} catch(e){document.write(\'<scr\' + \'ipt type="text/javascript" src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=j&t=n&exc=1"></scr\' + \'ipt>\');}}());</scr' + 'ipt>');</script><noscript><a href="http://media.fastclick.net/w/click.here?sid=31644&m=12&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=31644&m=12&tp=14&d=s&c=1&vcm_acv=1.2" width=0 height=0 border=1></a></noscript>
<!-- ValueClick Media In-Text CODE for American Thinker -->

		<footer role="contentinfo">

			<span class="links">
				<a href="/static/about_us.html">About Us</a> | 
				<a href="/static/contact_information.html">Contact</a> | 
				<a href="/static/privacy_policy.html">Privacy Policy</a> | 
				<a href="/static/rss_syndication.html">RSS Syndication</a>
			</span>

			<span class="copyright">&copy; American Thinker 2017</span>

			<div class="bottom_banner_ad">
				<div id='div-gpt-ad-1345489840937-6' style='width:728px; height:90px; margin: 10px auto 0;'>
					<script type='text/javascript'>
						if(page_width_onload >= 768) {
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-6'); });
						}
					</script>
				</div>
			</div>

		</footer>

		<!-- AT_1_by_1_welcome -->
			<div id='div-gpt-ad-1345489840937-2' style='width:1px; height:1px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345489840937-2'); });
				</script>
			</div>
		<!-- END AT_1_by_1_welcome -->

		<!-- Start Quantcast tag -->
			<script type="text/javascript">
				_qoptions={
					qacct:"p-9bKF-NgTuSFM6"
				};
			</script>
			<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
			<noscript>
				<img src="http://pixel.quantserve.com/pixel/p-9bKF-NgTuSFM6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
			</noscript>
		<!-- End Quantcast tag -->

		<!-- Addthis -->
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=aramanujan"></script>

			<script>
				var addthis_share = { email_template: "new_template" }
			</script>



	</div></body>

</html>